<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '742348695413657943',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>'Razer Doesn't Care About Linux' - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="An anonymous reader shares a blog post:  Razer is a vendor that makes high-end gaming hardware, including laptops, keyboards and mice. I opened a ticket with Razor a few days ago asking them if they wanted to support the LVFS project by uploading firmware and sharing the firmware update protocol use...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="linux.slashdot.org">
		<meta property="og:url" content="https://linux.slashdot.org/story/18/02/12/0722235/razer-doesnt-care-about-linux?utm_source=rss1.0mainlinkanon&utm_medium=feed">
	    
		<meta property="og:title" content="'Razer Doesn't Care About Linux' - Slashdot">
		<meta property="og:description" content="An anonymous reader shares a blog post:  Razer is a vendor that makes high-end gaming hardware, including laptops, keyboards and mice. I opened a ticket with Razor a few days ago asking them if they wanted to support the LVFS project by uploading firmware and sharing the firmware update protocol use...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/software_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://linux.slashdot.org/story/18/02/12/0722235/razer-doesnt-care-about-linux">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/337255" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?8bbc740c9f57b6df" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?8bbc740c9f57b6df" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?8bbc740c9f57b6df" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?8bbc740c9f57b6df">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?8bbc740c9f57b6df"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?8bbc740c9f57b6df" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//linux.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotLinux" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //linux.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Catch up on stories from the past week (and beyond) at the <a href="//slashdot.org/archive.pl">Slashdot story archive</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <strong><a rel="nofollow" href="https://a.slashdotmedia.com/www/delivery/ck.php?oaparams=2__bannerid=22420__zoneid=18660__cb=0bb6053778__oadest=https%3A%2F%2Fb2bmarketing.exchange%2F%3Futm_source%3DSlashdot%26utm_medium%3Dtext%2520ad%26utm_campaign%3DB2BMX_Slashdot_50%2525_Discount" target="_blank">Save 50% on the hottest conference ticket in B2B marketing. Use promo code SLASH50.</a></strong> <div id="beacon_1a682a4c69" style="position: absolute; left: 0px; top: 0px; visibility: hidden;"><img src="https://a.slashdotmedia.com/www/delivery/lg.php?bannerid=22420&amp;campaignid=3384&amp;zoneid=18660&amp;loc=1&amp;cb=1a682a4c69" width="0" height="0" alt="" style="width: 0px; height: 0px;"></div>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-97287771" data-fhid="97287771" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">97287771</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-97287771">
			<a href="//linux.slashdot.org/index2.pl?fhfilter=software" onclick="return addfhfilter('software');">
			
				<img src="//a.fsdn.com/sd/topics/software_64.png" width="64" height="64" alt="Software" title="Software">
			
		</a>
		
	
		
		
		
		

		
		<a href="//linux.slashdot.org/index2.pl?fhfilter=linux" onclick="return addfhfilter('linux');">
			
				<img src="//a.fsdn.com/sd/topics/linux_64.png" width="64" height="64" alt="Linux" title="Linux">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-97287771" class="story-title"> <a   href="//linux.slashdot.org/story/18/02/12/0722235/razer-doesnt-care-about-linux">'Razer Doesn't Care About Linux'</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://blogs.gnome.org/hughsie/2018/02/11/razer-doesnt-care-about-linux/"  title="External link - https://blogs.gnome.org/hughsie/2018/02/11/razer-doesnt-care-about-linux/" target="_blank"> (gnome.org) </a></span></span>

		
		
		<!--<span class="comments commentcnt-97287771" >185</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//linux.slashdot.org/story/18/02/12/0722235/razer-doesnt-care-about-linux#comments" title="">185</a></span>
		
	</h2>
	<div class="details" id="details-97287771">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  msmash
			
		
		

		
		
		<time id="fhtime-97287771" datetime="on Monday February 12, 2018 @02:23AM">on Monday February 12, 2018 @02:23AM</time>
		
		
			 from the <span class="dept-text">closer-look</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-97287771">
	
		
	

	
		
		<div id="text-97287771" class="p">
			
		 	
				An anonymous reader shares a blog post: <i> Razer is a vendor that makes high-end gaming hardware, including laptops, keyboards and mice. I opened a ticket with Razor a few days ago asking them if they wanted to support the LVFS project by uploading firmware and sharing the firmware update protocol used. I offered to upstream any example code they could share under a free license, or to write the code from scratch given enough specifications to do so. This is something I've done for other vendors, and doesn't take long as most vendor firmware updaters all do the same kind of thing; there are only so many ways to send a few kb of data to USB devices. The fwupd project provides high-level code for accessing USB devices, so yet-another-update-protocol is no big deal. I explained all about the LVFS, and the benefits it provided to a userbase that is normally happy to vote using their wallet to get hardware that's supported on the OS of their choice. I just received this note on the ticket, which was escalated appropriately: "I have discussed your offer with the dedicated team and we are thankful for your enthusiasm and for your good idea. I am afraid I have also to let you know that at this moment in time <a href="https://blogs.gnome.org/hughsie/2018/02/11/razer-doesnt-care-about-linux/">our support for software is only focused on Windows and Mac</a>."</i> The post, written by Richard --  who has long been a maintainer of GNOME Software, PackageKit, GNOME Packagekit, points out that Razer executive Min-Liang Tan last year invited Linux enthusiasts to suggest ideas to help the company make the <a href="https://hardware.slashdot.org/story/17/03/03/1911206/razer-wants-to-build-the-best-linux-laptop-and-it-needs-your-help">best notebook that supports Linux</a>.<br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-97287771" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://linux.slashdot.org/story/18/02/12/0722235/razer-doesnt-care-about-linux"
								  data-janrain-title="'Razer Doesn't Care About Linux'"
								  data-janrain-message="'Razer Doesn't Care About Linux' @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-97287771" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/linux" target="_blank">linux</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/software" target="_blank">software</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/drivers" target="_blank">drivers</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//news.slashdot.org/story/18/02/12/0351257/games-organizers-at-pyeongchang-winter-olympics-confirm-cyber-attack-wont-reveal-source?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>Related Links</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//slashdot.org/story/18/02/12/0951236/energy-riches-fuel-bitcoin-craze-for-speculation-shy-iceland?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//news.slashdot.org/story/18/02/12/0351257/games-organizers-at-pyeongchang-winter-olympics-confirm-cyber-attack-wont-reveal-source?sdsrc=prev">Games Organizers at Pyeongchang Winter Olympics Confirm Cyber Attack, Won't Reveal Source </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
								
									<h3><a href="//hardware.slashdot.org/story/17/03/03/1911206/razer-wants-to-build-the-best-linux-laptop-and-it-needs-your-help?sdsrc=rel">Razer Wants To Build the Best Linux Laptop, And It Needs Your Help</a></h3><h3 class="js_disp_only hide"><a class="jshandle_related" data-goto-url="//linux.slashdot.org/submission/7896419/razer-doesnt-care-about-linux?sdsrc=rel" href="#">Submission:  Razer doesn't care about Linux</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//slashdot.org/story/18/02/12/0951236/energy-riches-fuel-bitcoin-craze-for-speculation-shy-iceland?sdsrc=next">Energy Riches Fuel Bitcoin Craze For Speculation-shy Iceland</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//linux.slashdot.org/story/18/02/12/0722235/razer-doesnt-care-about-linux" title="Back to Article - 'Razer Doesn't Care About Linux'">'Razer Doesn't Care About Linux'</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11732743&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//linux.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - 'Razer Doesn't Care About Linux'" href="//linux.slashdot.org/story/18/02/12/0722235/razer-doesnt-care-about-linux">'Razer Doesn't Care About Linux'</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//linux.slashdot.org/search.pl?op=comments&amp;sid=11732743" class="btn">Search <span class="totalcommentcnt">190</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11732743&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//linux.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//linux.slashdot.org/comments.pl?sid=11732743">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//linux.slashdot.org/search.pl?op=comments&amp;sid=11732743" class="ui-icon search_comments">Search <span class="totalcommentcnt">190</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//linux.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//linux.slashdot.org/story/18/02/12/0722235/razer-doesnt-care-about-linux#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//linux.slashdot.org/story/18/02/12/0722235/razer-doesnt-care-about-linux/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//linux.slashdot.org/story/18/02/12/0722235/razer-doesnt-care-about-linux/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//linux.slashdot.org/story/18/02/12/0722235/razer-doesnt-care-about-linux/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//linux.slashdot.org/story/18/02/12/0722235/razer-doesnt-care-about-linux/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?8bbc740c9f57b6df" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_56106695" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56106695" class="commentstatus"></div>
<div id="comment_56106695" class="cw">
	<div id="comment_top_56106695" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56106695" name="comment_link_56106695" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106695" onclick="return D2.setFocusComment(56106695)" >James Brown</a>


		 	<span id="comment_score_56106695" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56106695); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56106695"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56106695">In the words of James Brown:<p>
"Saying it and doing it is just a different thing. Just as much difference as night and day!"</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56106695">

</div>
</div>

<div id="replyto_56106695"></div>

<ul id="group_56106695">
	<li id="hiddens_56106695" class="hide"></li>
</ul>

</li><li id="tree_56106699" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56106699" class="commentstatus"></div>
<div id="comment_56106699" class="cw">
	<div id="comment_top_56106699" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56106699" name="comment_link_56106699" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106699" onclick="return D2.setFocusComment(56106699)" >Not contradictory statements</a>


		 	<span id="comment_score_56106699" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56106699); return false"><span class=opt>Score:</span>3</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56106699">		
		on Monday February 12, 2018 @02:31AM (<span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106699">#56106699</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56106699"><p>I would like to learn to read music this year, and welcome suggestions on how to do so, but I'm a bit busy this month, and my focus is not on that task at the moment.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56106699">
<span class="ind"></span><a id="reply_link_56106699" class="btn link" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56106699" onclick="D2.replyTo(56106699); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Not contradictory statements by Anonymous Coward @slashdot" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56106699" data-title="Not contradictory statements">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Not contradictory statements by Anonymous Coward" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56106699" data-title="Not contradictory statements">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Not contradictory statements by Anonymous Coward" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56106699" data-title="Not contradictory statements">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://linux.slashdot.org/comments.pl?sid=11732743%26cid=56106699" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56106699" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56106699" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56106699"></div>

<ul id="group_56106699">
	<li id="hiddens_56106699" class="hide"></li>
</ul>

<ul id="commtree_56106699"><li id="tree_56107761" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107761" class="commentstatus"></div>
<div id="comment_56107761" class="cw">
	<div id="comment_top_56107761" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107761" name="comment_link_56107761" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107761" onclick="return D2.setFocusComment(56107761)" >You gave a time frame. Razer didn't.</a>


		 	<span id="comment_score_56107761" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107761); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tepples">tepples</a>  <span class="uid"><a href="//slashdot.org/~tepples">( 727027 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107761"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107761"><p>That would be a good analogy had the statement from Razer given a time frame for Linux support, comparable to the time frame "beginning between 28 and 365 days from now" implied by your comment.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107761">

</div>
</div>

<div id="replyto_56107761"></div>

<ul id="group_56107761">
	<li id="hiddens_56107761" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56106705" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56106705" class="commentstatus"></div>
<div id="comment_56106705" class="cw">
	<div id="comment_top_56106705" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56106705" name="comment_link_56106705" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106705" onclick="return D2.setFocusComment(56106705)" >ROCCAT cares about Linux.</a>


		 	<span id="comment_score_56106705" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56106705); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Narcocide">Narcocide</a>  <span class="uid"><a href="//slashdot.org/~Narcocide">( 102829 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56106705"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56106705"><p>Well, sorta.  They don't actually try to sabotage 3rd party efforts at least.  Purportedly they've even donated some hardware to the guy who works on the Linux driver anyway.  They don't recognize his support as official or anything like that.  It's sad that this is as good as it gets.</p><p>Other popular pointer device companies that hate Linux so much they spend more effort and man hours drafting an excuse than it would take to just forward the docs:</p><p>Razer<br>Saitek/Mad Catz/Cyborg<br>Logitech</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56106705">

</div>
</div>

<div id="replyto_56106705"></div>

<ul id="group_56106705">
	<li id="hiddens_56106705" class="hide"></li>
</ul>

<ul id="commtree_56106705"><li id="tree_56106941" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56106941" class="commentstatus"></div>
<div id="comment_56106941" class="cw">
	<div id="comment_top_56106941" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56106941" name="comment_link_56106941" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106941" onclick="return D2.setFocusComment(56106941)" >Re:ROCCAT cares about Linux.</a>


		 	<span id="comment_score_56106941" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56106941); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Cederic">Cederic</a>  <span class="uid"><a href="//slashdot.org/~Cederic">( 9623 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56106941">		
		on Monday February 12, 2018 @04:39AM (<span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106941">#56106941</a>)
		<small><a href="//slashdot.org/~Cederic/journal/" title="Thursday April 09, 2009 @08:14AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56106941"><p>You assume the docs exist. You assume the docs are in distributable form. You assume the docs are written in a readable manner. You assume the docs don't contain important secret stuff.</p><p>Just validating those assumptions takes up the time of skilled experienced staff that the companies have already committed to to delivering other work.</p><p>So are you willing to pay $200k to cover the cost, opportunity cost and losses due to disruption that diverting this resource would require?</p><p>Just that, you seem willing for the companies involved to incur those costs.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56106941">
<span class="ind"></span><a id="reply_link_56106941" class="btn link" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56106941" onclick="D2.replyTo(56106941); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56106705" onclick="return D2.selectParent(56106705)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:ROCCAT cares about Linux. by Cederic @slashdot" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56106941" data-title="Re:ROCCAT cares about Linux.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:ROCCAT cares about Linux. by Cederic" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56106941" data-title="Re:ROCCAT cares about Linux.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:ROCCAT cares about Linux. by Cederic" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56106941" data-title="Re:ROCCAT cares about Linux.">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://linux.slashdot.org/comments.pl?sid=11732743%26cid=56106941" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56106941" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56106941" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56106941"></div>

<ul id="group_56106941">
	<li id="hiddens_56106941" class="hide"></li>
</ul>

<ul id="commtree_56106941"><li id="tree_56107457" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107457" class="commentstatus"></div>
<div id="comment_56107457" class="cw">
	<div id="comment_top_56107457" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107457" name="comment_link_56107457" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107457" onclick="return D2.setFocusComment(56107457)" >Re:</a>


		 	<span id="comment_score_56107457" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107457); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~swillden">swillden</a>  <span class="uid"><a href="//slashdot.org/~swillden">( 191260 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107457"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107457"><p><div class="quote"><p>You assume the docs don't contain important secret stuff.</p></div><p>I'm sure there are a lot of really important secrets in their firmware installation protocol &lt;/sarcasm&gt;

</p><p>In general I'm sympathetic to your point, but in this case we're talking about something really trivial.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107457">

</div>
</div>

<div id="replyto_56107457"></div>

<ul id="group_56107457">
	<li id="hiddens_56107457" class="hide"></li>
</ul>

</li><li id="tree_56107029" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56107029" class="commentstatus"></div>
<div id="comment_56107029" class="cw">
</div>

<div id="replyto_56107029"></div>

<ul id="group_56107029">
	<li id="hiddens_56107029" class="hide"></li>
</ul>

<ul id="commtree_56107029"><li id="tree_56107467" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107467" class="commentstatus"></div>
<div id="comment_56107467" class="cw">
	<div id="comment_top_56107467" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107467" name="comment_link_56107467" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107467" onclick="return D2.setFocusComment(56107467)" >Re:</a>


		 	<span id="comment_score_56107467" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107467); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~swillden">swillden</a>  <span class="uid"><a href="//slashdot.org/~swillden">( 191260 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107467"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107467"><p><div class="quote"><p>$200k is tiny cost compare to cost to society of what cost to not have Linux Drivers.</p></div><p>While I think the actual number is almost certainly much lower, your line of reasoning here is ridiculous. If society wants Linux drivers, society should pay for Linux drivers.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107467">

</div>
</div>

<div id="replyto_56107467"></div>

<ul id="group_56107467">
	<li id="hiddens_56107467" class="hide"></li>
</ul>

</li><li id="tree_56107515" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107515" class="commentstatus"></div>
<div id="comment_56107515" class="cw">
	<div id="comment_top_56107515" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107515" name="comment_link_56107515" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107515" onclick="return D2.setFocusComment(56107515)" >Re:</a>


		 	<span id="comment_score_56107515" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107515); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Calydor">Calydor</a>  <span class="uid"><a href="//slashdot.org/~Calydor">( 739835 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107515"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107515"><p>I think society will survive just fine without Razer Drivers for Linux.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107515">

</div>
</div>

<div id="replyto_56107515"></div>

<ul id="group_56107515">
	<li id="hiddens_56107515" class="hide"></li>
</ul>

</li><li id="tree_56107543" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56107543" class="commentstatus"></div>
<div id="comment_56107543" class="cw">
	<div id="comment_top_56107543" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107543" name="comment_link_56107543" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107543" onclick="return D2.setFocusComment(56107543)" >Re:ROCCAT cares about Linux.</a>


		 	<span id="comment_score_56107543" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107543); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MachineShedFred">MachineShedFred</a>  <span class="uid"><a href="//slashdot.org/~MachineShedFred">( 621896 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107543">		
		on Monday February 12, 2018 @08:45AM (<span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107543">#56107543</a>)
		<small><a href="//slashdot.org/~MachineShedFred/journal/" title="Friday January 14, 2005 @05:11PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107543"><p>Then make a proposal to Razer.</p><p>Come on now, msmash - you've got a nice bully pulpit here.  Get in contact with Razer and ask them to put together a cost analysis of what it would take, get the number, and then Kickstarter it.  If there's enough interest in it, then it becomes cost-neutral for them to do it (or even profitable due to increased sales they wouldn't have otherwise gotten because of lacking support), and there's literally no reason to oppose it any more.</p><p>Don't just bleat about it being a tiny cost of other people's money and shit all over someone else with completely valid concerns - that's what the uninformed do.  Get up and do something about it if it's important enough to you to "find it sickening and short sighted" and implore someone to rethink.</p><p>I implore you to do the same.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107543">
<span class="ind"></span><a id="reply_link_56107543" class="btn link" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56107543" onclick="D2.replyTo(56107543); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56107029" onclick="return D2.selectParent(56107029)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:ROCCAT cares about Linux. by MachineShedFred @slashdot" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56107543" data-title="Re:ROCCAT cares about Linux.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:ROCCAT cares about Linux. by MachineShedFred" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56107543" data-title="Re:ROCCAT cares about Linux.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:ROCCAT cares about Linux. by MachineShedFred" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56107543" data-title="Re:ROCCAT cares about Linux.">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://linux.slashdot.org/comments.pl?sid=11732743%26cid=56107543" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56107543" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56107543" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56107543"></div>

<ul id="group_56107543">
	<li id="hiddens_56107543" class="hide"></li>
</ul>

</li><li id="tree_56107627" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107627" class="commentstatus"></div>
<div id="comment_56107627" class="cw">
	<div id="comment_top_56107627" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107627" name="comment_link_56107627" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107627" onclick="return D2.setFocusComment(56107627)" >Re:</a>


		 	<span id="comment_score_56107627" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107627); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Cederic">Cederic</a>  <span class="uid"><a href="//slashdot.org/~Cederic">( 9623 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107627"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107627"><p>Curiously your comment doesn't show as a response to mine - I had to click on 'parent' on one of the comments replying to you.</p><p><div class="quote"><p> I find it sickening and short sighted that you did not come to same conclusion.</p></div><p>I find it curious that you would have such an emotional response to your own assumptions about my views, which, incidentally, you misunderstand.</p><p><div class="quote"><p> Rethink your statement</p></div><p>Ok. Let's see.. reasons a business may not want to engage with this guy? Cost, opportunity cost and losses? Hmm.</p><p>Yep, thought about it, still looks the same to me.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107627">

</div>
</div>

<div id="replyto_56107627"></div>

<ul id="group_56107627">
	<li id="hiddens_56107627" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56107191" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56107191" class="commentstatus"></div>
<div id="comment_56107191" class="cw">
</div>

<div id="replyto_56107191"></div>

<ul id="group_56107191">
	<li id="hiddens_56107191" class="hide"></li>
</ul>

<ul id="commtree_56107191"><li id="tree_56107559" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107559" class="commentstatus"></div>
<div id="comment_56107559" class="cw">
	<div id="comment_top_56107559" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107559" name="comment_link_56107559" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107559" onclick="return D2.setFocusComment(56107559)" >Re:</a>


		 	<span id="comment_score_56107559" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107559); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MachineShedFred">MachineShedFred</a>  <span class="uid"><a href="//slashdot.org/~MachineShedFred">( 621896 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107559"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107559"><p>And what if the process of "putting the bloody firmware into the bloody device" involves decrypting, or otherwise authenticating with some form of secret that is kept close?</p><p>You expect them to just give this secret away, openly, allowing the teardown of their firmware by competitors (in this example) ?</p><p>Hint: there may be more in their decision than simply saying "no."  There might even be a reason.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107559">

</div>
</div>

<div id="replyto_56107559"></div>

<ul id="group_56107559">
	<li id="hiddens_56107559" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56107383" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107383" class="commentstatus"></div>
<div id="comment_56107383" class="cw">
	<div id="comment_top_56107383" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107383" name="comment_link_56107383" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107383" onclick="return D2.setFocusComment(56107383)" >Re:</a>


		 	<span id="comment_score_56107383" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107383); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Hognoxious">Hognoxious</a>  <span class="uid"><a href="//slashdot.org/~Hognoxious">( 631665 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107383"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107383"><p>I have an old Saitek pad (something 880?) and it works fine on the ras pi retrogaming distro whose name escapes me right now.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107383">

</div>
</div>

<div id="replyto_56107383"></div>

<ul id="group_56107383">
	<li id="hiddens_56107383" class="hide"></li>
</ul>

<ul id="commtree_56107383"><li id="tree_56107663" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107663" class="commentstatus"></div>
<div id="comment_56107663" class="cw">
	<div id="comment_top_56107663" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107663" name="comment_link_56107663" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107663" onclick="return D2.setFocusComment(56107663)" >Re:</a>


		 	<span id="comment_score_56107663" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107663); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Highdude702">Highdude702</a>  <span class="uid"><a href="//slashdot.org/~Highdude702">( 4456913 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107663"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107663"><p>Retropi.. you literally had the words next to eachother.. But still fun system.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107663">

</div>
</div>

<div id="replyto_56107663"></div>

<ul id="group_56107663">
	<li id="hiddens_56107663" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56107073" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56107073" class="commentstatus"></div>
<div id="comment_56107073" class="cw">
</div>

<div id="replyto_56107073"></div>

<ul id="group_56107073">
	<li id="hiddens_56107073" class="hide"></li>
</ul>

<ul id="commtree_56107073"><li id="tree_56107587" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107587" class="commentstatus"></div>
<div id="comment_56107587" class="cw">
	<div id="comment_top_56107587" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107587" name="comment_link_56107587" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107587" onclick="return D2.setFocusComment(56107587)" >Re:</a>


		 	<span id="comment_score_56107587" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107587); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MachineShedFred">MachineShedFred</a>  <span class="uid"><a href="//slashdot.org/~MachineShedFred">( 621896 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107587"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107587"><p>Yes, logitech devices likely work in bog-standard HID mode under Linux.  However, if you want to use all the features of some of their devices, it requires other software to to be loaded on the system, which doesn't exist for Linux.  For example, if you buy one of those mice with a ridiculous amount of buttons on them, how do you define what all those buttons do without the application that allows it?</p><p>Right now, the answer is "find a machine with Windows or OS X (or dual boot), plug it in, set your device up<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107587">

</div>
</div>

<div id="replyto_56107587"></div>

<ul id="group_56107587">
	<li id="hiddens_56107587" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56106709" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56106709" class="commentstatus"></div>
<div id="comment_56106709" class="cw">
	<div id="comment_top_56106709" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56106709" name="comment_link_56106709" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106709" onclick="return D2.setFocusComment(56106709)" >A few days ago????  Try years.</a>


		 	<span id="comment_score_56106709" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56106709); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mark-t">mark-t</a>  <span class="uid"><a href="//slashdot.org/~mark-t">( 151149 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56106709">		 &lt;<a href="mailto:marktNO%40SPAMnerdflat.com">marktNO@SPAMnerdflat.com</a>&gt;
		on Monday February 12, 2018 @02:39AM (<span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106709">#56106709</a>)
		<small><a href="//slashdot.org/~mark-t/journal/" title="Saturday February 25, 2017 @10:01AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56106709">I remember when it was first suggested that Unity3d be ported to Linux... the request garnered a large following on their requested features forum, and by all indications it seemed like it was never going to happen, but then about three years after the request had been proposed on their feature request website, it materialized.   While it still hasn't evolved to the point of being an officially supported platform, it's still a welcome addition for doing unity development.</div>
	</div>

	<div class="commentSub" id="comment_sub_56106709">
<span class="ind"></span><a id="reply_link_56106709" class="btn link" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56106709" onclick="D2.replyTo(56106709); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="A few days ago????  Try years. by mark-t @slashdot" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56106709" data-title="A few days ago????  Try years.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="A few days ago????  Try years. by mark-t" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56106709" data-title="A few days ago????  Try years.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="A few days ago????  Try years. by mark-t" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56106709" data-title="A few days ago????  Try years.">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://linux.slashdot.org/comments.pl?sid=11732743%26cid=56106709" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56106709" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56106709" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56106709"></div>

<ul id="group_56106709">
	<li id="hiddens_56106709" class="hide"></li>
</ul>

</li><li id="tree_56106731" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56106731" class="commentstatus"></div>
<div id="comment_56106731" class="cw">
	<div id="comment_top_56106731" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56106731" name="comment_link_56106731" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106731" onclick="return D2.setFocusComment(56106731)" >Razer what? why?</a>


		 	<span id="comment_score_56106731" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56106731); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56106731">		
		on Monday February 12, 2018 @02:51AM (<span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106731">#56106731</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56106731"><p>Is this the same Razer that requires you create an account on their site just to use a mouse?  If so who cares?  This company is total shit anyway.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56106731">
<span class="ind"></span><a id="reply_link_56106731" class="btn link" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56106731" onclick="D2.replyTo(56106731); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Razer what? why? by Anonymous Coward @slashdot" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56106731" data-title="Razer what? why?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Razer what? why? by Anonymous Coward" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56106731" data-title="Razer what? why?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Razer what? why? by Anonymous Coward" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56106731" data-title="Razer what? why?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://linux.slashdot.org/comments.pl?sid=11732743%26cid=56106731" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56106731" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56106731" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56106731"></div>

<ul id="group_56106731">
	<li id="hiddens_56106731" class="hide"></li>
</ul>

<ul id="commtree_56106731"><li id="tree_56106955" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56106955" class="commentstatus"></div>
<div id="comment_56106955" class="cw">
	<div id="comment_top_56106955" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56106955" name="comment_link_56106955" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106955" onclick="return D2.setFocusComment(56106955)" >Re: Razer what? why?</a>


		 	<span id="comment_score_56106955" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56106955); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56106955"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56106955"><p>I enjoy their hardware, but your comment did touch on something I was going to mention: since Razer has decided that full features require account registration, what ever made submitter believe that they would ever support firmware updates in this manner?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56106955">

</div>
</div>

<div id="replyto_56106955"></div>

<ul id="group_56106955">
	<li id="hiddens_56106955" class="hide"></li>
</ul>

</li><li id="tree_56107633" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107633" class="commentstatus"></div>
<div id="comment_56107633" class="cw">
	<div id="comment_top_56107633" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107633" name="comment_link_56107633" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107633" onclick="return D2.setFocusComment(56107633)" >Re:</a>


		 	<span id="comment_score_56107633" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107633); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Jason1729">Jason1729</a>  <span class="uid"><a href="//slashdot.org/~Jason1729">( 561790 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107633"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107633">I logged in to post this.
<br> <br>
I bought a Razer keyboard.  Why do they need me to create an account and allow them to track analytics about my usage for a louse mouse.
<br> <br>
I had intended to buy a Razer Blade, but after my experience with the keyboard, that company scares me.  I can't imagine why anyone would buy a Razer product where Linux support is necessary.</div>
	</div>

	<div class="commentSub" id="comment_sub_56107633">

</div>
</div>

<div id="replyto_56107633"></div>

<ul id="group_56107633">
	<li id="hiddens_56107633" class="hide"></li>
</ul>

</li><li id="tree_56107673" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107673" class="commentstatus"></div>
<div id="comment_56107673" class="cw">
	<div id="comment_top_56107673" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107673" name="comment_link_56107673" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107673" onclick="return D2.setFocusComment(56107673)" >Re:</a>


		 	<span id="comment_score_56107673" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107673); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~spire3661">spire3661</a>  <span class="uid"><a href="//slashdot.org/~spire3661">( 1038968 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107673"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107673">Its so much worse than that. You can earn virtual currency using their software, zSilver. (playing certain games, looking at ads etc) You can also buy their premium currency, zGold, for cash.. .</div>
	</div>

	<div class="commentSub" id="comment_sub_56107673">

</div>
</div>

<div id="replyto_56107673"></div>

<ul id="group_56107673">
	<li id="hiddens_56107673" class="hide"></li>
</ul>

</li><li id="tree_56107969" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107969" class="commentstatus"></div>
<div id="comment_56107969" class="cw">
	<div id="comment_top_56107969" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107969" name="comment_link_56107969" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107969" onclick="return D2.setFocusComment(56107969)" >Re:</a>


		 	<span id="comment_score_56107969" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107969); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Roger+Wilcox">Roger Wilcox</a>  <span class="uid"><a href="//slashdot.org/~Roger+Wilcox">( 776904 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107969"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107969"><p>Their hardware is shitty too... I have owned two Razer products: a keyboard and a mouse.  Both died within a year, the keyboard in only a few months.</p><p>Their products are marketed as high-end and they are not cheap.  But they are seemingly built very cheap.  I'm never buying Razer again.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107969">

</div>
</div>

<div id="replyto_56107969"></div>

<ul id="group_56107969">
	<li id="hiddens_56107969" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56106761" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56106761" class="commentstatus"></div>
<div id="comment_56106761" class="cw">
	<div id="comment_top_56106761" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56106761" name="comment_link_56106761" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106761" onclick="return D2.setFocusComment(56106761)" >High end gaming hardware</a>


		 	<span id="comment_score_56106761" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56106761); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Hal_Porter">Hal_Porter</a>  <span class="uid"><a href="//slashdot.org/~Hal_Porter">( 817932 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56106761">		
		on Monday February 12, 2018 @03:20AM (<span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106761">#56106761</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56106761"><p>If they're making expensive laptops to play games, are Linux users their intended market?</p><p>Also referencing "Meltdown and Spectre" is a bit bogus. Intel CPUs have a firmware update facility but that's already supported.</p><p><a href="https://downloadcenter.intel.com/download/27337/Linux-Processor-Microcode-Data-File" title="intel.com">https://downloadcenter.intel.c...</a> [intel.com]</p><p>And the kernel already does KPTI.</p><p>Sure they could assign someone to do LVFS contributions to do firmware updates for their USB devices, but I guess their priorities are elsewhere. It's not at all clear that significant numbers of people are not buying Razer USB devices because you can't update the firmware on Linux. I'm guessing some support engineer got the request, escalated it up to management and management said "No".</p><p>It's worth pointing out that when the CEO made his comments, the response here was less than enthusiastic</p><p><a href="https://hardware.slashdot.org/story/17/03/03/1911206/razer-wants-to-build-the-best-linux-laptop-and-it-needs-your-help" title="slashdot.org">https://hardware.slashdot.org/...</a> [slashdot.org]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56106761">
<span class="ind"></span><a id="reply_link_56106761" class="btn link" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56106761" onclick="D2.replyTo(56106761); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="High end gaming hardware by Hal_Porter @slashdot" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56106761" data-title="High end gaming hardware">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="High end gaming hardware by Hal_Porter" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56106761" data-title="High end gaming hardware">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="High end gaming hardware by Hal_Porter" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56106761" data-title="High end gaming hardware">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://linux.slashdot.org/comments.pl?sid=11732743%26cid=56106761" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56106761" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56106761" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56106761"></div>

<ul id="group_56106761">
	<li id="hiddens_56106761" class="hide"></li>
</ul>

<ul id="commtree_56106761"><li id="tree_56106829" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56106829" class="commentstatus"></div>
<div id="comment_56106829" class="cw">
	<div id="comment_top_56106829" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56106829" name="comment_link_56106829" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106829" onclick="return D2.setFocusComment(56106829)" >Re:High end gaming hardware</a>


		 	<span id="comment_score_56106829" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56106829); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56106829">		
		on Monday February 12, 2018 @04:04AM (<span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106829">#56106829</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56106829"><p><div class="quote"><p>It's worth pointing out that when the CEO made his comments, the response here was less than enthusiastic</p></div><p>This is a key downside for Linux for many reasons:</p><p>1) The community has shown to be toxic with constant infighting.<br>2) The community is highly aggressive to anything which doesn't 100% meet their core values. Create a gaming hardware, good. Open source 99% of the firmware, great. That 1% is a closed source binary blob, BURN DOWN THEIR HEADQUARTERS!<br>3) The community is small so the cost benefit ratio sucks.<br>4) The community is fussy and has high standards (see all of the above).<br>5) The community generally isn't of the hardcore gaming type.</p><p>Why would any gaming company chose to support Linux when gamers have shown to be more than happy* to run Windows / stuff around with Wine to play their games.</p><p>*And by more than happy I mean they whine less about running Windows for games than the do about something in Linux not being 100% perfect.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56106829">
<span class="ind"></span><a id="reply_link_56106829" class="btn link" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56106829" onclick="D2.replyTo(56106829); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56106761" onclick="return D2.selectParent(56106761)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:High end gaming hardware by thegarbz @slashdot" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56106829" data-title="Re:High end gaming hardware">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:High end gaming hardware by thegarbz" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56106829" data-title="Re:High end gaming hardware">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:High end gaming hardware by thegarbz" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56106829" data-title="Re:High end gaming hardware">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://linux.slashdot.org/comments.pl?sid=11732743%26cid=56106829" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56106829" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56106829" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56106829"></div>

<ul id="group_56106829">
	<li id="hiddens_56106829" class="hide"></li>
</ul>

<ul id="commtree_56106829"><li id="tree_56106887" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56106887" class="commentstatus"></div>
<div id="comment_56106887" class="cw">
	<div id="comment_top_56106887" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56106887" name="comment_link_56106887" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106887" onclick="return D2.setFocusComment(56106887)" >Re:High end gaming hardware</a>


		 	<span id="comment_score_56106887" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56106887); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tlhIngan">tlhIngan</a>  <span class="uid"><a href="//slashdot.org/~tlhIngan">( 30335 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56106887">		 &lt;<a href="mailto:slashdot%40NOSpAM.worf.net">slashdot@NOSpAM.worf.net</a>&gt;
		on Monday February 12, 2018 @04:22AM (<span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106887">#56106887</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56106887"><blockquote><div><p>Why would any gaming company chose to support Linux when gamers have shown to be more than happy* to run Windows / stuff around with Wine to play their games.</p><p>*And by more than happy I mean they whine less about running Windows for games than the do about something in Linux not being 100% perfect.</p></div></blockquote><p>Exactly. They exist to sell hardware to people willing to pay for overpriced stuff (i.e., gamers, the new audiophool). Practically all of them run Windows and knows nothing else, and they probably get their sales from people who see their boxes at Best Buy, go "ooh shiny" and whip out their credit card.</p><p>Serving Linux might work if there's a sufficient business case for them to well, sell more hardware, but if the community does what it usually does and says just buy a Model M and be done with it for keyboards or buy a cheaper mouse rather than buying the overpriced stuff, well, that's something they'd rather do without.</p><p>That's the problem - the article was about an engineer doing an engineering solution, but the company didn't get the part where it would benefit them. Yadda yadda yadda software does this, blah blah blah. Nowhere does it say "Your hardware is awesome, and there a huge untapped market if you would sell it to Linux users but we need Linux software".</p><p>Most of it is pure business decisions - if you can make a cogent case that Linux would help them sell more of their stuff, enough to outweigh the risks and costs, then they'll do it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56106887">
<span class="ind"></span><a id="reply_link_56106887" class="btn link" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56106887" onclick="D2.replyTo(56106887); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56106829" onclick="return D2.selectParent(56106829)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:High end gaming hardware by tlhIngan @slashdot" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56106887" data-title="Re:High end gaming hardware">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:High end gaming hardware by tlhIngan" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56106887" data-title="Re:High end gaming hardware">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:High end gaming hardware by tlhIngan" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56106887" data-title="Re:High end gaming hardware">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://linux.slashdot.org/comments.pl?sid=11732743%26cid=56106887" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56106887" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56106887" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56106887"></div>

<ul id="group_56106887">
	<li id="hiddens_56106887" class="hide"></li>
</ul>

<ul id="commtree_56106887"><li id="tree_56106935" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56106935" class="commentstatus"></div>
<div id="comment_56106935" class="cw">
	<div id="comment_top_56106935" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56106935" name="comment_link_56106935" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106935" onclick="return D2.setFocusComment(56106935)" >Re:</a>


		 	<span id="comment_score_56106935" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56106935); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Hal_Porter">Hal_Porter</a>  <span class="uid"><a href="//slashdot.org/~Hal_Porter">( 817932 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56106935"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56106935"><p><div class="quote"><p>Exactly. They exist to sell hardware to people willing to pay for overpriced stuff (i.e., gamers, the new audiophool). Practically all of them run Windows and knows nothing else, and they probably get their sales from people who see their boxes at Best Buy, go "ooh shiny" and whip out their credit card.</p></div><p>The interesting thing is Windows is free if you're a gamer. Either you buy a laptop and it comes with a Windows licence. Or you build a machine and just live with the unactivated version - the only limit is that you can't change the theme/color scheme/wallpaper from the control panel. Though you can right click on an image and set it as wallpaper. And you have a 'Activate Windows' watermark in the bottom right of the desktop. None of which is too bad</p><p><span class="substr"> </span> <a href="https://www.youtube.com/watch?v=YvONuPGOuGY" title="youtube.com">https://www.youtube.com/watch?...</a> [youtube.com] </p><p>I guess MS are worried ab</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56106935">

</div>
</div>

<div id="replyto_56106935"></div>

<ul id="group_56106935">
	<li id="hiddens_56106935" class="hide"></li>
</ul>

<ul id="commtree_56106935"><li id="tree_56107137" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107137" class="commentstatus"></div>
<div id="comment_56107137" class="cw">
	<div id="comment_top_56107137" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107137" name="comment_link_56107137" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107137" onclick="return D2.setFocusComment(56107137)" >Re:</a>


		 	<span id="comment_score_56107137" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107137); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107137"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107137"><p><div class="quote"><p>I guess MS are worried about SteamOS - people building $500 PCs might use SteamOS if Windows were $99 but they probably won't if they can get away with the unactivated version for free.</p></div><p>It's a trap. Enough people get used to using it, they'll take it away because they know those people are hooked on Windows programs and they'll pay to keep playing them.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107137">

</div>
</div>

<div id="replyto_56107137"></div>

<ul id="group_56107137">
	<li id="hiddens_56107137" class="hide"></li>
</ul>

<ul id="commtree_56107137"><li id="tree_56107293" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107293" class="commentstatus"></div>
<div id="comment_56107293" class="cw">
	<div id="comment_top_56107293" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107293" name="comment_link_56107293" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107293" onclick="return D2.setFocusComment(56107293)" >Re:</a>


		 	<span id="comment_score_56107293" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107293); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Hal_Porter">Hal_Porter</a>  <span class="uid"><a href="//slashdot.org/~Hal_Porter">( 817932 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107293"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107293"><p>I've always thought MS should do something like this</p><p>1) Initially unactivated Windows runs normally<br>2) After a while the screen develops a one pixel black border<br>3) The border gradually grows<br>4) When wide enough cockroach like bugs occasionally sneak in<br>5) When enough roaches are on screen they grab the mouse pointer or move icons on the desktop<br>6) However moving the mouse pointer will initially scare them off<br>7) Later on they lose their fear of the mouse pointer and brazenly walk on the main screen, not just the<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107293">

</div>
</div>

<div id="replyto_56107293"></div>

<ul id="group_56107293">
	<li id="hiddens_56107293" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56107003" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107003" class="commentstatus"></div>
<div id="comment_56107003" class="cw">
	<div id="comment_top_56107003" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107003" name="comment_link_56107003" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107003" onclick="return D2.setFocusComment(56107003)" >Re:</a>


		 	<span id="comment_score_56107003" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107003); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Custard+Horse">Custard Horse</a>  <span class="uid"><a href="//slashdot.org/~Custard+Horse">( 1527495 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107003"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107003"><p><div class="quote"><p>and the benefits it provided to a userbase that is normally happy to vote using their wallet to get hardware that's supported on the OS of their choice</p></div><p>Perhaps the wallets of Windows and Mac users are enough for Razer.  I can't imagine there being much profit in the Linux arena to warrant any additional effort on their part.  You are talking about a niche product line for a niche OS.

</p><p>Obviously describing Linux as a niche OS will get some people hot under the collar but it is when compared to Win and Mac.  Feel free to disagree - this is slashdot after all.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107003">

</div>
</div>

<div id="replyto_56107003"></div>

<ul id="group_56107003">
	<li id="hiddens_56107003" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56106907" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56106907" class="commentstatus"></div>
<div id="comment_56106907" class="cw">
	<div id="comment_top_56106907" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56106907" name="comment_link_56106907" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106907" onclick="return D2.setFocusComment(56106907)" >Re:</a>


		 	<span id="comment_score_56106907" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56106907); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Bert64">Bert64</a>  <span class="uid"><a href="//slashdot.org/~Bert64">( 520050 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56106907"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56106907"><p>The community is small, but it consists primarily of more tech savvy users...<br>When non tech savvy users have problems, questions, or need advice on what to buy they go to these more technical users. If you alienate these users, they won't recommend your products and might even advocate against them.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56106907">

</div>
</div>

<div id="replyto_56106907"></div>

<ul id="group_56106907">
	<li id="hiddens_56106907" class="hide"></li>
</ul>

<ul id="commtree_56106907"><li id="tree_56107151" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107151" class="commentstatus"></div>
<div id="comment_56107151" class="cw">
	<div id="comment_top_56107151" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107151" name="comment_link_56107151" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107151" onclick="return D2.setFocusComment(56107151)" >Re:</a>


		 	<span id="comment_score_56107151" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107151); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107151"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107151"><p><div class="quote"><p>If you alienate these users, they won't recommend your products and might even advocate against them.</p></div><p>Yep. If someone asks me what kind of laptop to buy, I don't even hesitate. I always say ASUS. It doesn't matter what kind of laptop they are looking for, or how much they want to spend, ASUS not only has an answer but it probably won't suck. They have made some of the most durable PCs in history, notably the EEE701. I accidentally THREW mine into a corner once, I was carrying too many things, they started to slip, I made a grab and failed. The display bezel did pop apart, but it snapped right back together.<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107151">

</div>
</div>

<div id="replyto_56107151"></div>

<ul id="group_56107151">
	<li id="hiddens_56107151" class="hide"></li>
</ul>

</li><li id="tree_56107499" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107499" class="commentstatus"></div>
<div id="comment_56107499" class="cw">
	<div id="comment_top_56107499" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107499" name="comment_link_56107499" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107499" onclick="return D2.setFocusComment(56107499)" >Re:</a>


		 	<span id="comment_score_56107499" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107499); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Kjella">Kjella</a>  <span class="uid"><a href="//slashdot.org/~Kjella">( 173770 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107499"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107499"><p>Somehow I don't think Razer's sales are impacted much by "IT professionals" but more what 15yo "leet" gamers with LED Christmas trees for PCs think is cool. Or maybe what they're favorite twitch gamer uses to get that 0.002 second egde on the competition.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107499">

</div>
</div>

<div id="replyto_56107499"></div>

<ul id="group_56107499">
	<li id="hiddens_56107499" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56106927" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56106927" class="commentstatus"></div>
<div id="comment_56106927" class="cw">
	<div id="comment_top_56106927" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56106927" name="comment_link_56106927" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106927" onclick="return D2.setFocusComment(56106927)" >Re:</a>


		 	<span id="comment_score_56106927" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56106927); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ash-Fox">Ash-Fox</a>  <span class="uid"><a href="//slashdot.org/~Ash-Fox">( 726320 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56106927"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56106927"><p>Instead of targeting "the community", target the platform users instead, solved. Because the vast majority of platform users don't fit the criteria you have described.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56106927">

</div>
</div>

<div id="replyto_56106927"></div>

<ul id="group_56106927">
	<li id="hiddens_56106927" class="hide"></li>
</ul>

</li><li id="tree_56106939" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56106939" class="commentstatus"></div>
<div id="comment_56106939" class="cw">
	<div id="comment_top_56106939" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56106939" name="comment_link_56106939" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106939" onclick="return D2.setFocusComment(56106939)" >Re:</a>


		 	<span id="comment_score_56106939" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56106939); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Hognoxious">Hognoxious</a>  <span class="uid"><a href="//slashdot.org/~Hognoxious">( 631665 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56106939"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56106939"><p>6) Lennart Poettering</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56106939">

</div>
</div>

<div id="replyto_56106939"></div>

<ul id="group_56106939">
	<li id="hiddens_56106939" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56106847" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56106847" class="commentstatus"></div>
<div id="comment_56106847" class="cw">
	<div id="comment_top_56106847" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56106847" name="comment_link_56106847" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106847" onclick="return D2.setFocusComment(56106847)" >As a point....</a>


		 	<span id="comment_score_56106847" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56106847); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56106847"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56106847"><p>They had already made the Razer Forge, but managed to pull it from market before it really had a chance to gain market penetration.</p><p>From what I was lead to understand, it actually provided an oem unlocked android install with the option to install linux out of the box. Compared to the Shield at the time it was about 2/3s the price and until Nouveau caught up on Kepler features for the K1, it had much better GPU support/specs in comparison.</p><p>Having said that: Razer has never been very Linux friendly. Just go an<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56106847">

</div>
</div>

<div id="replyto_56106847"></div>

<ul id="group_56106847">
	<li id="hiddens_56106847" class="hide"></li>
</ul>

</li><li id="tree_56106817" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56106817" class="commentstatus"></div>
<div id="comment_56106817" class="cw">
</div>

<div id="replyto_56106817"></div>

<ul id="group_56106817">
	<li id="hiddens_56106817" class="hide"></li>
</ul>

<ul id="commtree_56106817"><li id="tree_56106873" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56106873" class="commentstatus"></div>
<div id="comment_56106873" class="cw">
	<div id="comment_top_56106873" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56106873" name="comment_link_56106873" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106873" onclick="return D2.setFocusComment(56106873)" >Re:</a>


		 	<span id="comment_score_56106873" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56106873); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Hal_Porter">Hal_Porter</a>  <span class="uid"><a href="//slashdot.org/~Hal_Porter">( 817932 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56106873"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56106873"><p>If they're dual booting, can't then run the firmware update in Windows?</p><p>If I were a manager at Razer trying to work out whether to assign an engineer to do LVFS submissions, I'm sure that argument would occur to me.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56106873">

</div>
</div>

<div id="replyto_56106873"></div>

<ul id="group_56106873">
	<li id="hiddens_56106873" class="hide"></li>
</ul>

</li><li id="tree_56106875" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56106875" class="commentstatus"></div>
<div id="comment_56106875" class="cw">
	<div id="comment_top_56106875" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56106875" name="comment_link_56106875" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106875" onclick="return D2.setFocusComment(56106875)" >Re:</a>


		 	<span id="comment_score_56106875" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56106875); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~scdeimos">scdeimos</a>  <span class="uid"><a href="//slashdot.org/~scdeimos">( 632778 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56106875"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56106875"><p><div class="quote"><p>tl;dr: Ignoring this issue is not a good way to get repeat purchases and referrals from their core demographic.</p></div><p>Hilarious. Their core demographic is l33t gamerz. Very few (popular) AAA games live outside the Windows camp. Not just because you can't install the latest GTX 1080 cards in iMacs and Macbooks.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56106875">

</div>
</div>

<div id="replyto_56106875"></div>

<ul id="group_56106875">
	<li id="hiddens_56106875" class="hide"></li>
</ul>

<ul id="commtree_56106875"><li id="tree_56106925" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56106925" class="commentstatus"></div>
<div id="comment_56106925" class="cw">
	<div id="comment_top_56106925" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56106925" name="comment_link_56106925" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106925" onclick="return D2.setFocusComment(56106925)" >Re:</a>


		 	<span id="comment_score_56106925" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56106925); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Hognoxious">Hognoxious</a>  <span class="uid"><a href="//slashdot.org/~Hognoxious">( 631665 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56106925"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56106925"><p>I wonder how many users of high end gaming rigs use them for other stuff, like actual work, and how many use another OS for that?</p><p>I'm sure it's not 100%, but it's more than 0.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56106925">

</div>
</div>

<div id="replyto_56106925"></div>

<ul id="group_56106925">
	<li id="hiddens_56106925" class="hide"></li>
</ul>

</li><li id="tree_56107123" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107123" class="commentstatus"></div>
<div id="comment_56107123" class="cw">
	<div id="comment_top_56107123" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107123" name="comment_link_56107123" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107123" onclick="return D2.setFocusComment(56107123)" >Re:</a>


		 	<span id="comment_score_56107123" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107123); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~angel'o'sphere">angel'o'sphere</a>  <span class="uid"><a href="//slashdot.org/~angel'o'sphere">( 80593 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107123"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107123"><p>Graphics in games are completely overrated.<br>Ever played Eve Online, WoW or god forbid: Minecraft?</p><p>All great games with appropriated (low hrade) graphics, they all would run on a pentium 2 perhaps.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107123">

</div>
</div>

<div id="replyto_56107123"></div>

<ul id="group_56107123">
	<li id="hiddens_56107123" class="hide"></li>
</ul>

<ul id="commtree_56107123"><li id="tree_56107173" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107173" class="commentstatus"></div>
<div id="comment_56107173" class="cw">
	<div id="comment_top_56107173" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107173" name="comment_link_56107173" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107173" onclick="return D2.setFocusComment(56107173)" >Re:</a>


		 	<span id="comment_score_56107173" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107173); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~damnbunni">damnbunni</a>  <span class="uid"><a href="//slashdot.org/~damnbunni">( 1215350 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107173"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107173"><p>Eve Online needs a dual-core Pentium 4 as absolute minimum, WoW needs a Core2Duo, Minecraft needs a Core i3. None of them will run on a Pentium 2.</p><p>And Minecraft, especially, needs as much hardware as you can throw at it. It's horribly optimized. Though the Windows Store version performs better than the Java version.</p><p>'Bad graphics' does not necessarily mean 'low system requirements'.</p><p>And it's not a case of 'good games don't need graphics'. There are some fantastic games that will use all the horsepower you can<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107173">

</div>
</div>

<div id="replyto_56107173"></div>

<ul id="group_56107173">
	<li id="hiddens_56107173" class="hide"></li>
</ul>

<ul id="commtree_56107173"><li id="tree_56107381" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107381" class="commentstatus"></div>
<div id="comment_56107381" class="cw">
	<div id="comment_top_56107381" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107381" name="comment_link_56107381" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107381" onclick="return D2.setFocusComment(56107381)" >Re:</a>


		 	<span id="comment_score_56107381" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107381); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~angel'o'sphere">angel'o'sphere</a>  <span class="uid"><a href="//slashdot.org/~angel'o'sphere">( 80593 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107381"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107381"><p>They need that as 'required by the install program'.<br>They don't really need that computing power<nobr> <wbr></nobr>...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107381">

</div>
</div>

<div id="replyto_56107381"></div>

<ul id="group_56107381">
	<li id="hiddens_56107381" class="hide"></li>
</ul>

</li><li id="tree_56107707" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107707" class="commentstatus"></div>
<div id="comment_56107707" class="cw">
	<div id="comment_top_56107707" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107707" name="comment_link_56107707" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107707" onclick="return D2.setFocusComment(56107707)" >Re:</a>


		 	<span id="comment_score_56107707" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107707); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~CronoCloud">CronoCloud</a>  <span class="uid"><a href="//slashdot.org/~CronoCloud">( 590650 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107707"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107707"><p><div class="quote"><p>And Minecraft, especially, needs as much hardware as you can throw at it. It's horribly optimized.</p></div><p>Yep. Mojang's recommended system is a machine with a 3.5 Ghz CPU and Nvidia 7xx series GPU or better.  3.5 Ghz!</p><p><div class="quote"><p>Though the Windows Store version performs better than the Java version.</p></div><p>That's because that version is based on the console version's code!  Which is itself derived from the original Pocket edition codebase.  It had to be efficient.  Unlike Notch, 4J's programmers aren't aspies who were fixated on Java and who can actually write efficient code.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107707">

</div>
</div>

<div id="replyto_56107707"></div>

<ul id="group_56107707">
	<li id="hiddens_56107707" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li></ul></li><li id="tree_56106801" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56106801" class="commentstatus"></div>
<div id="comment_56106801" class="cw">
</div>

<div id="replyto_56106801"></div>

<ul id="group_56106801">
	<li id="hiddens_56106801" class="hide"></li>
</ul>

<ul id="commtree_56106801"><li id="tree_56106891" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56106891" class="commentstatus"></div>
<div id="comment_56106891" class="cw">
	<div id="comment_top_56106891" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56106891" name="comment_link_56106891" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106891" onclick="return D2.setFocusComment(56106891)" >Re:</a>


		 	<span id="comment_score_56106891" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56106891); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Hal_Porter">Hal_Porter</a>  <span class="uid"><a href="//slashdot.org/~Hal_Porter">( 817932 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56106891"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56106891"><p>It doesn't surprise me at all. PC Gaming is basically a Windows thing. Razer know that.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56106891">

</div>
</div>

<div id="replyto_56106891"></div>

<ul id="group_56106891">
	<li id="hiddens_56106891" class="hide"></li>
</ul>

<ul id="commtree_56106891"><li id="tree_56107141" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107141" class="commentstatus"></div>
<div id="comment_56107141" class="cw">
	<div id="comment_top_56107141" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107141" name="comment_link_56107141" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107141" onclick="return D2.setFocusComment(56107141)" >Re:</a>


		 	<span id="comment_score_56107141" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107141); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~damnbunni">damnbunni</a>  <span class="uid"><a href="//slashdot.org/~damnbunni">( 1215350 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107141"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107141"><p>Razer used to sell Mac-specific mice, with provided software, but they stopped years ago.</p><p>Not gaming products; just nice high-DPI mice with a few extra buttons.</p><p>The hardware was basically a white version of one of their Windows mice, but the software was actually pretty good. But they never updated it and eventually it stopped working as the OS updated.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107141">

</div>
</div>

<div id="replyto_56107141"></div>

<ul id="group_56107141">
	<li id="hiddens_56107141" class="hide"></li>
</ul>

<ul id="commtree_56107141"><li id="tree_56107223" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107223" class="commentstatus"></div>
<div id="comment_56107223" class="cw">
	<div id="comment_top_56107223" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107223" name="comment_link_56107223" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107223" onclick="return D2.setFocusComment(56107223)" >Re:</a>


		 	<span id="comment_score_56107223" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107223); return false"><span class=opt>Score:</span>3</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Hal_Porter">Hal_Porter</a>  <span class="uid"><a href="//slashdot.org/~Hal_Porter">( 817932 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107223"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107223"><p>That's another reason why companies like Razer don't like non Windows. Traditionally Microsoft have gone to great lengths to keep old third party software running. Of course that's not as true as it used to be. XP SP3 and Vista broke insecure software and the message from Microsoft since Windows 8 has been that the Win32/Win64 API is going away in the long run. Still I've got some binaries built with Visual Studio 6 on NT 4.0 which run fine on Windows 10. You could never do that with Mac software - they've<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107223">

</div>
</div>

<div id="replyto_56107223"></div>

<ul id="group_56107223">
	<li id="hiddens_56107223" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56107297" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107297" class="commentstatus"></div>
<div id="comment_56107297" class="cw">
	<div id="comment_top_56107297" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107297" name="comment_link_56107297" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107297" onclick="return D2.setFocusComment(56107297)" >Re:</a>


		 	<span id="comment_score_56107297" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107297); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~iampiti">iampiti</a>  <span class="uid"><a href="//slashdot.org/~iampiti">( 1059688 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107297"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107297">Which isn't suprising at all since PC gaming: <br>
- has been pretty much tied to Windows since the late 90s <br>
- also which share of games work on Macs? On Windows it's 99%</div>
	</div>

	<div class="commentSub" id="comment_sub_56107297">

</div>
</div>

<div id="replyto_56107297"></div>

<ul id="group_56107297">
	<li id="hiddens_56107297" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56106979" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56106979" class="commentstatus"></div>
<div id="comment_56106979" class="cw">
</div>

<div id="replyto_56106979"></div>

<ul id="group_56106979">
	<li id="hiddens_56106979" class="hide"></li>
</ul>

<ul id="commtree_56106979"><li id="tree_56107329" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107329" class="commentstatus"></div>
<div id="comment_56107329" class="cw">
	<div id="comment_top_56107329" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107329" name="comment_link_56107329" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107329" onclick="return D2.setFocusComment(56107329)" >Re:</a>


		 	<span id="comment_score_56107329" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107329); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Hal_Porter">Hal_Porter</a>  <span class="uid"><a href="//slashdot.org/~Hal_Porter">( 817932 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107329"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107329"><p>I've always wondered what caused Apple to blacklist Nvidia and only use AMD GPUs. For a while it seemed like they were GPU vendor agnostic. Now it seems they'll only use AMD for discrete GPUs and only Intel CPUs/integrated GPUs, to the point where Intel are doing a device that has and Intel CPU and and AMD GPU on the same package. Which I'm sure is aimed at Apple.</p><p>Then again Intel apparently hates Nvidia even more than AMD.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107329">

</div>
</div>

<div id="replyto_56107329"></div>

<ul id="group_56107329">
	<li id="hiddens_56107329" class="hide"></li>
</ul>

<ul id="commtree_56107329"><li id="tree_56107631" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107631" class="commentstatus"></div>
<div id="comment_56107631" class="cw">
	<div id="comment_top_56107631" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107631" name="comment_link_56107631" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107631" onclick="return D2.setFocusComment(56107631)" >Re:</a>


		 	<span id="comment_score_56107631" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107631); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MachineShedFred">MachineShedFred</a>  <span class="uid"><a href="//slashdot.org/~MachineShedFred">( 621896 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107631"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107631"><p>When they still had a real "Pro" Mac Pro that had PCI-E slots in it, there was a small but effective community that kept figuring out how to make Nvidia cards work in it - custom firmware flashes, driver edits, etc.  They did the same for ATI, but the efforts of Nvidia always got more attention due to the professional community wanting to use CUDA acceleration on a Mac (how dare they!).</p><p>The last Mac Pro that shipped with a useable PCI-E slot shipped in 2012.  Now the only options are "use what Apple deems ac<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107631">

</div>
</div>

<div id="replyto_56107631"></div>

<ul id="group_56107631">
	<li id="hiddens_56107631" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56107917" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107917" class="commentstatus"></div>
<div id="comment_56107917" class="cw">
	<div id="comment_top_56107917" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107917" name="comment_link_56107917" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107917" onclick="return D2.setFocusComment(56107917)" >Re:</a>


		 	<span id="comment_score_56107917" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107917); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Holi">Holi</a>  <span class="uid"><a href="//slashdot.org/~Holi">( 250190 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107917"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107917">That's probably because Apple it self could give 2 shits about Mac gamers.</div>
	</div>

	<div class="commentSub" id="comment_sub_56107917">

</div>
</div>

<div id="replyto_56107917"></div>

<ul id="group_56107917">
	<li id="hiddens_56107917" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56106807" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56106807" class="commentstatus"></div>
<div id="comment_56106807" class="cw">
</div>

<div id="replyto_56106807"></div>

<ul id="group_56106807">
	<li id="hiddens_56106807" class="hide"></li>
</ul>

<ul id="commtree_56106807"><li id="tree_56106821" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56106821" class="commentstatus"></div>
<div id="comment_56106821" class="cw">
</div>

<div id="replyto_56106821"></div>

<ul id="group_56106821">
	<li id="hiddens_56106821" class="hide"></li>
</ul>

<ul id="commtree_56106821"><li id="tree_56106945" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56106945" class="commentstatus"></div>
<div id="comment_56106945" class="cw">
	<div id="comment_top_56106945" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56106945" name="comment_link_56106945" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106945" onclick="return D2.setFocusComment(56106945)" >Re:</a>


		 	<span id="comment_score_56106945" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56106945); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56106945"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56106945"><p>I'm Anonymous Coward, not Tolerant Progressive, although people often say we look alike.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56106945">

</div>
</div>

<div id="replyto_56106945"></div>

<ul id="group_56106945">
	<li id="hiddens_56106945" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_56106763" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56106763" class="commentstatus"></div>
<div id="comment_56106763" class="cw">
	<div id="comment_top_56106763" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56106763" name="comment_link_56106763" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106763" onclick="return D2.setFocusComment(56106763)" >LINUX is the truth and the light!!!!!</a>


		 	<span id="comment_score_56106763" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56106763); return false"><span class=opt>Score:</span>1</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~lowkeyknight">lowkeyknight</a>  <span class="uid"><a href="//slashdot.org/~lowkeyknight">( 4235199 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56106763"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56106763">All who shun the Glory of Linux are heretics and will be burned away when the time of judgement comes!
<p>
In other news, gaming gear company reliant for profits on people not circumventing it's proprietary registration tools, makes machines that work with the sorts of OS that the vast vast majority of Gamers actually use, and doesn't see advantage in making it easy to circumvent it's proprietary tools.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56106763">

</div>
</div>

<div id="replyto_56106763"></div>

<ul id="group_56106763">
	<li id="hiddens_56106763" class="hide"></li>
</ul>

<ul id="commtree_56106763"><li id="tree_56106773" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56106773" class="commentstatus"></div>
<div id="comment_56106773" class="cw">
</div>

<div id="replyto_56106773"></div>

<ul id="group_56106773">
	<li id="hiddens_56106773" class="hide"></li>
</ul>

<ul id="commtree_56106773"><li id="tree_56106853" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56106853" class="commentstatus"></div>
<div id="comment_56106853" class="cw">
	<div id="comment_top_56106853" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56106853" name="comment_link_56106853" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106853" onclick="return D2.setFocusComment(56106853)" >Re:</a>


		 	<span id="comment_score_56106853" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56106853); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~lowkeyknight">lowkeyknight</a>  <span class="uid"><a href="//slashdot.org/~lowkeyknight">( 4235199 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56106853"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56106853">Sarcasm lost on you then? <p>

OK, We'll do this: Razer don't care about Linux because their target demographic also don't care about Linux. Only hardcore Linux geeks obsessed with getting everything to run on Linux because it's "better/purer/freer" etc care, but they care to a passionate, frankly evangelical degree. Linux to them is scripture. They are so all-consumingly obsessed with it's superiority that to not support it must either be an error to be corrected, or ideological impurity to be attacked. </p><p>

Eit<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56106853">

</div>
</div>

<div id="replyto_56106853"></div>

<ul id="group_56106853">
	<li id="hiddens_56106853" class="hide"></li>
</ul>

</li><li id="tree_56106827" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56106827" class="commentstatus"></div>
<div id="comment_56106827" class="cw">
</div>

<div id="replyto_56106827"></div>

<ul id="group_56106827">
	<li id="hiddens_56106827" class="hide"></li>
</ul>

<ul id="commtree_56106827"><li id="tree_56106911" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56106911" class="commentstatus"></div>
<div id="comment_56106911" class="cw">
	<div id="comment_top_56106911" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56106911" name="comment_link_56106911" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106911" onclick="return D2.setFocusComment(56106911)" >Re:</a>


		 	<span id="comment_score_56106911" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56106911); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~lowkeyknight">lowkeyknight</a>  <span class="uid"><a href="//slashdot.org/~lowkeyknight">( 4235199 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56106911"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56106911">1. Yes, it's supposed to be a caricature. That was, literally, the joke. <p>
2. Your declaration of victory based on entirely missing the point is entertainingly trumpian.</p><p>
3. You make (incorrect) assumptions as to my neurodiversity status. </p><p>

4....everyone knows, when you make an assumption, you make an ass out of "u" and "umption". - Samuel L. Jackson.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56106911">

</div>
</div>

<div id="replyto_56106911"></div>

<ul id="group_56106911">
	<li id="hiddens_56106911" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_56106809" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56106809" class="commentstatus"></div>
<div id="comment_56106809" class="cw">
	<div id="comment_top_56106809" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56106809" name="comment_link_56106809" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106809" onclick="return D2.setFocusComment(56106809)" >Clickbait</a>


		 	<span id="comment_score_56106809" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56106809); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Sigvatr">Sigvatr</a>  <span class="uid"><a href="//slashdot.org/~Sigvatr">( 1207234 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56106809"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56106809">This is the Slashdot equivalent of clickbait.</div>
	</div>

	<div class="commentSub" id="comment_sub_56106809">

</div>
</div>

<div id="replyto_56106809"></div>

<ul id="group_56106809">
	<li id="hiddens_56106809" class="hide"></li>
</ul>

</li><li id="tree_56106823" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56106823" class="commentstatus"></div>
<div id="comment_56106823" class="cw">
	<div id="comment_top_56106823" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56106823" name="comment_link_56106823" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106823" onclick="return D2.setFocusComment(56106823)" >Brobably didn't intend for this to get Slashdotted</a>


		 	<span id="comment_score_56106823" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56106823); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~FalMunir">FalMunir</a>  <span class="uid"><a href="//slashdot.org/~FalMunir">( 2744313 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56106823"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56106823">Negative PR repercussions sometimes doesn't enter the equation as a manager waves off something that is not strictly in his scope that day.</div>
	</div>

	<div class="commentSub" id="comment_sub_56106823">

</div>
</div>

<div id="replyto_56106823"></div>

<ul id="group_56106823">
	<li id="hiddens_56106823" class="hide"></li>
</ul>

</li><li id="tree_56106861" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56106861" class="commentstatus"></div>
<div id="comment_56106861" class="cw">
	<div id="comment_top_56106861" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56106861" name="comment_link_56106861" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106861" onclick="return D2.setFocusComment(56106861)" >High end?</a>


		 	<span id="comment_score_56106861" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56106861); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Chas">Chas</a>  <span class="uid"><a href="//slashdot.org/~Chas">( 5144 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56106861">		
		on Monday February 12, 2018 @04:16AM (<span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106861">#56106861</a>)
		<small><a href="http://www.evilnet.net/" title="http://www.evilnet.net/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~Chas/journal/" title="Wednesday August 30, 2006 @12:30PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56106861"><p>No.  They make EXPENSIVE (but extremely breakable) peripherals and skimp on the QA.</p><p>In the end, nothing of any value was lost.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56106861">
<span class="ind"></span><a id="reply_link_56106861" class="btn link" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56106861" onclick="D2.replyTo(56106861); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="High end? by Chas @slashdot" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56106861" data-title="High end?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="High end? by Chas" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56106861" data-title="High end?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="High end? by Chas" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56106861" data-title="High end?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://linux.slashdot.org/comments.pl?sid=11732743%26cid=56106861" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56106861" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56106861" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56106861"></div>

<ul id="group_56106861">
	<li id="hiddens_56106861" class="hide"></li>
</ul>

</li><li id="tree_56106897" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56106897" class="commentstatus"></div>
<div id="comment_56106897" class="cw">
	<div id="comment_top_56106897" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56106897" name="comment_link_56106897" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106897" onclick="return D2.setFocusComment(56106897)" >Razer keyboards are not high-end</a>


		 	<span id="comment_score_56106897" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56106897); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Misagon">Misagon</a>  <span class="uid"><a href="//slashdot.org/~Misagon">( 1135 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56106897">		
		on Monday February 12, 2018 @04:25AM (<span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106897">#56106897</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56106897"><p>Razer is not seen as "high-end" within the high-end keyboard community.<br>Their mechanical keyboards would better be described as "entry-level" into the world of mechanical keyboards.</p><p>The build materials are cheap. They have gimmicky features.<br>Most of all, their marketing is atrocious, misleading and often borderline fraudulent.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56106897">
<span class="ind"></span><a id="reply_link_56106897" class="btn link" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56106897" onclick="D2.replyTo(56106897); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Razer keyboards are not high-end by Misagon @slashdot" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56106897" data-title="Razer keyboards are not high-end">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Razer keyboards are not high-end by Misagon" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56106897" data-title="Razer keyboards are not high-end">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Razer keyboards are not high-end by Misagon" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56106897" data-title="Razer keyboards are not high-end">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://linux.slashdot.org/comments.pl?sid=11732743%26cid=56106897" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56106897" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56106897" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56106897"></div>

<ul id="group_56106897">
	<li id="hiddens_56106897" class="hide"></li>
</ul>

<ul id="commtree_56106897"><li id="tree_56106947" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56106947" class="commentstatus"></div>
<div id="comment_56106947" class="cw">
	<div id="comment_top_56106947" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56106947" name="comment_link_56106947" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106947" onclick="return D2.setFocusComment(56106947)" >Not high-end anywhere...</a>


		 	<span id="comment_score_56106947" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56106947); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~CriticalYetLazy">CriticalYetLazy</a>  <span class="uid"><a href="//slashdot.org/~CriticalYetLazy">( 5026193 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56106947"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56106947">Their products may be marketed as such but actual quality is mediocre. Then there's the dreaded accompanying software... .</div>
	</div>

	<div class="commentSub" id="comment_sub_56106947">

</div>
</div>

<div id="replyto_56106947"></div>

<ul id="group_56106947">
	<li id="hiddens_56106947" class="hide"></li>
</ul>

</li><li id="tree_56107315" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107315" class="commentstatus"></div>
<div id="comment_56107315" class="cw">
	<div id="comment_top_56107315" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107315" name="comment_link_56107315" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107315" onclick="return D2.setFocusComment(56107315)" >Re:</a>


		 	<span id="comment_score_56107315" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107315); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~iampiti">iampiti</a>  <span class="uid"><a href="//slashdot.org/~iampiti">( 1059688 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107315"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107315">Know any website or forum where they talk about high-end keyboards?
Thanks.</div>
	</div>

	<div class="commentSub" id="comment_sub_56107315">

</div>
</div>

<div id="replyto_56107315"></div>

<ul id="group_56107315">
	<li id="hiddens_56107315" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56106901" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56106901" class="commentstatus"></div>
<div id="comment_56106901" class="cw">
	<div id="comment_top_56106901" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56106901" name="comment_link_56106901" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106901" onclick="return D2.setFocusComment(56106901)" >Well</a>


		 	<span id="comment_score_56106901" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56106901); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JonJ">JonJ</a>  <span class="uid"><a href="//slashdot.org/~JonJ">( 907502 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56106901"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56106901"><p>I might've been understanding of their plight, if only it wasn't for the fact that GNOME developers are happy to exploit their sugar daddy advantage of RH to force their way in the FOSS landscape. Now they get to feel how it is like to be the little guy again, maybe they should take some time to enjoy their humble pie.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56106901">

</div>
</div>

<div id="replyto_56106901"></div>

<ul id="group_56106901">
	<li id="hiddens_56106901" class="hide"></li>
</ul>

</li><li id="tree_56106929" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56106929" class="commentstatus"></div>
<div id="comment_56106929" class="cw">
	<div id="comment_top_56106929" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56106929" name="comment_link_56106929" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106929" onclick="return D2.setFocusComment(56106929)" >Bread on theTable</a>


		 	<span id="comment_score_56106929" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56106929); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~johnsie">johnsie</a>  <span class="uid"><a href="//slashdot.org/~johnsie">( 1158363 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56106929"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56106929">Why should they care about about Linux? They work to put bread on the table, because of  some free software ideology. They aren't a charity.</div>
	</div>

	<div class="commentSub" id="comment_sub_56106929">

</div>
</div>

<div id="replyto_56106929"></div>

<ul id="group_56106929">
	<li id="hiddens_56106929" class="hide"></li>
</ul>

</li><li id="tree_56106933" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56106933" class="commentstatus"></div>
<div id="comment_56106933" class="cw">
	<div id="comment_top_56106933" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56106933" name="comment_link_56106933" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106933" onclick="return D2.setFocusComment(56106933)" >No gaming hardware manufacturer cares about Linux</a>


		 	<span id="comment_score_56106933" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56106933); return false"><span class=opt>Score:</span>2</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56106933"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56106933"><p>That's the sad truth these days. At best, and that's about as good as it gets, they don't actively sabotage anyone trying to write a driver for Linux for their hardware. To make matters worse, your chances are good that your 100-button-mouse doesn't even work properly as a two button mouse in Linux.</p><p>In the end, you will notice that playing games in Linux means that you'll do without anything more sophisticated than a two-button mouse with a scroll wheel and a standard keyboard. No flightsticks, no steering w<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56106933">

</div>
</div>

<div id="replyto_56106933"></div>

<ul id="group_56106933">
	<li id="hiddens_56106933" class="hide"></li>
</ul>

<ul id="commtree_56106933"><li id="tree_56107331" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107331" class="commentstatus"></div>
<div id="comment_56107331" class="cw">
	<div id="comment_top_56107331" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107331" name="comment_link_56107331" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107331" onclick="return D2.setFocusComment(56107331)" >Re:</a>


		 	<span id="comment_score_56107331" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107331); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AmiMoJo">AmiMoJo</a>  <span class="uid"><a href="//slashdot.org/~AmiMoJo">( 196126 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107331"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107331"><p>Playstation 3 gamepad. Linux was the first desktop OS to properly support it. It's basically just a Bluetooth device but there is some custom stuff in there that needs special support if you want more than just the basic buttons.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107331">

</div>
</div>

<div id="replyto_56107331"></div>

<ul id="group_56107331">
	<li id="hiddens_56107331" class="hide"></li>
</ul>

<ul id="commtree_56107331"><li id="tree_56107607" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107607" class="commentstatus"></div>
<div id="comment_56107607" class="cw">
	<div id="comment_top_56107607" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107607" name="comment_link_56107607" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107607" onclick="return D2.setFocusComment(56107607)" >Re:</a>


		 	<span id="comment_score_56107607" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107607); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107607"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107607"><p>That's actually the other way around, it's OS supporting hardware, not hardware coming with drivers for the OS. Else Windows would be not supporting anything, not even MS very own XBox Controllers work without additional drivers.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107607">

</div>
</div>

<div id="replyto_56107607"></div>

<ul id="group_56107607">
	<li id="hiddens_56107607" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56106993" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56106993" class="commentstatus"></div>
<div id="comment_56106993" class="cw">
</div>

<div id="replyto_56106993"></div>

<ul id="group_56106993">
	<li id="hiddens_56106993" class="hide"></li>
</ul>

<ul id="commtree_56106993"><li id="tree_56107021" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107021" class="commentstatus"></div>
<div id="comment_56107021" class="cw">
	<div id="comment_top_56107021" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107021" name="comment_link_56107021" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107021" onclick="return D2.setFocusComment(56107021)" >Re:</a>


		 	<span id="comment_score_56107021" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107021); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107021"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107021"><p>Try flying a Warthog in DCS without decent hardware and we'll talk about "cheating", ok?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107021">

</div>
</div>

<div id="replyto_56107021"></div>

<ul id="group_56107021">
	<li id="hiddens_56107021" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56106987" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56106987" class="commentstatus"></div>
<div id="comment_56106987" class="cw">
	<div id="comment_top_56106987" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56106987" name="comment_link_56106987" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106987" onclick="return D2.setFocusComment(56106987)" >Back In The Day</a>


		 	<span id="comment_score_56106987" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56106987); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ytene">ytene</a>  <span class="uid"><a href="//slashdot.org/~ytene">( 4376651 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56106987">		
		on Monday February 12, 2018 @05:01AM (<span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106987">#56106987</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56106987">If  you go back far enough into gaming history [back to when Bill Gates was running Microsoft, before Ballmer took over], you would get to a heated competition between two graphics APIs. First, there was OpenGL, the "Open Graphics Library", which is somewhat self-declarative. The other was "DirectX", which was driven and maintained by Microsoft.
<br> <br>
IIRC, in the very earliest of days, Microsoft actually supported OpenGL, but then spun away from that and created their own API, DirectX [which they still support].
<br> <br>
Now the main reason that Microsoft switched from OpenGL to DirectX was because OpenGL was supported by other Operating Systems, not just Windows. Which meant that games would be available for those platforms, which meant, ultimately, that OpenGL became a lever to threaten Windows... So that's why MS eventually wrote their own. The problem that they created for themselves was that they had to suddenly convince games studios to support their new API. And, in it's early days, DirectX was not well understood, not well supported and, well, a bit clunky.
<br> <br>
To help bring what we'd now call Triple-A titles to DirectX/Windows, Microsoft actually had teams of developers who would literally go to game studios and offer to port their game code to DirectX, <b> <i>for free.</i></b> . And that's how DirectX became the dominant API in the gaming space, eventually killing off OpenGL in all but name.
<br> <br>
Once MIcrosoft had the two main graphics card manufacturers on board with this [now nVidia and AMD] the natural evolution was to take this model - at least in part - and apply it to other peripherals. So around the time that Creative moved on to the X-Fi hardware platform from their earlier, non-PCI-based cards, so Microsoft began working with Creative on driver development. The particularly observant might have noticed or might remember that there was a marketing campaign at the time, "Runs on Windows". This was, in essence, a program in which Microsoft financially contributed to the marketing and advertising for peripheral makers... However - and here I need to stress that I've never seen the terms of any contract Microsoft produced [NDA and all that], there was a lot of scuttlebutt at the time to suggest that in the small print of these support deals was a clause that basically said, "Terms will be void if you develop or provide support for your hardware for any Microsoft competitor OS" [or equivalent].
<br> <br>
Now, that was a very different Microsoft, so we have no way of knowing why any well-respected hardware manufacturer would make life difficult for the Open Source community, but the inference was that this was just very simple, very basic market forces. Microsoft didn't want to invest their time, money and effort in a company not dedicated to supporting Windows, and had a cheque book big enough to help make sure that happened.
<br> <br>
Does this apply here? Not sure. Not even sure that this history is entirely accurate as I've represented it. If you really wanted the skinny on this sort of thing, the man to ask would be Greg Kroar-Hartman. If anyone in the OS community would know what's going on, he would. [Although his role moves around a bit, he was the guy who led the "Device Driver" program for Linux during key periods of this history.</div>
	</div>

	<div class="commentSub" id="comment_sub_56106987">
<span class="ind"></span><a id="reply_link_56106987" class="btn link" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56106987" onclick="D2.replyTo(56106987); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Back In The Day by ytene @slashdot" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56106987" data-title="Back In The Day">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Back In The Day by ytene" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56106987" data-title="Back In The Day">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Back In The Day by ytene" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56106987" data-title="Back In The Day">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://linux.slashdot.org/comments.pl?sid=11732743%26cid=56106987" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56106987" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56106987" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56106987"></div>

<ul id="group_56106987">
	<li id="hiddens_56106987" class="hide"></li>
</ul>

<ul id="commtree_56106987"><li id="tree_56107347" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107347" class="commentstatus"></div>
<div id="comment_56107347" class="cw">
	<div id="comment_top_56107347" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107347" name="comment_link_56107347" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107347" onclick="return D2.setFocusComment(56107347)" >Re:</a>


		 	<span id="comment_score_56107347" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107347); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AmiMoJo">AmiMoJo</a>  <span class="uid"><a href="//slashdot.org/~AmiMoJo">( 196126 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107347"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107347"><p>To be fair OpenGL lagged behind DirectX quite a bit, and even today hasn't reached parity without vendor specific extensions (like games consoles get). Especially in the early years when things were moving quite fast it usually took OpenGL a while to support the latest features that DirectX did.</p><p>Microsoft are dicks but if it wasn't DirectX it would just have been some proprietary Nvidia or ATI thing. In fact a lot of games of that era did support manufacturer specific features on top of DirectX.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107347">

</div>
</div>

<div id="replyto_56107347"></div>

<ul id="group_56107347">
	<li id="hiddens_56107347" class="hide"></li>
</ul>

</li><li id="tree_56107413" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107413" class="commentstatus"></div>
<div id="comment_56107413" class="cw">
	<div id="comment_top_56107413" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107413" name="comment_link_56107413" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107413" onclick="return D2.setFocusComment(56107413)" >Re:</a>


		 	<span id="comment_score_56107413" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107413); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~zifn4b">zifn4b</a>  <span class="uid"><a href="//slashdot.org/~zifn4b">( 1040588 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107413"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107413"><p><div class="quote"><p>If  you go back far enough into gaming history [back to when Bill Gates was running Microsoft, before Ballmer took over], you would get to a heated competition between two graphics APIs. First, there was OpenGL, the "Open Graphics Library", which is somewhat self-declarative. The other was "DirectX", which was driven and maintained by Microsoft</p></div><p>Let me dust the cob webs off on your post.  Your point is not really that important anymore.  It was important 5-10 years ago though.  The new game in town is DirectX 12 vs. Vulkan.  Vulkan is cross-platform but yet we still don't see the games on Linux, why is that?  There's no excuse right now based on Graphics API.  Vulkan delivers an equivalent or better experience both in terms of fidelity and performance compared to DirectX.</p><p>However, if you want to go back in the time machine.  Where Microsoft pulled a<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107413">

</div>
</div>

<div id="replyto_56107413"></div>

<ul id="group_56107413">
	<li id="hiddens_56107413" class="hide"></li>
</ul>

</li><li id="tree_56107669" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107669" class="commentstatus"></div>
<div id="comment_56107669" class="cw">
	<div id="comment_top_56107669" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107669" name="comment_link_56107669" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107669" onclick="return D2.setFocusComment(56107669)" >Re:</a>


		 	<span id="comment_score_56107669" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107669); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SuiteSisterMary">SuiteSisterMary</a>  <span class="uid"><a href="//slashdot.org/~SuiteSisterMary">( 123932 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107669"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107669"><p>OpenGL wasn't appropriate for gaming, to a large extent still isn't, and DirectX was also about making the rest of the toolset for games available; sound, input, networking.  And don't forget that even using OpenGL at all for games was a backlash against needing a custom version for 3dfx, RivaTNT, Matrox, S3, Rendition, Trident, etc etc.</p><p>Lets not revise history too much, here.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107669">

</div>
</div>

<div id="replyto_56107669"></div>

<ul id="group_56107669">
	<li id="hiddens_56107669" class="hide"></li>
</ul>

</li><li id="tree_56107087" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56107087" class="commentstatus"></div>
<div id="comment_56107087" class="cw">
</div>

<div id="replyto_56107087"></div>

<ul id="group_56107087">
	<li id="hiddens_56107087" class="hide"></li>
</ul>

<ul id="commtree_56107087"><li id="tree_56107623" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107623" class="commentstatus"></div>
<div id="comment_56107623" class="cw">
	<div id="comment_top_56107623" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107623" name="comment_link_56107623" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107623" onclick="return D2.setFocusComment(56107623)" >Re:</a>


		 	<span id="comment_score_56107623" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107623); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~butzwonker"> </a> <span class="socialbadge"><a class="g" href="#" title="From Google"></a></span> <span class="uid"><a href="//slashdot.org/~butzwonker">( 4475953 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107623"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107623"><p>That's nonsense, it's quite obvious to anyone who knows something about PC and Microsoft history that they went in the DirectX direction because they wanted to maintain the application barrier. Microsoft being a software company, the application barrier has always been their main competitive advantage and they have done and are doing everything - incomplete standards, undocumented features, anti-reverse engineering techniques, embrace &amp; extinguish, many many law suits, etc. - to maintain that applicatio<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107623">

</div>
</div>

<div id="replyto_56107623"></div>

<ul id="group_56107623">
	<li id="hiddens_56107623" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56107117" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56107117" class="commentstatus"></div>
<div id="comment_56107117" class="cw">
</div>

<div id="replyto_56107117"></div>

<ul id="group_56107117">
	<li id="hiddens_56107117" class="hide"></li>
</ul>

<ul id="commtree_56107117"><li id="tree_56107977" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107977" class="commentstatus"></div>
<div id="comment_56107977" class="cw">
	<div id="comment_top_56107977" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107977" name="comment_link_56107977" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107977" onclick="return D2.setFocusComment(56107977)" >Re:</a>


		 	<span id="comment_score_56107977" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107977); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MachineShedFred">MachineShedFred</a>  <span class="uid"><a href="//slashdot.org/~MachineShedFred">( 621896 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107977"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107977"><p>This.</p><p>OpenGL didn't give a shit about games "back in the day" because OpenGL was focusing on accurate rendering, rather than "good enough, but fast".  If you ran AutoCAD, Mechanical Desktop, Softimage, etc. you needed OpenGL and you needed a card that was focused on OpenGL rendering as fast as possible.  In other words, you needed a FireGL card of some kind, or once it existed you needed something with an Nvidia Quadro.  And more than that, you installed a driver version that was optimized / certified for yo<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107977">

</div>
</div>

<div id="replyto_56107977"></div>

<ul id="group_56107977">
	<li id="hiddens_56107977" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56107099" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56107099" class="commentstatus"></div>
<div id="comment_56107099" class="cw">
	<div id="comment_top_56107099" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107099" name="comment_link_56107099" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107099" onclick="return D2.setFocusComment(56107099)" >This is certainly helpful...</a>


		 	<span id="comment_score_56107099" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107099); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~c">c</a>  <span class="uid"><a href="//slashdot.org/~c">( 8461 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107099">		 &lt;<a href="mailto:beauregardcp%40gmail.com">beauregardcp@gmail.com</a>&gt;
		on Monday February 12, 2018 @06:06AM (<span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107099">#56107099</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107099"><p>"We asked this company to help us out and they told us that they weren't interested so I guess now we're just going to publicly call them out as a bunch of shitbags so that next time I bet they'll bend over backwards to do what we ask."</p><p>Ah, the old "aggressive asshole panhandler" routine. Works every time.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107099">
<span class="ind"></span><a id="reply_link_56107099" class="btn link" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56107099" onclick="D2.replyTo(56107099); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="This is certainly helpful... by c @slashdot" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56107099" data-title="This is certainly helpful...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="This is certainly helpful... by c" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56107099" data-title="This is certainly helpful...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="This is certainly helpful... by c" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56107099" data-title="This is certainly helpful...">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://linux.slashdot.org/comments.pl?sid=11732743%26cid=56107099" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56107099" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56107099" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56107099"></div>

<ul id="group_56107099">
	<li id="hiddens_56107099" class="hide"></li>
</ul>

<ul id="commtree_56107099"><li id="tree_56107221" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107221" class="commentstatus"></div>
<div id="comment_56107221" class="cw">
	<div id="comment_top_56107221" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107221" name="comment_link_56107221" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107221" onclick="return D2.setFocusComment(56107221)" >Re:</a>


		 	<span id="comment_score_56107221" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107221); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~iTrawl">iTrawl</a>  <span class="uid"><a href="//slashdot.org/~iTrawl">( 4142459 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107221"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107221"><p>Same company would probably very quick to release a press released saying "Look, our stuff works on Linux!" if anybody reverse engineered their protocol with zero input from them.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107221">

</div>
</div>

<div id="replyto_56107221"></div>

<ul id="group_56107221">
	<li id="hiddens_56107221" class="hide"></li>
</ul>

</li><li id="tree_56107463" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107463" class="commentstatus"></div>
<div id="comment_56107463" class="cw">
	<div id="comment_top_56107463" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107463" name="comment_link_56107463" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107463" onclick="return D2.setFocusComment(56107463)" >Re:</a>


		 	<span id="comment_score_56107463" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107463); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~CRC'99">CRC'99</a>  <span class="uid"><a href="//slashdot.org/~CRC'99">( 96526 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107463"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107463"><p><div class="quote"><p>"We asked this company to help us out and they told us that they weren't interested so I guess now we're just going to publicly call them out as a bunch of shitbags so that next time I bet they'll bend over backwards to do what we ask."</p><p>Ah, the old "aggressive asshole panhandler" routine. Works every time.</p></div><p>Even worse - right in the summary:<br>"doesn't take long as most vendor firmware updaters all do the same kind of thing; there are only so many ways to send a few kb of data to USB devices."</p><p>So nobody is able to capture the USB traffic of the same thing happening in Windows and reimplement? There's numerous tools that will save the bitstream and allow you to analyse it later. I've done similar for two way radio programming / query information - I can't see this being much different...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107463">

</div>
</div>

<div id="replyto_56107463"></div>

<ul id="group_56107463">
	<li id="hiddens_56107463" class="hide"></li>
</ul>

</li><li id="tree_56107685" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107685" class="commentstatus"></div>
<div id="comment_56107685" class="cw">
	<div id="comment_top_56107685" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107685" name="comment_link_56107685" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107685" onclick="return D2.setFocusComment(56107685)" >Re:</a>


		 	<span id="comment_score_56107685" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107685); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~spire3661">spire3661</a>  <span class="uid"><a href="//slashdot.org/~spire3661">( 1038968 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107685"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107685">Dont defend Razer here, they are shitbags.</div>
	</div>

	<div class="commentSub" id="comment_sub_56107685">

</div>
</div>

<div id="replyto_56107685"></div>

<ul id="group_56107685">
	<li id="hiddens_56107685" class="hide"></li>
</ul>

<ul id="commtree_56107685"><li id="tree_56107791" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107791" class="commentstatus"></div>
<div id="comment_56107791" class="cw">
	<div id="comment_top_56107791" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107791" name="comment_link_56107791" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107791" onclick="return D2.setFocusComment(56107791)" >Re:</a>


		 	<span id="comment_score_56107791" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107791); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~c">c</a>  <span class="uid"><a href="//slashdot.org/~c">( 8461 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107791"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107791"><blockquote><div><p>Dont defend Razer here, they are shitbags.</p></div></blockquote><p>I'm not defending Razer; I don't give two shits about them.</p><p>I'm criticizing "Richard" and/or the "anonymous reader" (which may or may not be the same person) who submitted this bit of bridge burning. The company said that they aren't interested in Linux; now they have a reason to care less.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107791">

</div>
</div>

<div id="replyto_56107791"></div>

<ul id="group_56107791">
	<li id="hiddens_56107791" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56107215" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56107215" class="commentstatus"></div>
<div id="comment_56107215" class="cw">
</div>

<div id="replyto_56107215"></div>

<ul id="group_56107215">
	<li id="hiddens_56107215" class="hide"></li>
</ul>

<ul id="commtree_56107215"><li id="tree_56107661" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107661" class="commentstatus"></div>
<div id="comment_56107661" class="cw">
	<div id="comment_top_56107661" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107661" name="comment_link_56107661" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107661" onclick="return D2.setFocusComment(56107661)" >Re:</a>


		 	<span id="comment_score_56107661" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107661); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SuiteSisterMary">SuiteSisterMary</a>  <span class="uid"><a href="//slashdot.org/~SuiteSisterMary">( 123932 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107661"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107661">Not even negative feedback; he got a polite decline.  Then he went full neckbeard, like Razer was the prom queen who didn't want to date him.</div>
	</div>

	<div class="commentSub" id="comment_sub_56107661">

</div>
</div>

<div id="replyto_56107661"></div>

<ul id="group_56107661">
	<li id="hiddens_56107661" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56107307" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56107307" class="commentstatus"></div>
<div id="comment_56107307" class="cw">
</div>

<div id="replyto_56107307"></div>

<ul id="group_56107307">
	<li id="hiddens_56107307" class="hide"></li>
</ul>

<ul id="commtree_56107307"><li id="tree_56107703" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107703" class="commentstatus"></div>
<div id="comment_56107703" class="cw">
	<div id="comment_top_56107703" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107703" name="comment_link_56107703" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107703" onclick="return D2.setFocusComment(56107703)" >Re:</a>


		 	<span id="comment_score_56107703" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107703); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~OzPeter">OzPeter</a>  <span class="uid"><a href="//slashdot.org/~OzPeter">( 195038 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107703"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107703"><p><div class="quote"><p>"I offered to upstream any example code they could share under a free license, or to write the code from scratch "<br>Did you actually READ anything? He offered to do everything.</p></div><p> Ooh ooh<nobr> <wbr></nobr>.. I've got this.</p><p>"Not only did aggressively panhandle<nobr> <wbr></nobr>.. I also offered to wash his windshield.  Yet the asshole still refused me".</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107703">

</div>
</div>

<div id="replyto_56107703"></div>

<ul id="group_56107703">
	<li id="hiddens_56107703" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56107337" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107337" class="commentstatus"></div>
<div id="comment_56107337" class="cw">
	<div id="comment_top_56107337" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107337" name="comment_link_56107337" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107337" onclick="return D2.setFocusComment(56107337)" >Their software sucks</a>


		 	<span id="comment_score_56107337" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107337); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ruddk">ruddk</a>  <span class="uid"><a href="//slashdot.org/~ruddk">( 5153113 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107337"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107337"><p>I bought one of their mice for the office because left handed ones that I can use for hours without problems, are hard to find.<br>When I got my new PC and needed to install drivers(because I don't do reverse buttons so I need to swap them in software for the mouse and not in windows), they now required me to logon to their "cloud" to install their drivers. Something I can't do at the office.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107337">

</div>
</div>

<div id="replyto_56107337"></div>

<ul id="group_56107337">
	<li id="hiddens_56107337" class="hide"></li>
</ul>

</li><li id="tree_56107403" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107403" class="commentstatus"></div>
<div id="comment_56107403" class="cw">
	<div id="comment_top_56107403" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107403" name="comment_link_56107403" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107403" onclick="return D2.setFocusComment(56107403)" >Why would they care about PC Linux?</a>


		 	<span id="comment_score_56107403" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107403); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~zifn4b">zifn4b</a>  <span class="uid"><a href="//slashdot.org/~zifn4b">( 1040588 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107403"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107403">Most games don't natively run on Linux.  It's just not taken seriously as a PC gaming platform.  PS4 runs Orbis OS, a modified version of FreeBSD but games have to be written specifically for that platform.  The problem here is cross-platform and for some reason, at least for PC's, it's preferable to write games for Windows and only in some cases make them compile cross platform to run on Linux.  If I remember correctly, some of that has to do with inconsistent drivers and too many distros of Linux.  Maybe</div>
	</div>

	<div class="commentSub" id="comment_sub_56107403">

</div>
</div>

<div id="replyto_56107403"></div>

<ul id="group_56107403">
	<li id="hiddens_56107403" class="hide"></li>
</ul>

<ul id="commtree_56107403"><li id="tree_56107533" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107533" class="commentstatus"></div>
<div id="comment_56107533" class="cw">
	<div id="comment_top_56107533" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107533" name="comment_link_56107533" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107533" onclick="return D2.setFocusComment(56107533)" >Re:</a>


		 	<span id="comment_score_56107533" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107533); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~butzwonker"> </a> <span class="socialbadge"><a class="g" href="#" title="From Google"></a></span> <span class="uid"><a href="//slashdot.org/~butzwonker">( 4475953 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107533"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107533"><p>It has nothing to do with drivers. Most games use DirectX which is proprietary to Microsoft. Porting to open platforms is almost like rewriting the game. The reason why some games are cross-platform is because they use a game engine that supports multiple backends, like e.g. Valve's source engine.</p><p>It's not just about the rendering, by the way, but also controller input, app store integration, network stack, etc.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107533">

</div>
</div>

<div id="replyto_56107533"></div>

<ul id="group_56107533">
	<li id="hiddens_56107533" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56107487" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107487" class="commentstatus"></div>
<div id="comment_56107487" class="cw">
	<div id="comment_top_56107487" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107487" name="comment_link_56107487" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107487" onclick="return D2.setFocusComment(56107487)" >So what...</a>


		 	<span id="comment_score_56107487" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107487); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~butzwonker"> </a> <span class="socialbadge"><a class="g" href="#" title="From Google"></a></span> <span class="uid"><a href="//slashdot.org/~butzwonker">( 4475953 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107487"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107487"><p>Here starts the rant: Razer is crap that installs capware like practically all of those "gaming" hardware companies. I don't understand why gaming hardware companies continue to believe that gamers want ugly design, additional background processes, and additional utterly useless system tray clutter. They don't. Oh, and if you need a mouse designed to be unusable in almost every respect, be sure to get a "Madcatz" gaming mouse. All these companies offer are blindingly bright LEDs, overall bad hardware, and b<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107487">

</div>
</div>

<div id="replyto_56107487"></div>

<ul id="group_56107487">
	<li id="hiddens_56107487" class="hide"></li>
</ul>

</li><li id="tree_56107541" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56107541" class="commentstatus"></div>
<div id="comment_56107541" class="cw">
	<div id="comment_top_56107541" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107541" name="comment_link_56107541" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107541" onclick="return D2.setFocusComment(56107541)" >"For Free" could be expensive for Razer</a>


		 	<span id="comment_score_56107541" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107541); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~west">west</a>  <span class="uid"><a href="//slashdot.org/~west">( 39918 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107541">		
		on Monday February 12, 2018 @08:43AM (<span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107541">#56107541</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107541"><p>One point that should be obvious to anyone who has worked in a business is that getting someone's services like this "for free" is anything but.</p><p>First, there's the straight up cost: Lawyers vetting contracts, employees gathering and then vetting information, etc.</p><p>Then there's the small possibility that somehow, somewhere, this turns out to cost Razer big time - they accidentally expose a competitive secret, the person puts out malware in the Linux Razer driver, the person uses the information to build targeted malware for the Windows side, the service provider turns out to be a Russian spy and it's linked with Razer....  It doesn't matter how ridiculous the scenario, there is some chance of a very bad thing happening.</p><p>And then think of the benefit.  Zero.  (Okay, <i>maybe</i> they sell another 2-3.)</p><p>So, in which world can this be justified as a rational business decision?</p><p>In most situations like this (unusual disclosures, not business as usual, no going forward as a line of business), a medium-sized company might want perhaps $50K up front, a larger company might demand 3-4 times that.  Anything less than that is simply too little return for the risk.</p><p>You are far more likely to get the kind of support you want from a small company for which the gain of supporting Linux has *real* marketing value to them and thus the company they're putting at (small) risk isn't *that* valuable compared to the benefit.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107541">
<span class="ind"></span><a id="reply_link_56107541" class="btn link" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56107541" onclick="D2.replyTo(56107541); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="&#34;For Free&#34; could be expensive for Razer by west @slashdot" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56107541" data-title="&#34;For Free&#34; could be expensive for Razer">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="&#34;For Free&#34; could be expensive for Razer by west" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56107541" data-title="&#34;For Free&#34; could be expensive for Razer">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="&#34;For Free&#34; could be expensive for Razer by west" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56107541" data-title="&#34;For Free&#34; could be expensive for Razer">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://linux.slashdot.org/comments.pl?sid=11732743%26cid=56107541" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56107541" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56107541" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56107541"></div>

<ul id="group_56107541">
	<li id="hiddens_56107541" class="hide"></li>
</ul>

</li><li id="tree_56107719" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107719" class="commentstatus"></div>
<div id="comment_56107719" class="cw">
	<div id="comment_top_56107719" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107719" name="comment_link_56107719" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107719" onclick="return D2.setFocusComment(56107719)" >...and with posts like these</a>


		 	<span id="comment_score_56107719" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107719); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~XSportSeeker">XSportSeeker</a>  <span class="uid"><a href="//slashdot.org/~XSportSeeker">( 4641865 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107719"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107719"><p>They just moved the intention to support Linux to never.<br>It's a business, you don't get to make decisions as to what platform they'll support for them, period.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107719">

</div>
</div>

<div id="replyto_56107719"></div>

<ul id="group_56107719">
	<li id="hiddens_56107719" class="hide"></li>
</ul>

</li><li id="tree_56106703" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56106703" class="commentstatus"></div>
<div id="comment_56106703" class="cw">
</div>

<div id="replyto_56106703"></div>

<ul id="group_56106703">
	<li id="hiddens_56106703" class="hide"></li>
</ul>

<ul id="commtree_56106703"><li id="tree_56106715" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56106715" class="commentstatus"></div>
<div id="comment_56106715" class="cw">
	<div id="comment_top_56106715" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56106715" name="comment_link_56106715" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106715" onclick="return D2.setFocusComment(56106715)" >Re:Must all vendors support Linux?</a>


		 	<span id="comment_score_56106715" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56106715); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Narcocide">Narcocide</a>  <span class="uid"><a href="//slashdot.org/~Narcocide">( 102829 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56106715">		
		on Monday February 12, 2018 @02:42AM (<span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106715">#56106715</a>)
		<small><a href="http://slashdot.org/" title="http://slashdot.org/" class="user_homepage_display" rel="nofollow">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56106715"><p>Honestly none of them have to "support" Linux aside from coughing up some documentation.  Sending an email to claim they don't have the man power to send an email is a pretty obnoxious way to lie about it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56106715">
<span class="ind"></span><a id="reply_link_56106715" class="btn link" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56106715" onclick="D2.replyTo(56106715); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56106703" onclick="return D2.selectParent(56106703)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Must all vendors support Linux? by Narcocide @slashdot" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56106715" data-title="Re:Must all vendors support Linux?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Must all vendors support Linux? by Narcocide" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56106715" data-title="Re:Must all vendors support Linux?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Must all vendors support Linux? by Narcocide" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56106715" data-title="Re:Must all vendors support Linux?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://linux.slashdot.org/comments.pl?sid=11732743%26cid=56106715" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56106715" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56106715" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56106715"></div>

<ul id="group_56106715">
	<li id="hiddens_56106715" class="hide"></li>
</ul>

<ul id="commtree_56106715"><li id="tree_56106753" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56106753" class="commentstatus"></div>
<div id="comment_56106753" class="cw">
	<div id="comment_top_56106753" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56106753" name="comment_link_56106753" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106753" onclick="return D2.setFocusComment(56106753)" >Re:</a>


		 	<span id="comment_score_56106753" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56106753); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56106753"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56106753"><p>Perhaps the email was sent by the fellow responsible for sending emails to inform you that the fellows responsible for writing documentation said they are too busy to write and debug documentation for additional platforms.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56106753">

</div>
</div>

<div id="replyto_56106753"></div>

<ul id="group_56106753">
	<li id="hiddens_56106753" class="hide"></li>
</ul>

</li><li id="tree_56107111" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56107111" class="commentstatus"></div>
<div id="comment_56107111" class="cw">
	<div id="comment_top_56107111" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107111" name="comment_link_56107111" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107111" onclick="return D2.setFocusComment(56107111)" >Re:Must all vendors support Linux?</a>


		 	<span id="comment_score_56107111" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107111); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~angel'o'sphere">angel'o'sphere</a>  <span class="uid"><a href="//slashdot.org/~angel'o'sphere">( 80593 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107111">		
		on Monday February 12, 2018 @06:09AM (<span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107111">#56107111</a>)
		<small><a href="//slashdot.org/~angel'o'sphere/journal/" title="Wednesday October 11, 2017 @02:54PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107111"><p>Are you one of those developers who never write documentation?<br>Or how do you come to the idea that writing documentation (and dealing with questions) requires no man power?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107111">
<span class="ind"></span><a id="reply_link_56107111" class="btn link" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56107111" onclick="D2.replyTo(56107111); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56106715" onclick="return D2.selectParent(56106715)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Must all vendors support Linux? by angel'o'sphere @slashdot" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56107111" data-title="Re:Must all vendors support Linux?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Must all vendors support Linux? by angel'o'sphere" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56107111" data-title="Re:Must all vendors support Linux?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Must all vendors support Linux? by angel'o'sphere" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56107111" data-title="Re:Must all vendors support Linux?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://linux.slashdot.org/comments.pl?sid=11732743%26cid=56107111" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56107111" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56107111" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56107111"></div>

<ul id="group_56107111">
	<li id="hiddens_56107111" class="hide"></li>
</ul>

<ul id="commtree_56107111"><li id="tree_56107443" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107443" class="commentstatus"></div>
<div id="comment_56107443" class="cw">
	<div id="comment_top_56107443" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107443" name="comment_link_56107443" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107443" onclick="return D2.setFocusComment(56107443)" >Re:</a>


		 	<span id="comment_score_56107443" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107443); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MachineShedFred">MachineShedFred</a>  <span class="uid"><a href="//slashdot.org/~MachineShedFred">( 621896 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107443"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107443"><p>Nah, he just has a Technical Writer assigned to his team, and their time doesn't count.  Everybody knows that.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107443">

</div>
</div>

<div id="replyto_56107443"></div>

<ul id="group_56107443">
	<li id="hiddens_56107443" class="hide"></li>
</ul>

</li><li id="tree_56107931" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56107931" class="commentstatus"></div>
<div id="comment_56107931" class="cw">
</div>

<div id="replyto_56107931"></div>

<ul id="group_56107931">
	<li id="hiddens_56107931" class="hide"></li>
</ul>

<ul id="commtree_56107931"><li id="tree_56107991" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107991" class="commentstatus"></div>
<div id="comment_56107991" class="cw">
	<div id="comment_top_56107991" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107991" name="comment_link_56107991" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107991" onclick="return D2.setFocusComment(56107991)" >Re:</a>


		 	<span id="comment_score_56107991" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107991); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Sarten-X">Sarten-X</a>  <span class="uid"><a href="//slashdot.org/~Sarten-X">( 1102295 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107991"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107991"><p>It's a trade secret, or it contains third-party licensed specs, or it has a few security flaws... or there's just a slim chance of any of those, so the whole proposal requires review by at least 15 engineers and a small army of lawyers, plus all the senior management.</p><p>I'm as much a fan of Linux as the next guy, but even discussing something outside the original scope is an unexpected cost. At least they were open about that and provided a response.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107991">

</div>
</div>

<div id="replyto_56107991"></div>

<ul id="group_56107991">
	<li id="hiddens_56107991" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56107257" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107257" class="commentstatus"></div>
<div id="comment_56107257" class="cw">
	<div id="comment_top_56107257" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107257" name="comment_link_56107257" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107257" onclick="return D2.setFocusComment(56107257)" >Re:</a>


		 	<span id="comment_score_56107257" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107257); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~iampiti">iampiti</a>  <span class="uid"><a href="//slashdot.org/~iampiti">( 1059688 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107257"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107257">They might not have everything well documented, or it might not be in a format suitable for publication. It obviously comes down to a cost-benefit analysis.</div>
	</div>

	<div class="commentSub" id="comment_sub_56107257">

</div>
</div>

<div id="replyto_56107257"></div>

<ul id="group_56107257">
	<li id="hiddens_56107257" class="hide"></li>
</ul>

</li><li id="tree_56107265" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107265" class="commentstatus"></div>
<div id="comment_56107265" class="cw">
	<div id="comment_top_56107265" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107265" name="comment_link_56107265" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107265" onclick="return D2.setFocusComment(56107265)" >Re:</a>


		 	<span id="comment_score_56107265" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107265); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~murdocj">murdocj</a>  <span class="uid"><a href="//slashdot.org/~murdocj">( 543661 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107265"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107265"><p>Right.  Because all it takes to release internal documentation is for some support guy to grab the doc and mail it out to whoever asks.  Brilliant.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107265">

</div>
</div>

<div id="replyto_56107265"></div>

<ul id="group_56107265">
	<li id="hiddens_56107265" class="hide"></li>
</ul>

</li><li id="tree_56107361" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107361" class="commentstatus"></div>
<div id="comment_56107361" class="cw">
	<div id="comment_top_56107361" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107361" name="comment_link_56107361" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107361" onclick="return D2.setFocusComment(56107361)" >Re:</a>


		 	<span id="comment_score_56107361" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107361); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MachineShedFred">MachineShedFred</a>  <span class="uid"><a href="//slashdot.org/~MachineShedFred">( 621896 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107361"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107361"><p>Yeah, because detailing specifications about how hardware interacts is exactly the same expertise and effort as blowing someone off.</p><p>False equivalence.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107361">

</div>
</div>

<div id="replyto_56107361"></div>

<ul id="group_56107361">
	<li id="hiddens_56107361" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56106977" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56106977" class="commentstatus"></div>
<div id="comment_56106977" class="cw">
	<div id="comment_top_56106977" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56106977" name="comment_link_56106977" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106977" onclick="return D2.setFocusComment(56106977)" >Re:</a>


		 	<span id="comment_score_56106977" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56106977); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~K.+S.+Kyosuke">K. S. Kyosuke</a>  <span class="uid"><a href="//slashdot.org/~K.+S.+Kyosuke">( 729550 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56106977"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56106977">No, but it's good to have a warning about which vendors to avoid.</div>
	</div>

	<div class="commentSub" id="comment_sub_56106977">

</div>
</div>

<div id="replyto_56106977"></div>

<ul id="group_56106977">
	<li id="hiddens_56106977" class="hide"></li>
</ul>

<ul id="commtree_56106977"><li id="tree_56107273" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107273" class="commentstatus"></div>
<div id="comment_56107273" class="cw">
	<div id="comment_top_56107273" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107273" name="comment_link_56107273" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107273" onclick="return D2.setFocusComment(56107273)" >Re:</a>


		 	<span id="comment_score_56107273" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107273); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~murdocj">murdocj</a>  <span class="uid"><a href="//slashdot.org/~murdocj">( 543661 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107273"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107273"><p>I'm sure Razer is terrified at losing the massive Linux desktop market.  After all, 2018 is the year of<nobr> <wbr></nobr>...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107273">

</div>
</div>

<div id="replyto_56107273"></div>

<ul id="group_56107273">
	<li id="hiddens_56107273" class="hide"></li>
</ul>

<ul id="commtree_56107273"><li id="tree_56107351" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107351" class="commentstatus"></div>
<div id="comment_56107351" class="cw">
	<div id="comment_top_56107351" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107351" name="comment_link_56107351" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107351" onclick="return D2.setFocusComment(56107351)" >Re:</a>


		 	<span id="comment_score_56107351" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107351); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~K.+S.+Kyosuke">K. S. Kyosuke</a>  <span class="uid"><a href="//slashdot.org/~K.+S.+Kyosuke">( 729550 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107351"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107351">What does that have to do with anything?</div>
	</div>

	<div class="commentSub" id="comment_sub_56107351">

</div>
</div>

<div id="replyto_56107351"></div>

<ul id="group_56107351">
	<li id="hiddens_56107351" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56107075" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56107075" class="commentstatus"></div>
<div id="comment_56107075" class="cw">
	<div id="comment_top_56107075" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107075" name="comment_link_56107075" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107075" onclick="return D2.setFocusComment(56107075)" >Re:Must all vendors support Linux?</a>


		 	<span id="comment_score_56107075" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107075); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jellomizer">jellomizer</a>  <span class="uid"><a href="//slashdot.org/~jellomizer">( 103300 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107075">		
		on Monday February 12, 2018 @05:51AM (<span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107075">#56107075</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107075"><p>Linux (the OS not the kernel, as opposed to Android which is a different is with a Linux kernel) isn&rsquo;t really setup for the consumer market.  It works as a server OS and a workstation OS. But it never caught on for the general public.<br>This makes Linux a waste of resources for gaming companies.<br>Say 5% uses Linux at home.  85% of this group will be willing to use non-open source software.  50% of this group is interested in serious gaming.  25% of this group may be interested in their products...</p><p>For gaming it is a tough business model to be Linux friendly.  Not impossible but it takes a lot of effort and resources for a small return.</p><p>It isn&rsquo;t that Linux can&rsquo;t do it, it is that not enough people are using it to make it with the effort.</p><p>Razor employees may love Linux.  But they can not justify the expense in supporting it.  And digging all the legal to make things open enough for the community to do something about it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107075">
<span class="ind"></span><a id="reply_link_56107075" class="btn link" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56107075" onclick="D2.replyTo(56107075); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56106703" onclick="return D2.selectParent(56106703)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Must all vendors support Linux? by jellomizer @slashdot" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56107075" data-title="Re:Must all vendors support Linux?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Must all vendors support Linux? by jellomizer" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56107075" data-title="Re:Must all vendors support Linux?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Must all vendors support Linux? by jellomizer" data-url="https://linux.slashdot.org/comments.pl?sid=11732743&cid=56107075" data-title="Re:Must all vendors support Linux?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://linux.slashdot.org/comments.pl?sid=11732743%26cid=56107075" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56107075" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56107075" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56107075"></div>

<ul id="group_56107075">
	<li id="hiddens_56107075" class="hide"></li>
</ul>

<ul id="commtree_56107075"><li id="tree_56107287" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107287" class="commentstatus"></div>
<div id="comment_56107287" class="cw">
	<div id="comment_top_56107287" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107287" name="comment_link_56107287" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107287" onclick="return D2.setFocusComment(56107287)" >Re:</a>


		 	<span id="comment_score_56107287" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107287); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~pecosdave">pecosdave</a>  <span class="uid"><a href="//slashdot.org/~pecosdave">( 536896 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107287"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107287"><p><span class="substr"> </span> <i>For gaming it is a tough business model to be Linux friendly. Not impossible but it takes a lot of effort and resources for a small return.</i> </p><p>It doesn't have to be that way.</p><p>Consider the Linux version a console port, no different than you would the PS3 or XBOX.  Then instead of worrying about every possible hardware setup out there make sure it works with the systems <a href="http://store.steampowered.com/sale/steam_machines/" title="steampowered.com">on this page</a> [steampowered.com] and say fuck-all to the rest.  Once it works on those systems on factory settings it's going to work for most of what's out there.</p><p>Doi</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107287">

</div>
</div>

<div id="replyto_56107287"></div>

<ul id="group_56107287">
	<li id="hiddens_56107287" class="hide"></li>
</ul>

<ul id="commtree_56107287"><li id="tree_56107637" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107637" class="commentstatus"></div>
<div id="comment_56107637" class="cw">
	<div id="comment_top_56107637" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107637" name="comment_link_56107637" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107637" onclick="return D2.setFocusComment(56107637)" >Re:</a>


		 	<span id="comment_score_56107637" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107637); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~CronoCloud">CronoCloud</a>  <span class="uid"><a href="//slashdot.org/~CronoCloud">( 590650 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107637"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107637"><p><div class="quote"><p>Consider the Linux version a console port, no different than you would the PS3 or XBOX.</p> </div><p>The funny thing is that the PS3 is BSD based and the PS4 is a full fledged BSD system so if there's a PS3/PS4 version already doing a Linux/SteamOS port would be "relatively" easy.  Not as easy as doing a<nobr> <wbr></nobr>./configure &amp;&amp; make &amp;&amp; make install of the source tree on a Linux dev system of course, but easier than porting from Windows to Linux.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107637">

</div>
</div>

<div id="replyto_56107637"></div>

<ul id="group_56107637">
	<li id="hiddens_56107637" class="hide"></li>
</ul>

</li><li id="tree_56107439" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56107439" class="commentstatus"></div>
<div id="comment_56107439" class="cw">
</div>

<div id="replyto_56107439"></div>

<ul id="group_56107439">
	<li id="hiddens_56107439" class="hide"></li>
</ul>

<ul id="commtree_56107439"><li id="tree_56107619" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107619" class="commentstatus"></div>
<div id="comment_56107619" class="cw">
	<div id="comment_top_56107619" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107619" name="comment_link_56107619" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107619" onclick="return D2.setFocusComment(56107619)" >Re:</a>


		 	<span id="comment_score_56107619" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107619); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~pecosdave">pecosdave</a>  <span class="uid"><a href="//slashdot.org/~pecosdave">( 536896 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107619"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107619"><p>First of all, they support Steam Machines in the default config with Steam controllers, not Linux.</p><p>A good example of this already being done is Bit Trip Runner which works with Steam Controllers and XBOX 360 controls but completely ignores even Steam level control configuration so that it's only compatible with that setup and flat refuses to work with others.  They've said fuck-all to people like me who prefer PS3 controls and they don't support anything.  The game has still sold well.  I think they're assho<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107619">

</div>
</div>

<div id="replyto_56107619"></div>

<ul id="group_56107619">
	<li id="hiddens_56107619" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56107407" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107407" class="commentstatus"></div>
<div id="comment_56107407" class="cw">
	<div id="comment_top_56107407" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107407" name="comment_link_56107407" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56107407" onclick="return D2.setFocusComment(56107407)" >Re:</a>


		 	<span id="comment_score_56107407" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107407); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~houghi">houghi</a>  <span class="uid"><a href="//slashdot.org/~houghi">( 78078 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107407"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107407"><blockquote><div><p>Linux (the OS not the kernel, as opposed to Android which is a different is with a Linux kernel) isn&#226;(TM)t really setup for the consumer market. It works as a server OS and a workstation OS. But it never caught on for the general public.</p></div></blockquote><p>But Linux IS setup for the consumer market. Yes, I am talking about the OS, be it XFCE, Gnome, KDE or whatever you want to throw at it. What it is not ready for is the consumer do the installation. That is the same with Windows. Give a person a PC without anything and g<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107407">

</div>
</div>

<div id="replyto_56107407"></div>

<ul id="group_56107407">
	<li id="hiddens_56107407" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56106711" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56106711" class="commentstatus"></div>
<div id="comment_56106711" class="cw">
</div>

<div id="replyto_56106711"></div>

<ul id="group_56106711">
	<li id="hiddens_56106711" class="hide"></li>
</ul>

<ul id="commtree_56106711"><li id="tree_56106789" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56106789" class="commentstatus"></div>
<div id="comment_56106789" class="cw">
	<div id="comment_top_56106789" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56106789" name="comment_link_56106789" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106789" onclick="return D2.setFocusComment(56106789)" >Re:</a>


		 	<span id="comment_score_56106789" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56106789); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~magusxxx">magusxxx</a>  <span class="uid"><a href="//slashdot.org/~magusxxx">( 751600 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56106789"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56106789"><p>Actually, it must be an error of some port.<nobr> <wbr></nobr>:D</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56106789">

</div>
</div>

<div id="replyto_56106789"></div>

<ul id="group_56106789">
	<li id="hiddens_56106789" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56106741" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56106741" class="commentstatus"></div>
<div id="comment_56106741" class="cw">
</div>

<div id="replyto_56106741"></div>

<ul id="group_56106741">
	<li id="hiddens_56106741" class="hide"></li>
</ul>

<ul id="commtree_56106741"><li id="tree_56106851" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56106851" class="commentstatus"></div>
<div id="comment_56106851" class="cw">
	<div id="comment_top_56106851" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56106851" name="comment_link_56106851" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;cid=56106851" onclick="return D2.setFocusComment(56106851)" >Re:</a>


		 	<span id="comment_score_56106851" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56106851); return false"><span class=opt>Score:</span>2</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56106851"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56106851">It's <a href="https://www2.razerzone.com/" title="razerzone.com" rel="nofollow">Razer</a> [razerzone.com], but the reDhaT employee that logged the ticket didn't even have the decency to spell their name correctly.</div>
	</div>

	<div class="commentSub" id="comment_sub_56106851">

</div>
</div>

<div id="replyto_56106851"></div>

<ul id="group_56106851">
	<li id="hiddens_56106851" class="hide"></li>
</ul>

</li></ul></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//linux.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 0;
		D2.currents()['full']     = 16;
		D2.currents()['oneline']  = 84;
		// D2.currents_total(100);

		D2.abbrev_comments({56107173:535,56107619:522,56107287:3,56107223:514,56107293:545,56107587:522,56106847:529,56107623:515,56107151:651,56106933:522,56107631:522,56107407:558,56107403:511,56107487:515,56106935:803,56106853:522,56107413:903,56107977:522});
		D2.noshow_comments([56107029,56107191,56107073,56106817,56106801,56106979,56106807,56106821,56106773,56106827,56106993,56107087,56107117,56107215,56107307,56106703,56107931,56107439,56106711,56106741]);
		D2.pieces_comments([56106695,56107761,56106705,56107457,56107467,56107515,56107627,56107559,56107383,56107663,56107587,56106955,56107633,56107673,56107969,56106935,56107137,56107293,56107003,56106907,56107151,56107499,56106927,56106939,56106847,56106873,56106875,56106925,56107123,56107173,56107381,56107707,56106891,56107141,56107223,56107297,56107329,56107631,56107917,56106945,56106763,56106853,56106911,56106809,56106823,56106947,56107315,56106901,56106929,56106933,56107331,56107607,56107021,56107347,56107413,56107669,56107623,56107977,56107221,56107463,56107685,56107791,56107661,56107703,56107337,56107403,56107533,56107487,56107719,56106753,56107443,56107991,56107257,56107265,56107361,56106977,56107273,56107351,56107287,56107637,56107619,56107407,56106789,56106851]);
		D2.init_hiddens([]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(337255);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>751<span class="hide"> comments</span></span></span><a href="//linux.slashdot.org/story/17/12/11/0049245/does-systemd-makes-linux-complex-error-prone-and-unstable?sdsrc=popbyskidbtmprev">Does Systemd Makes Linux Complex, Error-Prone, and Unstable?</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>510<span class="hide"> comments</span></span></span><a href="//linux.slashdot.org/story/17/03/27/055219/ask-slashdot-whats-the-easiest-linux-distro-for-a-newbie?sdsrc=popbyskidbtmprev">Ask Slashdot: What's The Easiest Linux Distro For A Newbie?</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>507<span class="hide"> comments</span></span></span><a href="//linux.slashdot.org/story/18/01/22/0648227/linus-torvalds-calls-intel-patches-complete-and-utter-garbage?sdsrc=popbyskidbtmprev">Linus Torvalds Calls Intel Patches 'Complete and Utter Garbage'</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>474<span class="hide"> comments</span></span></span><a href="//linux.slashdot.org/story/17/07/09/188246/bruce-perens-warns-grsecurity-breaches-the-linux-kernels-gpl-license?sdsrc=popbyskidbtmprev">Bruce Perens Warns Grsecurity Breaches the Linux Kernel's GPL License</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>436<span class="hide"> comments</span></span></span><a href="//linux.slashdot.org/story/17/07/29/1647255/systemd-named-lamest-vendor-at-pwnie-security-awards?sdsrc=popbyskidbtmprev">Systemd Named 'Lamest Vendor' At Pwnie Security Awards</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//slashdot.org/story/18/02/12/0951236/energy-riches-fuel-bitcoin-craze-for-speculation-shy-iceland?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/bitcoin_64.png" width="64" height="64" alt="Bitcoin"></span>
	    
					<p class="grid_12"><a href="//slashdot.org/story/18/02/12/0951236/energy-riches-fuel-bitcoin-craze-for-speculation-shy-iceland?sdsrc=nextbtmprev">Energy Riches Fuel Bitcoin Craze For Speculation-shy Iceland</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>65<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//news.slashdot.org/story/18/02/12/0351257/games-organizers-at-pyeongchang-winter-olympics-confirm-cyber-attack-wont-reveal-source?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/security_64.png" width="64" height="64" alt="Security"></span>
	    
					<p class="grid_12"><a href="//news.slashdot.org/story/18/02/12/0351257/games-organizers-at-pyeongchang-winter-olympics-confirm-cyber-attack-wont-reveal-source?sdsrc=prevbtmprev">Games Organizers at Pyeongchang Winter Olympics Confirm Cyber Attack, Won't Reveal Source</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>66<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//linux.slashdot.org/comments.pl?sid=11732743&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">100</span> of <span class="totalcommentcnt">179</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>If you're not part of the solution, you're part of the precipitate.</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2018 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			//$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?676">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?585">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->