<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '832657234839426870',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Can You Install Linux On a 1993 PC? - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="The oldest x86 CPU that the Linux kernel supports today is theoretically the 486.  However is this theory actually true in practice? I decided to put this theory to the test in my project. 
His site describes installing Gentoo Linux on an &#34;ancient&#34; IBM PS/1 Consultant 2133 19C (released in 1993), wi...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="linux.slashdot.org">
		<meta property="og:url" content="https://linux.slashdot.org/story/18/01/07/228222/can-you-install-linux-on-a-1993-pc">
	    
		<meta property="og:title" content="Can You Install Linux On a 1993 PC? - Slashdot">
		<meta property="og:description" content="The oldest x86 CPU that the Linux kernel supports today is theoretically the 486.  However is this theory actually true in practice? I decided to put this theory to the test in my project. 
His site describes installing Gentoo Linux on an &#34;ancient&#34; IBM PS/1 Consultant 2133 19C (released in 1993), wi...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/linux_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://linux.slashdot.org/story/18/01/07/228222/can-you-install-linux-on-a-1993-pc">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/335805" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?38debda35a274e8c" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?38debda35a274e8c" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?38debda35a274e8c" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?38debda35a274e8c">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?38debda35a274e8c"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?38debda35a274e8c" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//linux.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotLinux" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //linux.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Please <strong><a href="//linux.slashdot.org/login.pl" onclick="javascript:getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;">create an account</a></strong> to participate in the Slashdot moderation system
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <a href="https://slashdot.org/newsletter">Sign up for the Slashdot Daily Newsletter!</a> <strong>DEAL:</strong> For $25 - <a href="http://hshd.io/nuLx" rel="nofollow" target="_blank">Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-96477627" data-fhid="96477627" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">96477627</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-96477627">
			<a href="//linux.slashdot.org/index2.pl?fhfilter=linux" onclick="return addfhfilter('linux');">
			
				<img src="//a.fsdn.com/sd/topics/linux_64.png" width="64" height="64" alt="Linux" title="Linux">
			
		</a>
		
	
		
		
		
		

		
		<a href="//linux.slashdot.org/index2.pl?fhfilter=build" onclick="return addfhfilter('build');">
			
				<img src="//a.fsdn.com/sd/topics/build_64.png" width="64" height="64" alt="Build" title="Build">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-96477627" class="story-title"> <a   href="//linux.slashdot.org/story/18/01/07/228222/can-you-install-linux-on-a-1993-pc">Can You Install Linux On a 1993 PC?</a> <span class=" no extlnk"><a class="story-sourcelnk" href="http://yeokhengmeng.com/2018/01/make-the-486-great-again/"  title="External link - http://yeokhengmeng.com/2018/01/make-the-486-great-again/" target="_blank"> (yeokhengmeng.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-96477627" >126</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//linux.slashdot.org/story/18/01/07/228222/can-you-install-linux-on-a-1993-pc#comments" title="">126</a></span>
		
	</h2>
	<div class="details" id="details-96477627">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  EditorDavid
			
		
		

		
		
		<time id="fhtime-96477627" datetime="on Sunday January 07, 2018 @05:34PM">on Sunday January 07, 2018 @05:34PM</time>
		
		
			 from the <span class="dept-text">quarter-of-a-century</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-96477627">
	
		
	

	
		
		<div id="text-96477627" class="p">
			
		 	
				<i>The oldest x86 CPU that the Linux kernel supports today is <a href="https://www.pcworld.com/article/2020196/linux-3-8-will-drop-support-for-intel-386-chips.html">theoretically the 486</a>.  However is this theory actually true in practice? <a href="http://yeokhengmeng.com/2018/01/make-the-486-great-again/">I decided to put this theory to the test</a> in my project.</i> <br>
His site describes installing Gentoo Linux on an "ancient" IBM PS/1 Consultant 2133 19C (released in 1993), with 64MB SIMM-72 RAM.  (Though to speed things up, he compiled that minimal version of Gentoo on a modern Thinkpad T430 released in 2012.)  "Due to the age of the PC, the BIOS only supports booting from the floppy drive or internal HDD," so there was also some disk partitioning and kernel configuration.  ("Must disable 64-bit kernel for obvious reasons!")  A half-hour video shows that <a href="https://youtu.be/4qSziR6sD8Q">it takes almost 11 minutes just to boot up</a> -- and five and a half minutes to shut down.  "Despite the many roadblocks I faced, I was impressed by the level of support Linux has for ancient hardware like this."<br> <br>

And there's one more added bonus.  "Given the age of the 486 (1989 technology), it does not support branch prediction... Ironically this makes it safe from the Meltdown and Spectre attacks."<br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-96477627" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://linux.slashdot.org/story/18/01/07/228222/can-you-install-linux-on-a-1993-pc"
								  data-janrain-title="Can You Install Linux On a 1993 PC?"
								  data-janrain-message="Can You Install Linux On a 1993 PC? @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-96477627" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/linux" target="_blank">linux</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/build" target="_blank">build</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/gentoo" target="_blank">gentoo</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//tech.slashdot.org/story/18/01/07/2048221/pentagon-seeks-laser-powered-bat-drones?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>Related Links</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//developers.slashdot.org/story/18/01/07/1941209/c-programming-language-has-completed-a-comeback?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//tech.slashdot.org/story/18/01/07/2048221/pentagon-seeks-laser-powered-bat-drones?sdsrc=prev">Pentagon Seeks Laser-Powered Bat Drones </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
								
									<h3><a href="//hardware.slashdot.org/story/15/05/31/1421223/mystery-woman-recycles-200000-apple-i-computer?sdsrc=rel">Mystery Woman Recycles $200,000 Apple I Computer</a></h3><h3><a href="//it.slashdot.org/story/15/07/21/2053200/whats-the-oldest-technology-youve-used-in-a-production-environment?sdsrc=rel">What's the Oldest Technology You've Used In a Production Environment?</a></h3><h3><a href="//hardware.slashdot.org/story/16/09/28/2321245/commodore-c64-survives-over-25-years-balancing-drive-shafts-in-auto-repair-shop?sdsrc=rel">Commodore C64 Survives Over 25 Years Balancing Drive Shafts In Auto Repair Shop</a></h3><h3 class="js_disp_only hide"><a class="jshandle_related" data-goto-url="//linux.slashdot.org/submission/7778111/modern-gentoo-linux-on-a-486-pc?sdsrc=rel" href="#">Submission: Modern Gentoo Linux on a 486 PC</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//developers.slashdot.org/story/18/01/07/1941209/c-programming-language-has-completed-a-comeback?sdsrc=next">C Programming Language 'Has Completed a Comeback'</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//linux.slashdot.org/story/18/01/07/228222/can-you-install-linux-on-a-1993-pc" title="Back to Article - Can You Install Linux On a 1993 PC?">Can You Install Linux On a 1993 PC?</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11578773&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//linux.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Can You Install Linux On a 1993 PC?" href="//linux.slashdot.org/story/18/01/07/228222/can-you-install-linux-on-a-1993-pc">Can You Install Linux On a 1993 PC?</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//linux.slashdot.org/search.pl?op=comments&amp;sid=11578773" class="btn">Search <span class="totalcommentcnt">126</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11578773&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//linux.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//linux.slashdot.org/comments.pl?sid=11578773">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//linux.slashdot.org/search.pl?op=comments&amp;sid=11578773" class="ui-icon search_comments">Search <span class="totalcommentcnt">126</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//linux.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//linux.slashdot.org/story/18/01/07/228222/can-you-install-linux-on-a-1993-pc#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//linux.slashdot.org/story/18/01/07/228222/can-you-install-linux-on-a-1993-pc/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//linux.slashdot.org/story/18/01/07/228222/can-you-install-linux-on-a-1993-pc/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//linux.slashdot.org/story/18/01/07/228222/can-you-install-linux-on-a-1993-pc/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//linux.slashdot.org/story/18/01/07/228222/can-you-install-linux-on-a-1993-pc/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?38debda35a274e8c" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_55881943" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55881943" class="commentstatus"></div>
<div id="comment_55881943" class="cw">
	<div id="comment_top_55881943" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55881943" name="comment_link_55881943" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55881943" onclick="return D2.setFocusComment(55881943)" >Interesting project</a>


		 	<span id="comment_score_55881943" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55881943); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~93+Escort+Wagon">93 Escort Wagon</a>  <span class="uid"><a href="//slashdot.org/~93+Escort+Wagon">( 326346 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55881943">		
		on Sunday January 07, 2018 @05:37PM (<span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55881943">#55881943</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55881943"><p>"Ironically this makes it safe from the Meltdown and Spectre attacks."</p><p>No, there's no irony there at all - not even in the manner "irony" gets misused sometimes.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55881943">
<span class="ind"></span><a id="reply_link_55881943" class="btn link" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55881943" onclick="D2.replyTo(55881943); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Interesting project by 93 Escort Wagon @slashdot" data-url="https://linux.slashdot.org/comments.pl?sid=11578773&cid=55881943" data-title="Interesting project">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Interesting project by 93 Escort Wagon" data-url="https://linux.slashdot.org/comments.pl?sid=11578773&cid=55881943" data-title="Interesting project">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Interesting project by 93 Escort Wagon" data-url="https://linux.slashdot.org/comments.pl?sid=11578773&cid=55881943" data-title="Interesting project">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://linux.slashdot.org/comments.pl?sid=11578773%26cid=55881943" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55881943" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55881943" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55881943"></div>

<ul id="group_55881943">
	<li id="hiddens_55881943" class="hide"></li>
</ul>

<ul id="commtree_55881943"><li id="tree_55882007" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55882007" class="commentstatus"></div>
<div id="comment_55882007" class="cw">
</div>

<div id="replyto_55882007"></div>

<ul id="group_55882007">
	<li id="hiddens_55882007" class="hide"></li>
</ul>

<ul id="commtree_55882007"><li id="tree_55882033" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55882033" class="commentstatus"></div>
<div id="comment_55882033" class="cw">
</div>

<div id="replyto_55882033"></div>

<ul id="group_55882033">
	<li id="hiddens_55882033" class="hide"></li>
</ul>

<ul id="commtree_55882033"><li id="tree_55882127" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882127" class="commentstatus"></div>
<div id="comment_55882127" class="cw">
	<div id="comment_top_55882127" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882127" name="comment_link_55882127" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882127" onclick="return D2.setFocusComment(55882127)" >Re:</a>


		 	<span id="comment_score_55882127" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882127); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~burtosis">burtosis</a>  <span class="uid"><a href="//slashdot.org/~burtosis">( 1124179 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882127"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882127">It's like writing a song all wrong about irony, till they change how it's said.</div>
	</div>

	<div class="commentSub" id="comment_sub_55882127">

</div>
</div>

<div id="replyto_55882127"></div>

<ul id="group_55882127">
	<li id="hiddens_55882127" class="hide"></li>
</ul>

<ul id="commtree_55882127"><li id="tree_55882555" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882555" class="commentstatus"></div>
<div id="comment_55882555" class="cw">
	<div id="comment_top_55882555" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882555" name="comment_link_55882555" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882555" onclick="return D2.setFocusComment(55882555)" >Re:</a>


		 	<span id="comment_score_55882555" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882555); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~93+Escort+Wagon">93 Escort Wagon</a>  <span class="uid"><a href="//slashdot.org/~93+Escort+Wagon">( 326346 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882555"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882555"><p>Like rain on your wedding day?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882555">

</div>
</div>

<div id="replyto_55882555"></div>

<ul id="group_55882555">
	<li id="hiddens_55882555" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_55882035" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55882035" class="commentstatus"></div>
<div id="comment_55882035" class="cw">
</div>

<div id="replyto_55882035"></div>

<ul id="group_55882035">
	<li id="hiddens_55882035" class="hide"></li>
</ul>

</li><li id="hidestring_55882007"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11578773&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55882007">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55882089" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882089" class="commentstatus"></div>
<div id="comment_55882089" class="cw">
	<div id="comment_top_55882089" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882089" name="comment_link_55882089" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882089" onclick="return D2.setFocusComment(55882089)" >Re:</a>


		 	<span id="comment_score_55882089" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882089); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gravewax">gravewax</a>  <span class="uid"><a href="//slashdot.org/~gravewax">( 4772409 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882089"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882089">hmmm I think to turn this into irony you would need for that chip to have been replaced with the new chips due to better security AND you would need the discoverer of the flaw to be the one that made that decision.</div>
	</div>

	<div class="commentSub" id="comment_sub_55882089">

</div>
</div>

<div id="replyto_55882089"></div>

<ul id="group_55882089">
	<li id="hiddens_55882089" class="hide"></li>
</ul>

</li><li id="tree_55882241" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882241" class="commentstatus"></div>
<div id="comment_55882241" class="cw">
	<div id="comment_top_55882241" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882241" name="comment_link_55882241" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882241" onclick="return D2.setFocusComment(55882241)" >Re:</a>


		 	<span id="comment_score_55882241" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882241); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mrbester">mrbester</a>  <span class="uid"><a href="//slashdot.org/~mrbester">( 200927 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882241"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882241"><p>There is: in attempting to be funny, the statement itself is an example of verbal irony.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882241">

</div>
</div>

<div id="replyto_55882241"></div>

<ul id="group_55882241">
	<li id="hiddens_55882241" class="hide"></li>
</ul>

</li><li id="tree_55882291" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55882291" class="commentstatus"></div>
<div id="comment_55882291" class="cw">
</div>

<div id="replyto_55882291"></div>

<ul id="group_55882291">
	<li id="hiddens_55882291" class="hide"></li>
</ul>

</li><li id="tree_55882661" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55882661" class="commentstatus"></div>
<div id="comment_55882661" class="cw">
	<div id="comment_top_55882661" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882661" name="comment_link_55882661" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882661" onclick="return D2.setFocusComment(55882661)" >Re:Interesting project</a>


		 	<span id="comment_score_55882661" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882661); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bill_mcgonigle">bill_mcgonigle</a>  <span class="uid"><a href="//slashdot.org/~bill_mcgonigle">( 4333 )</a></span></a> <a href="/faq/subscriptions.shtml#subscription_other_advantages">*</a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882661">		
		on Sunday January 07, 2018 @08:43PM (<span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882661">#55882661</a>)
		<small><a href="http://bfccomputing.com/" title="http://bfccomputing.com/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~bill_mcgonigle/journal/" title="Thursday April 15, 2010 @06:30PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882661"><p><i>No, there's no irony there at all - not even in the manner "irony" gets misused sometimes.</i></p><p>Of course there is - in that aspect the 486 is more secure than the new chips that are billed as having all sorts of security-promoting features.</p><p>There's no NX bit on the 486, though, so overall it's not more secure, even with the recent vulnerabilities.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882661">
<span class="ind"></span><a id="reply_link_55882661" class="btn link" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55882661" onclick="D2.replyTo(55882661); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=55881943" onclick="return D2.selectParent(55881943)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Interesting project by bill_mcgonigle @slashdot" data-url="https://linux.slashdot.org/comments.pl?sid=11578773&cid=55882661" data-title="Re:Interesting project">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Interesting project by bill_mcgonigle" data-url="https://linux.slashdot.org/comments.pl?sid=11578773&cid=55882661" data-title="Re:Interesting project">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Interesting project by bill_mcgonigle" data-url="https://linux.slashdot.org/comments.pl?sid=11578773&cid=55882661" data-title="Re:Interesting project">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://linux.slashdot.org/comments.pl?sid=11578773%26cid=55882661" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55882661" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55882661" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55882661"></div>

<ul id="group_55882661">
	<li id="hiddens_55882661" class="hide"></li>
</ul>

</li><li id="hidestring_55881943"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11578773&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55881943">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55881963" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55881963" class="commentstatus"></div>
<div id="comment_55881963" class="cw">
	<div id="comment_top_55881963" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55881963" name="comment_link_55881963" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55881963" onclick="return D2.setFocusComment(55881963)" >Watercooling</a>


		 	<span id="comment_score_55881963" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55881963); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ArtemaOne">ArtemaOne</a>  <span class="uid"><a href="//slashdot.org/~ArtemaOne">( 1300025 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55881963"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55881963"><p>Just need to get refrigerated mineral oil running over that and clock it up to a GHz or two to get it going.  Very impressive overall.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55881963">

</div>
</div>

<div id="replyto_55881963"></div>

<ul id="group_55881963">
	<li id="hiddens_55881963" class="hide"></li>
</ul>

</li><li id="tree_55881967" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55881967" class="commentstatus"></div>
<div id="comment_55881967" class="cw">
	<div id="comment_top_55881967" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55881967" name="comment_link_55881967" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55881967" onclick="return D2.setFocusComment(55881967)" >If only more old hardware was supported.</a>


		 	<span id="comment_score_55881967" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55881967); return false"><span class=opt>Score:</span>2</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55881967"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55881967"><p>The big loss is that Firefox and Chromium no longer work on pre SSE2 processors so you can't surf the modern web on old computers anymore.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55881967">

</div>
</div>

<div id="replyto_55881967"></div>

<ul id="group_55881967">
	<li id="hiddens_55881967" class="hide"></li>
</ul>

<ul id="commtree_55881967"><li id="tree_55881985" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55881985" class="commentstatus"></div>
<div id="comment_55881985" class="cw">
	<div id="comment_top_55881985" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55881985" name="comment_link_55881985" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55881985" onclick="return D2.setFocusComment(55881985)" >Re:</a>


		 	<span id="comment_score_55881985" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55881985); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Hal_Porter">Hal_Porter</a>  <span class="uid"><a href="//slashdot.org/~Hal_Porter">( 817932 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55881985"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55881985"><p>Windows 8 and later require SSE2 too</p><p><a href="https://support.microsoft.com/en-us/help/12660/windows-8-system-requirements" title="microsoft.com">https://support.microsoft.com/...</a> [microsoft.com]</p><p>Windows XP and 7 don't.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55881985">

</div>
</div>

<div id="replyto_55881985"></div>

<ul id="group_55881985">
	<li id="hiddens_55881985" class="hide"></li>
</ul>

<ul id="commtree_55881985"><li id="tree_55883073" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55883073" class="commentstatus"></div>
<div id="comment_55883073" class="cw">
	<div id="comment_top_55883073" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55883073" name="comment_link_55883073" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55883073" onclick="return D2.setFocusComment(55883073)" >Re:</a>


		 	<span id="comment_score_55883073" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55883073); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~toddestan">toddestan</a>  <span class="uid"><a href="//slashdot.org/~toddestan">( 632714 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55883073"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55883073"><p>It's actually worse than that, since Windows 8 and later require the NX bit, which came out around the same time as 64-bit, so you can't install Windows 8/10 on anything older than about 2005 or so.  I don't think there are any chips that have the NX bit but lack SSE2, but plenty the other way around, like any Socket 478 P4.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55883073">

</div>
</div>

<div id="replyto_55883073"></div>

<ul id="group_55883073">
	<li id="hiddens_55883073" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55882001" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882001" class="commentstatus"></div>
<div id="comment_55882001" class="cw">
	<div id="comment_top_55882001" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882001" name="comment_link_55882001" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882001" onclick="return D2.setFocusComment(55882001)" >Re: If only more old hardware was supported.</a>


		 	<span id="comment_score_55882001" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882001); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Chewbacon">Chewbacon</a>  <span class="uid"><a href="//slashdot.org/~Chewbacon">( 797801 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882001"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882001"><p>Lynx?  No?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882001">

</div>
</div>

<div id="replyto_55882001"></div>

<ul id="group_55882001">
	<li id="hiddens_55882001" class="hide"></li>
</ul>

</li><li id="tree_55882053" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55882053" class="commentstatus"></div>
<div id="comment_55882053" class="cw">
</div>

<div id="replyto_55882053"></div>

<ul id="group_55882053">
	<li id="hiddens_55882053" class="hide"></li>
</ul>

</li><li id="tree_55882061" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55882061" class="commentstatus"></div>
<div id="comment_55882061" class="cw">
</div>

<div id="replyto_55882061"></div>

<ul id="group_55882061">
	<li id="hiddens_55882061" class="hide"></li>
</ul>

</li><li id="tree_55882115" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882115" class="commentstatus"></div>
<div id="comment_55882115" class="cw">
	<div id="comment_top_55882115" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882115" name="comment_link_55882115" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882115" onclick="return D2.setFocusComment(55882115)" >Re:</a>


		 	<span id="comment_score_55882115" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882115); return false"><span class=opt>Score:</span>2</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~serviscope_minor">serviscope_minor</a>  <span class="uid"><a href="//slashdot.org/~serviscope_minor">( 664417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882115"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882115"><p><em>The big loss is that Firefox and Chromium no longer work on pre SSE2 </em></p><p>Firefox works on ARM which has no SSE2.</p><p>Is this about the precompiled binaries?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882115">

</div>
</div>

<div id="replyto_55882115"></div>

<ul id="group_55882115">
	<li id="hiddens_55882115" class="hide"></li>
</ul>

</li><li id="tree_55882237" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55882237" class="commentstatus"></div>
<div id="comment_55882237" class="cw">
</div>

<div id="replyto_55882237"></div>

<ul id="group_55882237">
	<li id="hiddens_55882237" class="hide"></li>
</ul>

<ul id="commtree_55882237"><li id="tree_55882323" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55882323" class="commentstatus"></div>
<div id="comment_55882323" class="cw">
</div>

<div id="replyto_55882323"></div>

<ul id="group_55882323">
	<li id="hiddens_55882323" class="hide"></li>
</ul>

<ul id="commtree_55882323"><li id="tree_55882403" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55882403" class="commentstatus"></div>
<div id="comment_55882403" class="cw">
	<div id="comment_top_55882403" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882403" name="comment_link_55882403" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882403" onclick="return D2.setFocusComment(55882403)" >Re: If only more old hardware was supported.</a>


		 	<span id="comment_score_55882403" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882403); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Miamicanes">Miamicanes</a>  <span class="uid"><a href="//slashdot.org/~Miamicanes">( 730264 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882403">		
		on Sunday January 07, 2018 @07:39PM (<span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882403">#55882403</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882403"><p>Before anyone gets *too* nostalgic for old games, remember that in the *really* old days (early 80s), game development went something like this:</p><p>1. Discover some cool graphics hack that let you do something novel... reuse sprites, change graphics modes mid-screen, animate by changing the color palette, etc.</p><p>2. Come up with some excuse to turn it into a game.</p><p>3. Create awful, shitty, pointless, and un-fun ports to every other popular system, regardless of viability.</p><p>3a. Don't forget CGA, EGA, and Hercules versions, plus Atari ST. And Apple II (non-GS).</p><p>Had it not been for Atari's early-80s implosion, we probably would have seen abominations like "Yars Revenge for CGA" (shudder), ignoring the fact that the game's entire reason for EXISTENCE was the "color static" effect.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882403">
<span class="ind"></span><a id="reply_link_55882403" class="btn link" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55882403" onclick="D2.replyTo(55882403); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=55882323" onclick="return D2.selectParent(55882323)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re: If only more old hardware was supported. by Miamicanes @slashdot" data-url="https://linux.slashdot.org/comments.pl?sid=11578773&cid=55882403" data-title="Re: If only more old hardware was supported.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re: If only more old hardware was supported. by Miamicanes" data-url="https://linux.slashdot.org/comments.pl?sid=11578773&cid=55882403" data-title="Re: If only more old hardware was supported.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re: If only more old hardware was supported. by Miamicanes" data-url="https://linux.slashdot.org/comments.pl?sid=11578773&cid=55882403" data-title="Re: If only more old hardware was supported.">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://linux.slashdot.org/comments.pl?sid=11578773%26cid=55882403" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55882403" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55882403" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55882403"></div>

<ul id="group_55882403">
	<li id="hiddens_55882403" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_55882237"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11578773&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55882237">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55882255" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55882255" class="commentstatus"></div>
<div id="comment_55882255" class="cw">
</div>

<div id="replyto_55882255"></div>

<ul id="group_55882255">
	<li id="hiddens_55882255" class="hide"></li>
</ul>

</li><li id="tree_55882613" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882613" class="commentstatus"></div>
<div id="comment_55882613" class="cw">
	<div id="comment_top_55882613" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882613" name="comment_link_55882613" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882613" onclick="return D2.setFocusComment(55882613)" >Re:</a>


		 	<span id="comment_score_55882613" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882613); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~arth1">arth1</a>  <span class="uid"><a href="//slashdot.org/~arth1">( 260657 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882613"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882613"><p><div class="quote"><p>The big loss is that Firefox and Chromium no longer work on pre SSE2 processors so you can't surf the modern web on old computers anymore.</p></div><p>This is simply not true.  Firefox builds just fine on a PIII here, using gentoo.  You just need an ffmpeg that's built without SSE2.</p><p>Chromium won't build on a PIII, but that's not because of SSE2, but because you need at least 2 GB RAM to link it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882613">

</div>
</div>

<div id="replyto_55882613"></div>

<ul id="group_55882613">
	<li id="hiddens_55882613" class="hide"></li>
</ul>

<ul id="commtree_55882613"><li id="tree_55883015" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55883015" class="commentstatus"></div>
<div id="comment_55883015" class="cw">
	<div id="comment_top_55883015" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55883015" name="comment_link_55883015" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55883015" onclick="return D2.setFocusComment(55883015)" >Re:</a>


		 	<span id="comment_score_55883015" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55883015); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jandrese">jandrese</a>  <span class="uid"><a href="//slashdot.org/~jandrese">( 485 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55883015"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55883015">One might get old and die before Firefox finishes building on a 33Mhz 486.</div>
	</div>

	<div class="commentSub" id="comment_sub_55883015">

</div>
</div>

<div id="replyto_55883015"></div>

<ul id="group_55883015">
	<li id="hiddens_55883015" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_55881967"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11578773&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55881967">4 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55881971" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55881971" class="commentstatus"></div>
<div id="comment_55881971" class="cw">
</div>

<div id="replyto_55881971"></div>

<ul id="group_55881971">
	<li id="hiddens_55881971" class="hide"></li>
</ul>

<ul id="commtree_55881971"><li id="tree_55882003" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55882003" class="commentstatus"></div>
<div id="comment_55882003" class="cw">
</div>

<div id="replyto_55882003"></div>

<ul id="group_55882003">
	<li id="hiddens_55882003" class="hide"></li>
</ul>

<ul id="commtree_55882003"><li id="tree_55882893" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882893" class="commentstatus"></div>
<div id="comment_55882893" class="cw">
	<div id="comment_top_55882893" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882893" name="comment_link_55882893" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882893" onclick="return D2.setFocusComment(55882893)" >Re:</a>


		 	<span id="comment_score_55882893" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882893); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~vivian">vivian</a>  <span class="uid"><a href="//slashdot.org/~vivian">( 156520 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882893"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882893"><p>I had a quad boot setup on an experimental rig I was using to trial various OS's at the company I was working for in Japan. it had  Japanese windows 3.1 running in DosV, English winows 3.1, SCO Unix (which I think cost about $700 or so) , and NeXTSTEP - the intel based release of NextOS, that had just been released and ran like a speed demon on the super hot 486-100 that I'd built  Hardest thing was finding hardware that was compatible within the narrow range of hardware supported by both  NExtSTEP and SCO.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882893">

</div>
</div>

<div id="replyto_55882893"></div>

<ul id="group_55882893">
	<li id="hiddens_55882893" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_55881971"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11578773&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55881971">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55881973" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55881973" class="commentstatus"></div>
<div id="comment_55881973" class="cw">
</div>

<div id="replyto_55881973"></div>

<ul id="group_55881973">
	<li id="hiddens_55881973" class="hide"></li>
</ul>

</li><li id="tree_55881995" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55881995" class="commentstatus"></div>
<div id="comment_55881995" class="cw">
	<div id="comment_top_55881995" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55881995" name="comment_link_55881995" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55881995" onclick="return D2.setFocusComment(55881995)" >Re</a>


		 	<span id="comment_score_55881995" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55881995); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~pele">pele</a>  <span class="uid"><a href="//slashdot.org/~pele">( 151312 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55881995"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55881995"><p>64MB RAM? Eh??? Back then 64MB of RAM cost &#194;&pound;60k. And I don't think PCs supported more than 8 or 16MB. I had 4x1MB 30pin and had 2 72pin slots free. Later added 2x2MB in 95 or thereabouts. X would fly with 8 megs. Anyway I forgot more about Linux then I know right now but I think it did run on DX (i.e. 32-bit) machines only, SX was 16-bit, right?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55881995">

</div>
</div>

<div id="replyto_55881995"></div>

<ul id="group_55881995">
	<li id="hiddens_55881995" class="hide"></li>
</ul>

<ul id="commtree_55881995"><li id="tree_55882025" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882025" class="commentstatus"></div>
<div id="comment_55882025" class="cw">
	<div id="comment_top_55882025" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882025" name="comment_link_55882025" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882025" onclick="return D2.setFocusComment(55882025)" >Re: Re</a>


		 	<span id="comment_score_55882025" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882025); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~pele">pele</a>  <span class="uid"><a href="//slashdot.org/~pele">( 151312 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882025"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882025"><p>One thing I noticed he has no external (L3 I think) cache installed. He should try with that first. It looked like a sim if I remember correctly. Also there are some PCI messages during boot. No PCI, just ISA and Vesa Local Bus support required. No PNP either. He could strip that down further.<br>Mine would boot in a minute and a half or so to prompt. Another maybe 2 to X with olwm or windowmaker.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882025">

</div>
</div>

<div id="replyto_55882025"></div>

<ul id="group_55882025">
	<li id="hiddens_55882025" class="hide"></li>
</ul>

</li><li id="tree_55882027" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55882027" class="commentstatus"></div>
<div id="comment_55882027" class="cw">
</div>

<div id="replyto_55882027"></div>

<ul id="group_55882027">
	<li id="hiddens_55882027" class="hide"></li>
</ul>

</li><li id="tree_55882045" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55882045" class="commentstatus"></div>
<div id="comment_55882045" class="cw">
</div>

<div id="replyto_55882045"></div>

<ul id="group_55882045">
	<li id="hiddens_55882045" class="hide"></li>
</ul>

</li><li id="tree_55882055" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882055" class="commentstatus"></div>
<div id="comment_55882055" class="cw">
	<div id="comment_top_55882055" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882055" name="comment_link_55882055" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882055" onclick="return D2.setFocusComment(55882055)" >Re: Re</a>


		 	<span id="comment_score_55882055" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882055); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jshipp">jshipp</a>  <span class="uid"><a href="//slashdot.org/~jshipp">( 2519316 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882055"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882055">No.  Intel's i486SX was a modified Intel 486DX microprocessor with its floating-point unit (FPU) disabled. It was intended as a lower-cost CPU for use in low-end systems.</div>
	</div>

	<div class="commentSub" id="comment_sub_55882055">

</div>
</div>

<div id="replyto_55882055"></div>

<ul id="group_55882055">
	<li id="hiddens_55882055" class="hide"></li>
</ul>

<ul id="commtree_55882055"><li id="tree_55882079" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882079" class="commentstatus"></div>
<div id="comment_55882079" class="cw">
	<div id="comment_top_55882079" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882079" name="comment_link_55882079" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882079" onclick="return D2.setFocusComment(55882079)" >Re:  Re</a>


		 	<span id="comment_score_55882079" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882079); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~pele">pele</a>  <span class="uid"><a href="//slashdot.org/~pele">( 151312 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882079"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882079"><p>I was referring to 386sx. Didn't realise there was a 486sx...I di remember a dx4 though..lots of MHz..80 or 120?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882079">

</div>
</div>

<div id="replyto_55882079"></div>

<ul id="group_55882079">
	<li id="hiddens_55882079" class="hide"></li>
</ul>

<ul id="commtree_55882079"><li id="tree_55882257" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882257" class="commentstatus"></div>
<div id="comment_55882257" class="cw">
	<div id="comment_top_55882257" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882257" name="comment_link_55882257" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882257" onclick="return D2.setFocusComment(55882257)" >Re:</a>


		 	<span id="comment_score_55882257" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882257); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mrbester">mrbester</a>  <span class="uid"><a href="//slashdot.org/~mrbester">( 200927 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882257"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882257"><p>I had a DX4 100 with 16MB RAM. Ran BeOS nicely.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882257">

</div>
</div>

<div id="replyto_55882257"></div>

<ul id="group_55882257">
	<li id="hiddens_55882257" class="hide"></li>
</ul>

<ul id="commtree_55882257"><li id="tree_55882267" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882267" class="commentstatus"></div>
<div id="comment_55882267" class="cw">
	<div id="comment_top_55882267" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882267" name="comment_link_55882267" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882267" onclick="return D2.setFocusComment(55882267)" >Re:  Re</a>


		 	<span id="comment_score_55882267" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882267); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~pele">pele</a>  <span class="uid"><a href="//slashdot.org/~pele">( 151312 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882267"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882267"><p>BeBOX was a dream never to come true sadly...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882267">

</div>
</div>

<div id="replyto_55882267"></div>

<ul id="group_55882267">
	<li id="hiddens_55882267" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55882429" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55882429" class="commentstatus"></div>
<div id="comment_55882429" class="cw">
</div>

<div id="replyto_55882429"></div>

<ul id="group_55882429">
	<li id="hiddens_55882429" class="hide"></li>
</ul>

</li><li id="tree_55883041" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55883041" class="commentstatus"></div>
<div id="comment_55883041" class="cw">
	<div id="comment_top_55883041" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55883041" name="comment_link_55883041" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55883041" onclick="return D2.setFocusComment(55883041)" >Re:</a>


		 	<span id="comment_score_55883041" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55883041); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~u801e">u801e</a>  <span class="uid"><a href="//slashdot.org/~u801e">( 1647927 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55883041"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55883041"><p><div class="quote"><p>I was referring to 386sx. Didn't realise there was a 486sx...I di remember a dx4 though..lots of MHz..80 or 120?</p></div><p>IIRC, the 486 sx processors were clocked at either 25 MHz or 33 MHz (the wikipedia page mentions 16 MHz and 20 MHz versions, but I never had either of those).  The math co-processors that you could add on came in either a DX2 or DX4 variety.  The DX2 doubled the clock speed (50 MHz or 66 MHz) and the DX4 tripled the clock speed (75 MHz or 100 MHz).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55883041">

</div>
</div>

<div id="replyto_55883041"></div>

<ul id="group_55883041">
	<li id="hiddens_55883041" class="hide"></li>
</ul>

</li><li id="hidestring_55882079"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11578773&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55882079">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_55882059" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882059" class="commentstatus"></div>
<div id="comment_55882059" class="cw">
	<div id="comment_top_55882059" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882059" name="comment_link_55882059" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882059" onclick="return D2.setFocusComment(55882059)" >Re:</a>


		 	<span id="comment_score_55882059" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882059); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jellomizer">jellomizer</a>  <span class="uid"><a href="//slashdot.org/~jellomizer">( 103300 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882059"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882059"><p>My 486 motherboard supported up to 32megs.  But 16 meg system were for high end use. Pc came with 4 megs which was considered good. Then I spent $650 for 16 more megs to get X11 to run smoothly that gave me a total of 20 megs with my gigabyte hard drive I was really rocking.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882059">

</div>
</div>

<div id="replyto_55882059"></div>

<ul id="group_55882059">
	<li id="hiddens_55882059" class="hide"></li>
</ul>

</li><li id="tree_55882077" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55882077" class="commentstatus"></div>
<div id="comment_55882077" class="cw">
</div>

<div id="replyto_55882077"></div>

<ul id="group_55882077">
	<li id="hiddens_55882077" class="hide"></li>
</ul>

<ul id="commtree_55882077"><li id="tree_55882103" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882103" class="commentstatus"></div>
<div id="comment_55882103" class="cw">
	<div id="comment_top_55882103" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882103" name="comment_link_55882103" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882103" onclick="return D2.setFocusComment(55882103)" >Re: Re</a>


		 	<span id="comment_score_55882103" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882103); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~pele">pele</a>  <span class="uid"><a href="//slashdot.org/~pele">( 151312 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882103"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882103"><p>My memory is starting to come back now... thanks for that I forgot about fp coprocessors completely!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882103">

</div>
</div>

<div id="replyto_55882103"></div>

<ul id="group_55882103">
	<li id="hiddens_55882103" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55882273" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882273" class="commentstatus"></div>
<div id="comment_55882273" class="cw">
	<div id="comment_top_55882273" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882273" name="comment_link_55882273" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882273" onclick="return D2.setFocusComment(55882273)" >Re:</a>


		 	<span id="comment_score_55882273" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882273); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Somebody+Is+Using+My">Somebody Is Using My</a>  <span class="uid"><a href="//slashdot.org/~Somebody+Is+Using+My">( 985418 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882273"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882273"><p>Actually, in the early '90s, the price of RAM was ~$40/ MB ($33/MB according to <a href="https://www.coursehero.com/file/11717082/Memory-Cost/" title="coursehero.com">this list</a> [coursehero.com], so 64MB would cost you around  $2500.</p><p>Finding a board with 64MB could be tricky, but I seem to remember at least one that allowed it (it supported SMP (dual) processors and was supremely expensive).</p><p>Both the 486DX and 486SX were 32-bit processors; the 486SX lacked a float-point processor (you may be thinking of the 386SX, which - although it  was a 32-bit processor - only had a 16-bit bus).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882273">

</div>
</div>

<div id="replyto_55882273"></div>

<ul id="group_55882273">
	<li id="hiddens_55882273" class="hide"></li>
</ul>

<ul id="commtree_55882273"><li id="tree_55882317" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882317" class="commentstatus"></div>
<div id="comment_55882317" class="cw">
	<div id="comment_top_55882317" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882317" name="comment_link_55882317" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882317" onclick="return D2.setFocusComment(55882317)" >Re: Re</a>


		 	<span id="comment_score_55882317" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882317); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~pele">pele</a>  <span class="uid"><a href="//slashdot.org/~pele">( 151312 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882317"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882317"><p>Sorry to burst your bubble my fried but that list is wrong.<br>What the author fails to mention is that 4 sims of 1mb each would cost &#194;&pound;240 yet a single 4mb simm was priced WAY more that those 4 1mb simms. And then a 72-pin simm would again be slightly more expensive than a 30-pin one. To get up to 64MB you would need 4x16MB simms. Probably 72-pin ones as I don't seem to recall anything bigger than 4MB in 30-pin guise. My unix lab (where I'd later come to work at) bought a 64MB simm (or whatever Spar<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882317">

</div>
</div>

<div id="replyto_55882317"></div>

<ul id="group_55882317">
	<li id="hiddens_55882317" class="hide"></li>
</ul>

<ul id="commtree_55882317"><li id="tree_55882685" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882685" class="commentstatus"></div>
<div id="comment_55882685" class="cw">
	<div id="comment_top_55882685" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882685" name="comment_link_55882685" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882685" onclick="return D2.setFocusComment(55882685)" >Re:</a>


		 	<span id="comment_score_55882685" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882685); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Somebody+Is+Using+My">Somebody Is Using My</a>  <span class="uid"><a href="//slashdot.org/~Somebody+Is+Using+My">( 985418 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882685"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882685"><p>Interesting. I wasn't in the market for 16MB memory in 1993; I purchased 1MB modules because just having 4MB was an impressive upgrade. So I have no direct experience with prices for modules of that size.  You position makes sense;  the larger modules should cost more, as they would have smaller production yields. Still, to achieve the $60,000 price-point the RAM would have to cost $900+ per megabyte.  But 16MB modules would be reserved for servers and business applications, and those always are more expens<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882685">

</div>
</div>

<div id="replyto_55882685"></div>

<ul id="group_55882685">
	<li id="hiddens_55882685" class="hide"></li>
</ul>

</li><li id="tree_55882835" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882835" class="commentstatus"></div>
<div id="comment_55882835" class="cw">
	<div id="comment_top_55882835" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882835" name="comment_link_55882835" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882835" onclick="return D2.setFocusComment(55882835)" >RAM Prices</a>


		 	<span id="comment_score_55882835" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882835); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Bangback">Bangback</a>  <span class="uid"><a href="//slashdot.org/~Bangback">( 471080 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882835"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882835">In August 1992 I purchased a 486-66 machine with 4MB of RAM for $3000. It was pretty top of the line for consumer use. In May 1993 I purchased 4MB of RAM for $400.  In spring 1995 I purchased 8MB of RAM for $300 for the machine.  Ran Linux in each configuration (first install SLS in April 1993 -- May purchase was to get X somewhat functional).  Each sum was a lot of money at the time for me as a college student.<br> <br>

In 1987, the company I worked for spent $2000 for 4MB RAM for a 386 Novell server.  In 1982, t</div>
	</div>

	<div class="commentSub" id="comment_sub_55882835">

</div>
</div>

<div id="replyto_55882835"></div>

<ul id="group_55882835">
	<li id="hiddens_55882835" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55882391" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55882391" class="commentstatus"></div>
<div id="comment_55882391" class="cw">
</div>

<div id="replyto_55882391"></div>

<ul id="group_55882391">
	<li id="hiddens_55882391" class="hide"></li>
</ul>

</li><li id="tree_55882671" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882671" class="commentstatus"></div>
<div id="comment_55882671" class="cw">
	<div id="comment_top_55882671" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882671" name="comment_link_55882671" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882671" onclick="return D2.setFocusComment(55882671)" >Re:</a>


		 	<span id="comment_score_55882671" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882671); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gravewax">gravewax</a>  <span class="uid"><a href="//slashdot.org/~gravewax">( 4772409 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882671"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882671">that was for low capacity sticks, 512k and 1MB being quite common, that went up exponentially for larger capacities, you would have been paying many times your $2500.</div>
	</div>

	<div class="commentSub" id="comment_sub_55882671">

</div>
</div>

<div id="replyto_55882671"></div>

<ul id="group_55882671">
	<li id="hiddens_55882671" class="hide"></li>
</ul>

</li><li id="hidestring_55882273"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11578773&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55882273">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_55881995"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11578773&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55881995">3 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55882005" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55882005" class="commentstatus"></div>
<div id="comment_55882005" class="cw">
</div>

<div id="replyto_55882005"></div>

<ul id="group_55882005">
	<li id="hiddens_55882005" class="hide"></li>
</ul>

</li><li id="tree_55882013" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882013" class="commentstatus"></div>
<div id="comment_55882013" class="cw">
	<div id="comment_top_55882013" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882013" name="comment_link_55882013" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882013" onclick="return D2.setFocusComment(55882013)" >I Run Linux On A Commodore 64</a>


		 	<span id="comment_score_55882013" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882013); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dryriver">dryriver</a>  <span class="uid"><a href="//slashdot.org/~dryriver">( 1010635 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882013"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882013">I just type in LOAD "LINUX" , 8 , 1 and off the C64 goes. Booting requires some "disc swapping" of course, and is sometimes hard on the Datasettte unit, but it works. Most impressive is that is that I've managed to solder a current Nvidia Titan GPU to the underside of the Commodore as well. This lets me run C64 games like The Last Ninja, International Karate II and Infernal Runner at 8K UHD 144Hz. I can also run all Playstation Pro 4, Xbox One and Nintendo Switch games on the unit. Even games that haven't b</div>
	</div>

	<div class="commentSub" id="comment_sub_55882013">

</div>
</div>

<div id="replyto_55882013"></div>

<ul id="group_55882013">
	<li id="hiddens_55882013" class="hide"></li>
</ul>

<ul id="commtree_55882013"><li id="tree_55882121" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55882121" class="commentstatus"></div>
<div id="comment_55882121" class="cw">
</div>

<div id="replyto_55882121"></div>

<ul id="group_55882121">
	<li id="hiddens_55882121" class="hide"></li>
</ul>

</li><li id="tree_55882373" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55882373" class="commentstatus"></div>
<div id="comment_55882373" class="cw">
</div>

<div id="replyto_55882373"></div>

<ul id="group_55882373">
	<li id="hiddens_55882373" class="hide"></li>
</ul>

</li><li id="hidestring_55882013"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11578773&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55882013">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55882021" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882021" class="commentstatus"></div>
<div id="comment_55882021" class="cw">
	<div id="comment_top_55882021" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882021" name="comment_link_55882021" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882021" onclick="return D2.setFocusComment(55882021)" >Back in the day</a>


		 	<span id="comment_score_55882021" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882021); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tbuskey">tbuskey</a>  <span class="uid"><a href="//slashdot.org/~tbuskey">( 135499 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882021"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882021"><p>We ran the current versions on our 486, pentium 90s, pentium 200s, pentium 2s and 3s.</p><p>For a server type system, they're ok except for power consumption and they can't keep up with gigabit speeds.</p><p>For a desktop, internet wasn't something you use extensively.  In the pentium 2/3 days AJAX was just starting.  Javascript was not used heavily and most people had dialup.  Today's internet will be glacially slow if it will even run on older CPUs.</p><p>Most of the stuff I do personally and professionally uses web pages wit<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882021">

</div>
</div>

<div id="replyto_55882021"></div>

<ul id="group_55882021">
	<li id="hiddens_55882021" class="hide"></li>
</ul>

</li><li id="tree_55882039" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55882039" class="commentstatus"></div>
<div id="comment_55882039" class="cw">
</div>

<div id="replyto_55882039"></div>

<ul id="group_55882039">
	<li id="hiddens_55882039" class="hide"></li>
</ul>

</li><li id="tree_55882067" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882067" class="commentstatus"></div>
<div id="comment_55882067" class="cw">
	<div id="comment_top_55882067" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882067" name="comment_link_55882067" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882067" onclick="return D2.setFocusComment(55882067)" >that machine is a beast</a>


		 	<span id="comment_score_55882067" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882067); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882067"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882067">64MB ram? that thing must have cost a fortune, At the time most machines capped out at 16MB and that was a bloody expensive config.</div>
	</div>

	<div class="commentSub" id="comment_sub_55882067">

</div>
</div>

<div id="replyto_55882067"></div>

<ul id="group_55882067">
	<li id="hiddens_55882067" class="hide"></li>
</ul>

</li><li id="tree_55882069" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882069" class="commentstatus"></div>
<div id="comment_55882069" class="cw">
	<div id="comment_top_55882069" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882069" name="comment_link_55882069" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882069" onclick="return D2.setFocusComment(55882069)" >Well, this tells me modern software is shit</a>


		 	<span id="comment_score_55882069" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882069); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~lamer01">lamer01</a>  <span class="uid"><a href="//slashdot.org/~lamer01">( 1097759 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882069"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882069">The software that existed at the same time this 486 was prevalent ran just fine and rather quickly on the 486. This modern (last 20 years) with layering software with countless abstraction layers has produced utter crap software. I would like to see how fast the software of that era runs on modern PCs versus the crap software we put on them today.</div>
	</div>

	<div class="commentSub" id="comment_sub_55882069">

</div>
</div>

<div id="replyto_55882069"></div>

<ul id="group_55882069">
	<li id="hiddens_55882069" class="hide"></li>
</ul>

<ul id="commtree_55882069"><li id="tree_55882109" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55882109" class="commentstatus"></div>
<div id="comment_55882109" class="cw">
	<div id="comment_top_55882109" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882109" name="comment_link_55882109" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882109" onclick="return D2.setFocusComment(55882109)" >Re: Well, this tells me modern software is shit</a>


		 	<span id="comment_score_55882109" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882109); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~pele">pele</a>  <span class="uid"><a href="//slashdot.org/~pele">( 151312 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882109">		
		on Sunday January 07, 2018 @06:23PM (<span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882109">#55882109</a>)
		<small><a href="http://gatekeeper.balorda.com/" title="http://gatekeeper.balorda.com/" class="user_homepage_display" rel="nofollow">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882109"><p>We used to say (back in the 486-era) how software of today is shit and how everything was flying on 286-es in assembler. And 8085s...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882109">
<span class="ind"></span><a id="reply_link_55882109" class="btn link" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55882109" onclick="D2.replyTo(55882109); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=55882069" onclick="return D2.selectParent(55882069)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re: Well, this tells me modern software is shit by pele @slashdot" data-url="https://linux.slashdot.org/comments.pl?sid=11578773&cid=55882109" data-title="Re: Well, this tells me modern software is shit">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re: Well, this tells me modern software is shit by pele" data-url="https://linux.slashdot.org/comments.pl?sid=11578773&cid=55882109" data-title="Re: Well, this tells me modern software is shit">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re: Well, this tells me modern software is shit by pele" data-url="https://linux.slashdot.org/comments.pl?sid=11578773&cid=55882109" data-title="Re: Well, this tells me modern software is shit">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://linux.slashdot.org/comments.pl?sid=11578773%26cid=55882109" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55882109" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55882109" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55882109"></div>

<ul id="group_55882109">
	<li id="hiddens_55882109" class="hide"></li>
</ul>

</li><li id="tree_55882147" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882147" class="commentstatus"></div>
<div id="comment_55882147" class="cw">
	<div id="comment_top_55882147" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882147" name="comment_link_55882147" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882147" onclick="return D2.setFocusComment(55882147)" >Re:</a>


		 	<span id="comment_score_55882147" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882147); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gravewax">gravewax</a>  <span class="uid"><a href="//slashdot.org/~gravewax">( 4772409 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882147"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882147">The software of that era had complete and utter shit for security, hardware support, ease of use, stability and graphics etc etc. sure it ran fast, your car would go faster too if you took out all the windows, airbags, seatbelts, the doors and panels, stripped out the seats, air con, reduced fuel tank size to 10% of current capacity, not many people though would say that the car was better and today's cars are shit because of everything they come with.</div>
	</div>

	<div class="commentSub" id="comment_sub_55882147">

</div>
</div>

<div id="replyto_55882147"></div>

<ul id="group_55882147">
	<li id="hiddens_55882147" class="hide"></li>
</ul>

<ul id="commtree_55882147"><li id="tree_55882211" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882211" class="commentstatus"></div>
<div id="comment_55882211" class="cw">
	<div id="comment_top_55882211" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882211" name="comment_link_55882211" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882211" onclick="return D2.setFocusComment(55882211)" >Re: Well, this tells me modern software is shit</a>


		 	<span id="comment_score_55882211" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882211); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~pele">pele</a>  <span class="uid"><a href="//slashdot.org/~pele">( 151312 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882211"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882211"><p>That is one well-substantiated statement right there. How old are you, 16?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882211">

</div>
</div>

<div id="replyto_55882211"></div>

<ul id="group_55882211">
	<li id="hiddens_55882211" class="hide"></li>
</ul>

<ul id="commtree_55882211"><li id="tree_55882783" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882783" class="commentstatus"></div>
<div id="comment_55882783" class="cw">
	<div id="comment_top_55882783" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882783" name="comment_link_55882783" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882783" onclick="return D2.setFocusComment(55882783)" >Re:</a>


		 	<span id="comment_score_55882783" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882783); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gravewax">gravewax</a>  <span class="uid"><a href="//slashdot.org/~gravewax">( 4772409 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882783"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882783">What are you 12? perhaps get out of your mothers basement before commenting. that was a well-substantiated ad hominin you posted.</div>
	</div>

	<div class="commentSub" id="comment_sub_55882783">

</div>
</div>

<div id="replyto_55882783"></div>

<ul id="group_55882783">
	<li id="hiddens_55882783" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55882333" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55882333" class="commentstatus"></div>
<div id="comment_55882333" class="cw">
</div>

<div id="replyto_55882333"></div>

<ul id="group_55882333">
	<li id="hiddens_55882333" class="hide"></li>
</ul>

</li><li id="hidestring_55882147"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11578773&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55882147">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55882161" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882161" class="commentstatus"></div>
<div id="comment_55882161" class="cw">
	<div id="comment_top_55882161" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882161" name="comment_link_55882161" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882161" onclick="return D2.setFocusComment(55882161)" >Re:</a>


		 	<span id="comment_score_55882161" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882161); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AvitarX">AvitarX</a>  <span class="uid"><a href="//slashdot.org/~AvitarX">( 172628 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882161"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882161"><p>Did it?</p><p>My 486 struggled with much smaller displays, hung for ages when my turn changed in civ2, took forever to load a map (both bandwidth and rendering), rendering even basic 3d shapes took forever.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882161">

</div>
</div>

<div id="replyto_55882161"></div>

<ul id="group_55882161">
	<li id="hiddens_55882161" class="hide"></li>
</ul>

<ul id="commtree_55882161"><li id="tree_55882227" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882227" class="commentstatus"></div>
<div id="comment_55882227" class="cw">
	<div id="comment_top_55882227" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882227" name="comment_link_55882227" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882227" onclick="return D2.setFocusComment(55882227)" >Re: Well, this tells me modern software is shit</a>


		 	<span id="comment_score_55882227" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882227); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~pele">pele</a>  <span class="uid"><a href="//slashdot.org/~pele">( 151312 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882227"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882227"><p>IBM PCs weren't meant for graphics or 3d. Amigas of the era would fly if I remember correctly. So would NeXT boxen. And SGIs of course. And the little sonic the hedgehog wouldn't even twitch on a sega.<br>There must be a point in your comment but I am struggling to pinpoint it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882227">

</div>
</div>

<div id="replyto_55882227"></div>

<ul id="group_55882227">
	<li id="hiddens_55882227" class="hide"></li>
</ul>

<ul id="commtree_55882227"><li id="tree_55883101" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55883101" class="commentstatus"></div>
<div id="comment_55883101" class="cw">
	<div id="comment_top_55883101" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55883101" name="comment_link_55883101" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55883101" onclick="return D2.setFocusComment(55883101)" >Re:</a>


		 	<span id="comment_score_55883101" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55883101); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Shinobi">Shinobi</a>  <span class="uid"><a href="//slashdot.org/~Shinobi">( 19308 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55883101"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55883101"><p>Amiga's weren't really good for real-time 3D graphics, such as shaded structures etc, due to using planar graphics, as opposed to chunky graphics. However 3D creation software on Amigas was often quite a bit faster than on Mac's with better hardware, or roughly equivalent PC's, due to more responsive UI etc. However, Commodore senior management fucked up a lot, so the Amiga stagnated, and PC just steamrolled ahead.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55883101">

</div>
</div>

<div id="replyto_55883101"></div>

<ul id="group_55883101">
	<li id="hiddens_55883101" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_55882119" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55882119" class="commentstatus"></div>
<div id="comment_55882119" class="cw">
</div>

<div id="replyto_55882119"></div>

<ul id="group_55882119">
	<li id="hiddens_55882119" class="hide"></li>
</ul>

</li><li id="tree_55882129" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882129" class="commentstatus"></div>
<div id="comment_55882129" class="cw">
	<div id="comment_top_55882129" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882129" name="comment_link_55882129" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882129" onclick="return D2.setFocusComment(55882129)" >Developers can't be bothered</a>


		 	<span id="comment_score_55882129" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882129); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~FrankHaynes">FrankHaynes</a>  <span class="uid"><a href="//slashdot.org/~FrankHaynes">( 467244 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882129"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882129"><p>Modern developers scoff at the idea of anyone running their software on anything less than the very latest hardware. 32-bit processors?? PFFFT!!</p><p>MOAR LIBRARIES!! MOAR DEPENDENCIES!! MOAR, MOAR, MOAR!!! <b>CONSUME ALL AVAILABLE MEMORY AND CPU CYCLES!!!</b></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882129">

</div>
</div>

<div id="replyto_55882129"></div>

<ul id="group_55882129">
	<li id="hiddens_55882129" class="hide"></li>
</ul>

<ul id="commtree_55882129"><li id="tree_55882153" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882153" class="commentstatus"></div>
<div id="comment_55882153" class="cw">
	<div id="comment_top_55882153" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882153" name="comment_link_55882153" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882153" onclick="return D2.setFocusComment(55882153)" >Re: Developers can't be bothered</a>


		 	<span id="comment_score_55882153" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882153); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~pele">pele</a>  <span class="uid"><a href="//slashdot.org/~pele">( 151312 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882153"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882153"><p>I don't think they are developers. They are typists that today's universities (and ms courseware) churn out by the truck-load. On their way to extinction...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882153">

</div>
</div>

<div id="replyto_55882153"></div>

<ul id="group_55882153">
	<li id="hiddens_55882153" class="hide"></li>
</ul>

</li><li id="tree_55882217" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55882217" class="commentstatus"></div>
<div id="comment_55882217" class="cw">
</div>

<div id="replyto_55882217"></div>

<ul id="group_55882217">
	<li id="hiddens_55882217" class="hide"></li>
</ul>

<ul id="commtree_55882217"><li id="tree_55882283" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882283" class="commentstatus"></div>
<div id="comment_55882283" class="cw">
	<div id="comment_top_55882283" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882283" name="comment_link_55882283" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882283" onclick="return D2.setFocusComment(55882283)" >Re: Developers can't be bothered</a>


		 	<span id="comment_score_55882283" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882283); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~pele">pele</a>  <span class="uid"><a href="//slashdot.org/~pele">( 151312 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882283"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882283"><p>True. But even NASA has started slipping up nowdays, sadly. Because of the aforementioned issues I fear.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882283">

</div>
</div>

<div id="replyto_55882283"></div>

<ul id="group_55882283">
	<li id="hiddens_55882283" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55882845" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882845" class="commentstatus"></div>
<div id="comment_55882845" class="cw">
	<div id="comment_top_55882845" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882845" name="comment_link_55882845" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882845" onclick="return D2.setFocusComment(55882845)" >Re:</a>


		 	<span id="comment_score_55882845" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882845); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AHuxley">AHuxley</a>  <span class="uid"><a href="//slashdot.org/~AHuxley">( 892839 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882845"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882845">The PAE wall that stops people going back too far into computer history.</div>
	</div>

	<div class="commentSub" id="comment_sub_55882845">

</div>
</div>

<div id="replyto_55882845"></div>

<ul id="group_55882845">
	<li id="hiddens_55882845" class="hide"></li>
</ul>

</li><li id="hidestring_55882129"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11578773&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55882129">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55882135" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55882135" class="commentstatus"></div>
<div id="comment_55882135" class="cw">
	<div id="comment_top_55882135" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882135" name="comment_link_55882135" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882135" onclick="return D2.setFocusComment(55882135)" >Memories</a>


		 	<span id="comment_score_55882135" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882135); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jgotts">jgotts</a>  <span class="uid"><a href="//slashdot.org/~jgotts">( 2785 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882135">		 &lt;<a href="mailto:jgotts.gmail%40com">jgotts.gmail@com</a>&gt;
		on Sunday January 07, 2018 @06:29PM (<span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882135">#55882135</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882135"><p>I switched to Linux in May of 1994. That computer had a 486DX2 66 with a whopping 12 MB of RAM. Slackware was pretty much your only choice, and I installed Slackware 2.0 from 3 1/2 inch floppies.</p><p>It took me days and days to get on the Internet with PPP from my dorm room at the university, and from that experience I wrote a mini-HOWTO.</p><p>That's where I'd get started if I wanted an authentic 1993 Linux experience. Be prepared for nothing working as you would expect out of the box. Out of necessity I immediately became a Linux developer and author. I even wrote one patch for the kernel and at one time maintained two kernel modules.</p><p>Now I pretty much don't do any Linux development except for work, but I've been doing it for 24 years now.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882135">
<span class="ind"></span><a id="reply_link_55882135" class="btn link" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55882135" onclick="D2.replyTo(55882135); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Memories by jgotts @slashdot" data-url="https://linux.slashdot.org/comments.pl?sid=11578773&cid=55882135" data-title="Memories">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Memories by jgotts" data-url="https://linux.slashdot.org/comments.pl?sid=11578773&cid=55882135" data-title="Memories">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Memories by jgotts" data-url="https://linux.slashdot.org/comments.pl?sid=11578773&cid=55882135" data-title="Memories">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://linux.slashdot.org/comments.pl?sid=11578773%26cid=55882135" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55882135" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55882135" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55882135"></div>

<ul id="group_55882135">
	<li id="hiddens_55882135" class="hide"></li>
</ul>

<ul id="commtree_55882135"><li id="tree_55882251" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882251" class="commentstatus"></div>
<div id="comment_55882251" class="cw">
	<div id="comment_top_55882251" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882251" name="comment_link_55882251" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882251" onclick="return D2.setFocusComment(55882251)" >Re: Memories</a>


		 	<span id="comment_score_55882251" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882251); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~pele">pele</a>  <span class="uid"><a href="//slashdot.org/~pele">( 151312 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882251"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882251"><p>24 floppies. My 12th and 14th didn't copy properly so had to run back to the uni to re-do them.<br>I guess I was one of your first devoted readers then? But I don't remeber a mini howto on slackware, just the regular one..</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882251">

</div>
</div>

<div id="replyto_55882251"></div>

<ul id="group_55882251">
	<li id="hiddens_55882251" class="hide"></li>
</ul>

</li><li id="tree_55882343" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882343" class="commentstatus"></div>
<div id="comment_55882343" class="cw">
	<div id="comment_top_55882343" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882343" name="comment_link_55882343" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882343" onclick="return D2.setFocusComment(55882343)" >Re:</a>


		 	<span id="comment_score_55882343" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882343); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dow">dow</a>  <span class="uid"><a href="//slashdot.org/~dow">( 7718 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882343"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882343"><p>My introduction to Linux was on an Amiga with a 50mhz 68030 cpu, fpu, and 16mb ram expansion for a total 18mb. It could run an X server quite fine. Later moved over to the PC, but it was only my first steps with the Amiga version that confirmed Linux as the OS choice when I did. I remember the PPP How-To, and really appreciated that one in particular. Thankyou!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882343">

</div>
</div>

<div id="replyto_55882343"></div>

<ul id="group_55882343">
	<li id="hiddens_55882343" class="hide"></li>
</ul>

<ul id="commtree_55882343"><li id="tree_55882361" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882361" class="commentstatus"></div>
<div id="comment_55882361" class="cw">
	<div id="comment_top_55882361" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882361" name="comment_link_55882361" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882361" onclick="return D2.setFocusComment(55882361)" >Re: Memories</a>


		 	<span id="comment_score_55882361" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882361); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~pele">pele</a>  <span class="uid"><a href="//slashdot.org/~pele">( 151312 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882361"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882361"><p>Oh PPP minihowto! Yes, remember that one. Settled for SLIP first to get things going and then went on to tackle PPP. Minihowto saved the day! Thanks from me too.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882361">

</div>
</div>

<div id="replyto_55882361"></div>

<ul id="group_55882361">
	<li id="hiddens_55882361" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55882501" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882501" class="commentstatus"></div>
<div id="comment_55882501" class="cw">
	<div id="comment_top_55882501" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882501" name="comment_link_55882501" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882501" onclick="return D2.setFocusComment(55882501)" >CD-ROM and Plug-and-Play in '93</a>


		 	<span id="comment_score_55882501" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882501); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~perpenso">perpenso</a>  <span class="uid"><a href="//slashdot.org/~perpenso">( 1613749 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882501"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882501"><p><div class="quote"><p>I switched to Linux in May of 1994. That computer had a 486DX2 66 with a whopping 12 MB of RAM. Slackware was pretty much your only choice, and I installed Slackware 2.0 from 3 1/2 inch floppies.</p></div><p>On my 486DX2-66 I installed Yggdrasil Plug-and-Play Linux from a cd-rom. Graphics, audio, networking, etc all just worked automatically, it really was plug and play, as easy as a MS Windows install. Only later did I try slackware and learn the more typical cluster-f that was Linux installation, entering various technical parameters for your monitor in order to get graphics to work. To be fair my video was a popular ATI, my audio a popular Soundblaster, my networking a popular<nobr> <wbr></nobr>...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882501">

</div>
</div>

<div id="replyto_55882501"></div>

<ul id="group_55882501">
	<li id="hiddens_55882501" class="hide"></li>
</ul>

</li><li id="tree_55883067" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55883067" class="commentstatus"></div>
<div id="comment_55883067" class="cw">
	<div id="comment_top_55883067" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55883067" name="comment_link_55883067" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55883067" onclick="return D2.setFocusComment(55883067)" >Re:</a>


		 	<span id="comment_score_55883067" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55883067); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Brostenen">Brostenen</a>  <span class="uid"><a href="//slashdot.org/~Brostenen">( 3503451 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55883067"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55883067">I remember that Slackware all too well.... It had something that have gone lost in modern distro's.
Namely a report, on how many failed logins on your login, that have been attempted since you last logged in succesfully.
That feature is not active by default anymore, in all mainstream distro's.

Anyway....
I tried Unix, back in 1995, and one month later I discovered that Slackware distro. I tried to install it on my 486dx2-66 with 8mb Ram, and failed misserable in getting stuff working. Through the years, I</div>
	</div>

	<div class="commentSub" id="comment_sub_55883067">

</div>
</div>

<div id="replyto_55883067"></div>

<ul id="group_55883067">
	<li id="hiddens_55883067" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55882215" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882215" class="commentstatus"></div>
<div id="comment_55882215" class="cw">
	<div id="comment_top_55882215" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882215" name="comment_link_55882215" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882215" onclick="return D2.setFocusComment(55882215)" >Get off my lawn</a>


		 	<span id="comment_score_55882215" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882215); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PhunkySchtuff">PhunkySchtuff</a>  <span class="uid"><a href="//slashdot.org/~PhunkySchtuff">( 208108 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882215"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882215"><p>Linux, back in the day, originally ran on 486 processors, and ran well. You could boot the system off 1.44 MB floppy disks and it booted in well under 11 minutes.<br>Why reinvent the wheel and compile a modern linux when OG distros are still available - like Slack 1.01 from Feb 1995.<br>Download all 13 floppy disk images (less than 20 MB!) from here: <a href="https://mirrors.slackware.com/slackware/slackware-1.01/" title="slackware.com">https://mirrors.slackware.com/...</a> [slackware.com].</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882215">

</div>
</div>

<div id="replyto_55882215"></div>

<ul id="group_55882215">
	<li id="hiddens_55882215" class="hide"></li>
</ul>

<ul id="commtree_55882215"><li id="tree_55882335" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55882335" class="commentstatus"></div>
<div id="comment_55882335" class="cw">
</div>

<div id="replyto_55882335"></div>

<ul id="group_55882335">
	<li id="hiddens_55882335" class="hide"></li>
</ul>

</li><li id="hidestring_55882215"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11578773&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55882215">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55882235" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55882235" class="commentstatus"></div>
<div id="comment_55882235" class="cw">
</div>

<div id="replyto_55882235"></div>

<ul id="group_55882235">
	<li id="hiddens_55882235" class="hide"></li>
</ul>

</li><li id="tree_55882337" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55882337" class="commentstatus"></div>
<div id="comment_55882337" class="cw">
	<div id="comment_top_55882337" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882337" name="comment_link_55882337" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882337" onclick="return D2.setFocusComment(55882337)" >Systemd</a>


		 	<span id="comment_score_55882337" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882337); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ArchieBunker">ArchieBunker</a>  <span class="uid"><a href="//slashdot.org/~ArchieBunker">( 132337 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882337">		
		on Sunday January 07, 2018 @07:23PM (<span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882337">#55882337</a>)
		<small><a href="http://www.naawp.org/" title="http://www.naawp.org/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882337"><p>Systemd is probably the cause of the slow boot time. I'd love to see a light weight modern OS like NetBSD tested. Probably boots 10x faster.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882337">
<span class="ind"></span><a id="reply_link_55882337" class="btn link" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55882337" onclick="D2.replyTo(55882337); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Systemd by ArchieBunker @slashdot" data-url="https://linux.slashdot.org/comments.pl?sid=11578773&cid=55882337" data-title="Systemd">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Systemd by ArchieBunker" data-url="https://linux.slashdot.org/comments.pl?sid=11578773&cid=55882337" data-title="Systemd">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Systemd by ArchieBunker" data-url="https://linux.slashdot.org/comments.pl?sid=11578773&cid=55882337" data-title="Systemd">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://linux.slashdot.org/comments.pl?sid=11578773%26cid=55882337" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55882337" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55882337" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55882337"></div>

<ul id="group_55882337">
	<li id="hiddens_55882337" class="hide"></li>
</ul>

<ul id="commtree_55882337"><li id="tree_55882437" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882437" class="commentstatus"></div>
<div id="comment_55882437" class="cw">
	<div id="comment_top_55882437" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882437" name="comment_link_55882437" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882437" onclick="return D2.setFocusComment(55882437)" >Re:</a>


		 	<span id="comment_score_55882437" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882437); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DaMattster">DaMattster</a>  <span class="uid"><a href="//slashdot.org/~DaMattster">( 977781 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882437"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882437">I an sure Net- or OpenBSD might run half way decently but there would not be a whole lot you could do with it. I wonder if either of the OSes could even detect a network card.</div>
	</div>

	<div class="commentSub" id="comment_sub_55882437">

</div>
</div>

<div id="replyto_55882437"></div>

<ul id="group_55882437">
	<li id="hiddens_55882437" class="hide"></li>
</ul>

</li><li id="tree_55882493" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882493" class="commentstatus"></div>
<div id="comment_55882493" class="cw">
	<div id="comment_top_55882493" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882493" name="comment_link_55882493" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882493" onclick="return D2.setFocusComment(55882493)" >Re:</a>


		 	<span id="comment_score_55882493" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882493); return false"><span class=opt>Score:</span>2</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882493"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882493"><p>&gt; Systemd...</p><p>Gentoo Linux uses OpenRC by default. You have to go out of your way to install systemd.</p><p>Check 102 seconds into the video. You can clearly see the string "OpenRC 0.34.11 is starting up Gentoo Linux (i486)"</p><p>Prior to that we can see that it takes the kernel nearly 14 seconds to pass control to init.</p><p>Actually, watch the video. You get a really good sense of which services take an unreasonable amount of time to start. (Under ordinary circumstances, OpenRC doesn't need to regenerate its service depend<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882493">

</div>
</div>

<div id="replyto_55882493"></div>

<ul id="group_55882493">
	<li id="hiddens_55882493" class="hide"></li>
</ul>

<ul id="commtree_55882493"><li id="tree_55883103" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55883103" class="commentstatus"></div>
<div id="comment_55883103" class="cw">
	<div id="comment_top_55883103" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55883103" name="comment_link_55883103" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55883103" onclick="return D2.setFocusComment(55883103)" >Out of your way</a>


		 	<span id="comment_score_55883103" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55883103); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JBMcB">JBMcB</a>  <span class="uid"><a href="//slashdot.org/~JBMcB">( 73720 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55883103"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55883103"><p>eselect profile set 7 (or whatever systemd/desktop profile you want)<br>emerge -avDN @world<br>systemd-machine-id-setup</p><p>Uncomment the systemd line in<nobr> <wbr></nobr>/etc/default grub and run grub-mkconfig -o<nobr> <wbr></nobr>/boot/grub/grub.cfg</p><p>Reboot - that's about it. It'll usually run the enabled openrc stuff by default. If not just enable it with systemctl.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55883103">

</div>
</div>

<div id="replyto_55883103"></div>

<ul id="group_55883103">
	<li id="hiddens_55883103" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_55882355" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882355" class="commentstatus"></div>
<div id="comment_55882355" class="cw">
	<div id="comment_top_55882355" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882355" name="comment_link_55882355" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882355" onclick="return D2.setFocusComment(55882355)" >Pointless support...is pointless.</a>


		 	<span id="comment_score_55882355" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882355); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~geekmux">geekmux</a>  <span class="uid"><a href="//slashdot.org/~geekmux">( 1040042 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882355"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882355"><p><div class="quote"><p><i>"...it takes almost 11 minutes just to boot up -- and five and a half minutes to shut down. "Despite the many roadblocks I faced, I was impressed by the level of support Linux has for ancient hardware like this."</i> </p></div><p>This is like Ford advertising their latest F-150 truck can also be retrofitted with a Model T engine.</p><p>Ancient hardware is ancient, and pointless support for it, <i>is pointless.</i> </p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882355">

</div>
</div>

<div id="replyto_55882355"></div>

<ul id="group_55882355">
	<li id="hiddens_55882355" class="hide"></li>
</ul>

<ul id="commtree_55882355"><li id="tree_55882401" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882401" class="commentstatus"></div>
<div id="comment_55882401" class="cw">
	<div id="comment_top_55882401" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882401" name="comment_link_55882401" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882401" onclick="return D2.setFocusComment(55882401)" >Re: Pointless support...is pointless.</a>


		 	<span id="comment_score_55882401" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882401); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~pele">pele</a>  <span class="uid"><a href="//slashdot.org/~pele">( 151312 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882401"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882401"><p>Well, I hope you never have to retrieve a quarter-megapixel digital photo from your graduation ceremony off an ATA disk. Or an original LaTeX of your final year project, for example. Don't worry soon enough you won't have a cd reader anywhere around you and loads of burned cds...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882401">

</div>
</div>

<div id="replyto_55882401"></div>

<ul id="group_55882401">
	<li id="hiddens_55882401" class="hide"></li>
</ul>

</li><li id="tree_55882527" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882527" class="commentstatus"></div>
<div id="comment_55882527" class="cw">
	<div id="comment_top_55882527" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882527" name="comment_link_55882527" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882527" onclick="return D2.setFocusComment(55882527)" >Re:</a>


		 	<span id="comment_score_55882527" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882527); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~walterbyrd">walterbyrd</a>  <span class="uid"><a href="//slashdot.org/~walterbyrd">( 182728 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882527"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882527"><p>I spite of user name you are using, you don't seem like much of a geek.</p><p>The point is to experiment and learn.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882527">

</div>
</div>

<div id="replyto_55882527"></div>

<ul id="group_55882527">
	<li id="hiddens_55882527" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55882383" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882383" class="commentstatus"></div>
<div id="comment_55882383" class="cw">
	<div id="comment_top_55882383" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882383" name="comment_link_55882383" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882383" onclick="return D2.setFocusComment(55882383)" >TinyCore?</a>


		 	<span id="comment_score_55882383" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882383); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882383"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882383"><p>I wonder how this would compare to using a minimal distribution such as TinyCore or SliTaz, distributions which are (in theory at least) designed to run on such hardware. Or, for that matter, how OpenBSD or NetBSD might compare.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882383">

</div>
</div>

<div id="replyto_55882383"></div>

<ul id="group_55882383">
	<li id="hiddens_55882383" class="hide"></li>
</ul>

</li><li id="tree_55882385" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55882385" class="commentstatus"></div>
<div id="comment_55882385" class="cw">
</div>

<div id="replyto_55882385"></div>

<ul id="group_55882385">
	<li id="hiddens_55882385" class="hide"></li>
</ul>

</li><li id="tree_55882449" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882449" class="commentstatus"></div>
<div id="comment_55882449" class="cw">
	<div id="comment_top_55882449" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882449" name="comment_link_55882449" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882449" onclick="return D2.setFocusComment(55882449)" >Wait a minute</a>


		 	<span id="comment_score_55882449" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882449); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~skoskav">skoskav</a>  <span class="uid"><a href="//slashdot.org/~skoskav">( 1551805 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882449"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882449">Why did he put his computers and bicycle in the bathroom?</div>
	</div>

	<div class="commentSub" id="comment_sub_55882449">

</div>
</div>

<div id="replyto_55882449"></div>

<ul id="group_55882449">
	<li id="hiddens_55882449" class="hide"></li>
</ul>

</li><li id="tree_55882507" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882507" class="commentstatus"></div>
<div id="comment_55882507" class="cw">
	<div id="comment_top_55882507" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882507" name="comment_link_55882507" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882507" onclick="return D2.setFocusComment(55882507)" >Of course you can.</a>


		 	<span id="comment_score_55882507" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882507); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mark-t">mark-t</a>  <span class="uid"><a href="//slashdot.org/~mark-t">( 151149 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882507"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882507"><p>
The more interesting question is can you install a *MODERN* Linux on a 1993 PC?
</p><p>
I was using Linux in '93, so I can state without any doubt that you can *definitely* install it on a system from that period.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882507">

</div>
</div>

<div id="replyto_55882507"></div>

<ul id="group_55882507">
	<li id="hiddens_55882507" class="hide"></li>
</ul>

<ul id="commtree_55882507"><li id="tree_55882953" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882953" class="commentstatus"></div>
<div id="comment_55882953" class="cw">
	<div id="comment_top_55882953" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882953" name="comment_link_55882953" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882953" onclick="return D2.setFocusComment(55882953)" >Re:</a>


		 	<span id="comment_score_55882953" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882953); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nasch">nasch</a>  <span class="uid"><a href="//slashdot.org/~nasch">( 598556 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882953"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882953"><p>You didn't bother reading the summary before commenting, did you?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882953">

</div>
</div>

<div id="replyto_55882953"></div>

<ul id="group_55882953">
	<li id="hiddens_55882953" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55882991" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882991" class="commentstatus"></div>
<div id="comment_55882991" class="cw">
	<div id="comment_top_55882991" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882991" name="comment_link_55882991" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882991" onclick="return D2.setFocusComment(55882991)" >Bringing back fond memories</a>


		 	<span id="comment_score_55882991" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882991); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Antique+Geekmeister">Antique Geekmeister</a>  <span class="uid"><a href="//slashdot.org/~Antique+Geekmeister">( 740220 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882991"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882991"><p>I well remember testing out operating systems on 486 based hardware. I actually did tests with Windows, with early Linux releases, and with HURD on the same host.  HURD was unusable. Linux became a critical part of the environment very quickly, since genuine UNIX systems were much more expensive than our limited development budget could support.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882991">

</div>
</div>

<div id="replyto_55882991"></div>

<ul id="group_55882991">
	<li id="hiddens_55882991" class="hide"></li>
</ul>

</li><li id="tree_55881953" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55881953" class="commentstatus"></div>
<div id="comment_55881953" class="cw">
</div>

<div id="replyto_55881953"></div>

<ul id="group_55881953">
	<li id="hiddens_55881953" class="hide"></li>
</ul>

<ul id="commtree_55881953"><li id="tree_55881989" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55881989" class="commentstatus"></div>
<div id="comment_55881989" class="cw">
</div>

<div id="replyto_55881989"></div>

<ul id="group_55881989">
	<li id="hiddens_55881989" class="hide"></li>
</ul>

</li><li id="tree_55882037" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882037" class="commentstatus"></div>
<div id="comment_55882037" class="cw">
	<div id="comment_top_55882037" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882037" name="comment_link_55882037" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882037" onclick="return D2.setFocusComment(55882037)" >Re:</a>


		 	<span id="comment_score_55882037" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882037); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jellomizer">jellomizer</a>  <span class="uid"><a href="//slashdot.org/~jellomizer">( 103300 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882037"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882037"><p>In 1994 I was using Linux on a 486 DX 50mhz originally with 4 megs of RAM. I had upgrade to 20 megs a few months later, so I could use X efficiently.<br>What can you do with a 486 Linux system? Probably more then you think. Just not as many things at once.  You can run a web server, a database probably not both at the same time. However if you maxed the RAM you could get a lot done on slow CPU. If you checked you fast Computer most of the time your CPU is idle.  On a 486 you can do nearly anything you can do on<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882037">

</div>
</div>

<div id="replyto_55882037"></div>

<ul id="group_55882037">
	<li id="hiddens_55882037" class="hide"></li>
</ul>

<ul id="commtree_55882037"><li id="tree_55882097" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882097" class="commentstatus"></div>
<div id="comment_55882097" class="cw">
	<div id="comment_top_55882097" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882097" name="comment_link_55882097" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882097" onclick="return D2.setFocusComment(55882097)" >Re: why does this matter?</a>


		 	<span id="comment_score_55882097" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882097); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~pele">pele</a>  <span class="uid"><a href="//slashdot.org/~pele">( 151312 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882097"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882097"><p>I ran a web server with cgi off of postgres95 back then would you believe it. And sendmail.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882097">

</div>
</div>

<div id="replyto_55882097"></div>

<ul id="group_55882097">
	<li id="hiddens_55882097" class="hide"></li>
</ul>

<ul id="commtree_55882097"><li id="tree_55882371" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882371" class="commentstatus"></div>
<div id="comment_55882371" class="cw">
	<div id="comment_top_55882371" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882371" name="comment_link_55882371" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882371" onclick="return D2.setFocusComment(55882371)" >Re:  why does this matter?</a>


		 	<span id="comment_score_55882371" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882371); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sg_oneill">sg_oneill</a>  <span class="uid"><a href="//slashdot.org/~sg_oneill">( 159032 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882371"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882371"><p>I still have fond memories of giving a talk in the 90s in "the $70 web server" to a Linux conf about dumpster diving an old 486 with a minescule amount of ram and repurposing it as a webserver , IRC host and mail server for a bunch of clubs at the uni I was at. (The $75 was for a hard drive and coax network card). I remember being approached by some IBM drones afterwards offering us a license for OS/2 to replace the Linux of the machine. I think my response was something to the effect of "haha.... god no"</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882371">

</div>
</div>

<div id="replyto_55882371"></div>

<ul id="group_55882371">
	<li id="hiddens_55882371" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55882107" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882107" class="commentstatus"></div>
<div id="comment_55882107" class="cw">
	<div id="comment_top_55882107" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882107" name="comment_link_55882107" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882107" onclick="return D2.setFocusComment(55882107)" >Re:</a>


		 	<span id="comment_score_55882107" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882107); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Lunix+Nutcase">Lunix Nutcase</a>  <span class="uid"><a href="//slashdot.org/~Lunix+Nutcase">( 1092239 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882107"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882107"><p>So you can decode 1080p H.264 in real-time on a 486? Yeah, didn't think so.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882107">

</div>
</div>

<div id="replyto_55882107"></div>

<ul id="group_55882107">
	<li id="hiddens_55882107" class="hide"></li>
</ul>

<ul id="commtree_55882107"><li id="tree_55882113" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882113" class="commentstatus"></div>
<div id="comment_55882113" class="cw">
	<div id="comment_top_55882113" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882113" name="comment_link_55882113" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882113" onclick="return D2.setFocusComment(55882113)" >Re: why does this matter?</a>


		 	<span id="comment_score_55882113" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882113); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~pele">pele</a>  <span class="uid"><a href="//slashdot.org/~pele">( 151312 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882113"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882113"><p>Actually decoding mpeg layer3 was rather difficult.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882113">

</div>
</div>

<div id="replyto_55882113"></div>

<ul id="group_55882113">
	<li id="hiddens_55882113" class="hide"></li>
</ul>

</li><li id="tree_55882367" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882367" class="commentstatus"></div>
<div id="comment_55882367" class="cw">
	<div id="comment_top_55882367" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882367" name="comment_link_55882367" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882367" onclick="return D2.setFocusComment(55882367)" >Re:</a>


		 	<span id="comment_score_55882367" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882367); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~iggymanz">iggymanz</a>  <span class="uid"><a href="//slashdot.org/~iggymanz">( 596061 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882367"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882367"><p>if you want to watch a movie at the time you didn't need nor use a personal computer, you used an appliance that cost 15% of what a computer did.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882367">

</div>
</div>

<div id="replyto_55882367"></div>

<ul id="group_55882367">
	<li id="hiddens_55882367" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55882167" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55882167" class="commentstatus"></div>
<div id="comment_55882167" class="cw">
</div>

<div id="replyto_55882167"></div>

<ul id="group_55882167">
	<li id="hiddens_55882167" class="hide"></li>
</ul>

</li><li id="hidestring_55882037"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11578773&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55882037">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55882431" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882431" class="commentstatus"></div>
<div id="comment_55882431" class="cw">
	<div id="comment_top_55882431" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882431" name="comment_link_55882431" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;cid=55882431" onclick="return D2.setFocusComment(55882431)" >All your homework ...</a>


		 	<span id="comment_score_55882431" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882431); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~perpenso">perpenso</a>  <span class="uid"><a href="//slashdot.org/~perpenso">( 1613749 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882431"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882431"><p><div class="quote"><p>What could you possibly do with this?</p></div><p>Probably all your programming assignments in a Computer Science degree program.<nobr> <wbr></nobr>:-)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882431">

</div>
</div>

<div id="replyto_55882431"></div>

<ul id="group_55882431">
	<li id="hiddens_55882431" class="hide"></li>
</ul>

</li><li id="hidestring_55881953"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11578773&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55881953">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11578773&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">7 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//linux.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 29;
		D2.currents()['full']     = 6;
		D2.currents()['oneline']  = 65;
		// D2.currents_total(100);

		D2.abbrev_comments({55882317:519,55882685:515,55882037:519,55882493:543,55882835:520,55882021:536,55882013:512,55883067:512});
		D2.noshow_comments([55882007,55882033,55882035,55882291,55882053,55882061,55882237,55882323,55882255,55881971,55882003,55881973,55882027,55882045,55882429,55882077,55882391,55882005,55882121,55882373,55882039,55882333,55882119,55882217,55882335,55882235,55882385,55881953,55881989,55882167]);
		D2.pieces_comments([55882127,55882555,55882089,55882241,55881963,55881967,55881985,55883073,55882001,55882115,55882613,55883015,55882893,55881995,55882025,55882055,55882079,55882257,55882267,55883041,55882059,55882103,55882273,55882317,55882685,55882835,55882671,55882013,55882021,55882067,55882069,55882147,55882211,55882783,55882161,55882227,55883101,55882129,55882153,55882283,55882845,55882251,55882343,55882361,55882501,55883067,55882215,55882437,55882493,55883103,55882355,55882401,55882527,55882383,55882449,55882507,55882953,55882991,55882037,55882097,55882371,55882107,55882113,55882367,55882431]);
		D2.init_hiddens([55882007,55881943,55882237,55881967,55881971,55882079,55882273,55881995,55882013,55882147,55882129,55882215,55882037,55881953,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(335805);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>751<span class="hide"> comments</span></span></span><a href="//linux.slashdot.org/story/17/12/11/0049245/does-systemd-makes-linux-complex-error-prone-and-unstable?sdsrc=popbyskidbtmprev">Does Systemd Makes Linux Complex, Error-Prone, and Unstable?</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>510<span class="hide"> comments</span></span></span><a href="//linux.slashdot.org/story/17/03/27/055219/ask-slashdot-whats-the-easiest-linux-distro-for-a-newbie?sdsrc=popbyskidbtmprev">Ask Slashdot: What's The Easiest Linux Distro For A Newbie?</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>474<span class="hide"> comments</span></span></span><a href="//linux.slashdot.org/story/17/07/09/188246/bruce-perens-warns-grsecurity-breaches-the-linux-kernels-gpl-license?sdsrc=popbyskidbtmprev">Bruce Perens Warns Grsecurity Breaches the Linux Kernel's GPL License</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>436<span class="hide"> comments</span></span></span><a href="//linux.slashdot.org/story/17/07/29/1647255/systemd-named-lamest-vendor-at-pwnie-security-awards?sdsrc=popbyskidbtmprev">Systemd Named 'Lamest Vendor' At Pwnie Security Awards</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>417<span class="hide"> comments</span></span></span><a href="//linux.slashdot.org/story/17/09/29/1631220/ask-slashdot-whatever-happened-to-the-year-of-linux-on-desktop?sdsrc=popbyskidbtmprev">Ask Slashdot: Whatever Happened To the 'Year of Linux on Desktop'?</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//developers.slashdot.org/story/18/01/07/1941209/c-programming-language-has-completed-a-comeback?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/programming_64.png" width="64" height="64" alt="Programming"></span>
	    
					<p class="grid_12"><a href="//developers.slashdot.org/story/18/01/07/1941209/c-programming-language-has-completed-a-comeback?sdsrc=nextbtmprev">C Programming Language 'Has Completed a Comeback'</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>79<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//tech.slashdot.org/story/18/01/07/2048221/pentagon-seeks-laser-powered-bat-drones?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/military_64.png" width="64" height="64" alt="The Military"></span>
	    
					<p class="grid_12"><a href="//tech.slashdot.org/story/18/01/07/2048221/pentagon-seeks-laser-powered-bat-drones?sdsrc=prevbtmprev">Pentagon Seeks Laser-Powered Bat Drones</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>42<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//linux.slashdot.org/comments.pl?sid=11578773&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">100</span> of <span class="totalcommentcnt">126</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>Nothing happens.</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2018 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?521">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?123">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->