<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	


	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '6754043245249316',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>System76 Pop!_OS Beta Ubuntu-based Linux Distribution Now Available To Download - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="BrianFagioli writes: Next month, a new era of Ubuntu begins. Unity is dead, and GNOME 3 takes over as the default desktop environment. While this change was for the best, it was still shocking for many. For a company like System76, for instance, that sells computers pre-loaded with Ubuntu, this was ...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="linux.slashdot.org">
		<meta property="og:url" content="https://linux.slashdot.org/story/17/09/28/190247/system76-popos-beta-ubuntu-based-linux-distribution-now-available-to-download?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+Slashdot%2Fslashdot+%28Slashdot%29">
	    
		<meta property="og:title" content="System76 Pop!_OS Beta Ubuntu-based Linux Distribution Now Available To Download - Slashdot">
		<meta property="og:description" content="BrianFagioli writes: Next month, a new era of Ubuntu begins. Unity is dead, and GNOME 3 takes over as the default desktop environment. While this change was for the best, it was still shocking for many. For a company like System76, for instance, that sells computers pre-loaded with Ubuntu, this was ...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/ubuntu_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://linux.slashdot.org/story/17/09/28/190247/system76-popos-beta-ubuntu-based-linux-distribution-now-available-to-download">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/331757" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?9e2cb1ff409d348a" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?9e2cb1ff409d348a" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?9e2cb1ff409d348a" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?9e2cb1ff409d348a">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- Magnetic -->
<script type="text/javascript">
  // FHItem-toptags: linux ubuntu desktop system76
  
  var backend_tpc = [[ "linux", "ubuntu", "desktop", "system76" ]] || ['information technology','tech'];
  var mag_keywords = backend_tpc.join(",");
  mag_keywords = ( mag_keywords.length > 0 ? mag_keywords : 'information technology,tech' );
  //console.log("mag.keywords: " + mag_keywords );
  /* Version: 0.7 */
  /* <![CDATA[ */
  try {
  var _mag = _mag || {};
  _mag.kw = mag_keywords;
  _mag.kw_encoded = 0;
  _mag.shortName = 'sourceforgemedia-computing';
  _mag.default_protocol = ('https:' == document.location.protocol ? 'https:' : 'http:');
  _mag.startTime = (new Date()).getTime();
  (function(d,t) {
  var mag = d.createElement('script'); mag.type = 'text/javascript'; mag.async = true; mag.src = t;
  var head = d.getElementsByTagName('head')[0] || d.documentElement; head.insertBefore(mag, head.firstChild);
  })(document,  _mag.default_protocol + '//d3ezl4ajpp2zy8.cloudfront.net/sourceforgemedia-computing_tag.js');
  } catch (e) {}
  /* ]]> */
</script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?9e2cb1ff409d348a"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?9e2cb1ff409d348a" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//linux.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotLinux" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //linux.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Follow Slashdot stories on <a href="http://twitter.com/slashdot">Twitter</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <strong>DEAL:</strong> For $25 - <strong><a href="http://hshd.io/nuLx" rel="nofollow" target="_blank">Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong> Check out the new <a href="https://sourceforge.net/speedtest/?source=slashdotannouncement" rel="nofollow"><strong>SourceForge HTML5 Internet speed test!</a></strong>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-94115235" data-fhid="94115235" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">94115235</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-94115235">
			<a href="//linux.slashdot.org/index2.pl?fhfilter=ubuntu" onclick="return addfhfilter('ubuntu');">
			
				<img src="//a.fsdn.com/sd/topics/ubuntu_64.png" width="64" height="64" alt="Ubuntu" title="Ubuntu">
			
		</a>
		
	
		
		
		
		

		
		<a href="//linux.slashdot.org/index2.pl?fhfilter=linux" onclick="return addfhfilter('linux');">
			
				<img src="//a.fsdn.com/sd/topics/linux_64.png" width="64" height="64" alt="Linux" title="Linux">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-94115235" class="story-title"> <a   href="//linux.slashdot.org/story/17/09/28/190247/system76-popos-beta-ubuntu-based-linux-distribution-now-available-to-download">System76 Pop!_OS Beta Ubuntu-based Linux Distribution Now Available To Download</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://betanews.com/2017/09/28/system76-pop_os-ubuntu-linux-beta/"  title="External link - https://betanews.com/2017/09/28/system76-pop_os-ubuntu-linux-beta/" target="_blank"> (betanews.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-94115235" >49</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//linux.slashdot.org/story/17/09/28/190247/system76-popos-beta-ubuntu-based-linux-distribution-now-available-to-download#comments" title="">49</a></span>
		
	</h2>
	<div class="details" id="details-94115235">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'orange')" title="Filter Firehose to entries rated orange or better"></span><span class="icon-beaker pop2 " alt="Popularity" title="Filter Firehose to entries rated orange or better" onclick="firehose_set_options('color', 'orange')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  msmash
			
		
		

		
		
		<time id="fhtime-94115235" datetime="on Thursday September 28, 2017 @03:05PM">on Thursday September 28, 2017 @03:05PM</time>
		
		
			 from the <span class="dept-text">new-flavour-to-try</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-94115235">
	
		
	

	
		
		<div id="text-94115235" class="p">
			
		 	
				<a href="/~BrianFagioli">BrianFagioli</a> writes: <i>Next month, a new era of Ubuntu begins. Unity is dead, and GNOME 3 takes over as the default desktop environment. While this change was for the best, it was still shocking for many. For a company like System76, for instance, that sells computers pre-loaded with Ubuntu, this was problematic. Why? Well, the company essentially lost control of the overall user experience by relying on vanilla Ubuntu. It was being forced to follow Canonical's path. To solve this, and regain some control, <a href="https://betanews.com/2017/09/28/system76-pop_os-ubuntu-linux-beta/">System76 has been developing its own operating system called 'Pop!_OS.'</a> No, it is not reinventing the wheel here -- it will still use Ubuntu as a base, and GNOME will be the desktop environment. The company is customizing the operating system, however, with things like fonts, themes, and icons, to create something truly unique. This could lead to an improved user experience. Today, the first official beta of the operating system becomes available for download.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-94115235" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://linux.slashdot.org/story/17/09/28/190247/system76-popos-beta-ubuntu-based-linux-distribution-now-available-to-download"
								  data-janrain-title="System76 Pop!_OS Beta Ubuntu-based Linux Distribution Now Available To Download"
								  data-janrain-message="System76 Pop!_OS Beta Ubuntu-based Linux Distribution Now Available To Download @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-94115235" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/linux" target="_blank">linux</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/ubuntu" target="_blank">ubuntu</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/desktop" target="_blank">desktop</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//tech.slashdot.org/story/17/09/28/1840228/google-quietly-discontinues-nfc-smart-unlock-without-explanation?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//news.slashdot.org/story/17/09/28/1912229/ikeas-stuff-is-tough-to-assemble-so-it-bought-a-startup-to-do-it-for-you?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//tech.slashdot.org/story/17/09/28/1840228/google-quietly-discontinues-nfc-smart-unlock-without-explanation?sdsrc=prev">Google Quietly Discontinues NFC Smart Unlock Without Explanation </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//linux.slashdot.org/story/17/03/27/055219/ask-slashdot-whats-the-easiest-linux-distro-for-a-newbie?sdsrc=popbyskid">Ask Slashdot: What's The Easiest Linux Distro For A Newbie?</a><br></h2>
																				<h2><a href="//linux.slashdot.org/story/16/10/01/2155209/multiple-linux-distributions-affected-by-crippling-bug-in-systemd?sdsrc=popbyskid">Multiple Linux Distributions Affected By Crippling Bug In Systemd</a><br></h2>
																				<h2><a href="//linux.slashdot.org/story/17/07/09/188246/bruce-perens-warns-grsecurity-breaches-the-linux-kernels-gpl-license?sdsrc=popbyskid">Bruce Perens Warns Grsecurity Breaches the Linux Kernel's GPL License</a><br></h2>
																				<h2><a href="//linux.slashdot.org/story/17/07/29/1647255/systemd-named-lamest-vendor-at-pwnie-security-awards?sdsrc=popbyskid">Systemd Named 'Lamest Vendor' At Pwnie Security Awards</a><br></h2>
																				<h2><a href="//linux.slashdot.org/story/17/05/18/1757205/wannacry-makes-an-easy-case-for-linux?sdsrc=popbyskid">'WannaCry Makes an Easy Case For Linux'</a><br></h2>
									
								
								
									<h3 class="js_disp_only hide"><a class="jshandle_related" data-goto-url="//linux.slashdot.org/submission/7467021/system76-popos-beta-ubuntu-based-linux-distribution-now-available-to-download?sdsrc=rel" href="#">Submission: System76 Pop!_OS Beta Ubuntu-based Linux distribution now available to download</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//news.slashdot.org/story/17/09/28/1912229/ikeas-stuff-is-tough-to-assemble-so-it-bought-a-startup-to-do-it-for-you?sdsrc=next">Ikea's Stuff is Tough To Assemble, So It Bought a Startup To Do It For You</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//linux.slashdot.org/story/17/09/28/190247/system76-popos-beta-ubuntu-based-linux-distribution-now-available-to-download" title="Back to Article - System76 Pop!_OS Beta Ubuntu-based Linux Distribution Now Available To Download">System76 Pop!_OS Beta Ubuntu-based Linux Distribution Now Available To Download</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11173591&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//linux.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - System76 Pop!_OS Beta Ubuntu-based Linux Distribution Now Available To Download" href="//linux.slashdot.org/story/17/09/28/190247/system76-popos-beta-ubuntu-based-linux-distribution-now-available-to-download">System76 Pop!_OS Beta Ubuntu-based Linux Distribution Now Available To Download</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//linux.slashdot.org/comments.pl?sid=11173591&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//linux.slashdot.org/search.pl?op=comments&amp;sid=11173591" class="btn">Search <span class="totalcommentcnt">49</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11173591&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//linux.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//linux.slashdot.org/comments.pl?sid=11173591">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//linux.slashdot.org/search.pl?op=comments&amp;sid=11173591" class="ui-icon search_comments">Search <span class="totalcommentcnt">49</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//linux.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//linux.slashdot.org/story/17/09/28/190247/system76-popos-beta-ubuntu-based-linux-distribution-now-available-to-download#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//linux.slashdot.org/story/17/09/28/190247/system76-popos-beta-ubuntu-based-linux-distribution-now-available-to-download/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//linux.slashdot.org/story/17/09/28/190247/system76-popos-beta-ubuntu-based-linux-distribution-now-available-to-download/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//linux.slashdot.org/story/17/09/28/190247/system76-popos-beta-ubuntu-based-linux-distribution-now-available-to-download/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//linux.slashdot.org/story/17/09/28/190247/system76-popos-beta-ubuntu-based-linux-distribution-now-available-to-download/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?9e2cb1ff409d348a" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_55271281" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55271281" class="commentstatus"></div>
<div id="comment_55271281" class="cw">
</div>

<div id="replyto_55271281"></div>

<ul id="group_55271281">
	<li id="hiddens_55271281" class="hide"></li>
</ul>

<ul id="commtree_55271281"><li id="tree_55272405" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272405" class="commentstatus"></div>
<div id="comment_55272405" class="cw">
	<div id="comment_top_55272405" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272405" name="comment_link_55272405" href="//linux.slashdot.org/comments.pl?sid=11173591&amp;cid=55272405" onclick="return D2.setFocusComment(55272405)" >Re: "This could lead to an improved user experienc</a>


		 	<span id="comment_score_55272405" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272405); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~kurkosdr">kurkosdr</a>  <span class="uid"><a href="//slashdot.org/~kurkosdr">( 2378710 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272405"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272405">Yet another distro whose stated goals are better icons instead of better battery life and better gpu drivers. Or even working suspend/resume. Yawn... Mandrake, Lindows, Xandros, Ubuntu, Mint, Pop!_OS.... It never ends.</div>
	</div>

	<div class="commentSub" id="comment_sub_55272405">

</div>
</div>

<div id="replyto_55272405"></div>

<ul id="group_55272405">
	<li id="hiddens_55272405" class="hide"></li>
</ul>

<ul id="commtree_55272405"><li id="tree_55272693" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272693" class="commentstatus"></div>
<div id="comment_55272693" class="cw">
	<div id="comment_top_55272693" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272693" name="comment_link_55272693" href="//linux.slashdot.org/comments.pl?sid=11173591&amp;cid=55272693" onclick="return D2.setFocusComment(55272693)" >Re:</a>


		 	<span id="comment_score_55272693" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272693); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bobbuck">bobbuck</a>  <span class="uid"><a href="//slashdot.org/~bobbuck">( 675253 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272693"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272693">Well, it's System76, so everything will work in Linux.</div>
	</div>

	<div class="commentSub" id="comment_sub_55272693">

</div>
</div>

<div id="replyto_55272693"></div>

<ul id="group_55272693">
	<li id="hiddens_55272693" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_55271287" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55271287" class="commentstatus"></div>
<div id="comment_55271287" class="cw">
	<div id="comment_top_55271287" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271287" name="comment_link_55271287" href="//linux.slashdot.org/comments.pl?sid=11173591&amp;cid=55271287" onclick="return D2.setFocusComment(55271287)" >Somebody should tell them...</a>


		 	<span id="comment_score_55271287" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271287); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~aardvarkjoe">aardvarkjoe</a>  <span class="uid"><a href="//slashdot.org/~aardvarkjoe">( 156801 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271287">		
		on Thursday September 28, 2017 @03:10PM (<span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11173591&amp;cid=55271287">#55271287</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271287"><p>Someone should tell these people that sticking random punctuation into your brand names is a fad that died long ago.  It was dumb back with the<nobr> <wbr></nobr>:CueCat, and today it looks hopelessly moronic.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55271287">
<span class="ind"></span><a id="reply_link_55271287" class="btn link" href="//linux.slashdot.org/comments.pl?sid=11173591&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55271287" onclick="D2.replyTo(55271287); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Somebody should tell them... by aardvarkjoe @slashdot" data-url="https://linux.slashdot.org/comments.pl?sid=11173591&cid=55271287" data-title="Somebody should tell them...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Somebody should tell them... by aardvarkjoe" data-url="https://linux.slashdot.org/comments.pl?sid=11173591&cid=55271287" data-title="Somebody should tell them...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Somebody should tell them... by aardvarkjoe" data-url="https://linux.slashdot.org/comments.pl?sid=11173591&cid=55271287" data-title="Somebody should tell them...">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://linux.slashdot.org/comments.pl?sid=11173591%26cid=55271287" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55271287" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//linux.slashdot.org/comments.pl?sid=11173591&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55271287" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55271287"></div>

<ul id="group_55271287">
	<li id="hiddens_55271287" class="hide"></li>
</ul>

<ul id="commtree_55271287"><li id="tree_55271325" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55271325" class="commentstatus"></div>
<div id="comment_55271325" class="cw">
	<div id="comment_top_55271325" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271325" name="comment_link_55271325" href="//linux.slashdot.org/comments.pl?sid=11173591&amp;cid=55271325" onclick="return D2.setFocusComment(55271325)" >Re:</a>


		 	<span id="comment_score_55271325" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271325); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DontBeAMoran">DontBeAMoran</a>  <span class="uid"><a href="//slashdot.org/~DontBeAMoran">( 4843879 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271325"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271325">#twitterisdumb</div>
	</div>

	<div class="commentSub" id="comment_sub_55271325">

</div>
</div>

<div id="replyto_55271325"></div>

<ul id="group_55271325">
	<li id="hiddens_55271325" class="hide"></li>
</ul>

</li><li id="tree_55271397" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55271397" class="commentstatus"></div>
<div id="comment_55271397" class="cw">
	<div id="comment_top_55271397" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271397" name="comment_link_55271397" href="//linux.slashdot.org/comments.pl?sid=11173591&amp;cid=55271397" onclick="return D2.setFocusComment(55271397)" >Re:</a>


		 	<span id="comment_score_55271397" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271397); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bluefoxlucid">bluefoxlucid</a>  <span class="uid"><a href="//slashdot.org/~bluefoxlucid">( 723572 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271397"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271397"><p>
I Saw "System76 Pop!_OS" and thought someone released malware targeting Ubuntu.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55271397">

</div>
</div>

<div id="replyto_55271397"></div>

<ul id="group_55271397">
	<li id="hiddens_55271397" class="hide"></li>
</ul>

<ul id="commtree_55271397"><li id="tree_55271471" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55271471" class="commentstatus"></div>
<div id="comment_55271471" class="cw">
	<div id="comment_top_55271471" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271471" name="comment_link_55271471" href="//linux.slashdot.org/comments.pl?sid=11173591&amp;cid=55271471" onclick="return D2.setFocusComment(55271471)" >Re:</a>


		 	<span id="comment_score_55271471" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271471); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271471"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271471"><p>It almost looks like valid Ruby code</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55271471">

</div>
</div>

<div id="replyto_55271471"></div>

<ul id="group_55271471">
	<li id="hiddens_55271471" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55271483" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55271483" class="commentstatus"></div>
<div id="comment_55271483" class="cw">
	<div id="comment_top_55271483" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271483" name="comment_link_55271483" href="//linux.slashdot.org/comments.pl?sid=11173591&amp;cid=55271483" onclick="return D2.setFocusComment(55271483)" >hey System 76!</a>


		 	<span id="comment_score_55271483" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271483); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Thud457">Thud457</a>  <span class="uid"><a href="//slashdot.org/~Thud457">( 234763 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271483"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271483">punctuation abuse breaks google.<br>
<i>Just sayin'...</i></div>
	</div>

	<div class="commentSub" id="comment_sub_55271483">

</div>
</div>

<div id="replyto_55271483"></div>

<ul id="group_55271483">
	<li id="hiddens_55271483" class="hide"></li>
</ul>

</li><li id="tree_55271537" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55271537" class="commentstatus"></div>
<div id="comment_55271537" class="cw">
</div>

<div id="replyto_55271537"></div>

<ul id="group_55271537">
	<li id="hiddens_55271537" class="hide"></li>
</ul>

<ul id="commtree_55271537"><li id="tree_55271817" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55271817" class="commentstatus"></div>
<div id="comment_55271817" class="cw">
	<div id="comment_top_55271817" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271817" name="comment_link_55271817" href="//linux.slashdot.org/comments.pl?sid=11173591&amp;cid=55271817" onclick="return D2.setFocusComment(55271817)" >Re:</a>


		 	<span id="comment_score_55271817" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271817); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~GrumpySteen">GrumpySteen</a>  <span class="uid"><a href="//slashdot.org/~GrumpySteen">( 1250194 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271817"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271817"><p>Lots of exclamation marks usually show up after missing period.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55271817">

</div>
</div>

<div id="replyto_55271817"></div>

<ul id="group_55271817">
	<li id="hiddens_55271817" class="hide"></li>
</ul>

<ul id="commtree_55271817"><li id="tree_55272867" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272867" class="commentstatus"></div>
<div id="comment_55272867" class="cw">
</div>

<div id="replyto_55272867"></div>

<ul id="group_55272867">
	<li id="hiddens_55272867" class="hide"></li>
</ul>

</li><li id="hidestring_55271817"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11173591&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55271817">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_55271761" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55271761" class="commentstatus"></div>
<div id="comment_55271761" class="cw">
	<div id="comment_top_55271761" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271761" name="comment_link_55271761" href="//linux.slashdot.org/comments.pl?sid=11173591&amp;cid=55271761" onclick="return D2.setFocusComment(55271761)" >Re:</a>


		 	<span id="comment_score_55271761" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271761); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sexconker">sexconker</a>  <span class="uid"><a href="//slashdot.org/~sexconker">( 1179573 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271761"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271761"><p>Moz://a</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55271761">

</div>
</div>

<div id="replyto_55271761"></div>

<ul id="group_55271761">
	<li id="hiddens_55271761" class="hide"></li>
</ul>

</li><li id="tree_55271949" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55271949" class="commentstatus"></div>
<div id="comment_55271949" class="cw">
	<div id="comment_top_55271949" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271949" name="comment_link_55271949" href="//linux.slashdot.org/comments.pl?sid=11173591&amp;cid=55271949" onclick="return D2.setFocusComment(55271949)" >Re:</a>


		 	<span id="comment_score_55271949" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271949); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fahrbot-bot">fahrbot-bot</a>  <span class="uid"><a href="//slashdot.org/~fahrbot-bot">( 874524 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271949"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271949"><p><div class="quote"><p>Someone should tell these people that sticking random punctuation into your brand names is a fad that died long ago.</p></div><p>
Actually, the first thing I thought of was the fictional '80s band "Pop!" (yes, spelled that way) from the movie <a href="https://en.wikipedia.org/wiki/Music_and_Lyrics" title="wikipedia.org">Music and Lyrics</a> [wikipedia.org].  So... point well given.<nobr> <wbr></nobr>:-)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55271949">

</div>
</div>

<div id="replyto_55271949"></div>

<ul id="group_55271949">
	<li id="hiddens_55271949" class="hide"></li>
</ul>

</li><li id="tree_55272341" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272341" class="commentstatus"></div>
<div id="comment_55272341" class="cw">
</div>

<div id="replyto_55272341"></div>

<ul id="group_55272341">
	<li id="hiddens_55272341" class="hide"></li>
</ul>

</li><li id="tree_55272355" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272355" class="commentstatus"></div>
<div id="comment_55272355" class="cw">
	<div id="comment_top_55272355" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272355" name="comment_link_55272355" href="//linux.slashdot.org/comments.pl?sid=11173591&amp;cid=55272355" onclick="return D2.setFocusComment(55272355)" >Re:</a>


		 	<span id="comment_score_55272355" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272355); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~imidan">imidan</a>  <span class="uid"><a href="//slashdot.org/~imidan">( 559239 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272355"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272355">How do you say it? Pop-bang-underscore-OS? Pop-not-underbar-OS? Or is the punctuation silent? And if it's silent, then why is it there? What function does it serve? Usually, silent letters are vestigial traces of linguistic evolution, but there's obviously no historic origin of this form. When silicon valley companies spell something stupidly, it's so they can trademark it, so maybe that's the reason? Anyway, ugh. Although their desktop environment looks kinda cool.</div>
	</div>

	<div class="commentSub" id="comment_sub_55272355">

</div>
</div>

<div id="replyto_55272355"></div>

<ul id="group_55272355">
	<li id="hiddens_55272355" class="hide"></li>
</ul>

</li><li id="tree_55272367" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272367" class="commentstatus"></div>
<div id="comment_55272367" class="cw">
	<div id="comment_top_55272367" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272367" name="comment_link_55272367" href="//linux.slashdot.org/comments.pl?sid=11173591&amp;cid=55272367" onclick="return D2.setFocusComment(55272367)" >Re:</a>


		 	<span id="comment_score_55272367" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272367); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~14erCleaner">14erCleaner</a>  <span class="uid"><a href="//slashdot.org/~14erCleaner">( 745600 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272367"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272367">They should have named it "su -c 'rm -rf<nobr> <wbr></nobr>/' -".  Why go half-way?</div>
	</div>

	<div class="commentSub" id="comment_sub_55272367">

</div>
</div>

<div id="replyto_55272367"></div>

<ul id="group_55272367">
	<li id="hiddens_55272367" class="hide"></li>
</ul>

</li><li id="hidestring_55271287"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11173591&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55271287">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55271331" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55271331" class="commentstatus"></div>
<div id="comment_55271331" class="cw">
</div>

<div id="replyto_55271331"></div>

<ul id="group_55271331">
	<li id="hiddens_55271331" class="hide"></li>
</ul>

<ul id="commtree_55271331"><li id="tree_55271563" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55271563" class="commentstatus"></div>
<div id="comment_55271563" class="cw">
	<div id="comment_top_55271563" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271563" name="comment_link_55271563" href="//linux.slashdot.org/comments.pl?sid=11173591&amp;cid=55271563" onclick="return D2.setFocusComment(55271563)" >Re:</a>


		 	<span id="comment_score_55271563" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271563); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Fly+Swatter">Fly Swatter</a>  <span class="uid"><a href="//slashdot.org/~Fly+Swatter">( 30498 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271563"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271563">Well they chose GNOME 3 as the environment, chances are the user can't, or very soon will not be able to, just set better fonts, themes, or icons.</div>
	</div>

	<div class="commentSub" id="comment_sub_55271563">

</div>
</div>

<div id="replyto_55271563"></div>

<ul id="group_55271563">
	<li id="hiddens_55271563" class="hide"></li>
</ul>

<ul id="commtree_55271563"><li id="tree_55271901" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55271901" class="commentstatus"></div>
<div id="comment_55271901" class="cw">
	<div id="comment_top_55271901" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271901" name="comment_link_55271901" href="//linux.slashdot.org/comments.pl?sid=11173591&amp;cid=55271901" onclick="return D2.setFocusComment(55271901)" >Re:</a>


		 	<span id="comment_score_55271901" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271901); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sirber">sirber</a>  <span class="uid"><a href="//slashdot.org/~sirber">( 891722 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271901"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271901">Why is always gnome3 the default? I heard no one complain about KDE. Everyone complains about gnome3...</div>
	</div>

	<div class="commentSub" id="comment_sub_55271901">

</div>
</div>

<div id="replyto_55271901"></div>

<ul id="group_55271901">
	<li id="hiddens_55271901" class="hide"></li>
</ul>

<ul id="commtree_55271901"><li id="tree_55272609" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272609" class="commentstatus"></div>
<div id="comment_55272609" class="cw">
</div>

<div id="replyto_55272609"></div>

<ul id="group_55272609">
	<li id="hiddens_55272609" class="hide"></li>
</ul>

</li><li id="hidestring_55271901"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11173591&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55271901">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li></ul></li><li id="tree_55271343" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55271343" class="commentstatus"></div>
<div id="comment_55271343" class="cw">
</div>

<div id="replyto_55271343"></div>

<ul id="group_55271343">
	<li id="hiddens_55271343" class="hide"></li>
</ul>

</li><li id="tree_55271345" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55271345" class="commentstatus"></div>
<div id="comment_55271345" class="cw">
</div>

<div id="replyto_55271345"></div>

<ul id="group_55271345">
	<li id="hiddens_55271345" class="hide"></li>
</ul>

</li><li id="tree_55271353" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55271353" class="commentstatus"></div>
<div id="comment_55271353" class="cw">
</div>

<div id="replyto_55271353"></div>

<ul id="group_55271353">
	<li id="hiddens_55271353" class="hide"></li>
</ul>

</li><li id="tree_55271391" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55271391" class="commentstatus"></div>
<div id="comment_55271391" class="cw">
	<div id="comment_top_55271391" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271391" name="comment_link_55271391" href="//linux.slashdot.org/comments.pl?sid=11173591&amp;cid=55271391" onclick="return D2.setFocusComment(55271391)" >927</a>


		 	<span id="comment_score_55271391" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271391); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ArhcAngel">ArhcAngel</a>  <span class="uid"><a href="//slashdot.org/~ArhcAngel">( 247594 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271391"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271391"><a href="https://xkcd.com/927/" title="xkcd.com">Obligatory</a> [xkcd.com]</div>
	</div>

	<div class="commentSub" id="comment_sub_55271391">

</div>
</div>

<div id="replyto_55271391"></div>

<ul id="group_55271391">
	<li id="hiddens_55271391" class="hide"></li>
</ul>

<ul id="commtree_55271391"><li id="tree_55272073" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272073" class="commentstatus"></div>
<div id="comment_55272073" class="cw">
</div>

<div id="replyto_55272073"></div>

<ul id="group_55272073">
	<li id="hiddens_55272073" class="hide"></li>
</ul>

</li><li id="hidestring_55271391"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11173591&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55271391">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55271403" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55271403" class="commentstatus"></div>
<div id="comment_55271403" class="cw">
</div>

<div id="replyto_55271403"></div>

<ul id="group_55271403">
	<li id="hiddens_55271403" class="hide"></li>
</ul>

<ul id="commtree_55271403"><li id="tree_55271545" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55271545" class="commentstatus"></div>
<div id="comment_55271545" class="cw">
	<div id="comment_top_55271545" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271545" name="comment_link_55271545" href="//linux.slashdot.org/comments.pl?sid=11173591&amp;cid=55271545" onclick="return D2.setFocusComment(55271545)" >Re: Why do people flame distros for default deskto</a>


		 	<span id="comment_score_55271545" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271545); return false"><span class=opt>Score:</span>2</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271545"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271545"><p>I use the default desktop as a measure of a distro's developers'/maintainers' competency. If a distro's team has chosen to use Gnome 3 as the default desktop environment then I get very concerned. I don't think that a competent person or team would choose Gnome 3 for any reason, especially with so many better alternatives available. If a team has screwed up something as simple as choosing a good default desktop environment, then in my opinion the rest of their decisions can't be trusted, and I cannot justif<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55271545">

</div>
</div>

<div id="replyto_55271545"></div>

<ul id="group_55271545">
	<li id="hiddens_55271545" class="hide"></li>
</ul>

<ul id="commtree_55271545"><li id="tree_55271769" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55271769" class="commentstatus"></div>
<div id="comment_55271769" class="cw">
	<div id="comment_top_55271769" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271769" name="comment_link_55271769" href="//linux.slashdot.org/comments.pl?sid=11173591&amp;cid=55271769" onclick="return D2.setFocusComment(55271769)" >Re:</a>


		 	<span id="comment_score_55271769" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271769); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TsuruchiBrian">TsuruchiBrian</a>  <span class="uid"><a href="//slashdot.org/~TsuruchiBrian">( 2731979 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271769"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271769">What's wrong with gnome 3?</div>
	</div>

	<div class="commentSub" id="comment_sub_55271769">

</div>
</div>

<div id="replyto_55271769"></div>

<ul id="group_55271769">
	<li id="hiddens_55271769" class="hide"></li>
</ul>

<ul id="commtree_55271769"><li id="tree_55271965" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55271965" class="commentstatus"></div>
<div id="comment_55271965" class="cw">
</div>

<div id="replyto_55271965"></div>

<ul id="group_55271965">
	<li id="hiddens_55271965" class="hide"></li>
</ul>

</li><li id="tree_55272239" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272239" class="commentstatus"></div>
<div id="comment_55272239" class="cw">
	<div id="comment_top_55272239" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272239" name="comment_link_55272239" href="//linux.slashdot.org/comments.pl?sid=11173591&amp;cid=55272239" onclick="return D2.setFocusComment(55272239)" >Re:</a>


		 	<span id="comment_score_55272239" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272239); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rcase5">rcase5</a>  <span class="uid"><a href="//slashdot.org/~rcase5">( 3781471 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272239"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272239"><p>Oh, nothing, except the last time I tried to use it (which I'll admit was a while ago, back in Fedora 17), it tried to turn your computer into a friggin phone, which is STUPID! It was very clunky, VERY hard to use, and not intuitive at all. It seemed like the GNOME 3 team redesigned GNOME for the sake of redesigning GNOME, which is never a good motivation to do anything. Now, granted, this was a while ago, so GNOME 3 might be much better now. But my experience with GNOME 3 was SO bad, it scared me away from<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272239">

</div>
</div>

<div id="replyto_55272239"></div>

<ul id="group_55272239">
	<li id="hiddens_55272239" class="hide"></li>
</ul>

<ul id="commtree_55272239"><li id="tree_55272703" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272703" class="commentstatus"></div>
<div id="comment_55272703" class="cw">
	<div id="comment_top_55272703" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272703" name="comment_link_55272703" href="//linux.slashdot.org/comments.pl?sid=11173591&amp;cid=55272703" onclick="return D2.setFocusComment(55272703)" >Re:</a>


		 	<span id="comment_score_55272703" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272703); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TsuruchiBrian">TsuruchiBrian</a>  <span class="uid"><a href="//slashdot.org/~TsuruchiBrian">( 2731979 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272703"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272703"><p>I use so many Linux distros and so many UIs that I honestly don't know if I have ever used Gnome 3 or not.  I think this has lead me to be ok  with any UI that allows me to start my GUI apps (web browser, k3b, a terminal, etc), and all the other stuff not only doesn't matter to me, but I don't even notice it.</p><p>I can honestly say I don't know if I am typing this message to you from a web browser running on top of Gnome 3 right now.  I could figure it out, but I've been using this install of centos 6.8 for half<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272703">

</div>
</div>

<div id="replyto_55272703"></div>

<ul id="group_55272703">
	<li id="hiddens_55272703" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_55271769"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11173591&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55271769">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55271867" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55271867" class="commentstatus"></div>
<div id="comment_55271867" class="cw">
	<div id="comment_top_55271867" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271867" name="comment_link_55271867" href="//linux.slashdot.org/comments.pl?sid=11173591&amp;cid=55271867" onclick="return D2.setFocusComment(55271867)" >Re:</a>


		 	<span id="comment_score_55271867" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271867); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cmaurand">cmaurand</a>  <span class="uid"><a href="//slashdot.org/~cmaurand">( 768570 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271867"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271867">Been using Mate for way too long.  works well, not unity and not the default gnome3, either.

-</div>
	</div>

	<div class="commentSub" id="comment_sub_55271867">

</div>
</div>

<div id="replyto_55271867"></div>

<ul id="group_55271867">
	<li id="hiddens_55271867" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_55271443" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55271443" class="commentstatus"></div>
<div id="comment_55271443" class="cw">
	<div id="comment_top_55271443" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271443" name="comment_link_55271443" href="//linux.slashdot.org/comments.pl?sid=11173591&amp;cid=55271443" onclick="return D2.setFocusComment(55271443)" >And this is Linux's Achilles Heel...</a>


		 	<span id="comment_score_55271443" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271443); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~iCEBaLM">iCEBaLM</a>  <span class="uid"><a href="//slashdot.org/~iCEBaLM">( 34905 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271443"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271443"><p>Do you buy a Dell or an HP to use Windows, not Dell _!Windows, or HP %!Win!_Pop. Why does System76 feel they need to "own" the user experience to such a degree? Do people buy System76 machines to run Linux, or to run Pop!_OS?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55271443">

</div>
</div>

<div id="replyto_55271443"></div>

<ul id="group_55271443">
	<li id="hiddens_55271443" class="hide"></li>
</ul>

<ul id="commtree_55271443"><li id="tree_55271529" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55271529" class="commentstatus"></div>
<div id="comment_55271529" class="cw">
</div>

<div id="replyto_55271529"></div>

<ul id="group_55271529">
	<li id="hiddens_55271529" class="hide"></li>
</ul>

</li><li id="tree_55271573" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55271573" class="commentstatus"></div>
<div id="comment_55271573" class="cw">
</div>

<div id="replyto_55271573"></div>

<ul id="group_55271573">
	<li id="hiddens_55271573" class="hide"></li>
</ul>

<ul id="commtree_55271573"><li id="tree_55271795" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55271795" class="commentstatus"></div>
<div id="comment_55271795" class="cw">
	<div id="comment_top_55271795" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271795" name="comment_link_55271795" href="//linux.slashdot.org/comments.pl?sid=11173591&amp;cid=55271795" onclick="return D2.setFocusComment(55271795)" >Re:</a>


		 	<span id="comment_score_55271795" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271795); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sexconker">sexconker</a>  <span class="uid"><a href="//slashdot.org/~sexconker">( 1179573 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271795"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271795"><p>I dealt with a Compaq or perhaps Dell machine that had that shit.  It had a separate power button for booting into that mode.  But if you booted into it once, it would stay in that mode unless you did something else to boot it normally.  Every time it happened the person who owned the laptop would come to me to fix it and I would have to look up the stupid procedure again.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55271795">

</div>
</div>

<div id="replyto_55271795"></div>

<ul id="group_55271795">
	<li id="hiddens_55271795" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55271889" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55271889" class="commentstatus"></div>
<div id="comment_55271889" class="cw">
	<div id="comment_top_55271889" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271889" name="comment_link_55271889" href="//linux.slashdot.org/comments.pl?sid=11173591&amp;cid=55271889" onclick="return D2.setFocusComment(55271889)" >Re:</a>


		 	<span id="comment_score_55271889" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271889); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TsuruchiBrian">TsuruchiBrian</a>  <span class="uid"><a href="//slashdot.org/~TsuruchiBrian">( 2731979 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271889"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271889"><p>Dell and HP do the exact same thing.  They just don't change the name of windows and the "customizations" they add are bloatware and occasionally malware.</p><p>Personally I like that they change *the* name (even if I may not like *that* name), as it is a way to indicate and track what changes exist.</p><p>Me: WTF is Pop!_OS?<br>
Internet: It's a derivative of ubuntu (which is a derivative of debian) made by System76 for the computers they sell<br>
Me: Oh ok.  That's kind of a stupid name.  Oh well, now I know.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55271889">

</div>
</div>

<div id="replyto_55271889"></div>

<ul id="group_55271889">
	<li id="hiddens_55271889" class="hide"></li>
</ul>

</li><li id="hidestring_55271443"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11173591&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55271443">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55271527" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55271527" class="commentstatus"></div>
<div id="comment_55271527" class="cw">
</div>

<div id="replyto_55271527"></div>

<ul id="group_55271527">
	<li id="hiddens_55271527" class="hide"></li>
</ul>

</li><li id="tree_55271531" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55271531" class="commentstatus"></div>
<div id="comment_55271531" class="cw">
</div>

<div id="replyto_55271531"></div>

<ul id="group_55271531">
	<li id="hiddens_55271531" class="hide"></li>
</ul>

</li><li id="tree_55271643" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55271643" class="commentstatus"></div>
<div id="comment_55271643" class="cw">
</div>

<div id="replyto_55271643"></div>

<ul id="group_55271643">
	<li id="hiddens_55271643" class="hide"></li>
</ul>

<ul id="commtree_55271643"><li id="tree_55272359" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272359" class="commentstatus"></div>
<div id="comment_55272359" class="cw">
</div>

<div id="replyto_55272359"></div>

<ul id="group_55272359">
	<li id="hiddens_55272359" class="hide"></li>
</ul>

</li><li id="hidestring_55271643"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11173591&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55271643">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55271713" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55271713" class="commentstatus"></div>
<div id="comment_55271713" class="cw">
</div>

<div id="replyto_55271713"></div>

<ul id="group_55271713">
	<li id="hiddens_55271713" class="hide"></li>
</ul>

</li><li id="tree_55271937" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55271937" class="commentstatus"></div>
<div id="comment_55271937" class="cw">
	<div id="comment_top_55271937" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271937" name="comment_link_55271937" href="//linux.slashdot.org/comments.pl?sid=11173591&amp;cid=55271937" onclick="return D2.setFocusComment(55271937)" >2017 will be the year of the Linux desktop! *YAWN*</a>


		 	<span id="comment_score_55271937" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271937); return false"><span class=opt>Score:</span>1</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Seven+Spirals">Seven Spirals</a>  <span class="uid"><a href="//slashdot.org/~Seven+Spirals">( 4924941 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271937"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271937">Been using Linux off and on since 1993 with the now-defunct SLS distro. I drank the kool-aid back then. Now it's been 24 years now. The closet thing to a fun and attractive (to me personally) desktop there has ever been was using Enlightenment v14 (not the new phone-canvas garbage). In my opinion and experience, GNOME and KDE are big buggy jokes filled with Pottering-like personalities, lame half-working applications, and dozens of abortive ideas piled quickly on top of each other.<br> <br> I also work very nearby</div>
	</div>

	<div class="commentSub" id="comment_sub_55271937">

</div>
</div>

<div id="replyto_55271937"></div>

<ul id="group_55271937">
	<li id="hiddens_55271937" class="hide"></li>
</ul>

<ul id="commtree_55271937"><li id="tree_55272129" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272129" class="commentstatus"></div>
<div id="comment_55272129" class="cw">
</div>

<div id="replyto_55272129"></div>

<ul id="group_55272129">
	<li id="hiddens_55272129" class="hide"></li>
</ul>

</li><li id="tree_55272211" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272211" class="commentstatus"></div>
<div id="comment_55272211" class="cw">
</div>

<div id="replyto_55272211"></div>

<ul id="group_55272211">
	<li id="hiddens_55272211" class="hide"></li>
</ul>

</li><li id="tree_55272281" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272281" class="commentstatus"></div>
<div id="comment_55272281" class="cw">
	<div id="comment_top_55272281" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272281" name="comment_link_55272281" href="//linux.slashdot.org/comments.pl?sid=11173591&amp;cid=55272281" onclick="return D2.setFocusComment(55272281)" >Re:</a>


		 	<span id="comment_score_55272281" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272281); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~slack_justyb">slack_justyb</a>  <span class="uid"><a href="//slashdot.org/~slack_justyb">( 862874 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272281"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272281"><p>There's a whole lot of subjective "me" in that comment but very little objective "fact".  Look if Linux doesn't work for you, okay.  You found something else to use?  Great!  I think we've all moved past the idea that there will ever be a year of the Linux Desktop.</p><p><div class="quote"><p>They seem to me like 20-something bearded hipsters trying to Python-script their way to Linux desktop glory.</p></div><p>Really?!  <a href="https://system76.com/about" title="system76.com">These<span class="substr"> </span></a> [system76.com] people look like 20-something hipsters?  Have you ever worked in a programming job?  Because these folks look exactly like the last three groups of folks I've worked with which is typically a pretty diverse mix of folks.</p><p><div class="quote"><p>I give up. I declare the Linux desktop fragmentation thoroughly fatal.</p></div><p>Well I'm su</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272281">

</div>
</div>

<div id="replyto_55272281"></div>

<ul id="group_55272281">
	<li id="hiddens_55272281" class="hide"></li>
</ul>

</li><li id="hidestring_55271937"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11173591&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55271937">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55271993" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55271993" class="commentstatus"></div>
<div id="comment_55271993" class="cw">
</div>

<div id="replyto_55271993"></div>

<ul id="group_55271993">
	<li id="hiddens_55271993" class="hide"></li>
</ul>

<ul id="commtree_55271993"><li id="tree_55272147" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272147" class="commentstatus"></div>
<div id="comment_55272147" class="cw">
	<div id="comment_top_55272147" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272147" name="comment_link_55272147" href="//linux.slashdot.org/comments.pl?sid=11173591&amp;cid=55272147" onclick="return D2.setFocusComment(55272147)" >Re:</a>


		 	<span id="comment_score_55272147" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272147); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Pascoea">Pascoea</a>  <span class="uid"><a href="//slashdot.org/~Pascoea">( 968200 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272147"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272147">If you don't know how to get root in Ubuntu you probably shouldn't have access to root.</div>
	</div>

	<div class="commentSub" id="comment_sub_55272147">

</div>
</div>

<div id="replyto_55272147"></div>

<ul id="group_55272147">
	<li id="hiddens_55272147" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55272201" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272201" class="commentstatus"></div>
<div id="comment_55272201" class="cw">
	<div id="comment_top_55272201" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272201" name="comment_link_55272201" href="//linux.slashdot.org/comments.pl?sid=11173591&amp;cid=55272201" onclick="return D2.setFocusComment(55272201)" >Why?  WHY? WHY!!!???</a>


		 	<span id="comment_score_55272201" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272201); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MMC+Monster">MMC Monster</a>  <span class="uid"><a href="//slashdot.org/~MMC+Monster">( 602931 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272201"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272201"><p>I love System76.  Bought a desktop and several of their net top computers.  In fact, by shear numbers I own more System76 computers than any other brand.</p><p>But why couldn't they just make a deal and take the Linux Mint Cinnamon DE and just add a few desktop images and screensavers and call it a day?</p><p>That would be a win for everyone.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272201">

</div>
</div>

<div id="replyto_55272201"></div>

<ul id="group_55272201">
	<li id="hiddens_55272201" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=11173591&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">11 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//linux.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 22;
		D2.currents()['full']     = 1;
		D2.currents()['oneline']  = 26;
		// D2.currents_total(49);

		D2.abbrev_comments({55272239:515,55271937:519,55272703:522,55272281:491,55271545:515});
		D2.noshow_comments([55271281,55271537,55272867,55272341,55271331,55272609,55271343,55271345,55271353,55272073,55271403,55271965,55271529,55271573,55271527,55271531,55271643,55272359,55271713,55272129,55272211,55271993]);
		D2.pieces_comments([55272405,55272693,55271325,55271397,55271471,55271483,55271817,55271761,55271949,55272355,55272367,55271563,55271901,55271391,55271545,55271769,55272239,55272703,55271867,55271443,55271795,55271889,55271937,55272281,55272147,55272201]);
		D2.init_hiddens([55271817,55271287,55271901,55271391,55271769,55271443,55271643,55271937,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(331757);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>510<span class="hide"> comments</span></span></span><a href="//linux.slashdot.org/story/17/03/27/055219/ask-slashdot-whats-the-easiest-linux-distro-for-a-newbie?sdsrc=popbyskidbtmprev">Ask Slashdot: What's The Easiest Linux Distro For A Newbie?</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>508<span class="hide"> comments</span></span></span><a href="//linux.slashdot.org/story/16/10/01/2155209/multiple-linux-distributions-affected-by-crippling-bug-in-systemd?sdsrc=popbyskidbtmprev">Multiple Linux Distributions Affected By Crippling Bug In Systemd</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>474<span class="hide"> comments</span></span></span><a href="//linux.slashdot.org/story/17/07/09/188246/bruce-perens-warns-grsecurity-breaches-the-linux-kernels-gpl-license?sdsrc=popbyskidbtmprev">Bruce Perens Warns Grsecurity Breaches the Linux Kernel's GPL License</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>436<span class="hide"> comments</span></span></span><a href="//linux.slashdot.org/story/17/07/29/1647255/systemd-named-lamest-vendor-at-pwnie-security-awards?sdsrc=popbyskidbtmprev">Systemd Named 'Lamest Vendor' At Pwnie Security Awards</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>411<span class="hide"> comments</span></span></span><a href="//linux.slashdot.org/story/17/05/18/1757205/wannacry-makes-an-easy-case-for-linux?sdsrc=popbyskidbtmprev">'WannaCry Makes an Easy Case For Linux'</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//news.slashdot.org/story/17/09/28/1912229/ikeas-stuff-is-tough-to-assemble-so-it-bought-a-startup-to-do-it-for-you?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/business_64.png" width="64" height="64" alt="Businesses"></span>
	    
					<p class="grid_12"><a href="//news.slashdot.org/story/17/09/28/1912229/ikeas-stuff-is-tough-to-assemble-so-it-bought-a-startup-to-do-it-for-you?sdsrc=nextbtmprev">Ikea's Stuff is Tough To Assemble, So It Bought a Startup To Do It For You</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>106<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//tech.slashdot.org/story/17/09/28/1840228/google-quietly-discontinues-nfc-smart-unlock-without-explanation?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/google_64.png" width="64" height="64" alt="Google"></span>
	    
					<p class="grid_12"><a href="//tech.slashdot.org/story/17/09/28/1840228/google-quietly-discontinues-nfc-smart-unlock-without-explanation?sdsrc=prevbtmprev">Google Quietly Discontinues NFC Smart Unlock Without Explanation</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>61<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//linux.slashdot.org/comments.pl?sid=11173591&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">49</span> of <span class="totalcommentcnt">49</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>Gee, Toto, I don't think we're in Kansas anymore.</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2017 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?415">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?955">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->