<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	


	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '974650355510087021',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>OpenSource.com Test-Drives Linux Distros From 1993 To 2003 - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	
		<meta name="description" content="An anonymous reader quotes OpenSource.com:
A unique trait of open source is that it's never truly EOL (End of Life). The disc images mostly remain online, and their licenses don't expire, so going back and installing an old version of Linux in a virtual machine and getting a precise picture of what ...">
		<meta itemprop="name" content="OpenSource.com Test-Drives Linux Distros From 1993 To 2003 - Slashdot">
		<meta itemprop="description" content="An anonymous reader quotes OpenSource.com:
A unique trait of open source is that it's never truly EOL (End of Life). The disc images mostly remain online, and their licenses don't expire, so going back and installing an old version of Linux in a virtual machine and getting a precise picture of what ...">
	
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/debian_64.png">
	
	
		<link rel="canonical" href="https://linux.slashdot.org/story/17/08/12/0341251/opensourcecom-test-drives-linux-distros-from-1993-to-2003">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/329905" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?b44e3ae3434d951a" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?b44e3ae3434d951a" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?b44e3ae3434d951a" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?b44e3ae3434d951a">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- Magnetic -->
<script type="text/javascript">
  // FHItem-toptags: 
  
  var backend_tpc = [[ "linux", "debian", "suse", "redhat" ]] || ['information technology','tech'];
  var mag_keywords = backend_tpc.join(",");
  mag_keywords = ( mag_keywords.length > 0 ? mag_keywords : 'information technology,tech' );
  //console.log("mag.keywords: " + mag_keywords );
  /* Version: 0.7 */
  /* <![CDATA[ */
  try {
  var _mag = _mag || {};
  _mag.kw = mag_keywords;
  _mag.kw_encoded = 0;
  _mag.shortName = 'sourceforgemedia-computing';
  _mag.default_protocol = ('https:' == document.location.protocol ? 'https:' : 'http:');
  _mag.startTime = (new Date()).getTime();
  (function(d,t) {
  var mag = d.createElement('script'); mag.type = 'text/javascript'; mag.async = true; mag.src = t;
  var head = d.getElementsByTagName('head')[0] || d.documentElement; head.insertBefore(mag, head.firstChild);
  })(document,  _mag.default_protocol + '//d3ezl4ajpp2zy8.cloudfront.net/sourceforgemedia-computing_tag.js');
  } catch (e) {}
  /* ]]> */
</script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?b44e3ae3434d951a"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?b44e3ae3434d951a" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//linux.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotLinux" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //linux.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Follow <a href="//slashdot.org/blog">Slashdot blog</a> updates by <a href="http://feeds.feedburner.com/SlashdotSitenews">subscribing to our blog RSS feed</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <strong>DEAL:</strong> For $25 - <strong><a href="http://hshd.io/nuLx" rel="nofollow" target="_blank">Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong> Also, <strong>Slashdot's <a href="https://ifttt.com/slashdot" rel="nofollow">now on IFTTT.</a></strong> Check it out! Check out the new <a href="https://sourceforge.net/speedtest/?source=slashdotannouncement" rel="nofollow"><strong>SourceForge HTML5 Internet speed test!</a></strong>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-92975015" data-fhid="92975015" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">92975015</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-92975015">
			<a href="//linux.slashdot.org/index2.pl?fhfilter=debian" onclick="return addfhfilter('debian');">
			
				<img src="//a.fsdn.com/sd/topics/debian_64.png" width="64" height="64" alt="Debian" title="Debian">
			
		</a>
		
	
		
		
		
		

		
		<a href="//linux.slashdot.org/index2.pl?fhfilter=redhat" onclick="return addfhfilter('redhat');">
			
				<img src="//a.fsdn.com/sd/topics/redhat_64.png" width="64" height="64" alt="Red Hat Software" title="Red Hat Software">
			
		</a>
		
	
		
		

		
		<a href="//linux.slashdot.org/index2.pl?fhfilter=suse" onclick="return addfhfilter('suse');">
			
				<img src="//a.fsdn.com/sd/topics/suse_64.png" width="64" height="64" alt="SuSE" title="SuSE">
			
		</a>
		
	
		
		

		
		<a href="//linux.slashdot.org/index2.pl?fhfilter=linux" onclick="return addfhfilter('linux');">
			
				<img src="//a.fsdn.com/sd/topics/linux_64.png" width="64" height="64" alt="Linux" title="Linux">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-92975015" class="story-title"> <a   href="//linux.slashdot.org/story/17/08/12/0341251/opensourcecom-test-drives-linux-distros-from-1993-to-2003">OpenSource.com Test-Drives Linux Distros From 1993 To 2003</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://opensource.com/article/16/12/yearbook-linux-test-driving-distros"  title="External link - https://opensource.com/article/16/12/yearbook-linux-test-driving-distros" target="_blank"> (opensource.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-92975015" >79</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//linux.slashdot.org/story/17/08/12/0341251/opensourcecom-test-drives-linux-distros-from-1993-to-2003#comments" title="">79</a></span>
		
	</h2>
	<div class="details" id="details-92975015">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  EditorDavid
			
		
		

		
		
		<time id="fhtime-92975015" datetime="on Saturday August 12, 2017 @07:49PM">on Saturday August 12, 2017 @07:49PM</time>
		
		
			 from the <span class="dept-text">ghost-of-distros-past</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-92975015">
	
		
	

	
		
		<div id="text-92975015" class="p">
			
		 	
				An anonymous reader quotes OpenSource.com:
<i>A unique trait of open source is that it's never truly EOL (End of Life). The disc images mostly remain online, and their licenses don't expire, so going back and installing an old version of Linux in a virtual machine and getting a precise picture of what progress Linux has made over the years is relatively simple...  Whether you're new to Linux, or whether you're such an old hand that most of these screenshots have been more biographical than historical, it's good to be able to <a href="https://opensource.com/article/16/12/yearbook-linux-test-driving-distros">look back at how one of the largest open source projects in the world has developed</a>. More importantly, it's exciting to think of where Linux is headed and how we can all be a part of that, starting now, and for years to come.</i> <br>
The article looks at seven distros -- Slackware 1.01 <em>(1993)</em>, Debian 0.91 <em>(1994)</em>, Jurix/S.u.S.E. <em>(1996)</em>, SUSE 5.1 <em>(1998)</em>, Red Hat 6.0 <em>(1999)</em>, Mandrake 8.0 <em>(2001)</em>, and Fedora 1 <em>(2003)</em>.  <a href="https://linux.slashdot.org/story/17/08/12/0341251/opensourcecom-test-drives-linux-distros-from-1993-to-2003#seven_distros">Click through for some of the highlights</a>.<br>
		 	
		</div>

		
			<span class="bodytext"><a name="seven_distros"> </a> <ul>
<li>Slackware 1.01 <em>(1993)</em>.   "The best part about trying Slackware 1.01 is that there's a pre-made image in Qemu's <a href="http://www.qemu-advent-calendar.org/2014">2014 series of free images</a>, so you don't have to perform the install manually... In more ways than I'd expected, the system feels surprisingly modern. What's missing is any notion of package management. All installs and uninstalls are entirely manual, with no tracking."</li></ul><ul>
<li>Debian 0.91 <em>(1994)</em>.  "To try Debian 0.91, I used the floppy disk images <a href="https://ibiblio.org/pub/historic-linux/distributions/debian-0.91/debian-0.91/dist">available on the Ibiblio digital archive</a>... The install process is surprisingly smooth... The dpkg command exists, but it's an interactive menu-based system... Even so, you can sense the convenience factor in the design concept... I sincerely see why Debian made a splash."</li></ul><ul>

<li>Jurix/S.u.S.E. <em>(1996)</em>.  "Because I wasn't specifically looking for the earliest instance, Jurix was the first Linux distribution I found that really 'felt' like it intended the user to use a GUI environment. XFree86 is installed by default, so if you didn't intend to use it, you had to opt out."</li></ul><ul>

<li>SUSE 5.1 <em>(1998)</em>.  "I installed SUSE 5.1 from a InfoMagic CD-ROM purchased from a software store in Maryland in 1998. The install process was convoluted compared to those that came before...  Included desktops were fvwm, fvwm2, and ctwm. I used fvwm, and it worked as expected. I even discovered tkDesk, a dock and file manager combo pack that is surprisingly similar to Ubuntu's Unity launcher bar."</li></ul><ul>

<li>Red Hat 6.0 <em>(1999)</em>.  "The disc I used was purchased in June 1999. The installation was fully guided and remarkably fast...   The desktop bundled with Red Hat 6 was, as it still is, GNOME, but the window manager was an early Enlightenment, which also provided the main sound daemon...   Unlike later implementations of GNOME, this early version featured a panel at the bottom of the screen, with an application menu and launcher icons and virtual desktop control in a central location."</li></ul><ul>

<li>Mandrake 8.0 <em>(2001)</em>. "Mandrake 8.0 was released in 2001, so it would have been compared to, for instance, Apple OS 9.2 and Windows ME... I'd thought the Red Hat installation process had been nice, but Mandrake's was amazing. It was friendly, it gave the user a chance to test configurations before continuing, it was easy and fast, and it worked almost like magic..."</li></ul><ul>
<li>Fedora 1 <em>(2003)</em>.  "The Fedora Core experience is largely indistinguishable from Red Hat 6 or 7. The GNOME desktop is polished, there are all the signature configuration helper applications, and the presentation is clean and professional... A red hat icon marks the applications menu, and the lower GNOME panel holds all the latest Linux application launchers, including the OpenOffice office suite and the Mozilla browser."</li></ul></span>
			<script type="text/javascript">
				$('#afj2013').hide();
				$('#afj2013').before("<center><a href='' onclick='$(\"#afj2013\").toggle();return false;' style='line-height: 6em'>Click for a FREE PREVIEW of the decrypted version of this story!</a><br></center>");
			</script>
		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-92975015" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://linux.slashdot.org/story/17/08/12/0341251/opensourcecom-test-drives-linux-distros-from-1993-to-2003"
								  data-janrain-title="OpenSource.com Test-Drives Linux Distros From 1993 To 2003"
								  data-janrain-message="OpenSource.com Test-Drives Linux Distros From 1993 To 2003 @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-92975015" class="tag-bar none">
			<a  class="popular popular popular topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//tech.slashdot.org/story/17/08/12/2242219/im-a-teapot-error-code-saved-from-extinction-by-public-outcry?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//tech.slashdot.org/story/17/08/12/0411240/a-new-amiga-will-go-on-sale-in-late-2017?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//tech.slashdot.org/story/17/08/12/2242219/im-a-teapot-error-code-saved-from-extinction-by-public-outcry?sdsrc=prev">'I'm a Teapot' Error Code Saved From Extinction By Public Outcry </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//linux.slashdot.org/story/16/08/21/2259219/systemd-rolls-out-its-own-mount-tool?sdsrc=popbyskid">Systemd Rolls Out Its Own Mount Tool</a><br></h2>
																				<h2><a href="//linux.slashdot.org/story/17/03/27/055219/ask-slashdot-whats-the-easiest-linux-distro-for-a-newbie?sdsrc=popbyskid">Ask Slashdot: What's The Easiest Linux Distro For A Newbie?</a><br></h2>
																				<h2><a href="//linux.slashdot.org/story/16/10/01/2155209/multiple-linux-distributions-affected-by-crippling-bug-in-systemd?sdsrc=popbyskid">Multiple Linux Distributions Affected By Crippling Bug In Systemd</a><br></h2>
																				<h2><a href="//linux.slashdot.org/story/17/07/09/188246/bruce-perens-warns-grsecurity-breaches-the-linux-kernels-gpl-license?sdsrc=popbyskid">Bruce Perens Warns Grsecurity Breaches the Linux Kernel's GPL License</a><br></h2>
																				<h2><a href="//linux.slashdot.org/story/17/07/29/1647255/systemd-named-lamest-vendor-at-pwnie-security-awards?sdsrc=popbyskid">Systemd Named 'Lamest Vendor' At Pwnie Security Awards</a><br></h2>
									
								
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//tech.slashdot.org/story/17/08/12/0411240/a-new-amiga-will-go-on-sale-in-late-2017?sdsrc=next">A New Amiga Will Go On Sale In Late 2017</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//linux.slashdot.org/story/17/08/12/0341251/opensourcecom-test-drives-linux-distros-from-1993-to-2003" title="Back to Article - OpenSource.com Test-Drives Linux Distros From 1993 To 2003">OpenSource.com Test-Drives Linux Distros From 1993 To 2003</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10981627&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//linux.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - OpenSource.com Test-Drives Linux Distros From 1993 To 2003" href="//linux.slashdot.org/story/17/08/12/0341251/opensourcecom-test-drives-linux-distros-from-1993-to-2003">OpenSource.com Test-Drives Linux Distros From 1993 To 2003</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//linux.slashdot.org/search.pl?op=comments&amp;sid=10981627" class="btn">Search <span class="totalcommentcnt">79</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10981627&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//linux.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//linux.slashdot.org/comments.pl?sid=10981627">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//linux.slashdot.org/search.pl?op=comments&amp;sid=10981627" class="ui-icon search_comments">Search <span class="totalcommentcnt">79</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//linux.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//linux.slashdot.org/story/17/08/12/0341251/opensourcecom-test-drives-linux-distros-from-1993-to-2003#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//linux.slashdot.org/story/17/08/12/0341251/opensourcecom-test-drives-linux-distros-from-1993-to-2003/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//linux.slashdot.org/story/17/08/12/0341251/opensourcecom-test-drives-linux-distros-from-1993-to-2003/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//linux.slashdot.org/story/17/08/12/0341251/opensourcecom-test-drives-linux-distros-from-1993-to-2003/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//linux.slashdot.org/story/17/08/12/0341251/opensourcecom-test-drives-linux-distros-from-1993-to-2003/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?b44e3ae3434d951a" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_55000737" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55000737" class="commentstatus"></div>
<div id="comment_55000737" class="cw">
</div>

<div id="replyto_55000737"></div>

<ul id="group_55000737">
	<li id="hiddens_55000737" class="hide"></li>
</ul>

<ul id="commtree_55000737"><li id="tree_55001051" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55001051" class="commentstatus"></div>
<div id="comment_55001051" class="cw">
</div>

<div id="replyto_55001051"></div>

<ul id="group_55001051">
	<li id="hiddens_55001051" class="hide"></li>
</ul>

<ul id="commtree_55001051"><li id="tree_55007115" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55007115" class="commentstatus"></div>
<div id="comment_55007115" class="cw">
	<div id="comment_top_55007115" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55007115" name="comment_link_55007115" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55007115" onclick="return D2.setFocusComment(55007115)" >Re:</a>


		 	<span id="comment_score_55007115" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55007115); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tbuddy">Timothy Hartman</a> <span class="socialbadge"><a class="g" href="#" title="From Google"></a></span> <span class="uid"><a href="//slashdot.org/~tbuddy">( 2905293 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55007115"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55007115">I've depended on slashdot since 1998 for shithook offtopic first posts. The only thing disappointing nowadays is that the second through fifth posts are frequently on topic.</div>
	</div>

	<div class="commentSub" id="comment_sub_55007115">

</div>
</div>

<div id="replyto_55007115"></div>

<ul id="group_55007115">
	<li id="hiddens_55007115" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_55000737"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10981627&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55000737">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55000747" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55000747" class="commentstatus"></div>
<div id="comment_55000747" class="cw">
	<div id="comment_top_55000747" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55000747" name="comment_link_55000747" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55000747" onclick="return D2.setFocusComment(55000747)" >The impact of systemd on historical preservation.</a>


		 	<span id="comment_score_55000747" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55000747); return false"><span class=opt>Score:</span>1</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55000747"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55000747"><p>This submission makes us ask an interesting question: what impact will systemd have on the historical preservation of today's software?</p><p>A lot of people have reported problems with systemd. A look through the Fedora, Debian or Ubuntu bug trackers and mailing lists will give some idea about the sorts of problems that are encountered. Many of them are quite strange, and some of them are downright stupid.</p><p>If we're running into these problems today, under ideal circumstances, I can't help but think the situation w<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55000747">

</div>
</div>

<div id="replyto_55000747"></div>

<ul id="group_55000747">
	<li id="hiddens_55000747" class="hide"></li>
</ul>

<ul id="commtree_55000747"><li id="tree_55002673" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55002673" class="commentstatus"></div>
<div id="comment_55002673" class="cw">
</div>

<div id="replyto_55002673"></div>

<ul id="group_55002673">
	<li id="hiddens_55002673" class="hide"></li>
</ul>

</li><li id="tree_55002817" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55002817" class="commentstatus"></div>
<div id="comment_55002817" class="cw">
	<div id="comment_top_55002817" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55002817" name="comment_link_55002817" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55002817" onclick="return D2.setFocusComment(55002817)" >Re:</a>


		 	<span id="comment_score_55002817" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55002817); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~caseih">caseih</a>  <span class="uid"><a href="//slashdot.org/~caseih">( 160668 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55002817"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55002817"><p>You must not have used Linux back in the early days.  Sure Linux was simpler back then, but it definitely struggled mightily to "just work."  Hardware support had to start at zero, essentially, so devices only worked in Linux as developers and Linus had time to add them.  And hardware specs were quite fluid back then. Anyone remember having to deal with IRQ and port assignments?  The mess that was ISAPNP?  Having to use SCSI-emulation to use a CDROM drive?  The mess that was the sound system on Linux that P<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55002817">

</div>
</div>

<div id="replyto_55002817"></div>

<ul id="group_55002817">
	<li id="hiddens_55002817" class="hide"></li>
</ul>

<ul id="commtree_55002817"><li id="tree_55005203" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55005203" class="commentstatus"></div>
<div id="comment_55005203" class="cw">
</div>

<div id="replyto_55005203"></div>

<ul id="group_55005203">
	<li id="hiddens_55005203" class="hide"></li>
</ul>

</li><li id="hidestring_55002817"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10981627&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55002817">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55006595" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55006595" class="commentstatus"></div>
<div id="comment_55006595" class="cw">
	<div id="comment_top_55006595" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55006595" name="comment_link_55006595" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55006595" onclick="return D2.setFocusComment(55006595)" >Re:</a>


		 	<span id="comment_score_55006595" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55006595); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Erik+Hensema">Erik Hensema</a>  <span class="uid"><a href="//slashdot.org/~Erik+Hensema">( 12898 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55006595"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55006595"><p>I think there will be no impact at all.</p><p>As you can read in TFA, just booting up an installer back in the day could be a struggle. The author tried to tweak his X settings for an entire weekend and just gave up.</p><p>Linux was a far cry from the mature OS it is today. Systemd just works for a very large portion of the user base. Remember that systemd is an old piece of software: distro's started running on systemd by default as early as 2012, in 2014 it was mainstream. Systemd protests only seemed to start when Deb<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55006595">

</div>
</div>

<div id="replyto_55006595"></div>

<ul id="group_55006595">
	<li id="hiddens_55006595" class="hide"></li>
</ul>

</li><li id="hidestring_55000747"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10981627&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55000747">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55000779" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55000779" class="commentstatus"></div>
<div id="comment_55000779" class="cw">
	<div id="comment_top_55000779" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55000779" name="comment_link_55000779" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55000779" onclick="return D2.setFocusComment(55000779)" >2001 was the year</a>


		 	<span id="comment_score_55000779" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55000779); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~boudie2">boudie2</a>  <span class="uid"><a href="//slashdot.org/~boudie2">( 1134233 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55000779">		
		on Saturday August 12, 2017 @08:13PM (<span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55000779">#55000779</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55000779">Bought the 4 disc Mandrake 8.0 in 2001. It came with an excellent book explaining
the basics. Had been running Red Hat 6.1 for about a year and the Mandrake
felt much more polished. As I recall at the time I had a Pentium II with 32 mb of
RAM and it would run KDE, but worked much better with Fluxbox. A big deal at
that time was to play a DVD, which it did with some help of packages from the
Penguin Liberation Front. Got me on the internet as well, setting up PPPOE was
stressful. Doesn't seem like 16 years ago. Have been running Linux as my main
desktop ever since, no complaints.</div>
	</div>

	<div class="commentSub" id="comment_sub_55000779">
<span class="ind"></span><a id="reply_link_55000779" class="btn link" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55000779" onclick="D2.replyTo(55000779); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="2001 was the year by boudie2 @slashdot" data-url="https://linux.slashdot.org/comments.pl?sid=10981627&cid=55000779" data-title="2001 was the year">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="2001 was the year by boudie2" data-url="https://linux.slashdot.org/comments.pl?sid=10981627&cid=55000779" data-title="2001 was the year">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="2001 was the year by boudie2" data-url="https://linux.slashdot.org/comments.pl?sid=10981627&cid=55000779" data-title="2001 was the year">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://linux.slashdot.org/comments.pl?sid=10981627%26cid=55000779" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55000779" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55000779" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55000779"></div>

<ul id="group_55000779">
	<li id="hiddens_55000779" class="hide"></li>
</ul>

<ul id="commtree_55000779"><li id="tree_55001227" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55001227" class="commentstatus"></div>
<div id="comment_55001227" class="cw">
	<div id="comment_top_55001227" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55001227" name="comment_link_55001227" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55001227" onclick="return D2.setFocusComment(55001227)" >Re:</a>


		 	<span id="comment_score_55001227" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55001227); return false"><span class=opt>Score:</span>3</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Jastiv">Jastiv</a>  <span class="uid"><a href="//slashdot.org/~Jastiv">( 958017 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55001227"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55001227">Mandrake was my first distro too.  I remember downloading over 2 weeks with dialup using getright.  The next one I purchased as a box set.  I think I either downloaded the rest or got as pre-installs.</div>
	</div>

	<div class="commentSub" id="comment_sub_55001227">

</div>
</div>

<div id="replyto_55001227"></div>

<ul id="group_55001227">
	<li id="hiddens_55001227" class="hide"></li>
</ul>

</li><li id="tree_55001345" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55001345" class="commentstatus"></div>
<div id="comment_55001345" class="cw">
	<div id="comment_top_55001345" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55001345" name="comment_link_55001345" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55001345" onclick="return D2.setFocusComment(55001345)" >Re:2001 was the year</a>


		 	<span id="comment_score_55001345" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55001345); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~unixisc">unixisc</a>  <span class="uid"><a href="//slashdot.org/~unixisc">( 2429386 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55001345">		
		on Saturday August 12, 2017 @11:07PM (<span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55001345">#55001345</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55001345"><p>In that era, I tried a number of Linux distros - Mandrake, Corel Linux, Storm Linux, Turbo Linux (before it went Japanese), Caldera.  All of them had the same freaking problem - couldn't recognize my ethernet &amp; so wouldn't connect to the internet.  Otherwise, most of them were pretty good.
</p><p>
Today, I work on PC-BSD/TrueOS, which recognizes an RJ45 connection, but not WiFi.  Hopefully, one day...
</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55001345">
<span class="ind"></span><a id="reply_link_55001345" class="btn link" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55001345" onclick="D2.replyTo(55001345); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=55000779" onclick="return D2.selectParent(55000779)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:2001 was the year by unixisc @slashdot" data-url="https://linux.slashdot.org/comments.pl?sid=10981627&cid=55001345" data-title="Re:2001 was the year">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:2001 was the year by unixisc" data-url="https://linux.slashdot.org/comments.pl?sid=10981627&cid=55001345" data-title="Re:2001 was the year">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:2001 was the year by unixisc" data-url="https://linux.slashdot.org/comments.pl?sid=10981627&cid=55001345" data-title="Re:2001 was the year">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://linux.slashdot.org/comments.pl?sid=10981627%26cid=55001345" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55001345" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55001345" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55001345"></div>

<ul id="group_55001345">
	<li id="hiddens_55001345" class="hide"></li>
</ul>

<ul id="commtree_55001345"><li id="tree_55002951" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55002951" class="commentstatus"></div>
<div id="comment_55002951" class="cw">
</div>

<div id="replyto_55002951"></div>

<ul id="group_55002951">
	<li id="hiddens_55002951" class="hide"></li>
</ul>

<ul id="commtree_55002951"><li id="tree_55004701" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55004701" class="commentstatus"></div>
<div id="comment_55004701" class="cw">
	<div id="comment_top_55004701" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55004701" name="comment_link_55004701" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55004701" onclick="return D2.setFocusComment(55004701)" >OEMs?</a>


		 	<span id="comment_score_55004701" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55004701); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~unixisc">unixisc</a>  <span class="uid"><a href="//slashdot.org/~unixisc">( 2429386 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55004701"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55004701"><p>Which OEMs?  What exactly are you referring to here?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55004701">

</div>
</div>

<div id="replyto_55004701"></div>

<ul id="group_55004701">
	<li id="hiddens_55004701" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_55001345"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10981627&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55001345">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55001883" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55001883" class="commentstatus"></div>
<div id="comment_55001883" class="cw">
</div>

<div id="replyto_55001883"></div>

<ul id="group_55001883">
	<li id="hiddens_55001883" class="hide"></li>
</ul>

</li><li id="tree_55002805" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55002805" class="commentstatus"></div>
<div id="comment_55002805" class="cw">
	<div id="comment_top_55002805" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55002805" name="comment_link_55002805" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55002805" onclick="return D2.setFocusComment(55002805)" >Re:</a>


		 	<span id="comment_score_55002805" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55002805); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~CronoCloud">CronoCloud</a>  <span class="uid"><a href="//slashdot.org/~CronoCloud">( 590650 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55002805"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55002805"><p>2002 for me, this distro:  <a href="https://en.wikipedia.org/wiki/Linux_for_PlayStation_2" title="wikipedia.org">https://en.wikipedia.org/wiki/...<span class="substr"> </span></a> [wikipedia.org] </p><p>I had read about Linux in various stories on Slashdot and thought that the Linux kit would be an interesting way to learn about it and add functionality to my PS2.</p><p>PS2 Linux is basically a RedHat 6 system on 2 DVD's. The default DE is Windowmaker.  It would run practically anything you could get to compile on the thing, the limitation being RAM more than anything else.  It did serve as a good introduction to Linux and I still run Linux, Fedora now o</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55002805">

</div>
</div>

<div id="replyto_55002805"></div>

<ul id="group_55002805">
	<li id="hiddens_55002805" class="hide"></li>
</ul>

</li><li id="hidestring_55000779"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10981627&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55000779">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55000781" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55000781" class="commentstatus"></div>
<div id="comment_55000781" class="cw">
</div>

<div id="replyto_55000781"></div>

<ul id="group_55000781">
	<li id="hiddens_55000781" class="hide"></li>
</ul>

<ul id="commtree_55000781"><li id="tree_55001251" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55001251" class="commentstatus"></div>
<div id="comment_55001251" class="cw">
</div>

<div id="replyto_55001251"></div>

<ul id="group_55001251">
	<li id="hiddens_55001251" class="hide"></li>
</ul>

</li><li id="hidestring_55000781"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10981627&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55000781">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55000783" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55000783" class="commentstatus"></div>
<div id="comment_55000783" class="cw">
</div>

<div id="replyto_55000783"></div>

<ul id="group_55000783">
	<li id="hiddens_55000783" class="hide"></li>
</ul>

<ul id="commtree_55000783"><li id="tree_55000899" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55000899" class="commentstatus"></div>
<div id="comment_55000899" class="cw">
	<div id="comment_top_55000899" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55000899" name="comment_link_55000899" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55000899" onclick="return D2.setFocusComment(55000899)" >Re:</a>


		 	<span id="comment_score_55000899" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55000899); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~93+Escort+Wagon">93 Escort Wagon</a>  <span class="uid"><a href="//slashdot.org/~93+Escort+Wagon">( 326346 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55000899"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55000899"><p>The authors were concerned about SCO's zombie lawyers, rising up from the grave like Solomon Grundy, if they were to even touch a disc containing the SCO install media.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55000899">

</div>
</div>

<div id="replyto_55000899"></div>

<ul id="group_55000899">
	<li id="hiddens_55000899" class="hide"></li>
</ul>

</li><li id="tree_55001601" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55001601" class="commentstatus"></div>
<div id="comment_55001601" class="cw">
	<div id="comment_top_55001601" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55001601" name="comment_link_55001601" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55001601" onclick="return D2.setFocusComment(55001601)" >Re:</a>


		 	<span id="comment_score_55001601" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55001601); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Solandri">Solandri</a>  <span class="uid"><a href="//slashdot.org/~Solandri">( 704621 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55001601"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55001601">SCO was a version of AT&amp;T System V Unix.  So it really had nothing to do with Linux.  Linux (and Minix) was a Unix-like OS written from the ground up.  The entire SCO lawsuit was a fishing expedition to try to extract money from the open source project which was eroding their market share.
<br> <br>
System V goes back to the 1980s.  <a href="https://upload.wikimedia.org/wikipedia/commons/7/77/Unix_history-simple.svg" title="wikimedia.org">Other versions of Unix<span class="substr"> </span></a> [wikimedia.org] go back to the 1970s.  I'm sure there's still install media and binaries for it floating around out there.  The hard part would be finding hardware it can run</div>
	</div>

	<div class="commentSub" id="comment_sub_55001601">

</div>
</div>

<div id="replyto_55001601"></div>

<ul id="group_55001601">
	<li id="hiddens_55001601" class="hide"></li>
</ul>

<ul id="commtree_55001601"><li id="tree_55001783" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55001783" class="commentstatus"></div>
<div id="comment_55001783" class="cw">
	<div id="comment_top_55001783" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55001783" name="comment_link_55001783" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55001783" onclick="return D2.setFocusComment(55001783)" >Re: No SCO/Linux?</a>


		 	<span id="comment_score_55001783" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55001783); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Linnerd">Linnerd</a>  <span class="uid"><a href="//slashdot.org/~Linnerd">( 150927 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55001783"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55001783"><p>Here's a link to a port of 1970 v7 unix for the x86 architecture<br><a href="http://www.nordier.com/v7x86" title="nordier.com" rel="nofollow">http://www.nordier.com/v7x86</a> [nordier.com]<br>Boots in seconds, CLI only, no networking ('cept uucp). The ancestor of them all...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55001783">

</div>
</div>

<div id="replyto_55001783"></div>

<ul id="group_55001783">
	<li id="hiddens_55001783" class="hide"></li>
</ul>

</li><li id="tree_55001943" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55001943" class="commentstatus"></div>
<div id="comment_55001943" class="cw">
	<div id="comment_top_55001943" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55001943" name="comment_link_55001943" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55001943" onclick="return D2.setFocusComment(55001943)" >Re:</a>


		 	<span id="comment_score_55001943" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55001943); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~farrellj">farrellj</a>  <span class="uid"><a href="//slashdot.org/~farrellj">( 563 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55001943"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55001943"><p>SCO Unix had a really weird directory architecture. It had one directory, I *think* it was<nobr> <wbr></nobr>/opt, where all of the binaries were set up in the standard directory structure you would find from root...and the usual System V directory structure was off root as well, but every single executable was symlinked from it's usual place to the one<nobr> <wbr></nobr>/opt! It was kinda weird, but I can see some good things from it too.<nobr> <wbr></nobr>:-/</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55001943">

</div>
</div>

<div id="replyto_55001943"></div>

<ul id="group_55001943">
	<li id="hiddens_55001943" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55002891" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55002891" class="commentstatus"></div>
<div id="comment_55002891" class="cw">
	<div id="comment_top_55002891" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55002891" name="comment_link_55002891" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55002891" onclick="return D2.setFocusComment(55002891)" >Re:</a>


		 	<span id="comment_score_55002891" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55002891); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Megane">Megane</a>  <span class="uid"><a href="//slashdot.org/~Megane">( 129182 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55002891"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55002891">All we need to do is get SCO to sue over ownership of systemd, then the world will be safe.</div>
	</div>

	<div class="commentSub" id="comment_sub_55002891">

</div>
</div>

<div id="replyto_55002891"></div>

<ul id="group_55002891">
	<li id="hiddens_55002891" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55000791" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55000791" class="commentstatus"></div>
<div id="comment_55000791" class="cw">
</div>

<div id="replyto_55000791"></div>

<ul id="group_55000791">
	<li id="hiddens_55000791" class="hide"></li>
</ul>

</li><li id="tree_55000823" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55000823" class="commentstatus"></div>
<div id="comment_55000823" class="cw">
	<div id="comment_top_55000823" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55000823" name="comment_link_55000823" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55000823" onclick="return D2.setFocusComment(55000823)" >Debian Sarge</a>


		 	<span id="comment_score_55000823" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55000823); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~iYk6">iYk6</a>  <span class="uid"><a href="//slashdot.org/~iYk6">( 1425255 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55000823">		
		on Saturday August 12, 2017 @08:21PM (<span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55000823">#55000823</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55000823"><p>This wasn't until a few years after 2003, but after trying to install Mandrake Whatever and Red Hat 9.0, I remember installing Debian Sarge. It wasn't magic, but I remember thinking, "So this is what an easy install feel like." No crashes or anything, it just installed easily, 1 step at a time.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55000823">
<span class="ind"></span><a id="reply_link_55000823" class="btn link" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55000823" onclick="D2.replyTo(55000823); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Debian Sarge by iYk6 @slashdot" data-url="https://linux.slashdot.org/comments.pl?sid=10981627&cid=55000823" data-title="Debian Sarge">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Debian Sarge by iYk6" data-url="https://linux.slashdot.org/comments.pl?sid=10981627&cid=55000823" data-title="Debian Sarge">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Debian Sarge by iYk6" data-url="https://linux.slashdot.org/comments.pl?sid=10981627&cid=55000823" data-title="Debian Sarge">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://linux.slashdot.org/comments.pl?sid=10981627%26cid=55000823" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55000823" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55000823" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55000823"></div>

<ul id="group_55000823">
	<li id="hiddens_55000823" class="hide"></li>
</ul>

<ul id="commtree_55000823"><li id="tree_55000973" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55000973" class="commentstatus"></div>
<div id="comment_55000973" class="cw">
	<div id="comment_top_55000973" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55000973" name="comment_link_55000973" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55000973" onclick="return D2.setFocusComment(55000973)" >Re:Debian Sarge</a>


		 	<span id="comment_score_55000973" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55000973); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~El+Cubano">El Cubano</a>  <span class="uid"><a href="//slashdot.org/~El+Cubano">( 631386 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55000973">		
		on Saturday August 12, 2017 @09:08PM (<span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55000973">#55000973</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55000973"><p><div class="quote"><p>This wasn't until a few years after 2003, but after trying to install Mandrake Whatever and Red Hat 9.0, I remember installing Debian Sarge. It wasn't magic, but I remember thinking, "So this is what an easy install feel like." No crashes or anything, it just installed easily, 1 step at a time.</p></div><p>I had a somewhat different experience.  I started with RedHat 8.0 around 2001, since the school Linux cluster on which I was doing a class assignment ran RedHat (6.x or 7.x).  A friend from class (who also worked tech support in the CS department) told me that I would be better off with Debian but that I would probably need some help to get through the installation.  That was Debian Woody.  I remember thinking that I would not have made it through the install without the hand holding.</p><p>That said, after some months of using RedHat, the Debian way just made so much more sense to me.  It seemed far more natural than the way RedHat approached so many things.  I liked so much that I start getting involved, contributing bug reports, writing documentation, and after a couple of years becoming a Debian developer.  I think Debian has come such a long way that when I look back I am surprised at how far we have come, both in the sense on how Debian has been able to build on the work of others and how Debian itself has formed an incredible platform from which so many derivatives have sprung forth.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55000973">
<span class="ind"></span><a id="reply_link_55000973" class="btn link" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55000973" onclick="D2.replyTo(55000973); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=55000823" onclick="return D2.selectParent(55000823)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Debian Sarge by El Cubano @slashdot" data-url="https://linux.slashdot.org/comments.pl?sid=10981627&cid=55000973" data-title="Re:Debian Sarge">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Debian Sarge by El Cubano" data-url="https://linux.slashdot.org/comments.pl?sid=10981627&cid=55000973" data-title="Re:Debian Sarge">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Debian Sarge by El Cubano" data-url="https://linux.slashdot.org/comments.pl?sid=10981627&cid=55000973" data-title="Re:Debian Sarge">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://linux.slashdot.org/comments.pl?sid=10981627%26cid=55000973" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55000973" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55000973" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55000973"></div>

<ul id="group_55000973">
	<li id="hiddens_55000973" class="hide"></li>
</ul>

<ul id="commtree_55000973"><li id="tree_55001017" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55001017" class="commentstatus"></div>
<div id="comment_55001017" class="cw">
</div>

<div id="replyto_55001017"></div>

<ul id="group_55001017">
	<li id="hiddens_55001017" class="hide"></li>
</ul>

<ul id="commtree_55001017"><li id="tree_55001099" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55001099" class="commentstatus"></div>
<div id="comment_55001099" class="cw">
</div>

<div id="replyto_55001099"></div>

<ul id="group_55001099">
	<li id="hiddens_55001099" class="hide"></li>
</ul>

</li><li id="tree_55002371" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55002371" class="commentstatus"></div>
<div id="comment_55002371" class="cw">
	<div id="comment_top_55002371" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55002371" name="comment_link_55002371" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55002371" onclick="return D2.setFocusComment(55002371)" >Re:</a>


		 	<span id="comment_score_55002371" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55002371); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~hord">hord</a>  <span class="uid"><a href="//slashdot.org/~hord">( 5016115 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55002371"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55002371"><p>Windows?  The O/S that launched a multi-billion dollar virus industry because of its horrible programming?  Flawless.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55002371">

</div>
</div>

<div id="replyto_55002371"></div>

<ul id="group_55002371">
	<li id="hiddens_55002371" class="hide"></li>
</ul>

</li><li id="tree_55002377" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55002377" class="commentstatus"></div>
<div id="comment_55002377" class="cw">
</div>

<div id="replyto_55002377"></div>

<ul id="group_55002377">
	<li id="hiddens_55002377" class="hide"></li>
</ul>

</li><li id="tree_55003779" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55003779" class="commentstatus"></div>
<div id="comment_55003779" class="cw">
</div>

<div id="replyto_55003779"></div>

<ul id="group_55003779">
	<li id="hiddens_55003779" class="hide"></li>
</ul>

</li><li id="hidestring_55001017"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10981627&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55001017">3 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55001047" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55001047" class="commentstatus"></div>
<div id="comment_55001047" class="cw">
</div>

<div id="replyto_55001047"></div>

<ul id="group_55001047">
	<li id="hiddens_55001047" class="hide"></li>
</ul>

</li><li id="hidestring_55000973"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10981627&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55000973">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_55000851" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55000851" class="commentstatus"></div>
<div id="comment_55000851" class="cw">
	<div id="comment_top_55000851" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55000851" name="comment_link_55000851" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55000851" onclick="return D2.setFocusComment(55000851)" >Not even the same</a>


		 	<span id="comment_score_55000851" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55000851); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~willoughby">willoughby</a>  <span class="uid"><a href="//slashdot.org/~willoughby">( 1367773 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55000851"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55000851"><p>You used to have to download this stuff - on dial up. And save it to floppies.</p><p>I was running Red Hat version something when I heard about this new desktop environment called KDE. Their website had screenshots, a sales pitch why this was great, and *downloads* - woowhee!!</p><p>They had packages for Red Hat - I think about 5 or 6. You'd download each package and put it on a floppy. Then the install procedure had to be done in the proper sequence - first floppy one, then floppy three, then 2 and 4, and, finally flopp<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55000851">

</div>
</div>

<div id="replyto_55000851"></div>

<ul id="group_55000851">
	<li id="hiddens_55000851" class="hide"></li>
</ul>

<ul id="commtree_55000851"><li id="tree_55000975" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55000975" class="commentstatus"></div>
<div id="comment_55000975" class="cw">
	<div id="comment_top_55000975" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55000975" name="comment_link_55000975" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55000975" onclick="return D2.setFocusComment(55000975)" >Re:</a>


		 	<span id="comment_score_55000975" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55000975); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~voss">voss</a>  <span class="uid"><a href="//slashdot.org/~voss">( 52565 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55000975"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55000975"><p>Cheapbytes was a godsend , you could order linux cds by mail or less than $5 in 98</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55000975">

</div>
</div>

<div id="replyto_55000975"></div>

<ul id="group_55000975">
	<li id="hiddens_55000975" class="hide"></li>
</ul>

<ul id="commtree_55000975"><li id="tree_55001401" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55001401" class="commentstatus"></div>
<div id="comment_55001401" class="cw">
	<div id="comment_top_55001401" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55001401" name="comment_link_55001401" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55001401" onclick="return D2.setFocusComment(55001401)" >Re:</a>


		 	<span id="comment_score_55001401" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55001401); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~demonlapin">demonlapin</a>  <span class="uid"><a href="//slashdot.org/~demonlapin">( 527802 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55001401"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55001401">Ooh, had forgotten that name. Such a great service.</div>
	</div>

	<div class="commentSub" id="comment_sub_55001401">

</div>
</div>

<div id="replyto_55001401"></div>

<ul id="group_55001401">
	<li id="hiddens_55001401" class="hide"></li>
</ul>

</li><li id="tree_55002453" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55002453" class="commentstatus"></div>
<div id="comment_55002453" class="cw">
</div>

<div id="replyto_55002453"></div>

<ul id="group_55002453">
	<li id="hiddens_55002453" class="hide"></li>
</ul>

</li><li id="tree_55002589" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55002589" class="commentstatus"></div>
<div id="comment_55002589" class="cw">
	<div id="comment_top_55002589" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55002589" name="comment_link_55002589" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55002589" onclick="return D2.setFocusComment(55002589)" >Re:</a>


		 	<span id="comment_score_55002589" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55002589); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55002589"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55002589"><p>When I installed Linux the first time, I didn't own a cdrom drive. I had a 44MB Syquest... but that was in my Amiga, which had SCSI. My PC only had an IDE host adapter/multi I/O card, a ne2000 card, and a Trident 8950 with 1MB. ISTR it was some 20 floppies to get the A, N, D and enough of the X set from Slackware to get up and running with Nutscrape</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55002589">

</div>
</div>

<div id="replyto_55002589"></div>

<ul id="group_55002589">
	<li id="hiddens_55002589" class="hide"></li>
</ul>

</li><li id="hidestring_55000975"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10981627&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55000975">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55001951" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55001951" class="commentstatus"></div>
<div id="comment_55001951" class="cw">
	<div id="comment_top_55001951" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55001951" name="comment_link_55001951" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55001951" onclick="return D2.setFocusComment(55001951)" >Re:</a>


		 	<span id="comment_score_55001951" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55001951); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~farrellj">farrellj</a>  <span class="uid"><a href="//slashdot.org/~farrellj">( 563 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55001951"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55001951"><p>I remember having to download and then write out to disk a total of 93 3.5" floppy images to install the early Slackware versions.</p><p>Ah..those were the days...NOT! I thank the Ghods of Linux that you can install from a flash drive...simple, easy, and you don't end up with a collection of virtually useless CD/DVDs!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55001951">

</div>
</div>

<div id="replyto_55001951"></div>

<ul id="group_55001951">
	<li id="hiddens_55001951" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55000911" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55000911" class="commentstatus"></div>
<div id="comment_55000911" class="cw">
	<div id="comment_top_55000911" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55000911" name="comment_link_55000911" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55000911" onclick="return D2.setFocusComment(55000911)" >instead of "End of Life"</a>


		 	<span id="comment_score_55000911" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55000911); return false"><span class=opt>Score:</span>2</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~l0n3s0m3phr34k">l0n3s0m3phr34k</a>  <span class="uid"><a href="//slashdot.org/~l0n3s0m3phr34k">( 2613107 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55000911"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55000911">it should be called "stupid if you keep running this" if any of this is on public-facing systems.  No security updates, no new patches. Not a problem if it's some firewalled-off or disconnected system, but running even CentOS 5.XX on a production system is just asking to be hacked.</div>
	</div>

	<div class="commentSub" id="comment_sub_55000911">

</div>
</div>

<div id="replyto_55000911"></div>

<ul id="group_55000911">
	<li id="hiddens_55000911" class="hide"></li>
</ul>

<ul id="commtree_55000911"><li id="tree_55001275" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55001275" class="commentstatus"></div>
<div id="comment_55001275" class="cw">
	<div id="comment_top_55001275" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55001275" name="comment_link_55001275" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55001275" onclick="return D2.setFocusComment(55001275)" >Re:</a>


		 	<span id="comment_score_55001275" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55001275); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55001275"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55001275"><p>This! TFA tried to redefine the word "End Of Life" to mean "Not Longer Available". That's a very dangerous distinction.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55001275">

</div>
</div>

<div id="replyto_55001275"></div>

<ul id="group_55001275">
	<li id="hiddens_55001275" class="hide"></li>
</ul>

</li><li id="tree_55002387" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55002387" class="commentstatus"></div>
<div id="comment_55002387" class="cw">
	<div id="comment_top_55002387" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55002387" name="comment_link_55002387" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55002387" onclick="return D2.setFocusComment(55002387)" >Re:</a>


		 	<span id="comment_score_55002387" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55002387); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Bert64">Bert64</a>  <span class="uid"><a href="//slashdot.org/~Bert64">( 520050 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55002387"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55002387"><p>Not necessarily...<br>These systems may come with some exploitable services by default, but all of them can be turned off.<br>While there might not be any updates from the original distributor, there's nothing to stop you updating things like SSH yourself.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55002387">

</div>
</div>

<div id="replyto_55002387"></div>

<ul id="group_55002387">
	<li id="hiddens_55002387" class="hide"></li>
</ul>

</li><li id="tree_55002923" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55002923" class="commentstatus"></div>
<div id="comment_55002923" class="cw">
	<div id="comment_top_55002923" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55002923" name="comment_link_55002923" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55002923" onclick="return D2.setFocusComment(55002923)" >Re:</a>


		 	<span id="comment_score_55002923" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55002923); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Megane">Megane</a>  <span class="uid"><a href="//slashdot.org/~Megane">( 129182 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55002923"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55002923">For many years back in the 00s, I would see old boxed Linux distros in used bookstores. Every time I saw one, I couldn't help but think of all the exploitable services that they installed and enabled by default. Ironically, those exploits may now be so old that nobody bothers to put them in automated 'sploits. But I still wouldn't install that shit.</div>
	</div>

	<div class="commentSub" id="comment_sub_55002923">

</div>
</div>

<div id="replyto_55002923"></div>

<ul id="group_55002923">
	<li id="hiddens_55002923" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55000919" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55000919" class="commentstatus"></div>
<div id="comment_55000919" class="cw">
	<div id="comment_top_55000919" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55000919" name="comment_link_55000919" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55000919" onclick="return D2.setFocusComment(55000919)" >My takeaway</a>


		 	<span id="comment_score_55000919" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55000919); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~93+Escort+Wagon">93 Escort Wagon</a>  <span class="uid"><a href="//slashdot.org/~93+Escort+Wagon">( 326346 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55000919">		
		on Saturday August 12, 2017 @08:49PM (<span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55000919">#55000919</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55000919"><p>It's really sad that Ximian Gnome, circa 2001-2002, seems more user friendly than the 2017 version of Gnome.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55000919">
<span class="ind"></span><a id="reply_link_55000919" class="btn link" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55000919" onclick="D2.replyTo(55000919); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="My takeaway by 93 Escort Wagon @slashdot" data-url="https://linux.slashdot.org/comments.pl?sid=10981627&cid=55000919" data-title="My takeaway">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="My takeaway by 93 Escort Wagon" data-url="https://linux.slashdot.org/comments.pl?sid=10981627&cid=55000919" data-title="My takeaway">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="My takeaway by 93 Escort Wagon" data-url="https://linux.slashdot.org/comments.pl?sid=10981627&cid=55000919" data-title="My takeaway">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://linux.slashdot.org/comments.pl?sid=10981627%26cid=55000919" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55000919" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55000919" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55000919"></div>

<ul id="group_55000919">
	<li id="hiddens_55000919" class="hide"></li>
</ul>

<ul id="commtree_55000919"><li id="tree_55000995" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55000995" class="commentstatus"></div>
<div id="comment_55000995" class="cw">
	<div id="comment_top_55000995" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55000995" name="comment_link_55000995" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55000995" onclick="return D2.setFocusComment(55000995)" >Re:</a>


		 	<span id="comment_score_55000995" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55000995); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Stormwatch">Stormwatch</a>  <span class="uid"><a href="//slashdot.org/~Stormwatch">( 703920 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55000995"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55000995"><p>You can always use MATE.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55000995">

</div>
</div>

<div id="replyto_55000995"></div>

<ul id="group_55000995">
	<li id="hiddens_55000995" class="hide"></li>
</ul>

<ul id="commtree_55000995"><li id="tree_55001143" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55001143" class="commentstatus"></div>
<div id="comment_55001143" class="cw">
</div>

<div id="replyto_55001143"></div>

<ul id="group_55001143">
	<li id="hiddens_55001143" class="hide"></li>
</ul>

</li><li id="hidestring_55000995"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10981627&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55000995">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55001283" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55001283" class="commentstatus"></div>
<div id="comment_55001283" class="cw">
	<div id="comment_top_55001283" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55001283" name="comment_link_55001283" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55001283" onclick="return D2.setFocusComment(55001283)" >Re:</a>


		 	<span id="comment_score_55001283" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55001283); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55001283"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55001283"><p>For whom? Gnome is no longer *power* user friendly. But Linux (and GNOME included) was frigging terrible for the general user populous in terms of friendliness circa 2000s.</p><p>Use the correct words. Call it configurable, call it hacker friendly, call it by what functionality you use, but don't pretend that Linux hasn't gotten more "user friendly" in the general sense of a user being able to sit down and do basic things without tearing their hair out.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55001283">

</div>
</div>

<div id="replyto_55001283"></div>

<ul id="group_55001283">
	<li id="hiddens_55001283" class="hide"></li>
</ul>

<ul id="commtree_55001283"><li id="tree_55001485" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55001485" class="commentstatus"></div>
<div id="comment_55001485" class="cw">
	<div id="comment_top_55001485" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55001485" name="comment_link_55001485" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55001485" onclick="return D2.setFocusComment(55001485)" >Re:</a>


		 	<span id="comment_score_55001485" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55001485); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Stormwatch">Stormwatch</a>  <span class="uid"><a href="//slashdot.org/~Stormwatch">( 703920 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55001485"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55001485"><p>Compare Gnome 2 and 3, I suspect 3 is more confusing and less intuitive to pretty much everyone.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55001485">

</div>
</div>

<div id="replyto_55001485"></div>

<ul id="group_55001485">
	<li id="hiddens_55001485" class="hide"></li>
</ul>

<ul id="commtree_55001485"><li id="tree_55002197" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55002197" class="commentstatus"></div>
<div id="comment_55002197" class="cw">
	<div id="comment_top_55002197" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55002197" name="comment_link_55002197" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55002197" onclick="return D2.setFocusComment(55002197)" >Re:</a>


		 	<span id="comment_score_55002197" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55002197); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~not+flu">not flu</a>  <span class="uid"><a href="//slashdot.org/~not+flu">( 1169973 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55002197"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55002197">I first used Gnome in 2006 and it was immediately obvious to me how to do everything I wanted to. Not so with Gnome 3 *even with previous experience with Gnome*.</div>
	</div>

	<div class="commentSub" id="comment_sub_55002197">

</div>
</div>

<div id="replyto_55002197"></div>

<ul id="group_55002197">
	<li id="hiddens_55002197" class="hide"></li>
</ul>

<ul id="commtree_55002197"><li id="tree_55002405" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55002405" class="commentstatus"></div>
<div id="comment_55002405" class="cw">
	<div id="comment_top_55002405" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55002405" name="comment_link_55002405" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55002405" onclick="return D2.setFocusComment(55002405)" >Re:</a>


		 	<span id="comment_score_55002405" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55002405); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Bert64">Bert64</a>  <span class="uid"><a href="//slashdot.org/~Bert64">( 520050 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55002405"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55002405"><p>That "previous experience" is the problem... If you've got previous experience from something else then your view is skewed towards that.<br>Someone with no prior experience may have a wholly different experience.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55002405">

</div>
</div>

<div id="replyto_55002405"></div>

<ul id="group_55002405">
	<li id="hiddens_55002405" class="hide"></li>
</ul>

<ul id="commtree_55002405"><li id="tree_55002857" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55002857" class="commentstatus"></div>
<div id="comment_55002857" class="cw">
	<div id="comment_top_55002857" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55002857" name="comment_link_55002857" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55002857" onclick="return D2.setFocusComment(55002857)" >Re:</a>


		 	<span id="comment_score_55002857" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55002857); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ffreeloader">ffreeloader</a>  <span class="uid"><a href="//slashdot.org/~ffreeloader">( 1105115 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55002857"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55002857"><p>Hogwash.  I started off on Windows 98 and a year or two later tried Debian Woody.  All my computer experience up to that time was Windows, yet Gnome2 was far more intuitive to me than Windows.  Linux overall has always made more sense than Windows to me.  The directory structure, the bash shell, no idiotic registry to corrupt, etc... all made more sense to me from the very start.</p><p>I run XFCE4 today because that Gnome2 interface still makes far more sense to me than Gnome3 or any Windows gui.  Change for the s<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55002857">

</div>
</div>

<div id="replyto_55002857"></div>

<ul id="group_55002857">
	<li id="hiddens_55002857" class="hide"></li>
</ul>

<ul id="commtree_55002857"><li id="tree_55006305" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55006305" class="commentstatus"></div>
<div id="comment_55006305" class="cw">
	<div id="comment_top_55006305" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55006305" name="comment_link_55006305" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55006305" onclick="return D2.setFocusComment(55006305)" >Re:</a>


		 	<span id="comment_score_55006305" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55006305); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55006305"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55006305"><p><div class="quote"><p>Hogwash. I started off on Windows 98</p></div><p>So you're not at all even remotely qualified on how the changes between between Gnome 2 and 3 affect new users. You have fallen into exactly the original trap which is to approach the problem from a power user point of view and then speak on the topic of general usability. Not only that you reinforced just how much of a disconnect you have from new users when called out on it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55006305">

</div>
</div>

<div id="replyto_55006305"></div>

<ul id="group_55006305">
	<li id="hiddens_55006305" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li></ul></li><li id="tree_55001861" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55001861" class="commentstatus"></div>
<div id="comment_55001861" class="cw">
	<div id="comment_top_55001861" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55001861" name="comment_link_55001861" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55001861" onclick="return D2.setFocusComment(55001861)" >Re:</a>


		 	<span id="comment_score_55001861" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55001861); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Gavagai80">Gavagai80</a>  <span class="uid"><a href="//slashdot.org/~Gavagai80">( 1275204 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55001861"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55001861"><p>The ability of users to do basic things has not changed. What changed is it's no longer possible for users to do advanced things. Unfortunately, "user friendly" these days is apparently much more about preventing people from doing things to harm themselves than helping people do things to help themselves. Modern interfaces are like building a gun that can only shoot blanks, just so that people can't shoot off their own limbs by mistake.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55001861">

</div>
</div>

<div id="replyto_55001861"></div>

<ul id="group_55001861">
	<li id="hiddens_55001861" class="hide"></li>
</ul>

<ul id="commtree_55001861"><li id="tree_55006291" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55006291" class="commentstatus"></div>
<div id="comment_55006291" class="cw">
	<div id="comment_top_55006291" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55006291" name="comment_link_55006291" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55006291" onclick="return D2.setFocusComment(55006291)" >Re:</a>


		 	<span id="comment_score_55006291" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55006291); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55006291"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55006291"><p><div class="quote"><p>The ability of users to do basic things has not changed.</p> </div><p>You just rendered your entire comment irrelevant as you have demonstrated that you either a) have never used the product, b) are blind or c) just have no idea.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55006291">

</div>
</div>

<div id="replyto_55006291"></div>

<ul id="group_55006291">
	<li id="hiddens_55006291" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55002277" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55002277" class="commentstatus"></div>
<div id="comment_55002277" class="cw">
</div>

<div id="replyto_55002277"></div>

<ul id="group_55002277">
	<li id="hiddens_55002277" class="hide"></li>
</ul>

</li><li id="hidestring_55001283"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10981627&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55001283">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_55000965" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55000965" class="commentstatus"></div>
<div id="comment_55000965" class="cw">
	<div id="comment_top_55000965" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55000965" name="comment_link_55000965" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55000965" onclick="return D2.setFocusComment(55000965)" >F-22 Countermeasures developed on Slackware kinda</a>


		 	<span id="comment_score_55000965" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55000965); return false"><span class=opt>Score:</span>3</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~asicsolutions">asicsolutions</a>  <span class="uid"><a href="//slashdot.org/~asicsolutions">( 1481269 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55000965">		
		on Saturday August 12, 2017 @09:06PM (<span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55000965">#55000965</a>)
		<small><a href="//slashdot.org/~asicsolutions/journal/" title="Wednesday October 09, 2013 @08:49AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55000965">Worked on ASIC development for F-22 back in the 90's. Management had stupid idea of putting us all in a big room where we had to share Sun IPX's to work on ASIC design. I got permission to build linux PCs so we could work from our desks. I used slackware for X windows terminals. In true defense contractor fashion the PC people bought us the SVGA graphics cards I asked for, but VGA monitors. Luckily I was able to return them and get state of the art 17" 1024x768 ones<nobr> <wbr></nobr>:)</div>
	</div>

	<div class="commentSub" id="comment_sub_55000965">
<span class="ind"></span><a id="reply_link_55000965" class="btn link" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55000965" onclick="D2.replyTo(55000965); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="F-22 Countermeasures developed on Slackware kinda by asicsolutions @slashdot" data-url="https://linux.slashdot.org/comments.pl?sid=10981627&cid=55000965" data-title="F-22 Countermeasures developed on Slackware kinda">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="F-22 Countermeasures developed on Slackware kinda by asicsolutions" data-url="https://linux.slashdot.org/comments.pl?sid=10981627&cid=55000965" data-title="F-22 Countermeasures developed on Slackware kinda">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="F-22 Countermeasures developed on Slackware kinda by asicsolutions" data-url="https://linux.slashdot.org/comments.pl?sid=10981627&cid=55000965" data-title="F-22 Countermeasures developed on Slackware kinda">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://linux.slashdot.org/comments.pl?sid=10981627%26cid=55000965" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55000965" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55000965" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55000965"></div>

<ul id="group_55000965">
	<li id="hiddens_55000965" class="hide"></li>
</ul>

<ul id="commtree_55000965"><li id="tree_55001199" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55001199" class="commentstatus"></div>
<div id="comment_55001199" class="cw">
</div>

<div id="replyto_55001199"></div>

<ul id="group_55001199">
	<li id="hiddens_55001199" class="hide"></li>
</ul>

</li><li id="tree_55002595" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55002595" class="commentstatus"></div>
<div id="comment_55002595" class="cw">
	<div id="comment_top_55002595" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55002595" name="comment_link_55002595" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55002595" onclick="return D2.setFocusComment(55002595)" >Re:</a>


		 	<span id="comment_score_55002595" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55002595); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55002595"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55002595"><p>I did the same in my first sysadmin job, brought in some intel PCs with mach64 onboard (ugh) which made nice X workstations. A place to run spice and to remote other tools to from the Suns.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55002595">

</div>
</div>

<div id="replyto_55002595"></div>

<ul id="group_55002595">
	<li id="hiddens_55002595" class="hide"></li>
</ul>

</li><li id="hidestring_55000965"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10981627&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55000965">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55001041" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55001041" class="commentstatus"></div>
<div id="comment_55001041" class="cw">
</div>

<div id="replyto_55001041"></div>

<ul id="group_55001041">
	<li id="hiddens_55001041" class="hide"></li>
</ul>

</li><li id="tree_55001087" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55001087" class="commentstatus"></div>
<div id="comment_55001087" class="cw">
	<div id="comment_top_55001087" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55001087" name="comment_link_55001087" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55001087" onclick="return D2.setFocusComment(55001087)" >Slackware that didn't work...</a>


		 	<span id="comment_score_55001087" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55001087); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~creimer">creimer</a>  <span class="uid"><a href="//slashdot.org/~creimer">( 824291 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55001087"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55001087">The first version of Linux I ever played around with was from a book with CDs about Slackware in 1997. Must have been an old version as it never worked with my Socket 7 motherboard with an AMD K5 processor. Back then it was compile and pray to get anything working. I later ran SuSE 5 through 10. Switched to Ubuntu for a while. Fedora and Mint are my favorite distros for work. These days I use Red Hat at home in case I ever get a job that required Red Hat experience.</div>
	</div>

	<div class="commentSub" id="comment_sub_55001087">

</div>
</div>

<div id="replyto_55001087"></div>

<ul id="group_55001087">
	<li id="hiddens_55001087" class="hide"></li>
</ul>

</li><li id="tree_55001189" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55001189" class="commentstatus"></div>
<div id="comment_55001189" class="cw">
</div>

<div id="replyto_55001189"></div>

<ul id="group_55001189">
	<li id="hiddens_55001189" class="hide"></li>
</ul>

<ul id="commtree_55001189"><li id="tree_55001261" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55001261" class="commentstatus"></div>
<div id="comment_55001261" class="cw">
</div>

<div id="replyto_55001261"></div>

<ul id="group_55001261">
	<li id="hiddens_55001261" class="hide"></li>
</ul>

</li><li id="tree_55004295" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55004295" class="commentstatus"></div>
<div id="comment_55004295" class="cw">
	<div id="comment_top_55004295" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55004295" name="comment_link_55004295" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55004295" onclick="return D2.setFocusComment(55004295)" >Re: Kernel was much more snappier back then</a>


		 	<span id="comment_score_55004295" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55004295); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Brockmire">Brockmire</a>  <span class="uid"><a href="//slashdot.org/~Brockmire">( 4931623 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55004295"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55004295">That's defective hardware with retries and timeouts. Has nothing to do with having an i7.</div>
	</div>

	<div class="commentSub" id="comment_sub_55004295">

</div>
</div>

<div id="replyto_55004295"></div>

<ul id="group_55004295">
	<li id="hiddens_55004295" class="hide"></li>
</ul>

</li><li id="hidestring_55001189"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10981627&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55001189">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55001299" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55001299" class="commentstatus"></div>
<div id="comment_55001299" class="cw">
	<div id="comment_top_55001299" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55001299" name="comment_link_55001299" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55001299" onclick="return D2.setFocusComment(55001299)" >No Yggdrasil?</a>


		 	<span id="comment_score_55001299" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55001299); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~GerryGilmore">GerryGilmore</a>  <span class="uid"><a href="//slashdot.org/~GerryGilmore">( 663905 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55001299">		
		on Saturday August 12, 2017 @10:52PM (<span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55001299">#55001299</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55001299">That was my first Linux install, soon to be followed by Slackware, then Mandrake. At that time Mandrake (and SuSE) had the absolute BEST interfaces going, though - in true Linux/UNIX fashion - they were entirely incompatible.<nobr> <wbr></nobr>:-) Think AIX's SMIT vs SCO's or Sun's UI experience.</div>
	</div>

	<div class="commentSub" id="comment_sub_55001299">
<span class="ind"></span><a id="reply_link_55001299" class="btn link" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55001299" onclick="D2.replyTo(55001299); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="No Yggdrasil? by GerryGilmore @slashdot" data-url="https://linux.slashdot.org/comments.pl?sid=10981627&cid=55001299" data-title="No Yggdrasil?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="No Yggdrasil? by GerryGilmore" data-url="https://linux.slashdot.org/comments.pl?sid=10981627&cid=55001299" data-title="No Yggdrasil?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="No Yggdrasil? by GerryGilmore" data-url="https://linux.slashdot.org/comments.pl?sid=10981627&cid=55001299" data-title="No Yggdrasil?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://linux.slashdot.org/comments.pl?sid=10981627%26cid=55001299" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55001299" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55001299" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55001299"></div>

<ul id="group_55001299">
	<li id="hiddens_55001299" class="hide"></li>
</ul>

<ul id="commtree_55001299"><li id="tree_55002391" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55002391" class="commentstatus"></div>
<div id="comment_55002391" class="cw">
</div>

<div id="replyto_55002391"></div>

<ul id="group_55002391">
	<li id="hiddens_55002391" class="hide"></li>
</ul>

</li><li id="tree_55003153" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55003153" class="commentstatus"></div>
<div id="comment_55003153" class="cw">
</div>

<div id="replyto_55003153"></div>

<ul id="group_55003153">
	<li id="hiddens_55003153" class="hide"></li>
</ul>

</li><li id="hidestring_55001299"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10981627&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55001299">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55001421" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55001421" class="commentstatus"></div>
<div id="comment_55001421" class="cw">
</div>

<div id="replyto_55001421"></div>

<ul id="group_55001421">
	<li id="hiddens_55001421" class="hide"></li>
</ul>

</li><li id="tree_55001531" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55001531" class="commentstatus"></div>
<div id="comment_55001531" class="cw">
</div>

<div id="replyto_55001531"></div>

<ul id="group_55001531">
	<li id="hiddens_55001531" class="hide"></li>
</ul>

<ul id="commtree_55001531"><li id="tree_55001957" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55001957" class="commentstatus"></div>
<div id="comment_55001957" class="cw">
	<div id="comment_top_55001957" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55001957" name="comment_link_55001957" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55001957" onclick="return D2.setFocusComment(55001957)" >Re:</a>


		 	<span id="comment_score_55001957" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55001957); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~farrellj">farrellj</a>  <span class="uid"><a href="//slashdot.org/~farrellj">( 563 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55001957"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55001957"><p>Yes!!!! Slackware is a fork from SLS. Most people don't remember that...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55001957">

</div>
</div>

<div id="replyto_55001957"></div>

<ul id="group_55001957">
	<li id="hiddens_55001957" class="hide"></li>
</ul>

<ul id="commtree_55001957"><li id="tree_55002379" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55002379" class="commentstatus"></div>
<div id="comment_55002379" class="cw">
</div>

<div id="replyto_55002379"></div>

<ul id="group_55002379">
	<li id="hiddens_55002379" class="hide"></li>
</ul>

</li><li id="hidestring_55001957"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10981627&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55001957">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_55001631" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55001631" class="commentstatus"></div>
<div id="comment_55001631" class="cw">
	<div id="comment_top_55001631" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55001631" name="comment_link_55001631" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55001631" onclick="return D2.setFocusComment(55001631)" >Mandrake - Mandriva - Mageia</a>


		 	<span id="comment_score_55001631" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55001631); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~hduff">hduff</a>  <span class="uid"><a href="//slashdot.org/~hduff">( 570443 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55001631"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55001631"><p>I have been a frequent flyer with them since Mandrake 5.1,</p><p>I installed it and it just worked, even the Kool Desktop Environment.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55001631">

</div>
</div>

<div id="replyto_55001631"></div>

<ul id="group_55001631">
	<li id="hiddens_55001631" class="hide"></li>
</ul>

</li><li id="tree_55001735" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55001735" class="commentstatus"></div>
<div id="comment_55001735" class="cw">
</div>

<div id="replyto_55001735"></div>

<ul id="group_55001735">
	<li id="hiddens_55001735" class="hide"></li>
</ul>

<ul id="commtree_55001735"><li id="tree_55001871" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55001871" class="commentstatus"></div>
<div id="comment_55001871" class="cw">
	<div id="comment_top_55001871" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55001871" name="comment_link_55001871" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55001871" onclick="return D2.setFocusComment(55001871)" >Re:</a>


		 	<span id="comment_score_55001871" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55001871); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Gavagai80">Gavagai80</a>  <span class="uid"><a href="//slashdot.org/~Gavagai80">( 1275204 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55001871"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55001871"><p>It gives me the opposite nostalgia -- I miss the many bells and whistles of the Gnome 1.x + Enlightenment combo that I started on in Red Hat 6.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55001871">

</div>
</div>

<div id="replyto_55001871"></div>

<ul id="group_55001871">
	<li id="hiddens_55001871" class="hide"></li>
</ul>

</li><li id="tree_55005385" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55005385" class="commentstatus"></div>
<div id="comment_55005385" class="cw">
	<div id="comment_top_55005385" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55005385" name="comment_link_55005385" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55005385" onclick="return D2.setFocusComment(55005385)" >Re:</a>


		 	<span id="comment_score_55005385" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55005385); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Zontar+The+Mindless">Zontar The Mindless</a>  <span class="uid"><a href="//slashdot.org/~Zontar+The+Mindless">( 9002 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55005385"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55005385"><p>"We'll always have Window Maker."<nobr> <wbr></nobr>:-)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55005385">

</div>
</div>

<div id="replyto_55005385"></div>

<ul id="group_55005385">
	<li id="hiddens_55005385" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55001849" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55001849" class="commentstatus"></div>
<div id="comment_55001849" class="cw">
</div>

<div id="replyto_55001849"></div>

<ul id="group_55001849">
	<li id="hiddens_55001849" class="hide"></li>
</ul>

</li><li id="tree_55002117" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55002117" class="commentstatus"></div>
<div id="comment_55002117" class="cw">
	<div id="comment_top_55002117" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55002117" name="comment_link_55002117" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55002117" onclick="return D2.setFocusComment(55002117)" >Broken link</a>


		 	<span id="comment_score_55002117" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55002117); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~allo">allo</a>  <span class="uid"><a href="//slashdot.org/~allo">( 1728082 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55002117"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55002117"><p>The link for some highlights just redirects to this article again.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55002117">

</div>
</div>

<div id="replyto_55002117"></div>

<ul id="group_55002117">
	<li id="hiddens_55002117" class="hide"></li>
</ul>

</li><li id="tree_55002219" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55002219" class="commentstatus"></div>
<div id="comment_55002219" class="cw">
	<div id="comment_top_55002219" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55002219" name="comment_link_55002219" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55002219" onclick="return D2.setFocusComment(55002219)" >Slow news day?</a>


		 	<span id="comment_score_55002219" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55002219); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SigmundFloyd">SigmundFloyd</a>  <span class="uid"><a href="//slashdot.org/~SigmundFloyd">( 994648 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55002219"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55002219"><p>FTR, the article is from December 20, 2016.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55002219">

</div>
</div>

<div id="replyto_55002219"></div>

<ul id="group_55002219">
	<li id="hiddens_55002219" class="hide"></li>
</ul>

</li><li id="tree_55002225" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55002225" class="commentstatus"></div>
<div id="comment_55002225" class="cw">
</div>

<div id="replyto_55002225"></div>

<ul id="group_55002225">
	<li id="hiddens_55002225" class="hide"></li>
</ul>

</li><li id="tree_55006951" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55006951" class="commentstatus"></div>
<div id="comment_55006951" class="cw">
	<div id="comment_top_55006951" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55006951" name="comment_link_55006951" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55006951" onclick="return D2.setFocusComment(55006951)" >modern?</a>


		 	<span id="comment_score_55006951" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55006951); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sad_">sad_</a>  <span class="uid"><a href="//slashdot.org/~sad_">( 7868 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55006951"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55006951"><p>how the hell did the slackware 1.01 from 1993 feel modern? you didn't even have something simple and considered normal like openssh back then.<br>i started using linux in 1995 and a lot has changed between then and now...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55006951">

</div>
</div>

<div id="replyto_55006951"></div>

<ul id="group_55006951">
	<li id="hiddens_55006951" class="hide"></li>
</ul>

</li><li id="tree_55008147" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55008147" class="commentstatus"></div>
<div id="comment_55008147" class="cw">
	<div id="comment_top_55008147" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55008147" name="comment_link_55008147" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;cid=55008147" onclick="return D2.setFocusComment(55008147)" >SUSE 9</a>


		 	<span id="comment_score_55008147" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55008147); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Thelasko">Thelasko</a>  <span class="uid"><a href="//slashdot.org/~Thelasko">( 1196535 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55008147"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55008147">My first experience was with a boxed set of SUSE 9 in about 2004.  Total garbage!  Constant driver issues.  Web pages wouldn't load correctly.  I must have spent 6 months messing with it.<br> <br>

I was able to get a copy of Windows XP Pro from my school cheaply.  That was great!  However, there were still some opens source apps that I brought over from SUSE.  Gaim (now Pidgin) was awesome, and so was Firefox.<br> <br>
Eventually I bought a new computer with Windows Vista installed by default.  That inspired me to try Lin</div>
	</div>

	<div class="commentSub" id="comment_sub_55008147">

</div>
</div>

<div id="replyto_55008147"></div>

<ul id="group_55008147">
	<li id="hiddens_55008147" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10981627&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">11 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//linux.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 30;
		D2.currents()['full']     = 7;
		D2.currents()['oneline']  = 42;
		// D2.currents_total(79);

		D2.abbrev_comments({55002805:149,55002857:522,55006595:529,55000747:529,55008147:528,55001601:469,55000851:529,55002817:515});
		D2.noshow_comments([55000737,55001051,55002673,55005203,55002951,55001883,55000781,55001251,55000783,55000791,55001017,55001099,55002377,55003779,55001047,55002453,55001143,55002277,55001199,55001041,55001189,55001261,55002391,55003153,55001421,55001531,55002379,55001735,55001849,55002225]);
		D2.pieces_comments([55007115,55000747,55002817,55006595,55001227,55004701,55002805,55000899,55001601,55001783,55001943,55002891,55002371,55000851,55000975,55001401,55002589,55001951,55000911,55001275,55002387,55002923,55000995,55001283,55001485,55002197,55002405,55002857,55006305,55001861,55006291,55002595,55001087,55004295,55001957,55001631,55001871,55005385,55002117,55002219,55006951,55008147]);
		D2.init_hiddens([55000737,55002817,55000747,55001345,55000779,55000781,55001017,55000973,55000975,55000995,55001283,55000965,55001189,55001299,55001957,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(329905);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>541<span class="hide"> comments</span></span></span><a href="//linux.slashdot.org/story/16/08/21/2259219/systemd-rolls-out-its-own-mount-tool?sdsrc=popbyskidbtmprev">Systemd Rolls Out Its Own Mount Tool</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>510<span class="hide"> comments</span></span></span><a href="//linux.slashdot.org/story/17/03/27/055219/ask-slashdot-whats-the-easiest-linux-distro-for-a-newbie?sdsrc=popbyskidbtmprev">Ask Slashdot: What's The Easiest Linux Distro For A Newbie?</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>508<span class="hide"> comments</span></span></span><a href="//linux.slashdot.org/story/16/10/01/2155209/multiple-linux-distributions-affected-by-crippling-bug-in-systemd?sdsrc=popbyskidbtmprev">Multiple Linux Distributions Affected By Crippling Bug In Systemd</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>474<span class="hide"> comments</span></span></span><a href="//linux.slashdot.org/story/17/07/09/188246/bruce-perens-warns-grsecurity-breaches-the-linux-kernels-gpl-license?sdsrc=popbyskidbtmprev">Bruce Perens Warns Grsecurity Breaches the Linux Kernel's GPL License</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>436<span class="hide"> comments</span></span></span><a href="//linux.slashdot.org/story/17/07/29/1647255/systemd-named-lamest-vendor-at-pwnie-security-awards?sdsrc=popbyskidbtmprev">Systemd Named 'Lamest Vendor' At Pwnie Security Awards</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//tech.slashdot.org/story/17/08/12/0411240/a-new-amiga-will-go-on-sale-in-late-2017?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/amiga_64.png" width="64" height="64" alt="Amiga"></span>
	    
					<p class="grid_12"><a href="//tech.slashdot.org/story/17/08/12/0411240/a-new-amiga-will-go-on-sale-in-late-2017?sdsrc=nextbtmprev">A New Amiga Will Go On Sale In Late 2017</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>182<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//tech.slashdot.org/story/17/08/12/2242219/im-a-teapot-error-code-saved-from-extinction-by-public-outcry?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/internet_64.png" width="64" height="64" alt="The Internet"></span>
	    
					<p class="grid_12"><a href="//tech.slashdot.org/story/17/08/12/2242219/im-a-teapot-error-code-saved-from-extinction-by-public-outcry?sdsrc=prevbtmprev">'I'm a Teapot' Error Code Saved From Extinction By Public Outcry</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>111<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//linux.slashdot.org/comments.pl?sid=10981627&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">79</span> of <span class="totalcommentcnt">79</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>MSDOS is not dead, it just smells that way.
		-- Henry Spencer</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2017 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?586">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?988">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->