<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	


	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '205665172971223940',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Fedora 26 Linux Distro Released - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	
		<meta name="description" content="Reader BrianFagioli writes: Today, Fedora 26 sheds its pre-release status and becomes available for download as a stable release. GNOME fans are in for a big treat, as version 3.24 is default. If you stick to stable Fedora releases, this will be your first time experiencing that version of the deskt...">
		<meta itemprop="name" content="Fedora 26 Linux Distro Released - Slashdot">
		<meta itemprop="description" content="Reader BrianFagioli writes: Today, Fedora 26 sheds its pre-release status and becomes available for download as a stable release. GNOME fans are in for a big treat, as version 3.24 is default. If you stick to stable Fedora releases, this will be your first time experiencing that version of the deskt...">
	
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/gnome_64.png">
	
	
		<link rel="canonical" href="https://linux.slashdot.org/story/17/07/11/1722202/fedora-26-linux-distro-released">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/328599" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?b44e3ae3434d951a" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?b44e3ae3434d951a" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?b44e3ae3434d951a" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?b44e3ae3434d951a">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- Magnetic -->
<script type="text/javascript">
  // FHItem-toptags: gnome linux os desktop fedora
  
  var backend_tpc = [[ "linux", "os", "gnome", "desktop", "fedora" ]] || ['information technology','tech'];
  var mag_keywords = backend_tpc.join(",");
  mag_keywords = ( mag_keywords.length > 0 ? mag_keywords : 'information technology,tech' );
  //console.log("mag.keywords: " + mag_keywords );
  /* Version: 0.7 */
  /* <![CDATA[ */
  try {
  var _mag = _mag || {};
  _mag.kw = mag_keywords;
  _mag.kw_encoded = 0;
  _mag.shortName = 'sourceforgemedia-computing';
  _mag.default_protocol = ('https:' == document.location.protocol ? 'https:' : 'http:');
  _mag.startTime = (new Date()).getTime();
  (function(d,t) {
  var mag = d.createElement('script'); mag.type = 'text/javascript'; mag.async = true; mag.src = t;
  var head = d.getElementsByTagName('head')[0] || d.documentElement; head.insertBefore(mag, head.firstChild);
  })(document,  _mag.default_protocol + '//d3ezl4ajpp2zy8.cloudfront.net/sourceforgemedia-computing_tag.js');
  } catch (e) {}
  /* ]]> */
</script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?b44e3ae3434d951a"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?b44e3ae3434d951a" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//linux.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotLinux" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //linux.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Catch up on stories from the past week (and beyond) at the <a href="//slashdot.org/archive.pl">Slashdot story archive</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <strong>ANNOUNCEMENT:</strong> July 12 will be a massive, Internet-wide day of action to save Net Neutrality. RSVP and learn how you can get more involved here: <a href="https://www.battleforthenet.com/july12/" rel="nofollow">https://www.battleforthenet.com/july12/</a>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-92339047" data-fhid="92339047" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">92339047</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-92339047">
			<a href="//linux.slashdot.org/index2.pl?fhfilter=gnome" onclick="return addfhfilter('gnome');">
			
				<img src="//a.fsdn.com/sd/topics/gnome_64.png" width="64" height="64" alt="GNOME" title="GNOME">
			
		</a>
		
	
		
		
		
		

		
		<a href="//linux.slashdot.org/index2.pl?fhfilter=os" onclick="return addfhfilter('os');">
			
				<img src="//a.fsdn.com/sd/topics/os_64.png" width="64" height="64" alt="Operating Systems" title="Operating Systems">
			
		</a>
		
	
		
		

		
		<a href="//linux.slashdot.org/index2.pl?fhfilter=linux" onclick="return addfhfilter('linux');">
			
				<img src="//a.fsdn.com/sd/topics/linux_64.png" width="64" height="64" alt="Linux" title="Linux">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-92339047" class="story-title"> <a   href="//linux.slashdot.org/story/17/07/11/1722202/fedora-26-linux-distro-released">Fedora 26 Linux Distro Released</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://betanews.com/2017/07/11/fedora-26-linux/"  title="External link - https://betanews.com/2017/07/11/fedora-26-linux/" target="_blank"> (betanews.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-92339047" >49</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//linux.slashdot.org/story/17/07/11/1722202/fedora-26-linux-distro-released#comments" title="">49</a></span>
		
	</h2>
	<div class="details" id="details-92339047">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  msmash
			
		
		

		
		
		<time id="fhtime-92339047" datetime="on Tuesday July 11, 2017 @01:22PM">on Tuesday July 11, 2017 @01:22PM</time>
		
		
			 from the <span class="dept-text">new-Linux-distros</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-92339047">
	
		
	

	
		
		<div id="text-92339047" class="p">
			
		 	
				Reader <a href="/~BrianFagioli">BrianFagioli</a> writes: <i>Today, Fedora 26 sheds its pre-release status and <a href="https://betanews.com/2017/07/11/fedora-26-linux/">becomes available for download as a stable release</a>. GNOME fans are in for a big treat, as version 3.24 is default. If you stick to stable Fedora releases, this will be your first time experiencing that version of the desktop environment since it was released in March. Also new is LibreOffice 5.3, which is an indispensable suite for productivity. If you still use mp3 music files I've moved onto streaming), support should be baked in for both encoding and decoding. "The latest version of Fedora's desktop-focused edition provides new tools and features for general users as well as developers. GNOME 3.24 is offered with Fedora 26 Workstation, which includes a host of updated functionality including Night Light, an application that subtly changes screen color based on time of day to reduce effect on sleep patterns, and LibreOffice 5.3, the latest update to the popular open source office productivity suite. For developers, GNOME 3.24 provides matured versions of Builder and Flatpak to make application development for a variety of systems, including Rust and Meson, easier across the board," says the Fedora Project.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-92339047" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://linux.slashdot.org/story/17/07/11/1722202/fedora-26-linux-distro-released"
								  data-janrain-title="Fedora 26 Linux Distro Released"
								  data-janrain-message="Fedora 26 Linux Distro Released @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-92339047" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/gnome" target="_blank">gnome</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/linux" target="_blank">linux</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/os" target="_blank">os</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//tech.slashdot.org/story/17/07/11/1639259/windows-phone-dies-today?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//yro.slashdot.org/story/17/07/11/1810215/microsofts-default-font-is-at-the-center-of-a-government-corruption-case?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//tech.slashdot.org/story/17/07/11/1639259/windows-phone-dies-today?sdsrc=prev">Windows Phone Dies Today </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//linux.slashdot.org/story/16/08/21/2259219/systemd-rolls-out-its-own-mount-tool?sdsrc=popbyskid">Systemd Rolls Out Its Own Mount Tool</a><br></h2>
																				<h2><a href="//linux.slashdot.org/story/17/03/27/055219/ask-slashdot-whats-the-easiest-linux-distro-for-a-newbie?sdsrc=popbyskid">Ask Slashdot: What's The Easiest Linux Distro For A Newbie?</a><br></h2>
																				<h2><a href="//linux.slashdot.org/story/16/10/01/2155209/multiple-linux-distributions-affected-by-crippling-bug-in-systemd?sdsrc=popbyskid">Multiple Linux Distributions Affected By Crippling Bug In Systemd</a><br></h2>
																				<h2><a href="//linux.slashdot.org/story/17/05/18/1757205/wannacry-makes-an-easy-case-for-linux?sdsrc=popbyskid">'WannaCry Makes an Easy Case For Linux'</a><br></h2>
																				<h2><a href="//linux.slashdot.org/story/16/11/28/1533211/microsoft-exec-urges-linux-developers-to-try-windows-10?sdsrc=popbyskid">Microsoft Exec Urges Linux Developers To Try Windows 10</a><br></h2>
									
								
								
									<h3 class="js_disp_only hide"><a class="jshandle_related" data-goto-url="//linux.slashdot.org/submission/7216551/fedora-26-linux-distro-available-for-download?sdsrc=rel" href="#">Submission: Fedora 26 Linux distro available for download</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//yro.slashdot.org/story/17/07/11/1810215/microsofts-default-font-is-at-the-center-of-a-government-corruption-case?sdsrc=next">Microsoft's Default Font Is at the Center Of a Government Corruption Case</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//linux.slashdot.org/story/17/07/11/1722202/fedora-26-linux-distro-released" title="Back to Article - Fedora 26 Linux Distro Released">Fedora 26 Linux Distro Released</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10850185&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//linux.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Fedora 26 Linux Distro Released" href="//linux.slashdot.org/story/17/07/11/1722202/fedora-26-linux-distro-released">Fedora 26 Linux Distro Released</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//linux.slashdot.org/comments.pl?sid=10850185&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//linux.slashdot.org/search.pl?op=comments&amp;sid=10850185" class="btn">Search <span class="totalcommentcnt">49</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10850185&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//linux.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//linux.slashdot.org/comments.pl?sid=10850185">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//linux.slashdot.org/search.pl?op=comments&amp;sid=10850185" class="ui-icon search_comments">Search <span class="totalcommentcnt">49</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//linux.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//linux.slashdot.org/story/17/07/11/1722202/fedora-26-linux-distro-released#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//linux.slashdot.org/story/17/07/11/1722202/fedora-26-linux-distro-released/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//linux.slashdot.org/story/17/07/11/1722202/fedora-26-linux-distro-released/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//linux.slashdot.org/story/17/07/11/1722202/fedora-26-linux-distro-released/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//linux.slashdot.org/story/17/07/11/1722202/fedora-26-linux-distro-released/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?b44e3ae3434d951a" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_54787509" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54787509" class="commentstatus"></div>
<div id="comment_54787509" class="cw">
	<div id="comment_top_54787509" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54787509" name="comment_link_54787509" href="//linux.slashdot.org/comments.pl?sid=10850185&amp;cid=54787509" onclick="return D2.setFocusComment(54787509)" >systemd no thanks</a>


		 	<span id="comment_score_54787509" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54787509); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54787509"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54787509"><p>Bleh a systemd distro. No Thanks!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54787509">

</div>
</div>

<div id="replyto_54787509"></div>

<ul id="group_54787509">
	<li id="hiddens_54787509" class="hide"></li>
</ul>

</li><li id="tree_54787519" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54787519" class="commentstatus"></div>
<div id="comment_54787519" class="cw">
</div>

<div id="replyto_54787519"></div>

<ul id="group_54787519">
	<li id="hiddens_54787519" class="hide"></li>
</ul>

<ul id="commtree_54787519"><li id="tree_54788127" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54788127" class="commentstatus"></div>
<div id="comment_54788127" class="cw">
</div>

<div id="replyto_54788127"></div>

<ul id="group_54788127">
	<li id="hiddens_54788127" class="hide"></li>
</ul>

</li><li id="hidestring_54787519"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10850185&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54787519">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54787691" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54787691" class="commentstatus"></div>
<div id="comment_54787691" class="cw">
</div>

<div id="replyto_54787691"></div>

<ul id="group_54787691">
	<li id="hiddens_54787691" class="hide"></li>
</ul>

<ul id="commtree_54787691"><li id="tree_54787965" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54787965" class="commentstatus"></div>
<div id="comment_54787965" class="cw">
</div>

<div id="replyto_54787965"></div>

<ul id="group_54787965">
	<li id="hiddens_54787965" class="hide"></li>
</ul>

</li><li id="tree_54788859" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54788859" class="commentstatus"></div>
<div id="comment_54788859" class="cw">
</div>

<div id="replyto_54788859"></div>

<ul id="group_54788859">
	<li id="hiddens_54788859" class="hide"></li>
</ul>

</li><li id="hidestring_54787691"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10850185&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54787691">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54787733" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54787733" class="commentstatus"></div>
<div id="comment_54787733" class="cw">
	<div id="comment_top_54787733" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54787733" name="comment_link_54787733" href="//linux.slashdot.org/comments.pl?sid=10850185&amp;cid=54787733" onclick="return D2.setFocusComment(54787733)" >Does anyone actually run this anymore?</a>


		 	<span id="comment_score_54787733" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54787733); return false"><span class=opt>Score:</span>2</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~frank_adrian314159">frank_adrian314159</a>  <span class="uid"><a href="//slashdot.org/~frank_adrian314159">( 469671 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54787733"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54787733"><p>And, if so, why? Inertia? Just curious.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54787733">

</div>
</div>

<div id="replyto_54787733"></div>

<ul id="group_54787733">
	<li id="hiddens_54787733" class="hide"></li>
</ul>

<ul id="commtree_54787733"><li id="tree_54787769" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54787769" class="commentstatus"></div>
<div id="comment_54787769" class="cw">
	<div id="comment_top_54787769" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54787769" name="comment_link_54787769" href="//linux.slashdot.org/comments.pl?sid=10850185&amp;cid=54787769" onclick="return D2.setFocusComment(54787769)" >Re:Does anyone actually run this anymore?</a>


		 	<span id="comment_score_54787769" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54787769); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~brickhouse98">brickhouse98</a>  <span class="uid"><a href="//slashdot.org/~brickhouse98">( 4677765 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54787769">		
		on Tuesday July 11, 2017 @01:54PM (<span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10850185&amp;cid=54787769">#54787769</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54787769">I run it. It's really stable anymore, I run some CentOS servers so using the precursor to stuff hitting that is nice, it's nice to develop on (devassistant is a little bonus), and it usually has the latest Gnome.</div>
	</div>

	<div class="commentSub" id="comment_sub_54787769">
<span class="ind"></span><a id="reply_link_54787769" class="btn link" href="//linux.slashdot.org/comments.pl?sid=10850185&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54787769" onclick="D2.replyTo(54787769); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//linux.slashdot.org/comments.pl?sid=10850185&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=54787733" onclick="return D2.selectParent(54787733)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Does anyone actually run this anymore? by brickhouse98 @slashdot" data-url="https://linux.slashdot.org/comments.pl?sid=10850185&cid=54787769" data-title="Re:Does anyone actually run this anymore?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Does anyone actually run this anymore? by brickhouse98" data-url="https://linux.slashdot.org/comments.pl?sid=10850185&cid=54787769" data-title="Re:Does anyone actually run this anymore?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Does anyone actually run this anymore? by brickhouse98" data-url="https://linux.slashdot.org/comments.pl?sid=10850185&cid=54787769" data-title="Re:Does anyone actually run this anymore?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://linux.slashdot.org/comments.pl?sid=10850185%26cid=54787769" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54787769" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//linux.slashdot.org/comments.pl?sid=10850185&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54787769" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54787769"></div>

<ul id="group_54787769">
	<li id="hiddens_54787769" class="hide"></li>
</ul>

</li><li id="tree_54787789" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54787789" class="commentstatus"></div>
<div id="comment_54787789" class="cw">
</div>

<div id="replyto_54787789"></div>

<ul id="group_54787789">
	<li id="hiddens_54787789" class="hide"></li>
</ul>

</li><li id="tree_54787793" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54787793" class="commentstatus"></div>
<div id="comment_54787793" class="cw">
</div>

<div id="replyto_54787793"></div>

<ul id="group_54787793">
	<li id="hiddens_54787793" class="hide"></li>
</ul>

<ul id="commtree_54787793"><li id="tree_54787873" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54787873" class="commentstatus"></div>
<div id="comment_54787873" class="cw">
</div>

<div id="replyto_54787873"></div>

<ul id="group_54787873">
	<li id="hiddens_54787873" class="hide"></li>
</ul>

<ul id="commtree_54787873"><li id="tree_54789715" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54789715" class="commentstatus"></div>
<div id="comment_54789715" class="cw">
</div>

<div id="replyto_54789715"></div>

<ul id="group_54789715">
	<li id="hiddens_54789715" class="hide"></li>
</ul>

</li><li id="hidestring_54787873"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10850185&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54787873">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_54787793"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10850185&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54787793">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54787875" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54787875" class="commentstatus"></div>
<div id="comment_54787875" class="cw">
</div>

<div id="replyto_54787875"></div>

<ul id="group_54787875">
	<li id="hiddens_54787875" class="hide"></li>
</ul>

<ul id="commtree_54787875"><li id="tree_54787949" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54787949" class="commentstatus"></div>
<div id="comment_54787949" class="cw">
</div>

<div id="replyto_54787949"></div>

<ul id="group_54787949">
	<li id="hiddens_54787949" class="hide"></li>
</ul>

<ul id="commtree_54787949"><li id="tree_54788587" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54788587" class="commentstatus"></div>
<div id="comment_54788587" class="cw">
</div>

<div id="replyto_54788587"></div>

<ul id="group_54788587">
	<li id="hiddens_54788587" class="hide"></li>
</ul>

</li><li id="hidestring_54787949"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10850185&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54787949">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54788003" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54788003" class="commentstatus"></div>
<div id="comment_54788003" class="cw">
</div>

<div id="replyto_54788003"></div>

<ul id="group_54788003">
	<li id="hiddens_54788003" class="hide"></li>
</ul>

</li><li id="tree_54789105" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54789105" class="commentstatus"></div>
<div id="comment_54789105" class="cw">
	<div id="comment_top_54789105" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54789105" name="comment_link_54789105" href="//linux.slashdot.org/comments.pl?sid=10850185&amp;cid=54789105" onclick="return D2.setFocusComment(54789105)" >Re: Does anyone actually run this anymore?</a>


		 	<span id="comment_score_54789105" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54789105); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Zero__Kelvin">Zero__Kelvin</a>  <span class="uid"><a href="//slashdot.org/~Zero__Kelvin">( 151819 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54789105"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54789105">You are quite misinformed. Fedora is certainly not the RHEL testing branch. It is an excelent distribution for the desktop. RHEL is for servers. I could go on, but why bother. You don't want Linux. You want XP, but with security patches.</div>
	</div>

	<div class="commentSub" id="comment_sub_54789105">

</div>
</div>

<div id="replyto_54789105"></div>

<ul id="group_54789105">
	<li id="hiddens_54789105" class="hide"></li>
</ul>

<ul id="commtree_54789105"><li id="tree_54789567" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54789567" class="commentstatus"></div>
<div id="comment_54789567" class="cw">
</div>

<div id="replyto_54789567"></div>

<ul id="group_54789567">
	<li id="hiddens_54789567" class="hide"></li>
</ul>

</li><li id="hidestring_54789105"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10850185&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54789105">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54790101" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54790101" class="commentstatus"></div>
<div id="comment_54790101" class="cw">
	<div id="comment_top_54790101" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54790101" name="comment_link_54790101" href="//linux.slashdot.org/comments.pl?sid=10850185&amp;cid=54790101" onclick="return D2.setFocusComment(54790101)" >Re:</a>


		 	<span id="comment_score_54790101" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54790101); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gantry">gantry</a>  <span class="uid"><a href="//slashdot.org/~gantry">( 180560 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54790101"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54790101"><p>I dumped Fedora for the same reason, but returned when Red Hat relaxed its lifecycle: my desktop is on Fedora 24, which still receives updates.  I will probably upgrade to Fedora 26.</p><p>RHEL/CentOS is great for servers, but its upgrade cycle is too slow for the desktop.</p><p>Fedora is often mis-characterised as the testing branch for RHEL, but in fact its release engineering and updates are at least as good as those of any other desktop distro.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54790101">

</div>
</div>

<div id="replyto_54790101"></div>

<ul id="group_54790101">
	<li id="hiddens_54790101" class="hide"></li>
</ul>

</li><li id="hidestring_54787875"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10850185&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54787875">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54787897" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54787897" class="commentstatus"></div>
<div id="comment_54787897" class="cw">
	<div id="comment_top_54787897" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54787897" name="comment_link_54787897" href="//linux.slashdot.org/comments.pl?sid=10850185&amp;cid=54787897" onclick="return D2.setFocusComment(54787897)" >Re:</a>


		 	<span id="comment_score_54787897" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54787897); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54787897"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54787897"><p>When did fedora become socially unacceptable... i've used the distro for years and even though I've treid ubuntu... I still like fedora and the parent company red hat</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54787897">

</div>
</div>

<div id="replyto_54787897"></div>

<ul id="group_54787897">
	<li id="hiddens_54787897" class="hide"></li>
</ul>

<ul id="commtree_54787897"><li id="tree_54788929" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54788929" class="commentstatus"></div>
<div id="comment_54788929" class="cw">
</div>

<div id="replyto_54788929"></div>

<ul id="group_54788929">
	<li id="hiddens_54788929" class="hide"></li>
</ul>

</li><li id="tree_54789055" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54789055" class="commentstatus"></div>
<div id="comment_54789055" class="cw">
</div>

<div id="replyto_54789055"></div>

<ul id="group_54789055">
	<li id="hiddens_54789055" class="hide"></li>
</ul>

<ul id="commtree_54789055"><li id="tree_54789941" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54789941" class="commentstatus"></div>
<div id="comment_54789941" class="cw">
</div>

<div id="replyto_54789941"></div>

<ul id="group_54789941">
	<li id="hiddens_54789941" class="hide"></li>
</ul>

</li><li id="hidestring_54789055"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10850185&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54789055">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_54787897"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10850185&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54787897">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54787941" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54787941" class="commentstatus"></div>
<div id="comment_54787941" class="cw">
</div>

<div id="replyto_54787941"></div>

<ul id="group_54787941">
	<li id="hiddens_54787941" class="hide"></li>
</ul>

</li><li id="tree_54787999" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54787999" class="commentstatus"></div>
<div id="comment_54787999" class="cw">
</div>

<div id="replyto_54787999"></div>

<ul id="group_54787999">
	<li id="hiddens_54787999" class="hide"></li>
</ul>

</li><li id="tree_54788059" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54788059" class="commentstatus"></div>
<div id="comment_54788059" class="cw">
	<div id="comment_top_54788059" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54788059" name="comment_link_54788059" href="//linux.slashdot.org/comments.pl?sid=10850185&amp;cid=54788059" onclick="return D2.setFocusComment(54788059)" >Re:Does anyone actually run this anymore?</a>


		 	<span id="comment_score_54788059" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54788059); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54788059">		
		on Tuesday July 11, 2017 @02:25PM (<span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10850185&amp;cid=54788059">#54788059</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54788059"><p><div class="quote"><p>And, if so, why? Inertia? Just curious.</p></div><p>We use Fedora exclusively at work. Reason? It is rock solid, yet up to date. And no fiddling to get stuff to work. It is professional grade.</p><p>We tested many other distros and no other one lived up to the hype. Debian stable (and testing) were outdated. Unstable was, well, unstable (to put it mildly). Ubuntu came with spyware and unusable desktop. It seemed very toy-like and it was very fragile. They also made weird decision regarding some packages and compiler options which made it not work with standard apps (for example, bash was replaced with dash, etc). Mint was Ubuntu but without the retarded desktop. Arch was decent but required a lot of fiddling. The list goes on.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54788059">
<span class="ind"></span><a id="reply_link_54788059" class="btn link" href="//linux.slashdot.org/comments.pl?sid=10850185&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54788059" onclick="D2.replyTo(54788059); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//linux.slashdot.org/comments.pl?sid=10850185&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=54787733" onclick="return D2.selectParent(54787733)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Does anyone actually run this anymore? by Anonymous Coward @slashdot" data-url="https://linux.slashdot.org/comments.pl?sid=10850185&cid=54788059" data-title="Re:Does anyone actually run this anymore?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Does anyone actually run this anymore? by Anonymous Coward" data-url="https://linux.slashdot.org/comments.pl?sid=10850185&cid=54788059" data-title="Re:Does anyone actually run this anymore?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Does anyone actually run this anymore? by Anonymous Coward" data-url="https://linux.slashdot.org/comments.pl?sid=10850185&cid=54788059" data-title="Re:Does anyone actually run this anymore?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://linux.slashdot.org/comments.pl?sid=10850185%26cid=54788059" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54788059" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//linux.slashdot.org/comments.pl?sid=10850185&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54788059" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54788059"></div>

<ul id="group_54788059">
	<li id="hiddens_54788059" class="hide"></li>
</ul>

<ul id="commtree_54788059"><li id="tree_54788557" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54788557" class="commentstatus"></div>
<div id="comment_54788557" class="cw">
	<div id="comment_top_54788557" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54788557" name="comment_link_54788557" href="//linux.slashdot.org/comments.pl?sid=10850185&amp;cid=54788557" onclick="return D2.setFocusComment(54788557)" >Re:</a>


		 	<span id="comment_score_54788557" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54788557); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~caseih">caseih</a>  <span class="uid"><a href="//slashdot.org/~caseih">( 160668 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54788557"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54788557"><p>Bash (/bin/bash) is the default user shell in Ubuntu. It's the default system shell (/bin/sh) that is dash on Ubuntu, whereas all other distros use bash in bourne shell mode.</p><p>I think Ubuntu chose to use dash to increase the performance of their upstart init system which relied on many shell scripts and dozens of shell invocations.</p><p>But as you say using dash when everyone else uses bash's bourne shell mode can lead to the occasional subtle issue with shell scripts between distros.  Also if I recall it led to a<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54788557">

</div>
</div>

<div id="replyto_54788557"></div>

<ul id="group_54788557">
	<li id="hiddens_54788557" class="hide"></li>
</ul>

<ul id="commtree_54788557"><li id="tree_54788875" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54788875" class="commentstatus"></div>
<div id="comment_54788875" class="cw">
	<div id="comment_top_54788875" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54788875" name="comment_link_54788875" href="//linux.slashdot.org/comments.pl?sid=10850185&amp;cid=54788875" onclick="return D2.setFocusComment(54788875)" >Re:</a>


		 	<span id="comment_score_54788875" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54788875); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~F.Ultra">F.Ultra</a>  <span class="uid"><a href="//slashdot.org/~F.Ultra">( 1673484 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54788875"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54788875"><p><div class="quote"><p>Also if I recall it led to a security issue with Ubuntu some years ago.</p></div><p>I think it was the other way around, since Ubuntu used Dash instead of Bash for these scripts they avoided the Shellshock exploit (unless Dash was affeected too of course).</p><p>But yeah, when they switched over I had some head scratching moments when scripts worked perfectly in the terminal but not on cron or during init.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54788875">

</div>
</div>

<div id="replyto_54788875"></div>

<ul id="group_54788875">
	<li id="hiddens_54788875" class="hide"></li>
</ul>

</li><li id="tree_54789135" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54789135" class="commentstatus"></div>
<div id="comment_54789135" class="cw">
</div>

<div id="replyto_54789135"></div>

<ul id="group_54789135">
	<li id="hiddens_54789135" class="hide"></li>
</ul>

</li><li id="hidestring_54788557"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10850185&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54788557">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54788711" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54788711" class="commentstatus"></div>
<div id="comment_54788711" class="cw">
	<div id="comment_top_54788711" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54788711" name="comment_link_54788711" href="//linux.slashdot.org/comments.pl?sid=10850185&amp;cid=54788711" onclick="return D2.setFocusComment(54788711)" >Yeah, solid</a>


		 	<span id="comment_score_54788711" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54788711); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Kludge">Kludge</a>  <span class="uid"><a href="//slashdot.org/~Kludge">( 13653 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54788711"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54788711"><p>I have tried Mandrake,  Suse, Ubuntu, Debian, Knoppix, etc.<br>Fedora is very good at having lots of easily installable bells and whistles, but still being extremely stable.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54788711">

</div>
</div>

<div id="replyto_54788711"></div>

<ul id="group_54788711">
	<li id="hiddens_54788711" class="hide"></li>
</ul>

</li><li id="tree_54791241" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54791241" class="commentstatus"></div>
<div id="comment_54791241" class="cw">
</div>

<div id="replyto_54791241"></div>

<ul id="group_54791241">
	<li id="hiddens_54791241" class="hide"></li>
</ul>

</li><li id="hidestring_54788059"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10850185&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54788059">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54788205" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54788205" class="commentstatus"></div>
<div id="comment_54788205" class="cw">
	<div id="comment_top_54788205" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54788205" name="comment_link_54788205" href="//linux.slashdot.org/comments.pl?sid=10850185&amp;cid=54788205" onclick="return D2.setFocusComment(54788205)" >Re:Does anyone actually run this anymore?</a>


		 	<span id="comment_score_54788205" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54788205); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~StuartHankins">StuartHankins</a>  <span class="uid"><a href="//slashdot.org/~StuartHankins">( 1020819 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54788205">		
		on Tuesday July 11, 2017 @02:40PM (<span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10850185&amp;cid=54788205">#54788205</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54788205">There are a lot of reasons to use Fedora especially if you also run RHEL. Fedora makes a good fileserver, SFTP server, small MySQL server etc. Sometimes you don't need support and until lately there was no upgrade path for RHEL short of reinstalling... Fedora lets me upgrade it. It has newer drivers than RHEL (NTFS write support for instance) and lets me try out new features before they become part of RHEL.</div>
	</div>

	<div class="commentSub" id="comment_sub_54788205">
<span class="ind"></span><a id="reply_link_54788205" class="btn link" href="//linux.slashdot.org/comments.pl?sid=10850185&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54788205" onclick="D2.replyTo(54788205); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//linux.slashdot.org/comments.pl?sid=10850185&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=54787733" onclick="return D2.selectParent(54787733)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Does anyone actually run this anymore? by StuartHankins @slashdot" data-url="https://linux.slashdot.org/comments.pl?sid=10850185&cid=54788205" data-title="Re:Does anyone actually run this anymore?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Does anyone actually run this anymore? by StuartHankins" data-url="https://linux.slashdot.org/comments.pl?sid=10850185&cid=54788205" data-title="Re:Does anyone actually run this anymore?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Does anyone actually run this anymore? by StuartHankins" data-url="https://linux.slashdot.org/comments.pl?sid=10850185&cid=54788205" data-title="Re:Does anyone actually run this anymore?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://linux.slashdot.org/comments.pl?sid=10850185%26cid=54788205" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54788205" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//linux.slashdot.org/comments.pl?sid=10850185&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54788205" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54788205"></div>

<ul id="group_54788205">
	<li id="hiddens_54788205" class="hide"></li>
</ul>

</li><li id="tree_54788297" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54788297" class="commentstatus"></div>
<div id="comment_54788297" class="cw">
</div>

<div id="replyto_54788297"></div>

<ul id="group_54788297">
	<li id="hiddens_54788297" class="hide"></li>
</ul>

</li><li id="tree_54788411" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54788411" class="commentstatus"></div>
<div id="comment_54788411" class="cw">
	<div id="comment_top_54788411" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54788411" name="comment_link_54788411" href="//linux.slashdot.org/comments.pl?sid=10850185&amp;cid=54788411" onclick="return D2.setFocusComment(54788411)" >Re:</a>


		 	<span id="comment_score_54788411" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54788411); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Fly+Swatter">Fly Swatter</a>  <span class="uid"><a href="//slashdot.org/~Fly+Swatter">( 30498 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54788411"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54788411"><p>I still use Fedora, mainly because I am very familiar with it.</p><p>Started out with Redhat 6.2, long before there was a Fedora. Never had to reinstall to upgrade, even when they renamed it Fedora. Although sometimes you had to get into the nuts and bolts to make the upgrade work. Finally at Fedora 23 I decided to switch to 64 bit, so had to install from scratch for the first time in over a decade.</p><p> Used to use gnome up until that thing they call 3.0, switched to XFCE and never looked back.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54788411">

</div>
</div>

<div id="replyto_54788411"></div>

<ul id="group_54788411">
	<li id="hiddens_54788411" class="hide"></li>
</ul>

</li><li id="tree_54788517" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54788517" class="commentstatus"></div>
<div id="comment_54788517" class="cw">
	<div id="comment_top_54788517" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54788517" name="comment_link_54788517" href="//linux.slashdot.org/comments.pl?sid=10850185&amp;cid=54788517" onclick="return D2.setFocusComment(54788517)" >Re:</a>


		 	<span id="comment_score_54788517" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54788517); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sensei+moreh">sensei moreh</a>  <span class="uid"><a href="//slashdot.org/~sensei+moreh">( 868829 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54788517"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54788517">Sure. I'm responding from it now. It's partially inertia (I started with RH 5 using CDs in the back of a book I checked out of the local library), but mainly because it just works. Of course, there are a number of other distros that also just work, but I've not encountered a compelling reason to switch.</div>
	</div>

	<div class="commentSub" id="comment_sub_54788517">

</div>
</div>

<div id="replyto_54788517"></div>

<ul id="group_54788517">
	<li id="hiddens_54788517" class="hide"></li>
</ul>

</li><li id="tree_54788567" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54788567" class="commentstatus"></div>
<div id="comment_54788567" class="cw">
	<div id="comment_top_54788567" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54788567" name="comment_link_54788567" href="//linux.slashdot.org/comments.pl?sid=10850185&amp;cid=54788567" onclick="return D2.setFocusComment(54788567)" >Re:</a>


		 	<span id="comment_score_54788567" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54788567); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bigdavex">bigdavex</a>  <span class="uid"><a href="//slashdot.org/~bigdavex">( 155746 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54788567"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54788567"><p>I do on my laptop.  What would I gain by changing?  What's the new hotness that I am missing?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54788567">

</div>
</div>

<div id="replyto_54788567"></div>

<ul id="group_54788567">
	<li id="hiddens_54788567" class="hide"></li>
</ul>

</li><li id="tree_54789023" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54789023" class="commentstatus"></div>
<div id="comment_54789023" class="cw">
</div>

<div id="replyto_54789023"></div>

<ul id="group_54789023">
	<li id="hiddens_54789023" class="hide"></li>
</ul>

</li><li id="tree_54789039" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54789039" class="commentstatus"></div>
<div id="comment_54789039" class="cw">
	<div id="comment_top_54789039" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54789039" name="comment_link_54789039" href="//linux.slashdot.org/comments.pl?sid=10850185&amp;cid=54789039" onclick="return D2.setFocusComment(54789039)" >Re:</a>


		 	<span id="comment_score_54789039" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54789039); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~OneSmartFellow">OneSmartFellow</a>  <span class="uid"><a href="//slashdot.org/~OneSmartFellow">( 716217 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54789039"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54789039"><tt>I think you would be surprised how many Fedora installations are actually important servers in very, very large corporations - especially tech companies.<br><br>Fedora is great, the kernel is surprisingly stable, important libraries like the latest version of OpenCL are current with the latest kernels.<br><br></tt></div>
	</div>

	<div class="commentSub" id="comment_sub_54789039">

</div>
</div>

<div id="replyto_54789039"></div>

<ul id="group_54789039">
	<li id="hiddens_54789039" class="hide"></li>
</ul>

</li><li id="tree_54789999" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54789999" class="commentstatus"></div>
<div id="comment_54789999" class="cw">
	<div id="comment_top_54789999" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54789999" name="comment_link_54789999" href="//linux.slashdot.org/comments.pl?sid=10850185&amp;cid=54789999" onclick="return D2.setFocusComment(54789999)" >Re:</a>


		 	<span id="comment_score_54789999" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54789999); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Tora">Tora</a>  <span class="uid"><a href="//slashdot.org/~Tora">( 65882 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54789999"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54789999"><p>I run CentOS in production as it is (still) where a predominance of security hardening is defined (see SCAP).  And Fedora is the "edge" for CentOS.  Like it or not, RHEL still drives enterprise.</p><p>Plus, yum/dnf is a lot less painful than apt<nobr> <wbr></nobr>:)</p><p>In reality, I'm switching most of my production to Alpine; CentOS / Fedora will probably fade away for me as Docker takes over.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54789999">

</div>
</div>

<div id="replyto_54789999"></div>

<ul id="group_54789999">
	<li id="hiddens_54789999" class="hide"></li>
</ul>

</li><li id="tree_54790351" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54790351" class="commentstatus"></div>
<div id="comment_54790351" class="cw">
</div>

<div id="replyto_54790351"></div>

<ul id="group_54790351">
	<li id="hiddens_54790351" class="hide"></li>
</ul>

</li><li id="hidestring_54787733"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10850185&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54787733">8 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54787747" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54787747" class="commentstatus"></div>
<div id="comment_54787747" class="cw">
</div>

<div id="replyto_54787747"></div>

<ul id="group_54787747">
	<li id="hiddens_54787747" class="hide"></li>
</ul>

</li><li id="tree_54787845" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54787845" class="commentstatus"></div>
<div id="comment_54787845" class="cw">
	<div id="comment_top_54787845" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54787845" name="comment_link_54787845" href="//linux.slashdot.org/comments.pl?sid=10850185&amp;cid=54787845" onclick="return D2.setFocusComment(54787845)" >dnf update</a>


		 	<span id="comment_score_54787845" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54787845); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~technoid_">technoid_</a>  <span class="uid"><a href="//slashdot.org/~technoid_">( 136914 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54787845"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54787845"><p>Updating right now.</p><p>Not a full time Fedora user, but looking for something that has a good combo of stability and newer software. Now that the version is out of pre-release, I will give it a good test run.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54787845">

</div>
</div>

<div id="replyto_54787845"></div>

<ul id="group_54787845">
	<li id="hiddens_54787845" class="hide"></li>
</ul>

<ul id="commtree_54787845"><li id="tree_54791155" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54791155" class="commentstatus"></div>
<div id="comment_54791155" class="cw">
	<div id="comment_top_54791155" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54791155" name="comment_link_54791155" href="//linux.slashdot.org/comments.pl?sid=10850185&amp;cid=54791155" onclick="return D2.setFocusComment(54791155)" >Re:</a>


		 	<span id="comment_score_54791155" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54791155); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54791155"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54791155"><p><div class="quote"><p>Not a full time Fedora user, but looking for something that has a good combo of stability and newer software.</p></div><p>That's called Ubuntu. Fedora is the alpha test release for RHEL, which is why it includes bleeding-edge features and why it in the past has destroyed data and even <em>hardware</em>. You could always run a RHEL beta. That would only be beta testing, instead of alpha testing. It's your time, though.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54791155">

</div>
</div>

<div id="replyto_54791155"></div>

<ul id="group_54791155">
	<li id="hiddens_54791155" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54788407" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54788407" class="commentstatus"></div>
<div id="comment_54788407" class="cw">
</div>

<div id="replyto_54788407"></div>

<ul id="group_54788407">
	<li id="hiddens_54788407" class="hide"></li>
</ul>

<ul id="commtree_54788407"><li id="tree_54789881" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54789881" class="commentstatus"></div>
<div id="comment_54789881" class="cw">
	<div id="comment_top_54789881" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54789881" name="comment_link_54789881" href="//linux.slashdot.org/comments.pl?sid=10850185&amp;cid=54789881" onclick="return D2.setFocusComment(54789881)" >Re:</a>


		 	<span id="comment_score_54789881" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54789881); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TheSunborn">TheSunborn</a>  <span class="uid"><a href="//slashdot.org/~TheSunborn">( 68004 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54789881"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54789881"><p>What ordeal is that? You just start the upgrade which then download all needed packages. After that you just reboot your computer, and wait about an hour for the upgrade to finish. (Might be longer/shorter depending on number of packages installed, and if you have an ssd).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54789881">

</div>
</div>

<div id="replyto_54789881"></div>

<ul id="group_54789881">
	<li id="hiddens_54789881" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54788501" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54788501" class="commentstatus"></div>
<div id="comment_54788501" class="cw">
</div>

<div id="replyto_54788501"></div>

<ul id="group_54788501">
	<li id="hiddens_54788501" class="hide"></li>
</ul>

<ul id="commtree_54788501"><li id="tree_54788653" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54788653" class="commentstatus"></div>
<div id="comment_54788653" class="cw">
</div>

<div id="replyto_54788653"></div>

<ul id="group_54788653">
	<li id="hiddens_54788653" class="hide"></li>
</ul>

<ul id="commtree_54788653"><li id="tree_54790761" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54790761" class="commentstatus"></div>
<div id="comment_54790761" class="cw">
</div>

<div id="replyto_54790761"></div>

<ul id="group_54790761">
	<li id="hiddens_54790761" class="hide"></li>
</ul>

</li><li id="hidestring_54788653"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10850185&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54788653">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_54788501"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10850185&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54788501">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54790443" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54790443" class="commentstatus"></div>
<div id="comment_54790443" class="cw">
	<div id="comment_top_54790443" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54790443" name="comment_link_54790443" href="//linux.slashdot.org/comments.pl?sid=10850185&amp;cid=54790443" onclick="return D2.setFocusComment(54790443)" >RHEL / CENTOS shops will use Fedora</a>


		 	<span id="comment_score_54790443" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54790443); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Luminary+Crush">Luminary Crush</a>  <span class="uid"><a href="//slashdot.org/~Luminary+Crush">( 109477 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54790443"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54790443">Fedora has been my go-to for over a decade.  I've tried others, but it's modern, solid, has advanced features/libraries, and is architecturally similar to the most common Linux server OS I encounter - RHEL.  Using Ubuntu would just be silly if 90% of the servers you work with are RHEL/CENTOS.  My only regret is the rate of distro obsolescence... the churn is pretty high.</div>
	</div>

	<div class="commentSub" id="comment_sub_54790443">

</div>
</div>

<div id="replyto_54790443"></div>

<ul id="group_54790443">
	<li id="hiddens_54790443" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10850185&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">5 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//linux.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 29;
		D2.currents()['full']     = 3;
		D2.currents()['oneline']  = 17;
		// D2.currents_total(49);

		D2.abbrev_comments({54788557:528});
		D2.noshow_comments([54787519,54788127,54787691,54787965,54788859,54787789,54787793,54787873,54789715,54787875,54787949,54788587,54788003,54789567,54788929,54789055,54789941,54787941,54787999,54789135,54791241,54788297,54789023,54790351,54787747,54788407,54788501,54788653,54790761]);
		D2.pieces_comments([54787509,54787733,54789105,54790101,54787897,54788557,54788875,54788711,54788411,54788517,54788567,54789039,54789999,54787845,54791155,54789881,54790443]);
		D2.init_hiddens([54787519,54787691,54787873,54787793,54787949,54789105,54787875,54789055,54787897,54788557,54788059,54787733,54788653,54788501,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(328599);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>541<span class="hide"> comments</span></span></span><a href="//linux.slashdot.org/story/16/08/21/2259219/systemd-rolls-out-its-own-mount-tool?sdsrc=popbyskidbtmprev">Systemd Rolls Out Its Own Mount Tool</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>510<span class="hide"> comments</span></span></span><a href="//linux.slashdot.org/story/17/03/27/055219/ask-slashdot-whats-the-easiest-linux-distro-for-a-newbie?sdsrc=popbyskidbtmprev">Ask Slashdot: What's The Easiest Linux Distro For A Newbie?</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>508<span class="hide"> comments</span></span></span><a href="//linux.slashdot.org/story/16/10/01/2155209/multiple-linux-distributions-affected-by-crippling-bug-in-systemd?sdsrc=popbyskidbtmprev">Multiple Linux Distributions Affected By Crippling Bug In Systemd</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>411<span class="hide"> comments</span></span></span><a href="//linux.slashdot.org/story/17/05/18/1757205/wannacry-makes-an-easy-case-for-linux?sdsrc=popbyskidbtmprev">'WannaCry Makes an Easy Case For Linux'</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>403<span class="hide"> comments</span></span></span><a href="//linux.slashdot.org/story/16/11/28/1533211/microsoft-exec-urges-linux-developers-to-try-windows-10?sdsrc=popbyskidbtmprev">Microsoft Exec Urges Linux Developers To Try Windows 10</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//yro.slashdot.org/story/17/07/11/1810215/microsofts-default-font-is-at-the-center-of-a-government-corruption-case?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/microsoft_64100.png" width="100" height="64" alt="Microsoft"></span>
	    
					<p class="grid_12"><a href="//yro.slashdot.org/story/17/07/11/1810215/microsofts-default-font-is-at-the-center-of-a-government-corruption-case?sdsrc=nextbtmprev">Microsoft's Default Font Is at the Center Of a Government Corruption Case</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>156<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//tech.slashdot.org/story/17/07/11/1639259/windows-phone-dies-today?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/android_64.png" width="64" height="64" alt="Android"></span>
	    
					<p class="grid_12"><a href="//tech.slashdot.org/story/17/07/11/1639259/windows-phone-dies-today?sdsrc=prevbtmprev">Windows Phone Dies Today</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>189<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//linux.slashdot.org/comments.pl?sid=10850185&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">49</span> of <span class="totalcommentcnt">49</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>"Life begins when you can spend your spare time programming instead of
watching television."
-- Cal Keegan</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2017 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?343">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?493">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->