<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	


	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '9060566791306954',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Interviews: Ask Red Hat CEO Jim Whitehurst A Question - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	
		<meta name="description" content="Jim Whitehurst joined Red Hat in 2008, as its valuation rose past $10 billion and the company entered the S&amp;amp;P 500. He believes that leaders should engage people, and then provide context for self-organizing, and in 2015 even published  The Open Organization: Igniting Passion and Performance (don...">
		<meta itemprop="name" content="Interviews: Ask Red Hat CEO Jim Whitehurst A Question - Slashdot">
		<meta itemprop="description" content="Jim Whitehurst joined Red Hat in 2008, as its valuation rose past $10 billion and the company entered the S&amp;amp;P 500. He believes that leaders should engage people, and then provide context for self-organizing, and in 2015 even published  The Open Organization: Igniting Passion and Performance (don...">
	
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/redhat_64.png">
	
	
		<link rel="canonical" href="https://linux.slashdot.org/story/17/01/07/0155208/interviews-ask-red-hat-ceo-jim-whitehurst-a-question">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/320937" >
	

		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?release_20161213" ><![endif]-->
		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?release_20161213" >
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?release_20161213" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?release_20161213">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- Magnetic -->
<script type="text/javascript">
  // FHItem-toptags: business eff redhat interviews
  
  var backend_tpc = [[ "business", "interviews", "eff", "redhat", "linux" ]] || ['information technology','tech'];
  var mag_keywords = backend_tpc.join(",");
  mag_keywords = ( mag_keywords.length > 0 ? mag_keywords : 'information technology,tech' );
  //console.log("mag.keywords: " + mag_keywords );
  /* Version: 0.7 */
  /* <![CDATA[ */
  try {
  var _mag = _mag || {};
  _mag.kw = mag_keywords;
  _mag.kw_encoded = 0;
  _mag.shortName = 'sourceforgemedia-computing';
  _mag.default_protocol = ('https:' == document.location.protocol ? 'https:' : 'http:');
  _mag.startTime = (new Date()).getTime();
  (function(d,t) {
  var mag = d.createElement('script'); mag.type = 'text/javascript'; mag.async = true; mag.src = t;
  var head = d.getElementsByTagName('head')[0] || d.documentElement; head.insertBefore(mag, head.firstChild);
  })(document,  _mag.default_protocol + '//d3ezl4ajpp2zy8.cloudfront.net/sourceforgemedia-computing_tag.js');
  } catch (e) {}
  /* ]]> */
</script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?release_20161213"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?release_20161213" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//linux.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotLinux" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //linux.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Become a fan of Slashdot on <a href="http://www.facebook.com/pages/Slashdotorg/267995220856">Facebook</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="adwrap">
				
				<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
				<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 Check out the new <a href="https://sourceforge.net/speedtest/?source=slashdotannouncement" rel="nofollow"><strong>SourceForge HTML5 internet speed test!</a></strong> No Flash necessary and runs on all devices.
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-88398371" data-fhid="88398371" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">88398371</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-88398371">
			<a href="//linux.slashdot.org/index2.pl?fhfilter=redhat" onclick="return addfhfilter('redhat');">
			
				<img src="//a.fsdn.com/sd/topics/redhat_64.png" width="64" height="64" alt="Red Hat Software" title="Red Hat Software">
			
		</a>
		
	
		
		
		
		

		
		<a href="//linux.slashdot.org/index2.pl?fhfilter=business" onclick="return addfhfilter('business');">
			
				<img src="//a.fsdn.com/sd/topics/business_64.png" width="64" height="64" alt="Businesses" title="Businesses">
			
		</a>
		
	
		
		

		
		<a href="//linux.slashdot.org/index2.pl?fhfilter=eff" onclick="return addfhfilter('eff');">
			
				<img src="//a.fsdn.com/sd/topics/eff_64.png" width="64" height="64" alt="Electronic Frontier Foundation" title="Electronic Frontier Foundation">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-88398371" class="story-title"> <a   href="//linux.slashdot.org/story/17/01/07/0155208/interviews-ask-red-hat-ceo-jim-whitehurst-a-question">Interviews: Ask Red Hat CEO Jim Whitehurst A Question</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.redhat.com/en/about/blog/open-organization-one-year-later"  title="External link - https://www.redhat.com/en/about/blog/open-organization-one-year-later" target="_blank"> (redhat.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-88398371" >26</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//linux.slashdot.org/story/17/01/07/0155208/interviews-ask-red-hat-ceo-jim-whitehurst-a-question#comments" title="">26</a></span>
		
	</h2>
	<div class="details" id="details-88398371">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  EditorDavid
			
		
		

		
		
		<time id="fhtime-88398371" datetime="on Sunday January 08, 2017 @07:34PM">on Sunday January 08, 2017 @07:34PM</time>
		
		
			 from the <span class="dept-text">leveraging-Linux</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-88398371">
	
		
	

	
		
		<div id="text-88398371" class="p">
			
		 	
				Jim Whitehurst joined Red Hat in 2008, as its valuation rose past $10 billion and the company <a href="https://linux.slashdot.org/story/09/07/18/1327248/red-hat-is-now-part-of-the-sp-500">entered the S&amp;P 500</a>. He believes that leaders should engage people, and then <a href="https://www.redhat.com/en/about/blog/open-organization-one-year-later">provide context</a> for self-organizing, and in 2015 even published <em> <a href="https://linux.slashdot.org/story/15/05/27/1546243/red-hat-ceo-publishes-open-source-management-memoir">The Open Organization</a>: Igniting Passion and Performance</em> (donating all proceeds to the Electronic Frontier Foundation).  The book describes a post-bureaucratic world of community-centric companies led with transparency and collaboration, with chapters on igniting passion, building engagement, and choosing meritocracy over democracy.
<br> <br>Jim's argued that Red Hat exemplifies "digital disruption," and recently predicted a world of <a href="https://linux.slashdot.org/story/16/11/20/005200/red-hat-ceo-predicts-open-source-infrastructures-with-proprietary-business-functionality">open source infrastructure running proprietary business software</a>.   Fortune has already called Red Hat "one of the geekiest firms in the business," and their open source cloud computing platform OpenStack now competes directly with Amazon Web Services.  Red Hat also sponsors the Fedora Project and works with the One Laptop per Child initiative.
<br> <br>
So leave your best questions in the comments.  (Ask <a href="https://slashdot.org/faq/interviews.shtml">as many questions as you'd like</a>, but please, one per comment.) We'll pick out the very best questions, and then forward them on for answers from Red Hat CEO Jim Whitehurst.<br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-88398371" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://linux.slashdot.org/story/17/01/07/0155208/interviews-ask-red-hat-ceo-jim-whitehurst-a-question"
								  data-janrain-title="Interviews: Ask Red Hat CEO Jim Whitehurst A Question"
								  data-janrain-message="Interviews: Ask Red Hat CEO Jim Whitehurst A Question @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-88398371" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/business" target="_blank">business</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/eff" target="_blank">eff</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/redhat" target="_blank">redhat</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//tech.slashdot.org/story/17/01/08/237246/google-spin-offs-newest-self-driving-minivans-start-road-tests-this-month?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>Related Links</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//slashdot.org/submission">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//tech.slashdot.org/story/17/01/08/237246/google-spin-offs-newest-self-driving-minivans-start-road-tests-this-month?sdsrc=prev">Google Spin-Off's Newest Self-Driving Minivans Start Road Tests This Month </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
								
									<h3><a href="//linux.slashdot.org/story/09/07/18/1327248/red-hat-is-now-part-of-the-sp-500?sdsrc=rel">Red Hat Is Now Part of the S&P 500</a></h3><h3><a href="//linux.slashdot.org/story/15/05/27/1546243/red-hat-ceo-publishes-open-source-management-memoir?sdsrc=rel">Red Hat CEO Publishes Open Source Management Memoir</a></h3><h3><a href="//linux.slashdot.org/story/16/10/30/0046248/red-hat-ceo-linux-is-now-the-default-choice-for-the-cloud?sdsrc=rel">Red Hat CEO: Linux Is Now The 'Default Choice' For The Cloud</a></h3><h3><a href="//linux.slashdot.org/story/16/11/13/1133202/red-hat-announces-fedora-will-support-mp3-playback?sdsrc=rel">Red Hat Announces Fedora Will Support MP3 Playback</a></h3><h3><a href="//linux.slashdot.org/story/16/11/20/005200/red-hat-ceo-predicts-open-source-infrastructures-with-proprietary-business-functionality?sdsrc=rel">Red Hat CEO Predicts Open Source Infrastructures With Proprietary Business Functionality</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									This is the most recent story. Help us pick the next by <a href="//slashdot.org/recent" title="Recent submissions">voting on submissions</a>, or <a href="//slashdot.org/submission">submit your own</a>.
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="railad">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//linux.slashdot.org/story/17/01/07/0155208/interviews-ask-red-hat-ceo-jim-whitehurst-a-question" title="Back to Article - Interviews: Ask Red Hat CEO Jim Whitehurst A Question">Interviews: Ask Red Hat CEO Jim Whitehurst A Question</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10088851&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//linux.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Interviews: Ask Red Hat CEO Jim Whitehurst A Question" href="//linux.slashdot.org/story/17/01/07/0155208/interviews-ask-red-hat-ceo-jim-whitehurst-a-question">Interviews: Ask Red Hat CEO Jim Whitehurst A Question</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//linux.slashdot.org/comments.pl?sid=10088851&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//linux.slashdot.org/search.pl?op=comments&amp;sid=10088851" class="btn">Search <span class="totalcommentcnt">26</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10088851&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//linux.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//linux.slashdot.org/comments.pl?sid=10088851">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//linux.slashdot.org/search.pl?op=comments&amp;sid=10088851" class="ui-icon search_comments">Search <span class="totalcommentcnt">26</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//linux.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//linux.slashdot.org/story/17/01/07/0155208/interviews-ask-red-hat-ceo-jim-whitehurst-a-question#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//linux.slashdot.org/story/17/01/07/0155208/interviews-ask-red-hat-ceo-jim-whitehurst-a-question/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//linux.slashdot.org/story/17/01/07/0155208/interviews-ask-red-hat-ceo-jim-whitehurst-a-question/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//linux.slashdot.org/story/17/01/07/0155208/interviews-ask-red-hat-ceo-jim-whitehurst-a-question/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//linux.slashdot.org/story/17/01/07/0155208/interviews-ask-red-hat-ceo-jim-whitehurst-a-question/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?release_20161213" type="text/javascript"></script>


<script type="text/javascript">
<!--
D2.d2_keybindings_disable()[191] = 1;
D2.boxStatus(1);
D2.comments({ 53630709: { uid: 666, pid: 0, read: 0, points: 0, kids: [  ], opid: 0 }, 53630663: { uid: 1266624, pid: 0, read: 0, points: 3, kids: [  ], opid: 0 }, 53630843: { uid: 666, pid: 0, read: 0, points: 0, kids: [  ], opid: 0 }, 53630657: { uid: 666, pid: 0, read: 0, points: 3, kids: [  ], opid: 0 }, 53630761: { uid: 666, pid: 53630647, subject: "Re:Systemd, WTF?", read: 0, points: 0, kids: [  ], opid: 53630647 }, 53630799: { uid: 666, pid: 53630741, subject: "Re:HB2", read: 0, points: 0, kids: [  ], opid: 53630741 }, 53630713: { uid: 1608317, pid: 53630673, subject: "Re:How do you cope with CentOS?", read: 0, points: 1, kids: [  ], opid: 53630673 }, 53630803: { uid: 964165, pid: 53630647, subject: "Re:Systemd, WTF?", read: 0, points: 1, kids: [  ], opid: 53630647 }, 53630669: { uid: 3678879, pid: 0, read: 0, points: 2, kids: [  ], opid: 0 }, 53630851: { uid: 666, pid: 0, read: 0, points: 0, kids: [  ], opid: 0 }, 53630785: { uid: 1314459, pid: 0, read: 0, points: 2, kids: [  ], opid: 0 }, 53630741: { uid: 666, pid: 0, read: 0, points: -1, kids: [ 53630799 ], opid: 0 }, 53630647: { uid: 240417, pid: 0, read: 0, points: 3, kids: [ 53630695, 53630737, 53630759, 53630761, 53630803 ], opid: 0 }, 53630697: { uid: 961343, pid: 0, read: 0, points: 2, kids: [  ], opid: 0 }, 53630759: { uid: 666, pid: 53630647, subject: "Re:Systemd, WTF?", read: 0, points: 1, kids: [  ], opid: 53630647 }, 53630787: { uid: 666, pid: 0, read: 0, points: 0, kids: [  ], opid: 0 }, 53630827: { uid: 666, pid: 0, read: 0, points: 0, kids: [  ], opid: 0 }, 53630797: { uid: 4644507, pid: 0, read: 0, points: 0, kids: [  ], opid: 0 }, 53630789: { uid: 652467, pid: 53630737, subject: "Re: Systemd, WTF?", read: 0, points: 3, kids: [  ], opid: 53630737 }, 53630791: { uid: 666, pid: 0, read: 0, points: -1, kids: [  ], opid: 0 }, 53630729: { uid: 21054, pid: 0, read: 0, points: 2, kids: [  ], opid: 0 }, 53630653: { uid: 1594621, pid: 0, read: 0, points: -1, kids: [  ], opid: 0 }, 53630737: { uid: 666, pid: 53630647, read: 0, points: 2, kids: [ 53630789 ], opid: 53630647 }, 53630687: { uid: 1203660, pid: 0, read: 0, points: 2, kids: [  ], opid: 0 }, 53630695: { uid: 666, pid: 53630647, subject: "Re:Systemd, WTF?", read: 0, points: 0, kids: [  ], opid: 53630647 }, 53630673: { uid: 666, pid: 0, read: 0, points: 0, kids: [ 53630713 ], opid: 0 } });

D2.thresh_totals({6:{6:{1:26,3:0,2:0}},4:{6:{1:26,3:0,2:0},4:{1:26,3:0,2:0},5:{1:26,3:0,2:0}},1:{6:{1:13,3:0,2:13},4:{1:13,3:3,2:10},1:{1:13,3:13,2:0},3:{1:13,3:9,2:4},2:{1:13,3:10,2:3},5:{1:13,3:0,2:13}},3:{6:{1:22,3:0,2:4},4:{1:22,3:3,2:1},3:{1:22,3:4,2:0},5:{1:22,3:0,2:4}},0:{6:{1:3,3:0,2:23},4:{1:3,3:3,2:20},1:{1:3,3:20,2:3},3:{1:3,3:9,2:14},0:{1:3,3:23,2:0},2:{1:3,3:10,2:13},5:{1:3,3:0,2:23}},2:{6:{1:16,3:0,2:10},4:{1:16,3:3,2:7},3:{1:16,3:9,2:1},2:{1:16,3:10,2:0},5:{1:16,3:0,2:10}},5:{6:{1:26,3:0,2:0},5:{1:26,3:0,2:0}},"-1":{6:{1:0,3:0,2:26},4:{1:0,3:3,2:23},1:{1:0,3:20,2:6},3:{1:0,3:9,2:17},0:{1:0,3:26,2:0},2:{1:0,3:10,2:16},5:{1:0,3:0,2:26},"-1":{1:0,3:26,2:0}}});

D2.root_comment(0);
D2.root_comments([53630647,53630653,53630657,53630663,53630669,53630673,53630687,53630697,53630709,53630729,53630741,53630785,53630787,53630791,53630797,53630827,53630843,53630851]);
D2.root_comments_hash({53630709:1,53630663:1,53630843:1,53630657:1,53630851:1,53630669:1,53630785:1,53630741:1,53630647:1,53630787:1,53630697:1,53630827:1,53630797:1,53630791:1,53630729:1,53630653:1,53630687:1,53630673:1});

D2.d2_comment_order(0);
D2.user_uid(666);
D2.user_is_anon(1);
D2.user_is_admin(0);
D2.user_is_subscriber(0);
D2.user_smallscreen(0);
D2.user_threshold(1);
D2.user_highlightthresh(4);
D2.user_d2asp(0);

D2.discussion_id(10088851);

D2.d2_seen('53630647,6,4,6,6,4,14,8,2,12,4,16,8,4,18,2,24,2,2,2,6,2,4,24,16,8');
D2.more_comments_num(0);


//-->
</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_53630647" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53630647" class="commentstatus"></div>
<div id="comment_53630647" class="cw">
	<div id="comment_top_53630647" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53630647" name="comment_link_53630647" href="//linux.slashdot.org/comments.pl?sid=10088851&amp;cid=53630647" onclick="return D2.setFocusComment(53630647)" >Systemd, WTF?</a>


		 	<span id="comment_score_53630647" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53630647); return false"><span class=opt>Score:</span>3</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rknop">rknop</a>  <span class="uid"><a href="//slashdot.org/~rknop">( 240417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53630647">		
		on Sunday January 08, 2017 @07:40PM (<span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10088851&amp;cid=53630647">#53630647</a>)
		<small><a href="http://www.pobox.com/~rknop" title="http://www.pobox.com/~rknop" class="user_homepage_display" rel="nofollow">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53630647"><p>Systemd, WTF???</p><p>As I understand it, one of the stated goals was to speed up boot times.  It's had exactly the opposite effect on my Ubuntu system -- that is, when the boot doesn't die altogether when I try to mount NFS shares.  (Also, thanks to systemd, I can't even *reboot* or shut down the machine when there's a hung NFS process.  I am forced to hard-reset it.)</p><p>For years, warning flags have been raised about systemd.  It more or less seems that we're bringing all the disadvantages of the Windows architecture to Linux, without any of the advantages of running WIndows.</p><p>So, again: systemd, wtf???</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53630647">
<span class="ind"></span><a id="reply_link_53630647" class="btn link" href="//linux.slashdot.org/comments.pl?sid=10088851&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53630647" onclick="D2.replyTo(53630647); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Systemd, WTF? by rknop @slashdot" data-url="https://linux.slashdot.org/comments.pl?sid=10088851&cid=53630647" data-title="Systemd, WTF?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Systemd, WTF? by rknop" data-url="https://linux.slashdot.org/comments.pl?sid=10088851&cid=53630647" data-title="Systemd, WTF?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Systemd, WTF? by rknop" data-url="https://linux.slashdot.org/comments.pl?sid=10088851&cid=53630647" data-title="Systemd, WTF?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://linux.slashdot.org/comments.pl?sid=10088851%26cid=53630647" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53630647" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//linux.slashdot.org/comments.pl?sid=10088851&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53630647" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53630647"></div>

<ul id="group_53630647">
	<li id="hiddens_53630647" class="hide"></li>
</ul>

<ul id="commtree_53630647"><li id="tree_53630695" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53630695" class="commentstatus"></div>
<div id="comment_53630695" class="cw">
</div>

<div id="replyto_53630695"></div>

<ul id="group_53630695">
	<li id="hiddens_53630695" class="hide"></li>
</ul>

</li><li id="tree_53630737" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53630737" class="commentstatus"></div>
<div id="comment_53630737" class="cw">
	<div id="comment_top_53630737" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53630737" name="comment_link_53630737" href="//linux.slashdot.org/comments.pl?sid=10088851&amp;cid=53630737" onclick="return D2.setFocusComment(53630737)" >Re: Systemd, WTF?</a>


		 	<span id="comment_score_53630737" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53630737); return false"><span class=opt>Score:</span>2</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53630737"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53630737"><p>My question is related: is Red Hat, as an organization, at all concerned about the damage that systemd has done to Linux's usability, its reputation, and its community? Is Red Hat concerned with how systemd has driven so many Linux users to FreeBSD?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53630737">

</div>
</div>

<div id="replyto_53630737"></div>

<ul id="group_53630737">
	<li id="hiddens_53630737" class="hide"></li>
</ul>

<ul id="commtree_53630737"><li id="tree_53630789" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53630789" class="commentstatus"></div>
<div id="comment_53630789" class="cw">
	<div id="comment_top_53630789" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53630789" name="comment_link_53630789" href="//linux.slashdot.org/comments.pl?sid=10088851&amp;cid=53630789" onclick="return D2.setFocusComment(53630789)" >Re:</a>


		 	<span id="comment_score_53630789" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53630789); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~0100010001010011">0100010001010011</a>  <span class="uid"><a href="//slashdot.org/~0100010001010011">( 652467 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53630789"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53630789"><p>And a follow up, why not spend some of RedHat's money on a sane init system?</p><p>I'm sure you can put a few dollars and bright minds on a system that works reliably. The last thing I want my embedded system to do is get hung up on an init failure.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53630789">

</div>
</div>

<div id="replyto_53630789"></div>

<ul id="group_53630789">
	<li id="hiddens_53630789" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53630759" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53630759" class="commentstatus"></div>
<div id="comment_53630759" class="cw">
	<div id="comment_top_53630759" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53630759" name="comment_link_53630759" href="//linux.slashdot.org/comments.pl?sid=10088851&amp;cid=53630759" onclick="return D2.setFocusComment(53630759)" >Re:</a>


		 	<span id="comment_score_53630759" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53630759); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53630759"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53630759"><p>Actually if you just read up a tiny bit on the subject you would know for starters that Windows does not have anything remotely similar to systemd, it's has some overlap with macOS (but systemd does more).</p><p>Dependency based loading does not only improve performance (as unnecessary modules and code won't launch just to quit immediately) it improves efficiency, power consumption etc.</p><p>Now systemd isn't fool proof and probably not bugfree either, just like bad init scripts can cause issues so can a fucked up profi<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53630759">

</div>
</div>

<div id="replyto_53630759"></div>

<ul id="group_53630759">
	<li id="hiddens_53630759" class="hide"></li>
</ul>

</li><li id="tree_53630761" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53630761" class="commentstatus"></div>
<div id="comment_53630761" class="cw">
</div>

<div id="replyto_53630761"></div>

<ul id="group_53630761">
	<li id="hiddens_53630761" class="hide"></li>
</ul>

</li><li id="tree_53630803" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53630803" class="commentstatus"></div>
<div id="comment_53630803" class="cw">
	<div id="comment_top_53630803" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53630803" name="comment_link_53630803" href="//linux.slashdot.org/comments.pl?sid=10088851&amp;cid=53630803" onclick="return D2.setFocusComment(53630803)" >Re:</a>


		 	<span id="comment_score_53630803" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53630803); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~wjcofkc">wjcofkc</a>  <span class="uid"><a href="//slashdot.org/~wjcofkc">( 964165 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53630803"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53630803">I use Linux extensively and have since 1996. I started off on the "boo systemD" bandwagon myself. It was all based on hearsay and my own purity out of zealotry. Eventually, I took plunge. At a point, there was little choice. I am the type of person who pushes systems and clusters of systems to the limit. I have not experienced any of the problems you cite. Perhaps you are holding your computer wrong? And don't even get started about binary log files. You can still use all your favorite  utilities: sed, grep</div>
	</div>

	<div class="commentSub" id="comment_sub_53630803">

</div>
</div>

<div id="replyto_53630803"></div>

<ul id="group_53630803">
	<li id="hiddens_53630803" class="hide"></li>
</ul>

</li><li id="hidestring_53630647"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10088851&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53630647">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_53630653" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53630653" class="commentstatus"></div>
<div id="comment_53630653" class="cw">
</div>

<div id="replyto_53630653"></div>

<ul id="group_53630653">
	<li id="hiddens_53630653" class="hide"></li>
</ul>

</li><li id="tree_53630657" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53630657" class="commentstatus"></div>
<div id="comment_53630657" class="cw">
	<div id="comment_top_53630657" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53630657" name="comment_link_53630657" href="//linux.slashdot.org/comments.pl?sid=10088851&amp;cid=53630657" onclick="return D2.setFocusComment(53630657)" >The plans for CentOS?</a>


		 	<span id="comment_score_53630657" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53630657); return false"><span class=opt>Score:</span>3</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53630657">		
		on Sunday January 08, 2017 @07:43PM (<span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10088851&amp;cid=53630657">#53630657</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53630657"><p>Now that CentOS has received a more official status in the RH world, what are the plans for the project?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53630657">
<span class="ind"></span><a id="reply_link_53630657" class="btn link" href="//linux.slashdot.org/comments.pl?sid=10088851&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53630657" onclick="D2.replyTo(53630657); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="The plans for CentOS? by Anonymous Coward @slashdot" data-url="https://linux.slashdot.org/comments.pl?sid=10088851&cid=53630657" data-title="The plans for CentOS?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="The plans for CentOS? by Anonymous Coward" data-url="https://linux.slashdot.org/comments.pl?sid=10088851&cid=53630657" data-title="The plans for CentOS?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="The plans for CentOS? by Anonymous Coward" data-url="https://linux.slashdot.org/comments.pl?sid=10088851&cid=53630657" data-title="The plans for CentOS?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://linux.slashdot.org/comments.pl?sid=10088851%26cid=53630657" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53630657" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//linux.slashdot.org/comments.pl?sid=10088851&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53630657" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53630657"></div>

<ul id="group_53630657">
	<li id="hiddens_53630657" class="hide"></li>
</ul>

</li><li id="tree_53630663" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53630663" class="commentstatus"></div>
<div id="comment_53630663" class="cw">
	<div id="comment_top_53630663" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53630663" name="comment_link_53630663" href="//linux.slashdot.org/comments.pl?sid=10088851&amp;cid=53630663" onclick="return D2.setFocusComment(53630663)" >if meritocracy over democracy</a>


		 	<span id="comment_score_53630663" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53630663); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~turkeydance">turkeydance</a>  <span class="uid"><a href="//slashdot.org/~turkeydance">( 1266624 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53630663">		
		on Sunday January 08, 2017 @07:44PM (<span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10088851&amp;cid=53630663">#53630663</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53630663">is his choice, who decides what is "merit"?</div>
	</div>

	<div class="commentSub" id="comment_sub_53630663">
<span class="ind"></span><a id="reply_link_53630663" class="btn link" href="//linux.slashdot.org/comments.pl?sid=10088851&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53630663" onclick="D2.replyTo(53630663); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="if meritocracy over democracy by turkeydance @slashdot" data-url="https://linux.slashdot.org/comments.pl?sid=10088851&cid=53630663" data-title="if meritocracy over democracy">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="if meritocracy over democracy by turkeydance" data-url="https://linux.slashdot.org/comments.pl?sid=10088851&cid=53630663" data-title="if meritocracy over democracy">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="if meritocracy over democracy by turkeydance" data-url="https://linux.slashdot.org/comments.pl?sid=10088851&cid=53630663" data-title="if meritocracy over democracy">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://linux.slashdot.org/comments.pl?sid=10088851%26cid=53630663" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53630663" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//linux.slashdot.org/comments.pl?sid=10088851&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53630663" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53630663"></div>

<ul id="group_53630663">
	<li id="hiddens_53630663" class="hide"></li>
</ul>

</li><li id="tree_53630669" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53630669" class="commentstatus"></div>
<div id="comment_53630669" class="cw">
	<div id="comment_top_53630669" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53630669" name="comment_link_53630669" href="//linux.slashdot.org/comments.pl?sid=10088851&amp;cid=53630669" onclick="return D2.setFocusComment(53630669)" >Are you guys going to merge with ...</a>


		 	<span id="comment_score_53630669" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53630669); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~CaptainDork">CaptainDork</a>  <span class="uid"><a href="//slashdot.org/~CaptainDork">( 3678879 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53630669"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53630669"><p>... <a href="https://www.redhatsociety.com/" title="redhatsociety.com">The Red Hat Society</a> [redhatsociety.com]?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53630669">

</div>
</div>

<div id="replyto_53630669"></div>

<ul id="group_53630669">
	<li id="hiddens_53630669" class="hide"></li>
</ul>

</li><li id="tree_53630673" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53630673" class="commentstatus"></div>
<div id="comment_53630673" class="cw">
</div>

<div id="replyto_53630673"></div>

<ul id="group_53630673">
	<li id="hiddens_53630673" class="hide"></li>
</ul>

<ul id="commtree_53630673"><li id="tree_53630713" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53630713" class="commentstatus"></div>
<div id="comment_53630713" class="cw">
	<div id="comment_top_53630713" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53630713" name="comment_link_53630713" href="//linux.slashdot.org/comments.pl?sid=10088851&amp;cid=53630713" onclick="return D2.setFocusComment(53630713)" >Re:</a>


		 	<span id="comment_score_53630713" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53630713); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Desler">Desler</a>  <span class="uid"><a href="//slashdot.org/~Desler">( 1608317 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53630713"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53630713"><p>OpenStack not RHEV? That doesn't even make sense. Do you mean KVM not RHEV? How exactly is OpenStack a replacement for RHEV?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53630713">

</div>
</div>

<div id="replyto_53630713"></div>

<ul id="group_53630713">
	<li id="hiddens_53630713" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53630687" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53630687" class="commentstatus"></div>
<div id="comment_53630687" class="cw">
	<div id="comment_top_53630687" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53630687" name="comment_link_53630687" href="//linux.slashdot.org/comments.pl?sid=10088851&amp;cid=53630687" onclick="return D2.setFocusComment(53630687)" >Open source?</a>


		 	<span id="comment_score_53630687" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53630687); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~martiniturbide">martiniturbide</a>  <span class="uid"><a href="//slashdot.org/~martiniturbide">( 1203660 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53630687"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53630687">What is current commitment of Redhat with open source for 2017? Redhat may be the most profitable software company that endorse open source their products. What is the recommendation for other companies to be profitable and at the same time remain being good open source citizens?</div>
	</div>

	<div class="commentSub" id="comment_sub_53630687">

</div>
</div>

<div id="replyto_53630687"></div>

<ul id="group_53630687">
	<li id="hiddens_53630687" class="hide"></li>
</ul>

</li><li id="tree_53630697" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53630697" class="commentstatus"></div>
<div id="comment_53630697" class="cw">
	<div id="comment_top_53630697" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53630697" name="comment_link_53630697" href="//linux.slashdot.org/comments.pl?sid=10088851&amp;cid=53630697" onclick="return D2.setFocusComment(53630697)" >Does RedHat want to be the new M&amp;?</a>


		 	<span id="comment_score_53630697" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53630697); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Notabadguy">Notabadguy</a>  <span class="uid"><a href="//slashdot.org/~Notabadguy">( 961343 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53630697"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53630697"><p>Love open source.</p><p><a href="http://www.forbes.com/sites/benkepes/2014/05/19/red-hat-plays-dirty-to-lock-its-customers-in-so-much-for-caring-sharing-open-source/#29b84f436204" title="forbes.com">http://www.forbes.com/sites/be...</a> [forbes.com]</p><p>Is Redhat aspiring to be the new Microsoft?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53630697">

</div>
</div>

<div id="replyto_53630697"></div>

<ul id="group_53630697">
	<li id="hiddens_53630697" class="hide"></li>
</ul>

</li><li id="tree_53630709" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53630709" class="commentstatus"></div>
<div id="comment_53630709" class="cw">
</div>

<div id="replyto_53630709"></div>

<ul id="group_53630709">
	<li id="hiddens_53630709" class="hide"></li>
</ul>

</li><li id="tree_53630729" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53630729" class="commentstatus"></div>
<div id="comment_53630729" class="cw">
	<div id="comment_top_53630729" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53630729" name="comment_link_53630729" href="//linux.slashdot.org/comments.pl?sid=10088851&amp;cid=53630729" onclick="return D2.setFocusComment(53630729)" >KVM</a>


		 	<span id="comment_score_53630729" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53630729); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~adolf">adolf</a>  <span class="uid"><a href="//slashdot.org/~adolf">( 21054 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53630729"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53630729"><p>It appears plain that Red Hat has spent plenty of money on virtualization with KVM and friends.</p><p>It is plain to me that KVM and friends work fine on every other distribution.</p><p>If my goal is a KVM host, why should I buy RHEL instead of just using it on some other distribution?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53630729">

</div>
</div>

<div id="replyto_53630729"></div>

<ul id="group_53630729">
	<li id="hiddens_53630729" class="hide"></li>
</ul>

</li><li id="tree_53630741" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53630741" class="commentstatus"></div>
<div id="comment_53630741" class="cw">
</div>

<div id="replyto_53630741"></div>

<ul id="group_53630741">
	<li id="hiddens_53630741" class="hide"></li>
</ul>

<ul id="commtree_53630741"><li id="tree_53630799" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53630799" class="commentstatus"></div>
<div id="comment_53630799" class="cw">
</div>

<div id="replyto_53630799"></div>

<ul id="group_53630799">
	<li id="hiddens_53630799" class="hide"></li>
</ul>

</li><li id="hidestring_53630741"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10088851&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53630741">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_53630785" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53630785" class="commentstatus"></div>
<div id="comment_53630785" class="cw">
	<div id="comment_top_53630785" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53630785" name="comment_link_53630785" href="//linux.slashdot.org/comments.pl?sid=10088851&amp;cid=53630785" onclick="return D2.setFocusComment(53630785)" >Proprietary driver support</a>


		 	<span id="comment_score_53630785" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53630785); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ARos">ARos</a>  <span class="uid"><a href="//slashdot.org/~ARos">( 1314459 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53630785"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53630785"><p>Hi Jim,</p><p>
&nbsp; &nbsp; Many proprietary hardware vendors continue not to take the Linux desktop and workstation markets seriously.  Recall, e.g., <a href="https://linux.slashdot.org/story/12/06/17/1415250/torvalds-slams-nvidias-linux-support" title="slashdot.org" rel="nofollow">Linus's rant against nvidia</a> [slashdot.org].  As a leader in the Linux and FOSS communities, what will you do to persuade major vendors to write and maintain functional drivers for RHEL and Fedora?</p><p>Thank you,</p><p>
&nbsp; - A.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53630785">

</div>
</div>

<div id="replyto_53630785"></div>

<ul id="group_53630785">
	<li id="hiddens_53630785" class="hide"></li>
</ul>

</li><li id="tree_53630787" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53630787" class="commentstatus"></div>
<div id="comment_53630787" class="cw">
</div>

<div id="replyto_53630787"></div>

<ul id="group_53630787">
	<li id="hiddens_53630787" class="hide"></li>
</ul>

</li><li id="tree_53630791" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53630791" class="commentstatus"></div>
<div id="comment_53630791" class="cw">
</div>

<div id="replyto_53630791"></div>

<ul id="group_53630791">
	<li id="hiddens_53630791" class="hide"></li>
</ul>

</li><li id="tree_53630797" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53630797" class="commentstatus"></div>
<div id="comment_53630797" class="cw">
</div>

<div id="replyto_53630797"></div>

<ul id="group_53630797">
	<li id="hiddens_53630797" class="hide"></li>
</ul>

</li><li id="tree_53630827" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53630827" class="commentstatus"></div>
<div id="comment_53630827" class="cw">
</div>

<div id="replyto_53630827"></div>

<ul id="group_53630827">
	<li id="hiddens_53630827" class="hide"></li>
</ul>

</li><li id="tree_53630843" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53630843" class="commentstatus"></div>
<div id="comment_53630843" class="cw">
</div>

<div id="replyto_53630843"></div>

<ul id="group_53630843">
	<li id="hiddens_53630843" class="hide"></li>
</ul>

</li><li id="tree_53630851" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53630851" class="commentstatus"></div>
<div id="comment_53630851" class="cw">
</div>

<div id="replyto_53630851"></div>

<ul id="group_53630851">
	<li id="hiddens_53630851" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//linux.slashdot.org/comments.pl?sid=10088851&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">10 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//linux.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 13;
		D2.currents()['full']     = 3;
		D2.currents()['oneline']  = 10;
		// D2.currents_total(26);

		D2.abbrev_comments({53630803:512,53630759:529});
		D2.noshow_comments([53630695,53630761,53630653,53630673,53630709,53630741,53630799,53630787,53630791,53630797,53630827,53630843,53630851]);
		D2.pieces_comments([53630737,53630789,53630759,53630803,53630669,53630713,53630687,53630697,53630729,53630785]);
		D2.init_hiddens([53630647,53630741,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(320937);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>924<span class="hide"> comments</span></span></span><a href="//linux.slashdot.org/story/16/05/29/212204/systemd-starts-killing-your-background-processes-by-default?sdsrc=popbyskidbtmprev">Systemd Starts Killing Your Background Processes By Default</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>699<span class="hide"> comments</span></span></span><a href="//linux.slashdot.org/story/16/02/01/1357237/running-rm--rf--is-now-bricking-linux-systems?sdsrc=popbyskidbtmprev">Running "rm -rf<nobr> <wbr></nobr>/" Is Now Bricking Linux Systems</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>565<span class="hide"> comments</span></span></span><a href="//linux.slashdot.org/story/16/04/07/1547243/torvalds-hasnt-given-up-on-linux-desktop-domination-will-wear-them-down?sdsrc=popbyskidbtmprev">Torvalds Hasn't Given Up On Linux Desktop Domination, Will 'Wear Them Down'</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>541<span class="hide"> comments</span></span></span><a href="//linux.slashdot.org/story/16/08/21/2259219/systemd-rolls-out-its-own-mount-tool?sdsrc=popbyskidbtmprev">Systemd Rolls Out Its Own Mount Tool</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>532<span class="hide"> comments</span></span></span><a href="//linux.slashdot.org/story/16/03/18/227203/more-devs-now-use-os-x-than-linux-says-survey?sdsrc=popbyskidbtmprev">More Devs Now Use OS X Than Linux, Says Survey</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//linux.slashdot.org/firehose.pl?op=view&amp;id=?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	<br>This is the most recent story. Help us pick the next by <a href="//slashdot.org/recent" title="Recent submissions">voting on submissions</a>, or <a href="//slashdot.org/submission">submit your own</a>.
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//tech.slashdot.org/story/17/01/08/237246/google-spin-offs-newest-self-driving-minivans-start-road-tests-this-month?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/transportation_64.png" width="64" height="64" alt="Transportation"></span>
	    
					<p class="grid_12"><a href="//tech.slashdot.org/story/17/01/08/237246/google-spin-offs-newest-self-driving-minivans-start-road-tests-this-month?sdsrc=prevbtmprev">Google Spin-Off's Newest Self-Driving Minivans Start Road Tests This Month</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>11<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="railad">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//linux.slashdot.org/comments.pl?sid=10088851&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">26</span> of <span class="totalcommentcnt">26</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>"Marriage is like a cage; one sees the birds outside desperate to get in, and 
those inside desperate to get out."
-- Montaigne</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2017 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                $('#firehoselist article').eq(2).after(html);
            }
        });
        
        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?667">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?591">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->